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Preface

The last version of the Acrobat PDF Bible, covering Acrobat 4.0, was the first of a
comprehensive publication on Adobe Acrobat. The book did well at the
resellers, and there were many online comments as well as e-mail received from
readers all over the world. As time passed and I received more comments and criti-
cisms, [ thought about all the things [ wished I had included in that first version and
some things that [ wished I had handled differently.

When [ began the Adobe® Acrobat® 5 PDF Bible, | studied the comments I received
from readers and made an effort to revise the book according to what readers
asked for. This current edition covers almost all of what Acrobat 5.0 can do for you
and it covers material according to what readers wanted in a new edition.

If revisiting the Adobe® Acrobat® 5 PDF Bible, it is my sincere hope you like the new
additions and the style for which it is written. If you’re new to the publication, then
I hope you like the style and content and can find answers to all your Acrobat
questions.

What Is Adobe Acrobat?

The reason many people first dismiss the thought of spending any energy on Adobe
Acrobat is due to a lack of understanding of what Acrobat is and what it does. This,
in part, is due to the fact that people jump onto the World Wide Web and download
the free Adobe Acrobat Reader software. When acquiring Acrobat Reader, many
folks think the viewing of PDF documents with Reader is the extent of Acrobat.

As I explain in Chapter 1, Reader is only one small component of Acrobat. Other
programs are included in the suite of Acrobat software that provide you with tools
for creating, editing, viewing, navigating, and searching Portable Document Format
information. In Chapter 1, I offer an explanation of Adobe Acrobat and provide a lit-
tle background on the product evolution. If you are not certain what Acrobat is,
look over the first chapter to gain more understanding for how a book of such
length can cover the product.
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About This Book

This book is written for a cross-platform audience. Users of Windows 95, Windows
98, or Windows NT, Windows 2000, and Macintosh users will find references to
these operating systems. Acrobat does work with MS-DOS and UNIX operating sys-
tems; however, coverage for these systems is limited. You'll find an equal devotion
to performance only within Windows and the Macintosh OS.

For the most part, using Acrobat on either platform with regard to most of the fea-
tures is identical. However, there are some distinct differences in a few features
related to working with Acrobat on either Windows or the Macintosh. When such
differences are addressed, separate references are made. If a topic is addressed and
a screen illustration is provided without reference to a distinct difference running
under different operating systems, you can expect the same options to appear on
your system.

PDF Workflows

The definition of a workflow can mean different things to different people. One of
the nice features of working with Acrobat is the development of a workflow environ-
ment. Quite simply, workflow solutions are intended to get out of a computer what
the computer was designed for: productivity in a more automated fashion. If you go
about editing page-by-page and run manual tasks to change or modify documents, it
could hardly be called a workflow solution. Workflows enable office or production
workers a means of automating common tasks for maximum efficiency. Batch pro-
cessing documents, running them through automated steps, and routing files
through computer-assisted delivery systems are among workflow solutions.

To help delineate a production workflow from manual methods, I have a specific
icon appearing before a body of text that will alert you of a potential workflow
proposition. PDFWorkflows are addressed throughout the book. When you see the
PDFWorkflow icon, expect to see features to help you create automation in your
environment.

The Book Contents

Almost all of what you can do with Acrobat is contained within the chapters that
follow. [ have made an effort to try to address many different uses for all types of
users. This book covers Acrobat features and how to work with Adobe Acrobat and
companion products. Individual industries, such as office occupations, digital pre-
press, multimedia, and Web publishing are covered. Regardless of what you do, you
should be able to find some solutions for your particular kind of work. Whether you
are an accounting clerk, a real estate sales person, a digital prepress technician, a
Web designer, or a hobbyist who likes to archive information from Web sites,
there’s a reference to your needs and Acrobat will provide a solution.
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To simplify the navigation of discovering Acrobat, I broke up the book into six sepa-
rate sections. There are a total of 20 chapters that address Acrobat features and
some individual purposes for using the software. The six sections include:

Part I: Welcome to Adobe Acrobat. To start off, I offer some history of Acrobat and
toss in a few of my own opinions about the computer industry and evolution of
companies and products. [ should probably offer a disclaimer and say that where
you find such opinions, they are my own and in no way reflect the publisher or any
software or hardware manufacturer. [ then go on to explain Acrobat and what you
get when you buy the software — yes, the complete Adobe Acrobat software does
require purchase. If you haven’t yet purchased Acrobat, you can find a detailed
description of using the free Adobe Acrobat Reader software and how to use
Acrobat Search that is also distributed free from Adobe Systems. You can then
browse the rest of the book to see if you can find features related to the other
Acrobat software that would interest you in making the purchase. Part I covers
viewing, navigation and understanding the Portable Document Format. By the time
you finish Part I, you should be able to quickly find information and understand
how Acrobat is embraced by many organizations, governments, and institutions
throughout the world.

Part II: Creating PDF Documents. Viewing and navigation limits you to observe
documents created by others. There are many different ways to create a PDF docu-
ment and all these means are thoroughly covered in Part II. I start out discussing
the easy methods for creating simple PDF files that might be used by office workers
and travel through much more sophisticated PDF file creation for more demanding
environments. In addition, many application software manufacturers are supporting
PDFs through direct exports from their programs. The advantages and disadvan-
tages of using all these methods are discussed.

Part III: Enhancing PDF Documents. This section covers the tools, menu com-
mands, and features of using Adobe Acrobat 5.0. In this section, I cover the editing,
modifications, and enhancing PDF files for many different purposes. Adding links,
movies, sounds, comments, bookmarks, thumbnails, and all of the new features of
Acrobat 5.0 are covered.

Part IV: Acrobat Publishing. This section covers distribution of PDF files in some
of the more common means available to us today. I begin with distribution of PDF
files on the Web and working with PDFs and Web browsers. Workgroup activity and
sharing information through Internet connections is also covered. New industries
emerging are focused on content distribution, so I move on to discuss eBooks and
creating eBooks in PDF format. For the interactive elements of PDF distribution,
you’ll find the chapter on Acrobat Forms helpful. Anyone interested in distribution
will also want to know something about authenticating documents and archiving
them. I cover digital signatures and archiving through CD-ROM replication in the
last chapter in this section.
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Part V: Cataloging and Scanning. Using Acrobat Scan, converting scans to text
through Optical Character Recognition (OCR), and then creating search indexes in
Acrobat Catalog are all covered in this section.

Part VI: Advanced Acrobat Applications. I start this section out with simple print-
ing of PDF files to desktop devices, and then move on to more complicated output
in the form of digital prepress. For the advanced users, I included a special chapter
on programming, particularly with JavaScript and cover how Acrobat handles
JavaScript specifications. The last chapter covers plug-ins. Although all third party
manufacturers do not have a demonstration product available on the accompany-
ing CD-ROM, you can find Web addresses where software, products, and solutions
can be found.

Appendix

The appendix describes the contents of the CD-ROM accompanying this book. A
description of the items and some issues related to how the products are installed
or references to where you’ll find information and in what directories is found here.

The CD-ROM at the Back of the Book

In the back of the book you find a CD-ROM. The CD is a hybrid CD-ROM that can be
viewed by Windows or Macintosh users. The CD-ROM contains some demonstra-
tion products that are either stand-alone applications or Acrobat plug-ins. Many
developers have made contributions of their products and offer you a chance to try
out their software. In several instances, the products are fully functional for a lim-
ited time. In other cases a single feature, such as saving a file, printing a file, or dis-
playing text or an icon on a printed page will occur. Regardless of the limitation, the
product can be thoroughly tested. Third-party manufacturers are an important
asset to working with Adobe Acrobat. If you have some specialized needs, most
often you can find a developer who provides a solution. Try out these products and
visit the developer’s Web sites to learn more of what Acrobat can do with add-on
software.

Staying Connected

About every five minutes new products and new upgrades are distributed. If you
purchase a software product, you will find a revision not too long after release.
Manufacturers are relying more and more on Internet distribution and less on the
postal delivery. With Acrobat, the third party products and almost any other soft-
ware product, you should plan on making routine visits to manufacturer’s Web
sites. Anyone who has a Web site will offer a product revision for downloading or
offer you details on acquiring the update. You should follow some basic steps to
keep you updated on Acrobat.
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Registration

Regardless of whether you purchase Acrobat or download the free Acrobat Reader
software, Adobe Systems has made it possible to register for either product. You
can register on the World Wide Web or mail a registration form to Adobe Systems. If
you develop PDF documents for distribution, Adobe likes to keep track of this infor-
mation. You will find great advantage in being a registered user. First, update infor-
mation will be sent to you, so that you'll know when a product revision occurs.
Second, information can be distributed to help you achieve the most out of using
Acrobat. Who knows, some day you may be requested to provide samples of your
work, which might get you a hit from the Adobe Web site. By all means, complete
the registration. It will be to your benefit.

Web Sites to Contact

The first Web site to frequent is the Adobe Web site. Downloads for updates will be
found when Acrobat components are revised. You can also find tips, information,
and problem solutions. Visit the Adobe Web site at: www.adobe.com.

A Web ring is sponsored by pdfZone. Participants in the Web ring are individuals
and companies that promote information and solutions for the PDF community. In
addition, pdfZone publishes articles of interest, news, and hosts an extensive list of
third party developers. You can find them at: www.pdfzone.com.

Acrobat tips can be found on many Web sites and all you need do is search the
World Wide Web for Acrobat information. The best source you can find for informa-
tion as well as a comprehensive collection of third party plug-ins is available at
planetPDF. You can visit them at: www.planetpdf.com.

If learning more about Acrobat is your interest, you can find regional conferences
sponsored by DigiPub Solutions Corporation. If you want to meet and discuss PDF
issues with some of the world’s experts, look for a conference in your area. You can
find information at: www.pdfconference.com.

Content distribution is a new emerging industry, and PDF is king of the content
developers and distributors. If you have a burning desire to become an author, then
eBooks and eMatter can be a great avenue. The premiere Web site hosting eMatter
for PDF downloads is MightyWords. A site totally dedicated to ePapers and eBooks,
you can find them at: www.mightywords.com.

Whatever you may desire can usually be found on some Web site. New sites are
developed continually, so be certain to make some frequent searches.
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Contacting Me

If, after reviewing this publication, you feel some important information was over-
looked, you can contact me and let me know your views, opinions, hoorahs, com-
plaints, or provide information that might get included in the next revision. (If it’s
good enough, you might even get a credit line in the acknowledgments!) By all
means, send me a note. E-mail inquiries can be sent to: ted@west.net.

If you happen to have some problems with Acrobat, keep in mind, I didn’t engineer
the program. Inquiries for technical support should be directed to the software
manufacturer(s) of any products you use. This is one more good reason to com-
plete your registration form.

There you have it — a short description of what follows. Don’t wait. Turn the page
and learn how Acrobat can help you gain more productivity with its amazing
features.
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In This Chapter

Exploring Adobe
Acrobat

What Is Adobe Acrobat? —

If, after perusing your local bookstore, you decided to lay

down your money at the counter, carry away this ten-pound Utilizing Adobe
volume, and take it to bed with you tonight, you’d probably Acrobat components
already know something about Adobe Acrobat. Heck, why else

would you buy this book? If you're at the bookstore shelf and Highlighting what's
you haven’t bought it yet, then you’re probably wondering New in Acrobat 5.0
how in the world anyone could write so many pages for such

a simple application. After all, isn’t Acrobat that little thingy Understanding PDF
you download from the Adobe Web site? workflows

Assuming you know little about Acrobat, I start with a brief + + + +

description of what Acrobat is and what it is not. As | explain
to people who ask about the product, [ usually define it as the
most misunderstood application available today. Most of us
are familiar with the Adobe Acrobat Reader software, which is
a product from Adobe Systems Incorporated that you can
download free of charge from the Adobe Web site
(www.adobe.com/acrobat). You can also acquire the Adobe
Acrobat Reader from most of the installation CD-ROMs for
other Adobe software. You can even acquire Acrobat Reader
from other users, as long as the Adobe licensing requirements
are distributed with the installer program. The Acrobat
Reader, however, is not Adobe Acrobat. Acrobat Reader is a
component of a much larger product that has evolved through
several iterations.

History of Adobe Acrobat

When Acrobat was first released (as version 1.0), users could
obtain the Acrobat Reader software for viewing and printing
documents saved in Portable Document Format (PDF). Adobe
released this product to help the growing user base view
documents created on different platforms. The PC user, for



4

Part | ¢+ Welcome to Adobe Acrobat

example, could view a PDF file that was created on a Macintosh or UNIX worksta-
tion, and vice versa. The Acrobat Reader was free and enabled the viewing and
printing of a document while maintaining that document’s integrity. Fonts, graphics,
design, and layout were all preserved in a PDF file so that the end user could view
and print a document without needing any of the fonts, links, or applications from
which the document was created.

The other two applications released in Version 1.0, Acrobat Distiller and Acrobat
Exchange, were software items that had to be purchased from Adobe Systems.
Acrobat Distiller enabled users to create a PDF document from a PostScript file
printed to disk. Virtually any file created by an application with the capability to
print to disk could be converted to PDF. After a PDF was created, it could then be
edited in Acrobat Exchange.

As the product evolved, Release 2.1 was referred to as Acrobat Pro. The Acrobat
Reader was still a free application distributed by Adobe Systems, but Acrobat Pro was
a bundle of several applications that had to be purchased from Adobe. Acrobat Pro
included Acrobat Distiller and Acrobat Exchange and it introduced a new application
known as Acrobat Catalog that enabled the end user to create searches from multiple
PDF files and provided an organized index of all the words used in documents.

With the release of 2.1, Acrobat Exchange, among other enhancements, also
enabled the end user to add security to PDF files, which prevented other users with
Exchange from modifying the documents.

With the release of Version 3.0, Adobe dropped the reference to Acrobat Pro, and
simply called the Acrobat suite of software Adobe Acrobat. This terminology may
appear somewhat confusing if you haven’t followed the product closely during its
evolution, as many users refer to Acrobat Reader as Adobe Acrobat. Keep in mind:
The Reader is not Adobe Acrobat. The Reader software is still distributed free by
Adobe Systems, but it is limited to only viewing and printing PDF files. For perform-
ing all of the editing tasks and adding bells and whistles to PDF documents, you
need Adobe Acrobat, which consists of the complete complement of Acrobat
products. The Adobe Acrobat release included all of the previous modules that
were part of the 2.1 release, with new additions, Acrobat Capture and Acrobat Scan,
added to the bundle.

Release of Adobe Acrobat 4.0 added further confusion to what we were to call some
of the components. Adobe Acrobat was used to refer to the suite of applications,
but Acrobat Exchange was simply referred to as Acrobat. The remaining applica-
tions of Reader, Catalog, Distiller, and PDFWriter were included in the bundle.

Enter Acrobat 5.0

Our new release of Adobe Acrobat has kept the name of Acrobat to refer to what
we earlier referred to as Exchange. To centrally locate other functions, Adobe
eliminated PDFWriter and added a means of creating PDFs from within Acrobat 5.
Additionally, Acrobat Catalog is now a plug-in and also accessible from within
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Acrobat. You'll find the new release of Adobe Acrobat includes just two separate
applications: Acrobat and Acrobat Distiller.

Regardless of what you call it, Adobe Acrobat has grown into a sophisticated tool
that provides many capabilities for organizing, displaying, and printing documents.
Adobe Acrobat remains multi-platform and has achieved a high level of respect and
performance in office, Web integration, and publishing environments.

Both Acrobat and the Distiller application in version 5.0 are designed to work in
tandem to create and modify documents for on-screen viewing, Web publishing, and
printing to suit most end user desires. This book covers all of the features of Adobe
Acrobat. To perform the exercises contained herein, you need to purchase the com-
plete Adobe Acrobat software, which has a street price of $295 as of this writing. If
you work through all the chapters and develop a strong command in using Adobe
Acrobat, I think you’ll agree that the program is one of the best buys available in
the computer software market.

What's PDF?

PDF, short for Portable Document Format, was developed by Adobe Systems as a
unique format to be viewed through Acrobat viewers. As the name implies, it is
portable, which means that the file you create on one computer can be viewed with
an Acrobat viewer on other computers and on other platforms. For instance, you
can create a page layout on a Macintosh computer and convert it to a PDF file. After
the conversion, this PDF document can be viewed on a UNIX, DOS, or Windows
machine. Multi-platform compliance (to enable the exchange of files across different
computers, for example) is one of the great values of PDF files.

So what'’s special about PDF and its multi-platform compliance? It’s not so much an
issue of viewing a page on one computer created from another computer that is
impressive about PDF. After all, such popular programs as Microsoft Excel,
Microsoft Word, Adobe PageMaker, and Adobe Illustrator all have counterparts for
multi-platform usage. You can create a layout on one computer system and view the
file on another system with the same software installed. For instance, if you have
Adobe PageMaker installed on a Macintosh computer and you create a PageMaker
file, that same file can be viewed on a PC with PageMaker running under Windows.

In a perfect world, you may think the capability to view documents across plat-
forms is not so special. Viewing capability, however, is secondary to document
integrity. The preservation of the contents of a page is what makes the PDF format
so extraordinary. To illustrate, let’s say you have a PageMaker document created in
Windows using fonts generic to Windows applications. After converted to PDF for-
mat, the document, complete with graphics and fonts intact, can be displayed and
printed on other computer platforms.

This preservation can come in handy in business environments, where software
purchases often reach quantum heights. PDF documents eliminate the need to
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install all applications used within a particular company on all the computers in
that company. For example, art department employees can use a layout application
to create display ads and then convert them to PDF so that other departments can
use the free Reader software to view and print those ads for approval.

The benefits of PDF viewing were initially recognized by workgroups in local office
environments for electronic paper exchanges. Today, we have much more opportu-
nity for global exchange of documents in many different ways. As you look at
Acrobat 5.0 and discover some of the new features now available for document
collaboration, comparing documents and preparing PDFs for electronic readers,
you’ll see how Acrobat and the PDF format have evolved with new technologies.

Document repurposing

The evolution of the computer world has left extraordinary volumes of data on
computer systems that were originally designed to be printed on paper. Going all
the way back to UNIVAC, the number crunching was handled by the computer and
the expression was the printed piece. Today, forms of expression have evolved to
many different media. No longer do people wish to confine themselves to printed
material. Now, in addition to publishing information on paper, we use CD-ROMSs, the
Internet, and file exchanges between computers. Sometimes we use motion video,
television, and satellite broadcasts. As cable TV evolves, we’ll see much larger
bandwidths, so real-time communication will eventually become commonplace.
And the world of tomorrow will introduce more communication media. Think of
outputting to plasma, crystal, and holograms, and then think about having a font
display or link problem with one of those babies!

Technology will advance, bringing many improvements to bandwidth, performance,
and speed. To enable the public to access the mountains of digital data held on
computer systems in a true information superhighway world, files will need to be
converted to a common format. A common file format would also enable new docu-
ments to be more easily repurposed, to exploit the many forms of communication
that we use today and expect to use tomorrow. As an example of how we might
repurpose a document for one avenue to another, Figure 1-1 illustrates the process
of repurposing a QuarkXPress file into a document suitable for viewing on the Web.

Where does Adobe see PDF heading? Adobe Systems and many software and hard-
ware manufacturers expect most of our document exchanges today to be in PDF
format. Adobe is using PDF as core technology for all new versions of its software.
PostScript 3, new layout applications, and the flagship programs offered by the
company all support PDF compliance. AGFA, a division of the Bayer group, has built
a complete PDF workflow solution with its Apogee system. Scitex is corroborating
with Adobe Systems in offering seminars throughout the country on how their
imaging systems will work with PDF and PostScript 3. And the list goes on. As all
these companies expand their existing equipment and software to take advantage
of PDF, new documents will be hosted in PDF format, and old data will be converted
to PDF.
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Figure 1-1: From an authoring application, the document is printed to disk as a
PostScript file. With the Distiller JobOptions settings, the PostScript file designed
for prepress is repurposed for screen and Web displays.

Adobe Acrobat is still in infancy now, but it will continue to evolve, as will other
technologies. Currently, the best program for both document exchange and
document repurposing is Acrobat, because it excels at creating a document, with
or without multimedia elements, that can be printed, viewed on a computer screen,
seen on the Web, and replicated on CD-ROM. What’s more, with a vast number of
third party manufactured plug-ins, all those records created years ago can be
converted to PDF format. Document repurposing is one of the true values of using
Adobe Acrobat. Throughout this book, I show you how to create PDF files with an
eye toward document repurposing.

PDF and PostScript

On January 24, 1984, Apple Computer released the Macintosh computer. Not an
impulsive buyer, I waited until January 26 to purchase my first Mac. I remember one
of my earlier uses of the Mac involved submitting documents that contained about
thirty fonts and several graphics to California government offices in Sacramento. I
frequently received calls from people wanting to know how I put the little “choo-
choo trains” on my memos. Although crude, the emphasis on the visual gained the
response I needed for attention to my message.

7
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If all the Macintosh computer could do was print on an ImageWriter I dot-matrix
printer, it would have died alongside the Osborne portable, and Mr. Gates would
own much more of the world than he does now. The credibility of the Macintosh
was not realized with the hardware (certainly not at 128K RAM and a single 400K
floppy drive), nor was it with MacPaint and Habadex. In 1985, Apple Computer
introduced the Macintosh-LaserWriter connection. With 13 built-in fonts and a hefty
$6,500 price tag, the LaserWriter, based on true Adobe PostScript, was one of the
great products of the era. With this introduction, the world of desktop publishing
was born.

Today, the de facto standard of almost all printing in the graphics industry is
PostScript. Ninety-nine percent of North America and about seventy-five percent of
the rest of the world uses PostScript for all high-end output. Adobe developed this
page description language to accurately display from your computer screen to what
the final printed output would look like. If graphics and fonts are included in your
files, then PostScript is the only show in town. The Adobe PostScript language was
responsible for the rise of so many software and hardware manufacturers. If you
stop and think about it, PostScript ranks up there with MS-DOS and Windows in
terms of its installed base.

One feature of successful software programs is that they run on a wide variety of
hardware, giving users some choice when it comes to hardware. The most success-
ful software published today is MS-DOS and Windows. This software is successful
because it permits a lot of flexibility. Windows is not restricted to a single manufac-
turer’s hardware. Scads of companies are producing Intel-, AMD-, and Cyrix-based
machines, and they all include Windows with the purchase of the hardware. The
Apple Mac OS, until recently, was only able to run on Apple-produced hardware.
This limitation may have been one of the reasons that prevented Apple from
enjoying the same success as companies, such as Microsoft.

PostScript also allows for flexibility in working with different hardware. With its
device-independent structure, PostScript can accommodate many different print-
ers, all with different resolution capabilities. For example, you can print to a 300-dpi
PostScript laser printer or to a 3600-dpi imagesetter with the same flavor of
PostScript. PostScript printing requires a raster image processor (RIP), which can
be either a hardware device or software. The RIP converts the image on-screen to a
bitmap page that can be printed on a PostScript printer. In other words, what you
draw on your computer screen is defined in a language different from that used by
your printer, and PostScript is like a language conversion utility in that it “trans-
lates” the screen image for printing.

Integrity of data is critical when printing files. A glitch or hiccup can blow out a font
or graphic on the printed page. Software applications compliant with PostScript
experience much fewer problems because data integrity is adhered to strictly. This,
in fact, is another advantage of using Adobe Acrobat. One of the applications used
to convert your screen files to PDF is Adobe Acrobat Distiller. Distiller is like a
PostScript engine in that it adheres strictly to PostScript conventions. In almost all
cases, if you can distill a file with Acrobat Distiller, you can print the file on a
PostScript device. As you read through this book, you learn how and when to use
Acrobat Distiller.



Chapter 1 4+ Getting to Know Adobe Acrobat

Adobe Acrobat Components

When you purchase a software product, you probably already understand some-
thing about the product, what it does, and how you intend use it. If you pick Adobe
Photoshop or Microsoft Excel off the shelf, you already know that you want to work
on image editing or number crunching. Some add-ons may be available for the prod-
uct, but you're well aware that you have a single application, sophisticated as it
may be, to tackle your digital needs.

With Adobe Acrobat, it’s a little different. In previous versions of Acrobat, we had
several different executable applications to perform different functions. Some sepa-
rate features have been added to Acrobat as commands in menus. Although there
has been no sacrifice to the features offered by the complete Adobe Acrobat soft-
ware, the individual applications include:

4 Acrobat Reader

4 Acrobat 5.0

4 Acrobat Distiller

4 Acrobat Capture

4 Acrobat Messenger

The separate applications above offer you a multitude of features to create, edit,
and use with various electronic documents. Although some of the former applica-
tions have been changed to plug-ins accessible from within Acrobat, they almost
appear as though they are separate programs. To give you an idea of the highlights
of Acrobat features, take a look at the brief descriptions that follow.

Plug-ins

In addition to the distinct applications available with Adobe Acrobat are plug-ins
developed by Adobe Systems and many third-party manufacturers. (Plug-ins are
software components often created by third-party vendors to add more functional-
ity to software applications.) Adobe includes several plug-ins on the installation
CD-ROM that you can use with Acrobat and Acrobat Reader. After you install Adobe
Acrobat, the Scan, Catalog, and Search plug-ins are also installed. I offer you a large
list of plug-ins as well as a description of each and the manufacturer who supplies
them in Chapter 20.

Acrobat viewers

Until recently, three Acrobat viewer applications could be used to view PDF docu-
ments: Acrobat Reader, Acrobat 5.0, and another version of Acrobat called Acrobat
Business Tools. Acrobat Business Tools was recently dropped from the line of Adobe
products and no longer is available. As I mentioned earlier, Acrobat Reader is the
free application that you can acquire from the Adobe Systems Web site. You can also
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find the Acrobat Reader software on many application installation CD-ROMs. Adobe
Systems and many other software manufacturers include documentation, updates,
and the latest news about a product in PDF format. To view the PDF files, you need
to install an Acrobat viewer. Therefore, the Reader software is often included on
CD-ROMs.

End users can also distribute the Acrobat Reader software. Adobe Systems permits

~~  you distribution rights as long as you comply with their distribution policy, which

requires the licensing documents and information to be distributed with the
installation utility.

Acrobat Reader, because it is a free application, is limited in use. You cannot edit or
save PDF files with Acrobat Reader. It is designed to enable you to view a PDF docu-
ment on-screen or to print a PDF file.

If you want to edit or create PDF files, you need to purchase Adobe Acrobat, which
includes the Acrobat 5.0 software. Acrobat 5.0 takes off where Reader and the
Business Tools edition end. Acrobat performs all the tasks of viewing files with the
same tools as Acrobat Reader, but it goes a step further in enabling you to change,
edit, secure, and customize PDF files. Acrobat is not just a viewer —it’s the heart of
the Adobe Acrobat applications. To help you understand the differences between
these two viewers, I describe the Acrobat Reader software separately in Chapter 3
and devote the remainder of the book to using Acrobat. If you are an author of PDF
files that you intend to distribute, knowing some of the limitations of the Reader
software may help you guide other users as to what they can and cannot do with
the Reader software. Look over Chapter 3 to get an idea of what limitations may be
encountered.

Acrobat Search

When you open a PDF document in an Acrobat viewer, you can invoke a Find com-
mand to search for a keyword, as shown in Figure 1-2. The viewer then searches
through the pages and stops at the first occurrence of the searched word it finds
(see Figure 1-3). This is fine if you have a single document open and need to search
for the content within the open document. If you have several PDF files and want to
search all documents for a keyword or words, you need Acrobat Search. Like
Acrobat Reader, Acrobat Search is a free plug-in, and it can be used with all
Acrobat viewers.

Acrobat Search is a powerful search engine that goes beyond searching for key-
words. You can search with operators or Boolean expressions and narrow searches
to specific requirements, as I discuss in Chapter 2.
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Find

Find What: | Find
[~ Match Whole Word Oy Cancel

[~ Match Case
[ Find Backwards
[ lgnore Asian character Width

Figure 1-2: When the Find command is
invoked, the search is limited to the
open PDF document.

Adobe Acrobat Search E
Find Results Containing Text
Clear
Indexes...
— Optiars
¥ ‘word Stemming [ Thesaurus [ Match Case
™ Sounds Like ™ Prozimity

|Search\ng 2 out of 4 indexes.

Figure 1-3: When Acrobat Search is
used, it searches multiple PDF
documents and reports in a result
window a list of the PDF documents
where the searched word(s) is found.

When you acquire Acrobat Reader from the Adobe Web site, pull off the Reader

~  from a CD-ROM, or acquire it from another user, you will find an installer for

Reader and an installer for Reader + Search. If you elect to use the latter, both
Acrobat Reader and Acrobat Search will be installed. If you cannot invoke a search
of several PDF files at one time, you need to acquire Acrobat Search and install it.

Open as Adobe PDF

PDFWriter has been eliminated from Adobe Acrobat in Version 5.0. Rather than
offer a separate application for creating PDFs with the PDFWriter software, Adobe
has added a new menu command in Acrobat to convert many different image for-
matted files, HTML, and text files to PDF.

Open as Adobe PDF serves as the replacement for the PDFWriter software. The item
is a menu command that converts many different file formats to PDF and drops
them in the Acrobat application window. Converting documents via this menu com-
mand is much more limiting than using the separate Acrobat Distiller software.
These limitations are discussed in Part Il where I discuss converting files to PDF.

11
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Acrobat Distiller

Adobe Acrobat Distiller is the more sophisticated conversion application. Distiller
creates PDF documents from PostScript files. To use Distiller, you need to first print
a file from your application document to disk as a PostScript file. Opening the
printed PostScript file in Acrobat Distiller begins the conversion process. Distiller
appears to be a simple utility when you first use it, but in reality, it is a very
sophisticated application.

Many users opt to use the Open as Adobe PDF menu command because of its sim-
plicity and the capability to create a PDF in a single step. However, you should be
aware that Acrobat Distiller provides many more features that are preferred for
many file types. (I cover creating PDF files and when to use Distiller over Open as
Adobe PDF in Chapters 4 and 5.)

Acrobat Messenger

Acrobat Messenger is a tool to help office workers distribute documents quickly to
remote offices and locations. With Acrobat Messenger you can use a scanner or
copier, convert the documents to searchable PDFs, and e-mail them to clients or
remote offices. It’s a single solution for office workers needing quick and efficient
means of distributing documents.

Acrobat Catalog

Earlier in this chapter | mentioned Acrobat Search and the powerful search capabil-
ities you have available to you with Adobe Acrobat. The internal search available
after you open a PDF document is executed with a Find command in an Acrobat
viewer. This type of search, which can only be performed on the single open file, is
further restricted by a limited set of search attributes. When you invoke a search
using Acrobat Search, your Acrobat viewer searches through an index file contain-
ing key words extracted from a PDF document or several PDF documents. Index
files are created with Acrobat Catalog.

In all earlier versions of Acrobat, Catalog was a separate executable application.
With Version 5.0 of Adobe Acrobat, the Catalog program appears as a plug-in and is
executed from a menu command in Acrobat.

In addition to developing search indexes from single or multiple PDF documents,
Acrobat Catalog enables you to add more PDF files to the index and purge old data.
Catalog can be designed to automatically build search indexes from PDF documents
and keep them updated on a local workstation or remote server. [ discuss all the
features of using Acrobat Catalog in Chapter 15.
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Acrobat Capture

Paper Capture, which was a command in Acrobat, executed a plug-in that converted
raw scans to text via an Optical Character Recognition (OCR) program. Paper
Capture has been eliminated from Acrobat 5.0. Adobe markets a separate and much
more sophisticated product called Acrobat Capture that is sold apart from Adobe
Acrobat. For industrial strength OCR conversion, Acrobat Capture is well suited for
PDF workflows where scans need to be converted to text. I discuss using Acrobat
Capture in Chapter 14.

Acrobat Scan

Acrobat Scan is a plug-in that must be present in the Acrobat plug-in folder when
you install Adobe Acrobat, otherwise you won’t have access to Acrobat Scan.

After you launch Acrobat, the Scan plug-in becomes accessible through a menu
command. Scan uses TWAIN (Technology With An Important Name) to access

your scanner software, permitting you to scan a document from within Acrobat.
After the document is scanned, it appears in the Acrobat window as a PDF.
Configuring a scanner and invoking the Scan command are discussed in Chapter 16.

Acrobat Forms

Forms design and implementation was improved in Acrobat 4.0. All the features of
creating forms and the wonderful ability to use JavaScript code with forms fields
are still available with Acrobat 5.0. Acrobat 5.0 has introduced a new Fields palette
and added much more to the JavaScript implementation. In Chapter 13, [ walk you
through forms creation and offer some tips for those who may be less inclined to
do complex programming. If you're worried about the programming code, take a
look at Chapter 11 for some ideas on how to make the programming a little easier.
For advanced users, I created a separate chapter of JavaScript and programming.
Chapter 19 covers some new additions to the JavaScript implementation

in Acrobat.

Collaboration

A new feature introduced in Acrobat 5.0 permits you to collaborate on documents
from remote locations. Workgroups scattered all over the planet can access a PDF
file on the Internet and submit notes and comments directly to a server. Other
authorized individuals can access notes and respond with their own messages.
Collaboration introduces a new method of working with PDF documents among
remote workers. I cover these new features in Chapter 11.

13
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Digital Signatures

Digital Signatures were introduced in Version 4.0 of Adobe Acrobat. This feature
enables you to digitally sign documents for authentication and legal purposes.
You’ll want to keep an eye on legislation as it moves through your country and
governing bodies as many different legal systems are moving toward acceptance of
digitally signed documents. I offer you a detail of Digital Signatures in Chapter 14.

Web Capture

Introduced in Version 4.0 of Acrobat, Web Capture is also a plug-in and a truly
remarkable feature. Web Capture enables you to convert as much as entire Web
sites to a PDF document or multiple PDF documents. If you need to have material
accessible locally and wish to catalog and search information, you can use Web
Capture to convert the HTML documents to a PDF, use Acrobat Catalog to create a
search index, and store the files on your computer. I discuss using the Web Capture
command in Chapter 4.

Web Buy

Web Buy was an added feature introduced after the initial release of Acrobat 4.0 and
became available for both Reader and Acrobat users during the minor 4.0.5 upgrade.
Web Buy offers the end user an opportunity to download secure documents typi-
cally found in the growing eBook market. File encryption locks files to hardware
serial numbers preventing unauthorized distribution. If you are a publisher or want
to control content, you may be interested in looking at the PDF Merchant program
offered by Adobe. For end users, Web Buy is a must if you expect to download
content that uses this type of encryption. A discussion of Web Buy can be found in
Chapter 12.

In addition to the separate items described here, Acrobat remains unique in offer-
ing you just about everything but the kitchen sink. You still find bookmarks, thumb-
nails, articles, movies, sound, text editing, annotations, and more available with
Acrobat 5. All the editing features of Acrobat are covered in Chapters 7 to 10.

Nomenclature

The use of the term Acrobat instead of the formerly named Acrobat Exchange and
the use of Adobe Acrobat to refer to the complete suite of applications has created a
little confusion among users. For the purposes of this text, I refer to Adobe Acrobat
as the complete software you purchase from Adobe Systems. The term Acrobat or
Acrobat 5.0 is used to identify the application program Adobe refers to as Adobe
Acrobat 5.0. Acrobat Reader may often be referred to as Reader and Acrobat
Distiller will often be referred to as Distiller. Hence, when I suggest Adobe Acrobat,
I'm talking about both Acrobat and Distiller and all the other components you find
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on the CD-ROM when you make the purchase. If you're upgrading from Version 3.x
or below, then think of my references to Acrobat as what you once knew as Acrobat
Exchange.

With regard to Acrobat Catalog, keep in mind that Catalog is not a stand-alone exe-
cutable application in Adobe Acrobat 5.0. Catalog is now a menu command that
opens a dialog box enabling you to create search indexes. References to the menu
command are called Catalog or Acrobat Catalog. Acrobat Scan follows a similar
example as Acrobat Catalog. These are all plug-ins and accessed through Acrobat.
So, keep in mind, they may be referred to as if they are stand-alone applications,
but all are executed from within Acrobat.

Acrobat viewers are the programs that can open and display PDF files. Acrobat,
Acrobat Reader, and the Acrobat Reader from the Business Tools edition are all
Acrobat viewers. Anytime an Acrobat viewer is referenced, I'm referring to one of
these applications.

What's New in Acrobat 5.0?

Every time we see a software upgrade moving from 1.0 to 2.0, or in this case from
4.0 to 5.0, we expect to see major changes and improvements in the software prod-
uct. Sometimes the changes are subtle and require us to poke around to find new
enhancement features, and sometimes big changes are obvious immediately when
the program is launched.

Acrobat 5.0 has both. After you launch the program, you immediately see a change
in the user interface. This change is obvious. Poke around and you find new
enhancements hidden in menus and palettes. Acrobat 5.0 has been upgraded to
take advantage of many new user demands and a few things Adobe threw in that
you may not have hoped for. Some of the more prominent new changes and the
chapters that cover them are listed in this section.

User interface

The first feature you notice after launching Acrobat 5.0 is the new user interface. No
Tool palette is present with Acrobat 5.0. What was found in Acrobat 4.0 for other
tools is now placed at the top level Toolbar. In the Window menu, you find a menu
option for Toolbars. If any tools disappear from the Toolbar, choose from the sub-
menu options to regain access to the tools.

Tabs appear at the far left side of the Acrobat application window that is now used
to expose the palettes within the Navigation pane. You can choose from the
Window menu to open a palette or select one of the tabs on the left side of the
document window.
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PDF Version 1.4

The PDF version has been upgraded as well as Acrobat. Now in Version 1.4, the PDF
format takes great advantage of newer technologies across the Adobe product line.
With Acrobat 5.0 and the PDF 1.4 format, seamless integration with applications,
such as Photoshop 6.0, Illustrator 9.0, and Adobe InDesign offers much more data
integrity and compatibility. In Chapter 6, I cover integration with Adobe programs
and those marketed by Microsoft, Corel, Quark, and Macromedia.

New palettes

Whether located in the Navigation pane or accessed from the Window menu, sev-
eral additional palettes are introduced in Version 5.0:

4 Info: This palette displays an Info window displaying the X, Y coordinates and
Width and Height axes of the mouse cursor in the document window. This
palette will be helpful when designing forms.

4 Fields: This tab displays all of the form fields contained in the current PDF
file. If form fields have been created on a hidden template, they will be dis-
played in this palette even though the fields may not appear in the open docu-
ment window.

4+ Tags: The Tags palette offers a variety of means of tagging words, text blocks,
and pages in PDF files with structure and marking the content of the docu-
ments. [ cover the Tags palette and all its features in Chapter 9.

4+ Comments: Comments is a new term used for what was previously called
Annotations. All of the Acrobat 4 Annotation tools are still available in
Acrobat 5.0; however, the Navigation pane now refers to Annotations as
Comments.

New tools

The E-Mail tool, added to the Toolbar, invokes the same command as you would
invoke with the File Send Mail Command.

Tables defined in the original text document can be selected with the Table
Formatted Text Selection tool for copying and pasting into other applications or the
selected table can be saved in several different formats. This feature is available
only on Windows.

New menu commands

Open as Adobe PDF enables you to convert many different image files from within
Acrobat to PDF as well as text and word processor documents saved as text. For a
fast method of converting these files to PDF, doing it from within Acrobat is easy.

Going the other way, at times you may want to convert a PDF to an image format for
Web use or even printing. You can use the Extract Image As command to export to
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JPEG, PNG, or TIF. The EPS Export option from this menu command has been elimi-
nated. See the Save As command for exporting to PostScript or EPS format.

Acrobat 5.0 offers many new export formats. From the File => Save As menu com-
mand, you can export to EPS or PostScript. You can also save files in TIFF, JPEG,
PNG, and Rich Text formats.

A marvelous new feature in Acrobat 5.0, Collaboration, enables you to exchange
annotations on a PDF document in a workgroup. Exchange annotations, review
remarks from others, and do it all over the Internet or on local servers with your
business partners across town, across the world, or across the room.

A new Batch Sequence command is offered where sequence operations that you
select from a menu of vast choices can be added to your sequence list. Run a
sequence for adding bookmarks, signatures, or a bunch of other operations and
have that sequence appear in the file menu. After you select the sequence you cre-
ated, you’re off and running to edit a single PDF document or a folder full of PDFs.

Document security has been greatly improved in Acrobat 5.0. The encryption
method has been extended to 128-bit encryption and offers many more alternatives
for protecting your PDF files.

Spell check has been added to Acrobat 5.0. You can check spelling on form fields
and comments. Spell checking is not limited to a single language. You can check
spelling in 16 different languages plus eight different English variations. In addition,
you can edit dictionaries to add new words.

Acrobat Catalog is no longer a separate executable program. The Tools &> Catalog
command invokes Acrobat Catalog that appears as a separate dialog box from
within Acrobat.

Although a separate executable program, Distiller can be launched from within
Acrobat via a menu command.

Digital Signatures has been simplified to some degree and new menu commands
have been offered to help you digitally sign electronic document files.

The JavaScript console and editing and debugging tasks have been improved. A
new Set Document Actions feature enables you to run a JavaScript while closing,
saving, and printing PDF files.

New improved enhancements have been added to the Compare function. A dialog
box is opened when you launch the command from the Tools menu and offers you
choices for the degree of comparison between documents.

Proof The Proof Setup command enables you to choose from a color profile list for
printing your PDFs using a Color Management System. Choose from any one of the
available profiles or create a new profile from programs, such as Adobe Photoshop.
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After a profile is saved to the Windows: System Color folder (AppleSync for
Macintosh), the new profile appears in the list when Acrobat is relaunched.

Proof Colors enables you to view on your monitor a close resemblance of the
printed piece. Change the Proof Setup to a different profile and the color is adjusted
on-screen if this menu option is selected for soft proofing files.

Preferences have been moved from the File menu to the Edit menu. Preference
settings have been expanded to include settings for new features and the list of
different preference groups has been expanded.

Microsoft Office integration

New features have been added to the ease of creating PDFs from Microsoft Office
applications. The Create PDF function has given way to new menu commands for
creating a PDF, creating and e-mailing a PDF, and viewing a PDF immediately after
creating it from one of the Office applications. New toolbar icons are now provided
to accommodate these features.

Printing

The Print dialog box now includes an Advanced button that, when selected, opens a
dialog box to offer several new print options including trim marks, transparency
levels, and omitting images for proof printing.

Understanding PDF Workflows

In what seems a very long time ago on the computer technology timeline, the
advent of single-user workstations gave rise to the buzzwords paperless office.
What we have come to learn over the past two decades is that computer systems
are generating more paper than ever before. Somehow, the world population has
not yet learned to work in a digital environment without paper. (I suspect it will be
a long time before people can get away from the need to have something in their
hands to carry around and to pile up on their desks.) In the office world, it’s not
the absence of paper that is important to us, but the ability to find information and
then generate output to printing devices in a form and style that is easily legible.
Organization of files and rapid retrieval is the first step to take before we can start
saving more trees.

Automating digital workflows

In complex office environments, data is assembled and regurgitated in partial digital
workflows; intra-office departments share data through multi-user systems or indi-
vidual applications capable of sharing files. Users have been working with these
partial digital workflows for some time. Advances with storage devices and network
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systems have helped move automation along. Even so, we computer users remain
islands, so to speak, isolated because we haven’t been able to bridge all systems
and data structures.

What has been needed for some time is a tool that ignores application software
variances and hardware differences to communicate information among workers,
whether they be in a local office, remote facility, or across the globe. In an office
that uses PDF, all these components can come together, for Adobe Acrobat ignores
cross-platform problems and becomes the common denominator for data flow
originating from almost any application.

If you work in a large office and have a network administrator, someone else likely
handles the technical issues related to your network. You probably don’t have to
worry about keeping the network alive, configuring systems, and handling all the
problems that come with these complex hardware systems. If you are a small office
worker, the idea of setting up a network may be frightening and intimidating. If you
want to have more of a digital workflow in your office, you may be puzzled as to
where to begin. Here I try to dispel some of this confusion by taking you through
various fundamentals of network configuration, which will help you in implement-
ing Adobe Acrobat.

Local area networks

If you have two computers and a printer attached to both, you have a local area
network (LAN). Networks have two components that enable printing and/or file
sharing: hardware for creating connections and software for controlling the data
flow. Network hardware involves a connection interface referred to as a transceiver
(the most common of which is Ethernet) and cabling to connect the transceivers.
To connect two computers and a printer, you need a transceiver on each device.
Some devices, such as printers, as well as all newer Macintoshes, have Ethernet
transceivers built in. PCs require the installation of an Ethernet board. With respect
to the Macintosh, LocalTalk provides a transceiver alternative, but it is about 43
times slower than Ethernet and today almost nonexistent.

Network cabling is needed to connect the Ethernet transceivers. The type of
cabling you need depends on the type of connectors you have on the Ethernet
boards and whether you use other hardware devices. In a simple network environ-
ment, you can use coaxial cable (which resembles cable TV cabling) with a BNC
connector and daisy chain the connectors on the boards. In this type of environ-
ment, you need to terminate each end of your network using a device, called a
terminator that clips on the open end of the BNC connector. Coaxial cable has one
significant problem in network architecture. If one cable is damaged or the connec-
tion is not correctly made, all computers and devices attached to the network lose
access to all other network devices.

A better solution is to use a hub, a hardware device to which each unit on a network
is connected via cabling with RJ-45 (telephone) clips. These clips plug into ports on
the hub, and hubs can be purchased with 4, 8, 16, or more ports. You can also con-
nect several hubs by bridging them. When you purchase Ethernet cards, you can
find many that have BNC connectors for coaxial connections and RJ-45 receptacles.
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Ethernet is also available in different speeds or capacities. 10Base-T Ethernet permits
data transmissions of 10,000,000 bits per second (bps). This may seem fast, but it all
depends on the amount of data you exchange with other devices or the size of the
files you send off to a printer. If all you do is traffic PDF documents, 10Base-T works
well, because PDF files are compressed and the file sizes are generally small. If your
PDF documents are large, or you perform remote processing for distilling PDF files or
cataloging them, this speed may not be fast enough for you. However, 10Base-T net-
works are inexpensive: You can purchase hubs for $20 or less on the low end.

Ethernet also comes in 100Base-T, which transmits data at 100,000,000 bits per sec-
ond, or ten times faster than 10Base-T. As of this writing, the price of 100Base-T
Ethernet has dropped remarkably: What a few years ago cost $800 to $1,000 can now
be purchased for less than $100. If trafficking large amounts of data is a common
practice in your environment, 100Base-T Ethernet would be the only way to go.

Cabling for Ethernet is an important consideration. 10Base-T networks can operate
on two-pair wiring (four individual strands), whereas 100Base-T requires four-pair
wiring (eight individual strands) called Category 5 or CAT5 wiring. The difference in
the price of the wiring is incidental to the amount of labor required to rewire a net-
work if you decide to upgrade from 10Base-T to 100Base-T Ethernet. If you go about
installing a network in your office, my suggestion is to wire it with CAT5 and be
done with it. When the receptacles are properly connected to the wiring, you can
run either 10Base-T or 100Base-T on the same wiring.

Servers

On a network, a server is a computer that typically contains large amounts of stor-
age space and software installed to permit network traffic to flow to and from it.
Servers can be one of many types of computers, and it doesn’t matter which plat-
form it runs on; you can access a server of another flavor if you have the proper
software installed. For example, if you operate on a Macintosh network, your server
can be a Macintosh computer, a PC, a UNIX workstation, or a DEC Alpha. All the
Mac files that you save to the server will be accessible to all Macintoshes on your
network regardless of the type of server you elect to purchase.

Speed and cost will dictate which system you ultimately decide to use. Perhaps
one of the cheapest solutions is an Intel-based PC running Microsoft Windows NT.
Windows NT has network software built into the operating system. On Macintosh-
based networks, I prefer to use the Miramar Systems MacLan Connect running
under Windows NT or Windows 2000. It’s easy to install and supports all of the file
and print sharing you need.

Servers can play a variety of roles in a network environment. Among the possible
uses for a server include the following:

4 Store files shared in the environment.

4 Contain the host network software.
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4 Link to output devices (printers, film recorders, imaging equipment).

4 Link to media storage devices (Jaz drives, fixed and removable drives, tape
drives, optical media).

4 Link to multiple CD-ROM or DVD drives.
4 Link to modems or Internet routers.

4+ Link to RIPs in imaging service centers.

The fundamentals of a network can be as basic as a single workstation and a single
server. More complex networks can contain multiple servers, each performing spe-
cial tasks. For example, you can have a single server behave as a print server and
another server dedicated to file sharing. You can break up your office environment
with dedicated servers for sharing departmental data. You can password protect
server access, so that the office administration may access all servers and all files,
whereas department personnel may only access individual servers or specific
directories within a given server. Figure 1-4 shows an example of a local area net-
work connecting client workstations, a server, and a printer.

Computer

\\\\\ Printer

Server
Computer

Computer

Figure 1-4: Local area networks are commonly connected
by Ethernet cabling and may include client workstations, a
server, and one or more printers or other output devices.
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Servers are intended to be shared by people or devices. All computers connected
to a network are known as clients, which have access to the network through the
sharing software of the server(s). Devices are the noncomputer peripherals on the
network either directly connected to the server or connected through the cabling
mentioned earlier.

Wide area networks

Local area networks are contained in a single office and connected with network
cables. A wide area network (WAN) enables network clients in one office location to
connect to a server at another office location. (Figure 1-5 shows an example of a
wide area network.) The location may be across town, across the country, or across
the world. These systems are connected by dedicated telephone lines through
which data is transmitted, like a telephone call. Remote terminals not connected to
the network can’t access the dedicated phone lines.

Multiple servers can be connected in each office or a single server in one office may
connect to a single server or multiple servers in another office. Wide area networks
allow for centralization. A good example would be a centralized accounting system.
All accounting receivables and payables as well as all other accounting operations
can be performed at the home office, whereas transactions are conducted online
from the remote offices. As each transaction is performed, the data immediately
updates the central accounting files.

Intranets

Intranets are a more recent addition to network topology. Intranets feature a server
and modem or Internet router. These systems are usually password protected to
prevent unauthorized access. Remote users dial into the modem or an Internet IP
address and gain access to the intranet from other offices or from computers in the
home. Depending on the number of users expected to access the system at any
given time, an office may have a single modem to permit single-user access, or a
router, which controls access traffic via several modems.

An Intranet can work the same way as a local area network. If you decide to access
a drive on a server, output a file to a printer, or view the contents of a CD-ROM, you
can do so via an Intranet. After you're in with the proper password, you can have all
the same privileges as anyone physically connected to the network at the office.
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Computer Computer
Printer Printer

Remote Server
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Figure 1-5: Wide area networks rely on dedicated phone lines or the Internet to
connect remote workstations.

PDF as a standard

Stop for a moment and think about the mountains of software applications and
different environments out there designed to help people exchange information. If
you have just prepared a budget in Microsoft Excel and want to post the spread-
sheet on a server either through direct or remote access, anyone wanting to see
your spreadsheet will need Excel. The same holds true for other documents created
in word processing software, illustration software, page layout software, and dedi-
cated vertical market applications.

Imagine the software requirements for the personnel who approve budgets, display
ads, corporate memos, building site improvements, legal documents, publications,
and so on! The cost of licensing software to many different individuals in a company
can quickly become prohibitive. As mentioned before, what is needed is a common
denominator that enables all documents to be exchanged and viewed by all people
involved in corporate decision making.
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Cost-effective uses of Adobe Acrobat

PDF has many advantages in regard to developing a common viewing platform. For
those who need to make notes and edit PDF files, the site licensing of Adobe
Acrobat is integral. However, because all files can be reduced to PDF, only a single
application site license is needed for the development of PDF documents. This
aspect alone will make many office software purchases more cost effective.
Compare a multi-user license of a single product to three, five, or ten different site
licenses. Moreover, purchasing Adobe Acrobat may not be necessary for all person-
nel in an office. In some cases, the lower cost Business Tools version will accommo-
date many office environments. In other circumstances, if viewing a file prior to
board and staff meetings or retrieval for later use is the main goal of certain
employees, having them use the Acrobat Reader for such thereby increases cost
effectiveness.

Caution Adobe has specific licensing requirements that must be adhered to in regard to

creating PDFs and distributing them in work environments. Certain restrictions do
apply when producing PDFs under some conditions. At times it may be necessary
for those viewing PDFs to purchase a site license or multiple copies of either the
Business Tools edition or Adobe Acrobat. For further details, be certain to read the
licensing agreement contained on your installer CD-ROM. If questions aren't
answered suited to your purpose, contact Adobe support.

PDF as a standard

PDF has been adopted as a standard for many different environments. For example,
the IRS posts all its tax forms on its Web site in PDF format so that you do not need
to run down to the post office to find forms for tax preparation. (However, you may
still want to have Acrobat Reader on hand well in advance of tax time. On April 14,
1999, over 190,000 people pounded the Adobe Web site to download Acrobat
Reader.) In addition to the government’s adoption of the PDF standard, Web
integration is rapidly growing for display of PDF and file downloads where docu-
ment integrity is important. Many software manufacturers are choosing PDF as the
format to use for online guides, help files, and technical documents on CD-ROMs
containing new software releases. Browse the Internet and you often find docu-
ments, employee application forms, and other content available for PDF downloads.
In isolated markets, PDF has had wide acceptance.

If you look at the professional business applications software, almost every major
software manufacturer has supported PDF exports and many accept importing PDF.
The wide acceptance of the format by different companies throughout the world
has additionally contributed to the development of PDF as a standard.

The struggle still goes on however. You can find new emerging technologies, such
as the fast growing eBook market struggling to adopt a new standard. Microsoft
continues to promote proprietary technologies and file formats, such as Microsoft
Word, PowerPoint, and ASCII text that can be found as alternatives to PDF.

Adobe has not rested on its laurels though. With the new features included in Acrobat
5.0, we're coming closer to a universal standard. PDF acceptance is still a growing
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market and few manufacturers can claim the number of installed users as we find
with the Acrobat Reader software. Today, we can accept the fact that PDF has found
its way to all avenues of document distribution and we can claim PDF as a standard.

Adobe Acrobat in the publishing market

Associated Press, as well as many newspaper chains and affiliates around the
world, have adopted PDF as a standard. If you submit a display ad to AP, you better
know how to create a proper PDF file. PDF was a logical choice for publishing
giants. Anyone who serves the digital imaging industry will tell you fonts and image
links are major problems. With a bazillion fonts and images not delivered with lay-
out documents, newspapers and magazines have longed for a standard. In these
environments, PDF rules. With font and image embedding as well as file compres-
sion, one nightmare of the publishing world has almost vanished.

End users aren’t the only factions of the communications industry who have
embraced PDF. In 1997, AGFA introduced PDF as the standard in their advanced RIP
and server architecture. AGFA has built a multimillion-dollar system around PDF
and sees it as the new standard for imaging. Solutions for color separations, OPI
comments, and impositions have all been added to PDF workflow. In addition to
AGFA, other high-end device manufacturers, such as Scitex, Harlequinn, and
Linotype-Hell have all provided integrated PDF workflow in their systems.

In the publishing industry, PDF is becoming a standard, and it won’t be long before
all graphic designers and advertising artists will be required to submit PDF-only
files to commercial printers and imaging centers. Other industries also seem to be
moving in the direction of a PDF standard. Government offices are embracing PDF
as a format for distributing documents.

Perhaps the greatest accolade to PDF is the new operating system developed by
Apple Computer. The Mac OS X operating system includes PDF support at the oper-
ating system level. All applications running under the new System X by Apple can
produce PDFs on-the-fly for screen views, file exchanges, and printing. It’s a new
revolution in operating systems and all completely integrated with PDF.

If you're wondering whether to choose PDF as a standard in your office, be assured
that many industries and individuals have already adopted it as their standard.
Reaching critical mass may take more time, but the PDF model should continue to
grow as a standard for many new additional markets.

PDF workflow solutions

To fully take advantage of Adobe Acrobat, one needs to think in terms of solutions to
digital file problems. I don’t know about you, but I always tend to spend a significant
part of my day searching through mountains of paper on my desk, file cabinets, and
around the office at key locations where more paper piles exist. If all the telemar-
keters and originators of junk mail could simply send out PDF files, I could easily find
what [ want when I decide to make a purchase. Unfortunately, [ don’t have much con-
trol over the junk mail, but I do where my own digital files are concerned.
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Office solutions

Office administration is an easy target for PDF workflow solutions. Think about the
management meeting where people are discussing an employee policy that was
delivered via memo to staff. If you have a well-organized system in place, the memo
is probably located in a logical spot in the personnel policies manual. If not, you
begin searching. The same holds true for the display ad for that charity event last
year, the memo from the president, the consumer satisfaction survey conducted
two years ago, the last CAD drawing of a new widget, or almost any form of data or
correspondence that originated on someone’s computer.

Take Widget Company as an example. The company consists of four departments,
administration, accounting, marketing, and production, as illustrated in Figure 1-6.
All the departments use computers and specific software. In some cases, off-the-
shelf software is used, and in other cases, vertical market applications are used. All
the computers are networked to a single server.

Administration Accounting Marketing Production

e 5

MS Word File MS Excel File Quark XPress File ~ Cad Drawing

Server

&

PostScript File

> (3

‘ Archive

&l —)

Archive Archive

Acrobat Distiller

Figure 1-6: Widget Company has four departments
networked to a single server. The departments print
PostScript files to a server running Acrobat Distiller
and Acrobat Catalog. Distiller creates PDF documents
that are then added to the search index.
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The administration usually posts memos on the employee bulletin board, but in
some cases, a memo may be printed and delivered to all employee mailboxes. A
particular memo needs to be retrieved by an employee in production. Because the
memo appeared three months prior, it has vanished from the bulletin board and
cannot be found among the mountains of paper on the employee’s desk.

Fortunately for Widget Company, they have adopted a PDF workflow that requires
all employees to archive memos, policies, and procedures to the server in PDF
form. The files are printed in PostScript to a hot folder known in Acrobat Distiller
terms as a watched folder on the server. The server keeps Acrobat Distiller operat-
ing in the background. After a PostScript file hits a watched folder, it is automati-
cally distilled and placed in an out folder. The out folder files are monitored by the
network administration and placed in the archive data folder. As soon as a file hits
the archive data folder, Acrobat Catalog is used to update the search index and
include the new PDF keywords. The production worker invokes a search and finds
the memo in question. That employee may review the document online or print the
PDF file. In either case, the amount of time to retrieve the information is a fraction
of the time it takes to shuffle through those piles of paper.

Office environments can manage documents easily by creating similar workflows.
Regardless of the size of your office, a PDF workflow enables you to store and
retrieve information in an efficient and cost-effective way.

Publishing solutions

Publishing solutions can begin with office environments and be applied to high-end
service centers, publication houses, and all forms of commercial media. In a pub-
lishing environment, the art department, design firm, or ad agency creates a docu-
ment for advertising or a campaign. The material can be a display ad, brochure,
catalog, or any communication piece that will eventually be printed on press. The
final document will ultimately be created in a layout application, such as Adobe
PageMaker, Adobe InDesign, QuarkXPress, or Adobe FrameMaker. After the docu-
ment has been created and approved, the file can be printed to disk as a PostScript
file, ready to be distilled in Acrobat Distiller for PDF file creation. Distiller affords
you many choices for font embedding, compression, and sampling methods for
graphic images. For prepress purposes, the sampling and compression will be dif-
ferent from requirements for Web, screen, and various composite color output.
Because all the sampling can be controlled in Distiller, PDF files suitable for differ-
ent purposes can be created from the same PostScript file.

In a traditional prepress workshop, the native files are delivered either to a RIP or
OPI server. In a PDF workflow environment, application documents are printed to
disk as PostScript files and distilled in Acrobat Distiller, where all OPI comments,
job tickets, and prepress instructions are preserved.
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Publishing has not been restricted to print anymore. Today, we retrieve much
content from the Internet. Whether it be published PDF documents or HTML files,
Acrobat affords us the opportunity to wade through the searches and helps us to
find information quickly. By using the Web Capture feature in Acrobat, Web pages
through entire Web sites can be captured and converted to PDF. After being con-
verted, these files can be catalogued and searched for information. As the Web
grows each week holding more content, our searches become more difficult. When
information is needed from archived material, Acrobat shines.

Content is paramount to most of us. We live in a world where we are bombarded
with mountains of information. Getting the right information in condensed form is
important to those with limited time. With regard to digital content, we can search
for information and have individualized documents assembled from many different
sources and delivered electronically to us. Whether it be newspaper articles or cita-
tions from different publications, PDFs can be created and tailored for individual
readers. As we move along the technology road, these avenues will soon become
commonplace and the printed works will eventually move aside in favor of a new
publishing market.

From print to Web

Document distribution is a major concern for many companies hosting Web sites.
Product catalogs, consumer information, new product announcements, company
information, and more all need distribution. Almost all these examples are typically
produced for print or other viewing. Press releases go to the media, catalogs are
distributed to the public, and announcements often occur at trade shows. Original
designs for these items are performed in application layout programs. The require-
ments for the documents that ultimately wind up at a commercial print shop are
much larger than would be efficiently used for distribution on the Internet. All those
CMYK color files should be in RGB, and the image resolution needs to be reduced
from 300 to 72 pixels per inch (ppi). The fonts need to be embedded in the files so
that other users don’t need the same font sets. In a PDF workflow environment, the
repurposing of the file for Web content can be automated with Adobe Acrobat. The
alternative to repurposing the file in Adobe Acrobat is to go back and manually
recreate the files. As you can see, PDF workflows reduce costs and save time.

Summary

4 Adobe Acrobat is a multi-faceted program, including Acrobat Reader, Acrobat
5.0, and Acrobat Distiller with many plug-ins offering unique and separate
features.

4 PDF, short for Portable Document Format, was developed by Adobe Systems
and was designed to exchange documents between computers and across
computer platforms while maintaining file integrity.
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4 Acrobat 5.0 has introduced many new features and boasts a major upgrade.
Acrobat Catalog and access to Acrobat Distiller are now contained within
Acrobat. Paper Capture has been eliminated from Adobe Acrobat and the
Capture program is a stand-alone application requiring separate purchase.

4 Document repurposing is a term used to describe the process of adapting
documents created for one purpose to be suitable for other uses.

4+ PostScript is a page description language used for output to various types of
imaging devices —from desktop laser printers to high-end professional
devices—and it serves as a standard for the digital imaging industry.

4+ PDF workflows are automated processes used to create PDF documents and
traffic jobs commonly found on networks and Intranets.

4+ Networks most often include at least one server and one or more clients.
Networks enable the exchange, imaging, or transfer of digital data files.

4 PDF has become a standard document format used in many different
industries and is expected to grow as a universally accepted standard.

+ ¢+
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Acrobat Reader and Acrobat are both Acrobat viewers that
have tools for file handling, navigation, viewing, and basic
tools for creating selections. Both programs also offer plug-in
support, although the Reader plug-ins are considerably fewer
and much less capable than those found with Acrobat.
Throughout this chapter, the focus is on working with the
tools and plug-ins common to both programs. The emphasis
is on using the Reader software, but occasionally I throw in
some features specific to Acrobat. When Acrobat specific
items are addressed in this chapter, | mention the feature
being specific to Acrobat. In most cases, if you only have

the Reader software you can use all the tools as they are
covered here.
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Like other Adobe applications, Reader and Acrobat offer the user different means to
accomplish the same ends. Something as simple as navigating through an open file
can be handled through several tools, commands, and keyboard modifiers that
achieve the same result. As we move forward and examine the tools common to

both viewers, keep in mind that the same task can be accomplished through
several methods.

The viewer work area

Before I can begin to explain tools and viewing PDF files, you need to understand
some terms used as identifiers in the Reader and Acrobat application window.
Pulling off a Toolbar from the Command bar will be difficult for you if you don’t
know what the Command bar is. Therefore, I want to be certain that you understand
the terms as I supply them in this chapter and throughout the remaining chapters.
Figure 2-1 shows a document opened in Acrobat Reader.
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Figure 2-1: A PDF file opened in Acrobat Reader 5.0.
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The work area includes the menus and Toolbars, the Navigation pane, and the
Document pane. The status bar and pop-up menus add to the controls available for
viewing and navigating PDF files. As shown in Figure 2-1, the individual controls
include:

+A Command bar

+B Toolbar

+C Menu bar

+D Palette menu

+E Tabs

+F Navigation pane

+G Navigation pane button

+H First Page button

+1 Previous Page button

+J Current Page

+ K Next Page button

+L Last Page button

+ M Page size

+ N Single Page button

+0 Continuous Page button

+P Continuous - Facing Page button

+Q Document is encrypted

+ R Document pane

+S Document pane menu
Tools

In Reader and Acrobat, the Toolbars (B) available to you in the top level Command
bar (A) can be organized and relocated. You can move the tools around the
Command bar, or you can tear them off and reposition groups of tools anywhere in
the Document pane (R). For Microsoft Office users, you’ll find this behavior similar
to Office applications. Understandably, Acrobat has many more tools than you find
with Reader. A brief rundown on the tools specific to Acrobat appears here, while
details of tools not available in Reader are addressed in later chapters.
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Acrobat Reader tools

Acrobat Reader’s primary use is viewing PDFs. You can print from Acrobat Reader,

and you can fill in Acrobat PDF Forms. However, any new data added to a PDF can-
not be saved from the Reader software. No true editing tools are within Reader, so

that Reader has many limitations for those who want to seek more from PDF usage.
Reader’s Command bar includes all of the tools identified in Figure 2-2.

All of the tools from the Reader Command bar are also available in Acrobat. For
almost every tool displayed in Figure 2-2, the tool behavior is identical to using the
same tool in Acrobat. As you shall see, Acrobat expands the Command bar and
includes more tools unique to Acrobat features. Within the Command bar for both
Reader and Acrobat, you find tools, buttons, and menus. Any of the items listed
below with the term tool can be thought of as a tool. Other icons behave like tools
but simply invoke an action similar to a menu command. Regardless of what you
call them, the resources available in the Reader Command bar include:

D1 D3 F1. F3 F5 D1 Q1
D2 E F2 | F4 D2 Q2

@Rl [#a&82B08. 8 [’
ABC G HIJKLMN O

Ii Acrobat Reade _ O x

File |Edit |Document [Tool ie indpw| Hel =l x|
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Figure 2-2: The Acrobat Reader tools displayed in the Reader
Command bar.
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Open tool. Click the Open tool to open a PDF file.

Save a Copy tool. In Reader, you can save a copy of the open PDF docu-
ment. Any information supplied in the PDF is not saved in the copy. Only
an exact duplicate of the original file is created.

Print tool. Click this tool to print the PDF. Reader’s Print dialog box
opens where page ranges, the destination printer, and the like can be
selected.

Adobe Web Hosted Services tools. These tools access the Adobe Web
site to perform different functions. When the toolbar is expanded, three
tools appear, identified as D in Figure 2-1. (To expand the tools, see E in
the following section.) The tools reading left to right include:

e D1 Create PDF. This tool is used to open the Adobe Web site where the
Create PDF Online is a Web hosted service by Adobe to create PDF
documents for the Acrobat Reader user. You have a free trial period
to test the service. After the free trial, you will be charged for creat-
ing PDFs with the Web hosted service. Files are uploaded to the
Adobe Web site where the PDFs are created. After the files are con-
verted, you then download the PDFs.

e D2 Paper Capture. This tool launches the Adobe Web site and takes
you to the Create Adobe PDF Online Web hosted service. Scanned
image files are converted with OCR (Optical Character Recognition)
software to convert image scans to text.

e D3 Search PDF. This tool launches the Adobe Web site and takes you
to the Search Adobe PDF Online demonstration service. A search
can be invoked to find information on all the PDF files contained on
the Adobe Web site and view a summary before downloading the
PDF. It is intended for demonstration only, and the service is free to
visitors.

Open tool group menu/collapse tool group. The down pointing arrow
opens a drop-down menu where other tools within the group can be
selected. In addition, a menu option exists for expanding the tool group
so that all tools are in view in the Toolbar. After a group has been
expanded, a left pointing arrow is displayed adjacent to the tool group.
Clicking this arrow collapses the tools and returns to the default display.

Search tools. After the tool group for the search tools is expanded, five
tools appear to assist in finding information in a PDF file. From left to
right, they include:

e F1 Find tool. The Find tool is limited to searching for keywords in an
open PDF file.

e F2 Search tool. The Search tool is used to search indexes created by
Acrobat Catalog for information contained in multiple PDFs.
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e F3 Search Results tool. The Search Results tool opens a dialog box

where results of a search are displayed. A list of all the PDF files in
hierarchical order according to frequency of occurrence is displayed
in the list.

* F4 Next Highlight tool. Navigates to the next highlighted found

word(s).

e F5 Previous Highlight tool. Navigates to the previous highlighted

found word(s).

Show/Hide Navigation Pane tool (F6). Opens the Navigation pane on
the left side of the application window to display palette tabs for book-
marks and thumbnails. In Acrobat, additional palette tabs are located in
the Navigation pane. (At times, for simplicity, I make reference to this
tool as the Navigation Pane tool.)

First Page tool. Takes the user to the first page in the PDF file.

Previous Page tool. Takes the user to the previous page. When the first
page is in view, neither the First Page tool nor the Previous Page tool is
operative.

Next Page tool. Takes the user to the next page in the PDF file.

Last Page tool. Takes the user to the last page in the PDF file. When the
last page is in view, neither the Last Page tool nor the Next Page tool is
operative.

Toolbar Anchor. The vertical lines for each tool group can be dragged
to reorganize the tools in the Toolbar or tear them out of the Toolbar for
relocation anywhere in the document window.

Go to Previous View tool. This tool takes the user to the last view dis-
played in the document window. If the last view was a different docu-
ment than the one displayed, it opens the previous document and
displays the last view.

Go to Next View tool. After the Previous tool has been used, the Next
View tool becomes active. Clicking the tool moves you forward to the
next view.

Hand tool (H). Pressing H on the keyboard can activate the tool. The
Hand tool is used to move the document around the Document pane.

Zoom tool (7). Use to zoom in on the PDF page. Pressing Z on the
keyboard accesses the tool.

Zoom Out tool. Use to zoom out to display a smaller view of the PDF
page. Pressing Shift + Z can access the tool. If the Zoom Out tool is
active, pressing Shift + Z toggles between the Zoom Out and Zoom In
tool.
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Text Select tool (V). Press the V key to access the tool. Use to select text
in blocks or non-contiguous groups. Dragging across multiple columns
selects text in all columns horizontally across the page.

Column Select tool (Shift + V). If the Text Select tool is active, Shift + V
selects the Column Select tool. Shift + V toggles the tool selection back
and forth. This tool enables user-defined selections by permitting you to
draw a selection around the text to be selected.

Graphics Select tool. A marquee selection can be created anywhere in
the PDF document around either text or graphic elements. When copied
and pasted, the pasted data is a graphic element.

Zoom Out. Clicking the minus button ( -) in the Toolbar zooms out of
the document page. Zooms are in increments equal to the preset zoom
levels displayed in item T below.

Zoom Percent. A field box is available for user supplied zoom levels.
Enter a value between 8.33% and 1600%. After the new value is supplied
in the field box, press Enter (Return on Macintosh) or the Enter key on
the numeric keypad. The zoom takes effect only after you press one of
these keys.

Preset View menu. Selecting the down pointing arrow opens a menu
where preset views can be selected. Figure 2-2 displays the menu and
preset views.

Zoom In. Clicking the plus ( + ) button zooms in at increments consis-
tent with the preset views.

Actual Size (Control + 1/Command + 1). Displays the zoom view at 100
percent. Pressing the key modifiers provides the same display.

Fit in Window (Control + 0/Command + 0). Displays the document com-
pletely within the Document pane regardless of the size the application
window is viewed.

Fit Width (Control + 2/Command + 2). Displays the document page at
the width of the page to the edges of the Document pane.

Reflow Page to Window. Reflows the contents of a page to fit the width
of the window.

Rotate View Clockwise. All pages in the PDF document are rotated 90
degrees clockwise.

Rotate View Counter-clockwise. All pages in the PDF document are
rotated 90 degrees counterclockwise.

Visit Adobe on the World Wide Web. Clicking this button launches a
Web browser, creates an Internet connection, and navigates to the
Adobe Web site where Adobe Acrobat product information is displayed.
From the Web page, you can navigate to other pages containing upgrade
information, tips, articles, and other related Acrobat information.
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4+ CC Expand This Button. A menu is displayed after any down pointing arrow
is selected. The menu command Expand This Button expands a tool
group so that all tools within the group appear in the Toolbar.

Acrobat tools

Acrobat is the editing application and as such provides many more tools than
Acrobat Reader for modifying PDF documents. The viewing and search tools are the
same as Reader’s counterparts, as are a few of the miscellaneous tools used for

opening files, saving, printing, and rotating. However, unlike Reader, Acrobat also
includes the tools illustrated in Figure 2-3.
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Figure 2-3: The Acrobat 5.0 tools displayed in the Acrobat
Command bar.

4+ A Open Web Page tool. Clicking the tool opens a dialog box where a URL
can be supplied for converting Web pages to PDF files.

+B Save tool. The tool exists for both Reader and Acrobat. In Acrobat, files

changed can be saved while Reader is capable of only saving a copy of
the PDF.

+C E-mail tool. The open PDF file is automatically attached to an e-mail

message. Clicking the tool launches your e-mail application and attaches
the file.
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Comment tools. Formerly called Annotations tools, the first of three
groups is now referred to as Comment tools. All of the expanded
Toolbars include the menu option for expanding the Toolbar, such as
those illustrated in Figure 2-1. Collapsing the Toolbars also works the
same in Reader. The Comment tools include:

e D1 Note tool (S). Press S on the keyboard, and the Note tool becomes
active. Notes appears in small windows with a title bar. The title bar
color and author name contained within the title bar can be user
defined.

e D2 FreeText tool (Shift + S). Press Shift + S on the keyboard, and the
FreeText tool becomes active. All the remaining tools can be tog-
gled with the Shift + S keyboard modifiers. Text comments can be
created without note windows by using this tool.

e D3 Sound Attachment tool (Shift + S). Audio sounds can be used for
comments and attached to the PDF.

e D4 Stamp tool (Shift + S). Stamp icons can be added to the PDF from a
source of icons provided with the installation of Acrobat. User
designed icons can be created and used as stamp icons. Comments
can be added in note windows to the icon symbols.

e D5 File Attachment tool (Shift + S). An external file created in any
application program can be attached to the PDF.

Text MarkUp tools. Similar to what we may do in an analog world, these
tools are designed to highlight and markup text. Among this group exist:

e E1 Highlight tool (U). Works much like a yellow marker. Highlight text
and attach a note comment to the highlight.

e E2 Strikeout tool (Shift + U). Drag across text, and a strikeout line
appears through the selected text. A note can be attached to the
strikeout line.

e E3 Underline tool (Shift + U). The selected text appears underlined. A
note attachment can be added to the underlined text.

Table/Formatted Text tool (V) (Windows only). In addition to the Text
Select tool and the Column Select tool common to both Reader and
Acrobat, another tool exists in this group in Acrobat. The tool is only
available to Acrobat running under Windows. Formatted text and
columns can be selected, copied, and pasted in other applications while
preserving tabs and indents.

Graphic Comment tools. The third group among the Comment tools is
the Graphic Comment tool group. All of the tools can have notes
attached to the markup. Among these include:

e G1 Pencil tool (N). The Pencil tool draws free form lines.

* G2 Square tool (Shift + N). The Square tool draws squares and rectangles.
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e G3 Circle tool (Shift + N). The Circle tool draws circles and ellipses.
e G4 Line tool (Shift + N). The Line tool draws straight lines.

Spell Check Form Fields and Comments. Spell checking is limited to
text created in Acrobat with the Comment tools and the Form tool.

Digital Signatures tool (D). Digital signatures are added with the Digital
Signature tool.

Movie tool (M). Movie files can be imported in the PDF file with the
Movie tool.

Link tool (L). The Link tool enables hyperlinks created from a PDF file to
link to other pages, other files, menu options, World Wide Web links, and
more.

Article tool (A). Article threads can be created in a PDF file to enable
end users to follow contiguous reading of articles across multiple pages.

Crop tool (C). PDF pages can be cropped individually or within page
ranges.

Form tool (F). The Form tool is used to create a form field where many
different form actions and descriptions can be defined.

TouchUp tools. For editing within Acrobat, the TouchUp tools offer some
simple editing features. Among the editing tasks you can perform are:

e 01 TouchUp Text tool (T). Text can be edited in single horizontal lines

only. Select the tool and click a line of text to make the text editable.

e 02 TouchUp Object tool (Shift + T). All objects can be selected as well

as blocks of text. Click an object and you can move the object around
the PDF page. Select an object and hold the Control key (Option key
on a Mac) down and double-click. An external editor launches where
edits can be made and dynamically update the PDF file.

e 03 TouchUp Order tool (Shift + T). If tagged PDFs are not reflowed in

the order that you want, use the TouchUp Order tool to reflow text
to change the order in which elements are reflowed on a document

page.

Releasing tools from the Toolbar

Regardless of whether you use Reader or Acrobat, tools can be reorganized and
broken away from the Command bar. You can customize your working environment
by reorganizing the tools as you like. For example, if navigating through PDF docu-
ments is easier for you with the navigation tools positioned at the bottom of the
page, you can tear off the tools from the Command bar and relocate the tool group
anywhere you desire within the application window. To remove a tool group from
the viewer Command bar, select the tool group anchor (the vertical line to the left
of the tool group) and drag away from the Command bar. Figure 2-4 displays tool
groups after they have been removed from the Command bar.
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Dragging anywhere from within the tool group Toolbar can move a tool group. The

~  problem you encounter is no room between the tool and the background display

of the Toolbar. Other than the tool group anchor appearing in a tool group, not
much real estate is available for selecting the Toolbar. Therefore, position the cur-
sor over the anchor (vertical line), click and drag, and you'll easily be able to move
a group.

Figure 2-4: Viewing tools can be removed from the
Command bar and dragged to any location within the
application window.

After removed from the Command bar, the tool group behaves like a floating
palette. The palette can be dragged around the document window by the Title bar.
However you cannot dock the group back into the Command bar when dragging the
Title bar. To dock the group back in the Command bar, you need to move it by drag-
ging on the anchor.

Grouping tools

Tool groups can be combined together to form a single group. In essence, you can
create your own toolbox in the application window. To combine several groups into
a single floating palette, drag one group on top of another group and release the
mouse button. Figure 2-5 shows several tool groups merged together within a single
floating palette.

Figure 2-5: Multiple tool groups removed from the
Command bar can be combined into a single group
within the application window.

Context-sensitive menus

Acrobat makes extensive use of context-sensitive menus. In regard to tool groups
and floating palettes, you quickly want to learn the ease of using context-sensitive
menus. If you want to view your floating palette with the tools displayed horizon-
tally instead of vertically, a context menu selection can easily accommodate you.

To open a context-sensitive menu, press the right mouse button (Control + Click on
the Mac). In opening a context-sensitive menu specific to the viewing of a palette,
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you must click below the title bar (Windows) or top of palette (Macintosh). Clicking
the title bar will not offer you the same viewing options. Figure 2-6 displays the
two context-sensitive menus resulting from clicking below the title bar and on the

title bar.
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Figure 2-6: The context-sensitive menu displayed
on the left side of the figure shows choices when
opening a context menu after the cursor is placed
below the title bar on a floating palette. The display
at right shows the menu options (Windows only)
after the context menu is opened from selecting the
title bar. On the Macintosh, no context-sensitive
menu opens after clicking the top of the palette.

Docking tools

Relocating a tool group back in the Command bar is referred to as docking. To dock
a group back in the Command bar, select the anchor (vertical or horizontal line)
appearing in the floating palette and drag the group on top of the Command bar. If
you drag from the title bar in the floating palette, the group will not be docked in
the Command bar.

If you want to relocate docked groups, you can move them around the Command
bar and reorganize their order. You can also create several levels of Toolbars by
placing one group below another. Doing so, however, expands the Command bar
and results in less viewing area for your PDF documents.

Navigating and Viewing PDF Documents

Page navigation in an Acrobat viewer is handled by several means. You can scroll
pages with tools and keystrokes, click hypertext links, and use dialog boxes to
move through multiple documents and individual pages. Depending on how a PDF
file is created and edited, you can also follow Web links and articles through differ-
ent sections of a document. Acrobat viewers have many navigation controls. In this
chapter, you first take a look at some of the navigation tools and later explore
hypertext links and Web links.
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Navigation tools

Navigation tools are located in the Acrobat viewer Command bar and in the viewer
Status bar. As in many other applications, icons for these navigation tools resemble
the buttons on VCRs, CD players, and tape recorders, which when pressed move
you through the media (see Figure 2-7). For the most part, the icons will be familiar
if you've ever dealt with video frames in applications on your computer or worked
a VCR. A few subtle differences are in the Acrobat viewer navigation tools, however,
so take a look at each of the navigation items.

A C E Figure 2-7: The Acrobat viewer Toolbar
navigation tools assembled in a floating
palette.

(9]
o
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The tools for navigation in an Acrobat viewer include the following:

+ A First Page: In the current active document window, this tool returns you
to the first page in the file.

+B Previous Page: Used to move back one page at a time.
+C Next Page: Used to scroll forward through pages one page at a time.
4+ D Last Page: Moves you to the last page in the document.

+E Go to Previous View: Returns you to the last view displayed on your
screen. Whereas the four preceding tools are limited to navigation
through a single open document, the Go to Previous View tool returns
you to the previous view even if the last view was another file. Go to
Previous View tool is only available from tools in the viewer Toolbar.

+F Go to Next View: Behaves as the Go to Previous View tool except it
moves in a forward direction. Use of the Go to Previous View and Go to
Next View tools can be especially helpful when navigating links that
open and close documents. The Next Page and Last Page tools confines
you to the active document, whereas these last two tools retrace your
navigation steps regardless of how many files you have viewed. You can
find Go to Next View tool only from within the viewer Toolbar.

4+ G Page n of n: The display only appears in the viewer Status bar shown
previously in Figure 2-1. This tool is editable, so you can change the
current page number by entering a new value. After you press the Enter
key (Return on the Mac), the Acrobat viewer jumps to the page number
you supplied in the field box.
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If you select the Document menu, the same navigation choices are available as
menu commands, as shown in Figure 2-8.

First Page
Previous Page
Next Page
Last Page
Go To Page...

Document Tools View Window Help

Ctrl+Shift+«Pg Up
<.

=

Ctrl+Shift+«Pg Dn
Ctrl+N

Go To Previous Document
Go To Previous View

Go To Next View

Go To Hext Document

Alt+Shifte<-
Alta<_
Alt+>
Alt+Shifts =

Figure 2-8: The Document menu
in Acrobat Viewers offers menu
commands similar to the tools

and status bars.

Notice in Figure 2-8 the same six navigation items are listed among the menu com-
mands. In addition, each of these navigation items has corresponding keyboard
modifiers that produce the same action. The keystrokes for page navigation are

listed in Table 2-1.

Table 2-1
Page Navigation Keyboard Modifiers
Navigation Windows Mac
First Page Control + Shift + PgUp or Home

Previous Page

Next Page

Last Page

Go To Page
(number)

Go Back to
Document

Go Back

Home or ALT + D, then F

Control + PgUp or up arrow* PgUp or up arrow*
or ALT + D, then R

Control + PgDn or down arrow* PgDn or down arrow*
or ALT + D, then N

Control + Shift + PgDn or End End

or ALT + D, then L

Control + N or ALT + D, then P Command + N

ALT + Shift + left arrow Command + Shift + left arrow
or ALT + D, then K

ALT + left arrow Command + left arrow
or ALT + D, then B
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Navigation Windows Mac
Go Forward ALT + right arrow Command + right arrow
or ALT + D, then O
Go Forward to ALT + Shift + right arrow Command + Shift + right arrow
Document ALT + D, then W

* When the view is set to Fit in Window, the keystrokes move you to the next or previous page.
When partial page views appear, the keystrokes scroll the page.

The Go to Page Control + N command (Command + N on the Mac) opens a dialog
box and enables you to supply a value, just as you would in the Status bar field box.
If you choose Document > Go To Page, the same dialog box appears that enables
you to enter the page number you want to visit. If you want to move to page 199 in a
299-page document, press Control + N (Command + N on the Mac) or choose
Document > Go To Page and enter 199 in the dialog box.

Context-sensitive menus used with tools

Context-sensitive menus provide another means of navigation. Just as [ mentioned
when we looked at tools from the viewer Command bar, you bring up context-sensitive
menus by pressing the right mouse button (Control key and clicking the mouse button
on a Mac). Context-sensitive menus are specific to a tool. If you have the Hand tool
selected and you right-click (Control + click on the Mac), a pop-up menu appears that
enables you to navigate through the PDF document (see Figure 2-9). Additionally, you
can use this menu to change page views or invoke the Find command to perform a
search. (I discuss using the Find command later in this chapter.)

Go To Previous View Figure 2-9: Context-sensitive menus appear by pressing the
& T (s U= right mouse button (Windows) or Control + Click (Macintosh).
First Page Menu options change according to the tool used.

Previous Page
Next Page
Last Page

<

Single Page
Continuous
Continuous - Facing

Find...
Find Again

Scrolling

Anyone familiar with window environments is no stranger to scrolling. Fortunately,
this is a standard for how scrollbars should behave among computer platforms and
among various computer software manufacturers. Page scrolling works the same in
an Acrobat viewer as it does in Microsoft Word (or any other Microsoft product for
that matter), or any illustration, layout, or host of other applications that you may
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be familiar with. Drag the elevator bar up and down or left to right to move the
document within the active window. Click between the elevator bar and the top or
bottom of the scrolling column to jump a page segment. The arrow icons at the top,
bottom, left, and right sides allow you to move in smaller segments in the respec-
tive directions.

When dragging the elevator bar up or down in a multiple-page PDF file, a small

~—~  pop-up tool tip will display a page number associated with the elevator bar posi-

tion as well as the total number of pages in the document. The readout will be in
the form of “n of n pages.” The first number dynamically changes as the elevator
bar is moved between pages.

Windows users find an Acrobat viewer opens in the same manner that they expect
any other application on their computers to open. By default, the open PDF file
occupies the entire Document pane. If you size the application window, the PDF
pages will be sized within the Document pane. The application window by default
appears on top of a background that prevents your view of the desktop or concur-
rent running applications. As is the case with many other Adobe applications, sizing
down the application window displays the background desktop or any application
windows running concurrently.

Macintosh users find the appearance of the Acrobat viewers similar to layout
applications with pasteboards. You can size the pasteboard down and reveal other
application windows or the Desktop.

Regardless of which platform you work with, some views in an Acrobat viewer
maintain the same relative position within the application window as you size them.
For example, if you choose View = Fit in Window and size the application window
down, the page will be sized within the new window dimensions as a Fit in Window
view. The same holds true for the Fit Width and Fit Visible views. As an application
window is sized, you’ll find the keystroke navigation and scrolling to work the same
as it does in a full-size window.

Zooming

As you view an open document, you often have a need to zoom in and out of the
page. Like many other applications, Acrobat viewers provide you with the ability to
zoom by use of one of the Zoom tools. The Zoom tools permit views from 8.33 per-
cent to 1,600 percent of a document page. The Zoom tools are selected from the
viewer Zoom Toolbar contained within the application’s Command bar.

Two tools are available for zooming. By default the Zoom In tool appears in the
viewer Toolbar. If you select the down pointing arrow adjacent to the right of the
tool, a drop-down menu will appear revealing the Zoom Out tool. Depending on the
tool you use, click and you invoke a zoom action.
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Zooms can also occur by selecting the Zoom Out or Zoom In icons in the viewer
Toolbar (represented by a + and — symbol) or editing the zoom percentage field in
the Command bar. Click the down pointing arrow, and the preset drop-down menu
appears. In addition, the zoom percentage readout is editable. You can edit the
zoom percentage by typing in a value within the acceptable range of 8.33 to

1,600 percent.

Like many commands and features in Acrobat, you may choose from several
alternatives for viewing at different zoom magnifications. A menu command also
provides zooming in and out of your PDF document. After you choose View => Zoom
To, the Zoom To dialog box appears, enabling you to enter a zoom value or make
any of the same choices available in the Command bar. You can press Control + M
(Command + M on Macintosh) to open the dialog box and bypass the menu selec-
tion (see Figure 2-10).

In addition, the View menu contains choices for Zoom In and Zoom Out and these
commands also have keyboard modifier equivalents. Press Control + (plus sign)
[Command + (plus sign) on the Macintosh] for zoom in and Control - (minus sign)
[Command - (minus sign) on the Macintosh] to zoom out. It may seem redundant
and unnecessary, but Adobe has afforded you the opportunity to use any of the
commands, keyboard modifiers, or menus to achieve the same results.

Zoom To Figure 2-10: The Zoom To dialog box enables the user to
megnieaion: [rewn =] | Specify magnification levels between 8.33 and 1,600 percent

ox concel | In 1 percent increments.

Page views

The page views for Actual Size, Fit in Window, and Fit Width are static views that
you want to access frequently when navigating through a PDF document. Acrobat
viewers provide several ways to change a page view. As with the Zoom tool,
Acrobat viewers include three tools in the Command bar, as shown in Figure 2-11,
for the selection of these views:

4 Actual Size: Displays the PDF page at actual size (a 100 percent view).

4 Fit in Window: Displays the page at maximum size to fit within the viewer
Document pane. If the Acrobat viewer window is sized up or down, the Fit in
Window view will conform to the size of the Document pane.

4+ Fit Width: The data on a PDF page is displayed horizontally without clipping.
If the page is large and data only appears in the center of the page, the page
will be zoomed to fit the data. The white space at the page edges is ignored.
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Figure 2-11: Page view icons for Actual Size, Fit in Window, and Fit Width

Other choices for zoom magnification are also available from the View menu. The
View menu enables you to zoom in and zoom out at preset zoom values, or you may
use the modifier keys Control/Command + — (minus) or Control/Command + +
(plus) for zooming out or in on the PDF window. These modifier keys remain
consistent with many other Adobe applications.

As you become familiar with moving around PDF documents, you’ll no doubt want
to access different views in a much faster manner than moving the mouse cursor
and clicking a page tool, selecting a menu item, or clicking the magnification button.
Use of modifier keys will help you fly through the page views. For the Acrobat view-
ers, the first key modifiers you want to commit to memory are the page view and
zoom modifiers that are listed in Table 2-2.

Table 2-2

Page View Keyboard Modifiers

View

Windows

Mac

Fit in Window
Actual Size

Fit Width

Fit Visible

Full Screen Mode

Zoom In

Zoom Out

Zoom To Size

Show/Hide
Navigation Pane

Show/Hide
Menu Bar

Show/Hide
Command bar

Control + O (zero) or ALT + V, then F

Control + 1 or ALT + V, then A
Control + 2 or ALT + V, then W
Control + 3 or ALT + V, then V
Control + L or ALT + V, then U

Control + + (plus) or
ALT + V, then |

Control + — (minus) or
ALT + V, then O

Control + M or ALT + V, then M
F5

F9 or ALT + W, then M

F8

Command + O (zero)
Command + 1
Command + 2
Command + 3
Command + L

Command + + (plus)

Command + — (minus)

Command + M
ES

Fo

F8
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The Show/Hide Menu Bar in Table 2-2 toggles displays of the top level menu. If you
inadvertently hide the menu bar, you'll need to remember how to regain it with the
keyboard modifier. The equivalents for the keystrokes are found in the Window
menu. However, if the menu bar is hidden, the only way to bring it back is by using
the F9 keystroke.

ﬁlote If you run an application concurrently with Acrobat that also uses the same “F"

~—~  keys, you may want to reassign the F key in your other application. For example, if

you use Corel Capture in Windows, don't use an F-key, such as (F9). Acrobat does

not always supersede another application’s modifier key when the programs run
concurrently.

The views you choose conform to the monitor attached to your computer. If you
have a 13-inch monitor, the Fit in Window view for a file will be displayed much
smaller than it would be on a 19-inch monitor. Therefore, any PDF file saved with
a fixed view of its actual size appears zoomed in on a small monitor. If you open
several PDF files successively, you may want to change views immediately to find
the information that you want. Using the keystrokes on your keyboard help you
quickly establish the view you desire.

Full-screen views

Among other uses, Acrobat viewers can serve as a slide or presentation program.
On-screen presentations typically have been the work of programs, such as
Microsoft PowerPoint and Adobe Persuasion. (Persuasion, which was inherited by
Adobe from Aldus Corporation years ago, was updated once by Adobe Systems and
then discontinued. Adobe apparently saw no need to manufacture two programs
that closely resemble each other.) Although Acrobat lacks many features of a dedi-
cated presentation application, such as templates, an outliner, full-featured text
editing, and page size defaults for film recorders, it can be effective in creating pre-
sentations as well as output to film recorders. As a screen presentation application,
Acrobat can be used in Full Screen mode with automated slide navigation and dis-
plays that hide tools and menu bars.

To enter Full Screen mode to display a PDF document at full-screen size, choose
View = Full Screen or press Control + L (Command + L on a Mac). When Full Screen
is chosen, the menu bar and the Acrobat Command bar is hidden. Acrobat’s differ-
ent viewing choices can be changed in the preferences dialog box. If you choose
Edit => Preferences o> Full Screen (or Control/Command + K), the Full Screen
Preferences dialog box shown in Figure 2-12 opens, enabling you to control the
behavior of the Full Screen view.

Alote The Preferences have been relocated in Acrobat 5.0 to the Edit menu. The dialog

~—  box for General Preferences now includes multiple choices from a list of prefer-
ences. To edit preferences within a given area, select the respective name in the
left column to view the corresponding options appearing on the right side of the
dialog box.
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Figure 2-12: The Full Screen Preferences in Acrobat Reader are
selected from the list on the left. The dialog box then enables you
to edit the behavior of the Full Screen view from the options
appearing to the right of the list.

The options in this dialog box include the following:

4+ Advance Every N Seconds: For auto advancing of PDF pages, you can enter a
value between 1 and 32767 seconds. Realistically a range of 1 to 60 seconds
would be used in most circumstances. After a value is entered, the Acrobat
viewer advances to the next page after the specified delay time passes.

4 Advance On Any Click: When enabled by clicking the checkbox, the viewer
advances to the next page after the mouse button is clicked.

4+ Loop After Last Page: When the checkbox is disabled, the Acrobat viewer
stops at the last page. If enabled, the first page appears upon advancing after
the last page, and the viewer continues to loop through the document for
another cycle.

4+ Escape Key Exits: You should plan on keeping this checkbox enabled at all
times. Pressing the Esc key returns you to a page view and exit the Full Screen
mode. If the checkbox is disabled, you need to remember other key equiva-
lents to exit Full Screen view. In Windows, press Control + L. On the Macintosh,
you can press Command + . (period) or Command + L.

4 Background Color: You can choose from several preset color values or select
the Custom option from the pop-up menu to gain access to your system color
palette. When the system color palette is opened, you can choose any avail-
able color for the background. The background appears at the edges of the
PDF page when in Full Screen view. Typically, the background color appears
on the left and right sides of the PDF page.
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4 Default Transition: As you navigate through PDF pages in Full Screen view,
the pages can be viewed with transition effects, such as dissolves, wipes,
venetian blinds, and so on. A number of transition choices appear in the pop-
up menu, which is shown in Figure 2-13. If you choose No Transition from the
menu choices, the pages will advance without transition effects.

Blinds Horizontal Figure 2-13: The Default Transition pop-up menu enables you
Blinds Vertical ays

Box In to choose from many preset page transition effects that can be
Box Out H H

F viewed in Full Screen mode.

Glitter Down

Glitter Right

Glitter Right-Down
No Transition
Random Transition

+ Replace
Split Horizontal In
Split Horizontal Out
split Vertical In
Split Vertical Out
Wipe Down
wipe Left
wipe Right
wipe Up

4 Mouse Cursor: The Mouse Cursor pop-up menu provides three choices for
altering cursor behavior. You can choose Always Visible, which keeps the
mouse cursor in view as the pages are advanced; Always Hidden, which hides
the mouse cursor upon entering Full Screen view and keeps it hidden when
pages are advanced; or Hidden After Delay, which hides the mouse cursor
during the transition and reappears when you move the cursor across the
screen.

Full Screen view preferences are the same for both Acrobat viewers.
/

Full Screen mode is obviously designed for presentations and automated viewing of
PDF files. You can display a PDF on an overhead projection screen to facilitate the
delivery of a presentation. Or you can save PDF files from Acrobat complete with
automatic delivery of the Full Screen mode —together with transitions and auto-
matic advances. You can also save the PDF document to an external media car-
tridge or CD-ROM and distribute it to other users for viewing in Acrobat Reader.

What about viewing PDFs on the Web in Full Screen mode? This is a good question
and one that certainly deserves an answer. In Chapter 11, [ talk about the many
ways to work with PDFs and viewing in Web browsers. One of the means of Web
viewing PDFs is Inline viewing, which displays the Acrobat Command bar within the
Web browser. If a PDF is saved to open in Full Screen Mode, the display on a Web
page will hide the Command bar in Netscape Navigator just as it would in an
Acrobat viewer. In Microsoft Internet Explorer, the Command bar is not hidden.
Transitions and auto scrolling of pages are not available in either browser.
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More page views

The default display in an Acrobat viewer is restricted to viewing one page at a time.
You can fit the whole page in the Document pane, zoom in, or change to the Fit
Width or Actual Size views, which continues to display a single page. In addition to
single-page views, Acrobat viewers enable you to see your PDF pages in a continu-
ous page display or side by side, much like you would see pages displayed in a lay-
out program. To access these views, use the display choices in the status bar or
choose the appropriate menu commands. The choices include the following:

4 Single Page: The Single Page command can be chosen from the status bar or by
choosing View => Single Page. This command is most often the default view
when you open a PDF file. The Single Page view has hard breaks and only dis-
plays the selected page in the viewer Document pane. If you scroll pages, the
next page snaps to view within the Reader or Acrobat window (see Figure 2-14).
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Figure 2-14: Single Page view is the default
view when you open a PDF document. This
display only shows a single page regardless
of the zoom level.

4 Continuous: Choose the Continuous command from the status bar or by
choosing View => Continuous. This display shows the current PDF page and
any partial pages preceding or following the current page, with no hard breaks
between pages (see Figure 2-15).
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Figure 2-15: Continuous view displays the
current PDF page and any partial pages before
or after the page in view.

4 Continuous —Facing Pages: The Continuous — Choose the Facing command
from the status bar or by choosing View > Continuous-Facing. The display
shows continuous facing pages, similar to what you may see in programs,
such as QuarkXPress, Adobe PageMaker, Microsoft Word, Claris Works, and so
on (see Figure 2-16).
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Figure 2-16: Continuous — Facing view displays
pages facing each other like a book layout.
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At times, the Continuous view can be helpful when searching through PDF files to
find graphic images. However, you can find text in much easier ways as shall be
demonstrated a little later in this chapter. The Continuous — Facing view provides a
much larger display than does the Thumbnail view, even on smaller monitors. At
times, this view can be quite helpful. Changing the page display only affects your
monitor view. If you decide to print the PDF file, the printed pages will consist of
single-page printouts, just as you see in the Single Page view.

A PDF author can control the default view. You can choose to have end users open
~  aPDFfile in any one of the previous three viewing options, which I explain how to
do in Chapter 7. Controlling this behavior is only available with Acrobat.

Multiple document viewing

If you open a PDF file and then open a second PDF, the second file hides the first
document that you opened. If several more PDFs are opened, the last opened docu-
ment will hide all the others. Fortunately, the Acrobat viewers have made it easy for
you to choose a given document from a nest of open files. If you choose the
Window menu, all open documents appear by name in a list at the bottom of the
menu. The Acrobat viewer places a check mark beside the current active docu-
ment. As you close files, they disappear from the menu.

The Window menu affords you some other viewing options, which include Cascade,
Tile Vertically, and Tile Horizontally. Cascading windows display the open docu-
ments overlapping so that you can see the right edges of each of the open files

(see Figure 2-17). They are offset from each other on your screen. You can easily
click any of the document windows to make that file the active document. When
you choose Window = Tile &> Horizontally, the PDF files appear in individual win-
dows stacked on top of each other, as shown in Figure 2-18. Window = Tile =>
Vertically displays the PDF files in individual windows placed side by side, as
shown in Figure 2-19. If you have more than three documents open at one time,

the display for Tile Horizontally and Tile Vertically will appear identical.
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Figure 2-18: The same three documents tiled horizontally.
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Figure 2-19: The three files tiled vertically.

The Navigation Pane

The first of many linking options is available when you open the Navigation pane.
To open the Navigation pane, position the cursor over the Navigation Pane tool in
the Command bar (refer to Figures 2-1 and 2-2 earlier in this chapter) or press F5.

Depending on which viewer you use, different tabs are displayed in the Navigation
pane.

Acrobat Reader defaults to the following two tabs:

4 Bookmarks: In Reader, Bookmarks appear in the Navigation pane. The
Bookmarks tab is the front view and any bookmarks created in the PDF file is
displayed in a list aside the tab. A bookmark may take you to another page,
another view, or invoke an action when chosen (see Figure 2-20). Bookmarks
can only be created in Acrobat. (I cover creating and editing Bookmarks in
Chapter 9). Reader does not support creating Bookmarks. If created in
Acrobat however, they are visible in all Acrobat viewers.

4 Thumbnails: To view thumbnails, click the Thumbnails tab on the far left of
the Acrobat viewing screen. Thumbnails can be displayed as large images or
small icons. Figure 2-21 illustrates the view when small thumbnails are dis-
played. For both bookmarks and thumbnails, choosing the small down arrow
at the top of the pane can open a palette menu. From this palette menu, a
choice for viewing small or large thumbnails is available.
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Figure 2-20: PDF document displayed with Bookmarks in Page view.
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Figure 2-21: PDF document displayed with small Thumbnails.

Reader includes another palette that can be docked in the Navigation pane: the
Articles floating palette, which appears when you choose Window > Articles. Drag
the Articles palette to the Navigation pane and it will be docked and assume the
same appearance as the other two tabs.
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4 Articles: Article threads created in Acrobat can be displayed in Reader. An
article thread is used to follow a logical sequence of text through PDF pages
for easy navigation. After Articles are created, they are listed in the Articles
palette.

Many times, a document will be viewed without the Navigation pane opened. When
viewing a PDF without the Navigation pane in view, the document is said to be in a
Page Only mode. In Acrobat, the default view of either having the Navigation pane
open or in Page Only can be controlled when saving the file.

In Acrobat, the Navigation pane appears with four tabs. Bookmarks, Thumbnails,
and Articles are available, such as those in Reader, and five additional tabs offer
you editing capabilities not found in Reader. (The additional tabs and their editing
in Acrobat are discussed in Chapters 8 through 10.)

Tear-away palettes were introduced in Acrobat 4.0. Acrobat 5.0 continues to offer you
an ability to customize your working environment. You can pull out any of the tabs
away from the Navigation pane. Each repositioned item becomes a floating palette.
Both Acrobat and Reader afford you this opportunity. The advantage of removing a
tab from the pane is the Navigation pane can be closed while the floating palette
remains in view. If you want a single palette displayed, it can be relocated to any
position in the application window you desire, thus providing a little more real
estate for viewing the PDF contents. In Figure 2-22, all the tabs are removed from the
Navigation pane in Reader. To move a palette away from the pane, you can click the
tab and drag it away. Conversely, dragging a palette tab to the pane places the
palette within the pane. Click any tab to bring the window forward.
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Figure 2-22: All of the tabs are removed from the Navigation pane and
Window menu and relocated in the Reader window.
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You can close the Navigation pane with the same actions used to open the pane. Click
the Show/Hide Navigation Pane icon in the Toolbar or press F5 to close the pane.

Navigating PDF Documents

It seems like eons since Apple Fellow Bill Atkinson developed a great application
called HyperCard. HyperCard introduced navigation buttons, referred to as hypertext
references that you could place on a card in a document. These buttons provided
dynamic navigation through a series of cards or files and also provided actions exe-
cutable for all kinds of commands. HyperCard was a Mac product, and even though
some attempts were made at reproducing the application for Windows in the early
days, it never quite made it in the Windows camp.

[ suppose it’s easy for us armchair software critics to talk about the past and
criticize companies for mistakes made in marketing, production, and technology.
We could really bash IBM and Xerox for blowing it in the computer world. Imagine if
Xerox PARC got all those wonderful new developments to market or IBM burned in
a little more proprietary code in ROM when they manufactured the PC? We would
have an IBM and Xerox world, and Microsoft would be a small development com-
pany catering to both. Even PostScript would be part of Xerox, and chances are,
Chuck Geschke and John Warnock might still be working there.

One of the big mistakes Apple made was not advancing HyperCard to real-world
publishing. Bill Atkinson, with great ingenuity, paved the way with MacPaint and
subsequently, HyperCard. Unfortunately, Bill was a pixel guy and never got beyond
those early developments to what publishers really needed. In the early HyperCard
days, [ remember begging Bill and the gang to just let me use a few PostScript fonts
with the product. If Apple had continued with some foresight and pushed the devel-
opment of HyperCard in the direction of publishing along with multimedia, Danny
Goodman would be your author instead of me, and this book would be the
HyperCard Bible. HyperCard could have been developed to do all the things Acrobat
does, and it could have been the basis for all Web browsers.

[ won’t dwell anymore on the mistakes, for Apple did indeed bring the technology of
hypertext to the masses. It began with HyperCard and subsequently became part of
many other applications, particularly in the multimedia market. The introduction of
hypertext was a vision by many to explore new methods for searching for knowl-
edge. In a traditional learning world, we explore knowledge in a linear fashion.
Reading a novel is linear. We start at the first page and read through each page
sequentially. In a hypertext world, we click buttons to go wherever we desire —
exploring the facts according to our interests. The Internet is probably the greatest
manifestation of hypertext usage we have today. Imagine what it would be like if
hypertext wasn’t around, and we had to navigate the Net in a linear fashion. Let’s
face it— Zuma would never have gotten a single hit!
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HyperText links

In an Acrobat viewer, hypertext references enable you to move around the PDF or
many PDFs much like surfing the Net. You've probably become so accustomed to
clicking buttons on your desktop computer that the navigation is almost common-
place and needs little instruction. Invoking the action is nothing more than a click
with the mouse. What the actions do in Acrobat is simply remarkable. To gain an
understanding of how Acrobat has employed hyperlinks, the following sections
describe all of the link actions as they can be created in Acrobat and executed in
either viewer.

Buttons

Hypertext references, or buttons, are easily identified in a PDF document. As you
move the mouse cursor around the document window, a hand icon with the forefin-
ger pointing upward displays as the cursor is positioned over a button. You click,
and Presto! The action associated with the link is executed. Links can be made for a
number of different actions in a PDF file, some of which include the following:

4 Views: A link can be made to any of the views discussed earlier in this
chapter. You can click a button and zoom in or out of a page.

4+ Pages: Links can be made to another page in a PDF file or another PDF
document.

4+ Bookmarks: A bookmark is a hypertext reference taking you to a page, a view,
another PDF document, or invoking a page action. Bookmarks can assume all
attributes of a link.

4+ Destinations: You can set destinations within a PDF document or between
PDF documents and have them listed in a palette. Click a destination, and it
takes you to the page associated with the link. Unlike bookmarks, destinations
can be sorted in the Destinations palette by name or page numbers.

4 Thumbnails: Thumbnails are also hypertext references and can navigate your
view to the page represented by the thumbnail by double-clicking the thumbnail.

4 Comments: Comments (formerly known as Annotations in earlier versions of
Acrobat) are also links. When you create comments in a document, they are
listed in the Comments palette in Acrobat. Double-clicking the comment name
in the palette takes you to the page where the comment exists.

4 Execute a menu item: A link can be made to execute almost all the commands
on menus. Click a button and menu options for printing, saving, opening files,
and more can be executed.
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4 Import data: A link can be made to import data in an Acrobat form. This type
of link is limited to Acrobat, as you cannot import data into Acrobat Reader.

4+ Play a movie: Links can exist to movie files. After you click a movie frame, the
movie plays.

4 Sounds: A link can be made to a sound file. After executed, the sound plays.

4+ Read an article: A link can be made within an article. You can navigate
through an article and follow the article easily through a PDF file. This type of
link corresponds to a common feature in newsletters and magazines, where a
story begins on page 1 and continues on page 4 and the reader is given a ref-
erence to the page on which the story continues. In Acrobat, you can click the
end of the last column appearing in an article, and you immediately are taken
to where the article continues on another page.

4+ Reset a form: Acrobat provides great opportunity with forms development,
as discussed in Chapter 13. You can create buttons by using the Form tool to
create links that assume the same attributes as those used with the Link tool.

4 Show and hide fields: Once again in forms, you can use a link to display or
hide a data field.

4 Submit a form: Also with forms, you can use a button to submit form data to
a Web server for posting on a Web site.

4+ World Wide Web link: A link can be made to a Uniform Resource Locator
(URL), which opens your browser window and connects you to the specified
URL.

4 JavaScript actions: A link can invoke a JavaScript routine from within a form
field, a link, a bookmark, or a page action.

Cross-document links

A button linking one PDF document to another is a known as a cross-document link.
When you click a button that opens a second document, by default your original
document closes and the second document opens. This feature was a great new
addition when Acrobat 3 was introduced. In earlier versions of Acrobat, when addi-
tional documents opened, you had all these open documents to deal with. Whether
a document closes when a link to another document is executed is determined in
the Acrobat viewer preferences. When you choose Edit &> Preferences => General =
Options, the Options area of the Preferences displays a check mark at the bottom of
the dialog box to toggle Open Cross-Doc Links in Same Window (see Figure 2-23).
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Figure 2-23: The Preferences dialog box enables you to control the
behavior of cross-document linking.

In Figure 2-23, the Open Cross-Doc Links In Same Window item is enabled. When the
item is enabled, every time you click a link that opens another PDF file, the docu-
ment containing the link closes. Disabling this button keeps all documents open.
You can explore the differences in viewing PDFs with cross-document links by
following a few sequential steps:

STEPS: Cross-document Linking

1. Choose Edit=> Preferences > General in an Acrobat viewer. Verify the Open
Cross-Doc Links In Same Window option in the General Preferences > Options
dialog box has a check mark beside it. If it does not, click the checkbox.

2. Choose File => Open. You can use any file of choice that you know has a cross-
document link. If a PDF file with such a link is not available, use one of the files
contained on the CD-ROM accompanying this book. In the Tutorial:eBooks
folder, open the file titled welcome.pdf. This file has link buttons that open
additional files contained in the same folder.

3. Click a link. If you use the welcome.pdf file, click one of the four links on the
page. All links appear in blue text.

4. Select Window on the menu bar to reveal its pull-down menu. At the bottom
of the menu is a list of all open files. Notice that only the file you currently
have open appears.

5. Choose File > Close. To close an open document window you can also use
Control + W (Command + W on Macintosh) or click the close button in the top
right corner of the document window (top left corner on Macintosh).
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6. Choose Edit~ Preferences-> General. Since you last visited the Options, the
default should display the Options setting in the General Preferences dialog
box. If it does not, select Options from the list on the left side of the dialog
box.

7. Disable the Open Cross-Doc Links In Same Window option. Click the check-
box to disable the item. Notice that the check mark disappears.

8. Choose File = Open. Open the same document you used earlier.
9. Click the link item. Use the same link as used in Step 3 above.

10. Choose Window on the menu bar to open the pull-down menu. Notice the
original file is open as well as the second file.

In this example the preference setting was immediately changed without the need
for quitting the application. Many of the Acrobat viewer preferences can be
changed without needing to quit the program and relaunch it for the new prefer-
ences to take effect.

The preference setting for cross-document links will be important to you when
creating PDF files. By having files close upon the opening of additional files, the end
user will become less confused about following a navigation sequence. Keep in
mind the cross-document preference is only effective when using hypertext links. If
you elect to choose Filew> Open and open another document while a PDF is in view,
opening the second document will not close the original file.

Acrobat-only features include many other opportunities to create hyperlinks to PDF
pages, files, and more. Among the palettes that you find only in Acrobat where
some form of hyperlink can be created include the following:

Bookmark links

Earlier in this chapter, | showed you a list of bookmarks in the Navigation pane
(refer back to Figure 2-20). Each of these bookmark items are also hypertext links.
Bookmark links are similar to button links in that they are created as links and can
assume the same attributes. Most often bookmarks will be navigational items for
finding sections or headings in a given PDF file.

To select a bookmark, move the cursor to the bookmark in question and click.
Notice that the bookmark text becomes underlined when the cursor is placed over
that bookmark in the Navigation pane. Acrobat informs you which bookmark will be
used by displaying a line under the text. The action associated with the bookmark
is applied after the mouse button is clicked.

Bookmarks have options available via a context-sensitive menu appearing when
you right-click the mouse button (Control + Click on the Mac) in the Navigation
pane when the Bookmarks tab is selected. Similar options appear when you choose
the down arrow at the top of the Bookmarks pane to open the palette menu. These
options afford you viewing bookmarks by finding the current bookmark, showing
the location of a bookmark, and hiding the Navigation pane after selecting the
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bookmark. An icon to the right of the arrow also finds the current bookmark (see
Figure 2-24). If you are on a page in a document that has been bookmarked, clicking
this icon highlights the associated bookmark.
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Figure 2-24: When a context-sensitive menu is
opened in the Bookmark pane, the menu options
appear the same as choices available from the
palette menu. Be certain to open the Context menu
without selecting a bookmark. If a bookmark is
selected and a context menu opened, the menu
options will appear different.

[ Commerts: \{ Signatures \{ Thumbnails \[Buokmarks

A\lote I cover bookmarks in much more detail in Chapter 9. It is important to note now,

however, that many of the floating palettes and panes in Acrobat viewers have
palette menus that make additional options available to you. As you browse
through the new version of Acrobat, look for the pull-down menus and other icon
symbols that all offer you more options.

Thumbnails

Thumbnails can also be viewed in the left column of the open PDF file. Typically
thumbnails, which are mini-representations of pages, enable you to quickly see
page content. Thumbnails are also hypertext links. After you double-click a thumb-
nail, the page view changes to the page corresponding to that thumbnail. Unlike
buttons and bookmarks, you don’t need to create the link items. The Acrobat
viewer automatically links all thumbnails to their respective pages.
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Like bookmarks, thumbnails also use a palette menu to provide more options. In
this case, your choices are to view large or small thumbnails. And, like bookmarks,
many more options are available to you in Acrobat than in Reader. Acrobat offers
many different capabilities for using Thumbnails when editing PDFs that [ explain in
Chapter 9.

When PDF files are intended for display in Acrobat viewers Version 5.0 and greater,

_»  do not embed thumbnails when creating the PDF file with Acrobat Distiller.

4 Thumbnails add approximately 3K per page to the PDF file. With Acrobat viewers
5.0 and greater, thumbnails are generated on-the-fly when the PDF is opened
without the need for embedding.

Form Fields

For people designing Acrobat Forms, you’ll appreciate the new addition to the
Navigation pane for the Fields palette. Like the lists of bookmarks and annotations,
this pane lists all the fields in the document. Form fields can be created as hyper-
links to PDF pages, files, and many other links. Also available only in Acrobat, I cover
forms and fields in Chapter 13.

Destinations

At first it may seem that destinations have little difference from bookmarks. Though
they are similar, the destinations feature enables you to specify any destination and
give it a name. A destination name can then be identified within a document or para-
graph where specified. The advantage over bookmarks comes with the capability to
sort destinations by name or page number. In addition, you can do some spiffy pro-
gramming to find destinations when creating form fields as I explain in Chapter 13.

World Wide Web links

If you're not a Web enthusiast, and you're sick and tired of the mere mention of Web
issues with every application that you purchase, hold on— Acrobat’s interaction
with the Web is entirely different from that of other applications that try to appeal
to all people. Personally, I think that it’s ridiculous to put HTML hooks in layout and
illustration programs, as there are so many better applications out there for Web
publishing. But with Acrobat, we have another animal. Web links are the one solu-
tion that indeed serve you well by being all things for all purposes —well, at least
for document viewing and exchanges.

Talking about any kind of link without talking about the World Wide Web is hard.
After all, the Web is link mania. Therefore, it’s no surprise that Acrobat has the
additional capability to connect you to a Web site by the simple click of a button.
When you encounter a Web link, Acrobat provides you some immediate feedback
that a Web link will be executed before you click the mouse button. As the cursor is
positioned over a Web link, a small w appears inside the hand icon. Additionally,
the tool tip display will indicate the URL you are about to launch when you click the
mouse button. After you click the mouse button on a Web link, Acrobat launches
your Web browser and finds the URL associated with the link. Acrobat remains
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open in the background as the Web browser appears and the Web page in question
is loaded. If you have limited memory, be certain to not select a Web link without
sufficient memory to keep your Acrobat viewer and your Web browser open at the
same time.

Tip If you don't have sufficient memory to select a Web link and keep both the
~, Browser and an Acrobat viewer open together, you can copy and paste the URL
' from Acrobat to your Web browser. When the URL is identified in text in the PDF
window, select the Text Select tool in the Acrobat Toolbar in Acrobat or Reader.
Drag across the text. Choose Edit=> Copy and copy the text to the clipboard. Quit
the Acrobat viewer and launch your Web browser. Paste the text into the URL
Location field. When you use the Text Select tool in Acrobat 5.0, the Acrobat viewer
assumes you want to edit text and not invoke a link action.

L\

Using the Find Tool

Before getting into the specifics of the Find tool, look at the difference between find-
ing information versus searching for information in a PDF file. When you execute a
find operation in an Acrobat viewer, the operation is performed on an open docu-
ment. You can look through the open file to find keywords you enter in a dialog box.
A search, on the other hand, does not require a file to be open in the Acrobat viewer.
Searches can be performed on multiple PDF files by invoking the Search Query.

The Find and Search tools appear in the Acrobat viewer. You need to think of these
tasks as the responsibility of tools rather than commands. If you look at the Edit
menu, you'll notice the Find and Search items listed in the menu. As tools, both are
also included in the viewer Toolbar. Selecting the left pointing arrow expands the
Search tools as illustrated in Figure 2-25.

A C E Figure 2-25: The Find tool and the Search tools viewed after the
Toolbar is expanded include (A) Find; (B) Search; (C) Search
B D Results; (D) Previous Highlight; and (E) Next Highlight.

The responsibility of the Find tool is to locate keywords in the active PDF docu-
ment. If you use the Search tool to conduct a search and locate a keyword in an
open file, a search index will need to have been created with Acrobat Catalog.
Creating Search indexes are covered in Chapter 15.

Find tool dialog box

Executing a find can occur by either clicking the Find tool or by choosing Edit =>
Find or using Control + F (Command + F on a Mac). When you select either, the Find
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dialog box opens in which you can establish attributes of the word or words to be
found. The Find dialog box enables you to select from the following options (see
Figure 2-26):

4 Match Whole Word Only: If the checkbox is disabled and you search for a
word, such as on, then on, one, online, and so on will be found. If the checkbox
is enabled, only the word on will be found.

4+ Match Case: If enabled, the found words will be case-sensitive. For example,
searching for WWW returns only WWW and not www. If disabled, the Acrobat
viewer disregards letter case and will find both WWW and www.

4+ Find Backwards: If your current view is page 28 and the checkbox is enabled,
the Find tool will search backward from page 28. Disabling the checkbox
causes Find to search from the current page forward. When the Acrobat
viewer reaches the end of the document, you are prompted to either stop or
continue searching the remaining pages.

4 Ignore Asian Character Width: This option only applies to the Japanese lan-
guage version of Acrobat. It enables the user to distinguish between full and
half width Kana characters. If enabled, the found words will match exactly
what is entered in the Find dialog box.

Find

Find What: | Acrabat PDF

[~ Match Whole Word Gnly Cancel

[~ Match Cass
" Find Backwards
[ Ignore Asian Character Width

Figure 2-26: The Find dialog box offers
four attribute settings to aid you in finding
words in an open PDF document.

Find Again

After you find a word in a PDF file, the Acrobat viewer stops at the first found occur-
rence. The word is highlighted on the page where it was found. You can continue
searching with the same attributes identified in the Find dialog box by selecting the
Find Again command. Choosing Edit = Find Again or choosing the Find Again button
in the Find dialog box accesses the Find Again command. Find Again only appears
in the dialog box after a word has been found.

If you want to quickly navigate through found words, you’ll want to use the modifier
keys for Find and Find Again. The Control + F (Command + F on a Mac) keys open the
Find dialog box. Pressing Control + G (Command + G on a Mac) invokes the Find
Again command. If you attempt to find a word not found in the open PDF document,
the Acrobat viewer will open a dialog box and inform you the word cannot be found.
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Using Acrobat Search

Whereas the Find tool is limited to the open document and operates similarly to find
commands found in word processors and layout applications, the Acrobat Search
tool is a much different animal. To use Acrobat Search, you need to have the Search
plug-in installed on your computer. If you only have Acrobat Reader installed, you
won’t be able to use Acrobat Search. When installing Reader, be certain to select the
Search and Index option in the Installer dialog box. If you have Adobe Acrobat,
Acrobat Search will be installed by default.

Acrobat Search enables you to search multiple PDF files with a host of attributes
available enabling you to narrow your search more specifically than with the
attributes of the Find tool. To use Acrobat Search, you need to have a search index
available on your hard drive or a server, or on an external media cartridge or
CD-ROM. The search index file must be identified in the Available Indexes dialog
box. By default, when you install Adobe Acrobat or Reader + Search and Index, the
Acrobat help index file is identified for you.

All about index files

Index files need to be loaded and active in order for Acrobat Search to find key-
words. Indexes are created with Acrobat Catalog, which I cover in Chapter 15.
However, there are some index files you can already use. You'll find an index file
loaded when you install Adobe Acrobat, and you can find some index files on the
CD-ROM accompanying this book. To use an index file, you need to add it to an
Available Index list.

Adding index files

To add an index file to the search engine, you need to load the Acrobat Search
application. After you open an Acrobat viewer, the viewer is loaded into memory. If
you select the Search tool from the viewer Toolbar, you’ll notice that your com-
puter hesitates a moment. This hesitation is due to the Search application loading
in additional memory. Depending on the speed of your computer and the available
RAM, it may take a few moments for the Search application to load.

Index identification is accessed by choosing Edit => Search > Select Indexes (Control
+ Shift + X) or (Command + Shift + X on a Mac). When you choose this command,
you experience the same delay as when choosing the Search tool in the Acrobat
viewer Toolbar. Anything associated with the Search commands requires Acrobat
Search to load into memory. If the Indexes command is chosen, the Index Selection
window will open, as shown in Figure 2-27.
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Figure 2-27: The Index Selection window opens
dvalable Indeses after you choose Edit > Search &> Select Indexes.
EAerstet 50 Gnine Guices From this window you can add or remove different
index files.

[currently unavailable indexes are graved out]

T P FR— .

The Index Selection dialog box provides options for loading and removing index
files as well as activating an index. Notice in Figure 2-28 the index file listed in the
Available Indexes list. For the index to be active and available to Acrobat Search,
the checkbox for the index must be enabled. If you disable the checkbox of a
particular index, Acrobat Search will not search through that index. If no indexes
are enabled, Acrobat Search will return no results because it won’t search any file.

You can add indexes to the Index Selection dialog box by clicking the Add button at
the bottom of the window. After you click Add, a navigation dialog box opens and
you can navigate your hard drive, CD-ROM, or server to find an index to be loaded.
If an index is trashed or relocated on the drive, Acrobat Search won'’t be able to find
the index. The index name will appear grayed out in the Index Selection dialog box,
indicating Acrobat Search cannot locate the file. In this case, you need to delete the
item and click the Add button. Navigate to the new location of the index file and
add it to the Available Indexes list.

Dialog Boxes versus Windows

The terms dialog box and window have different meanings. A dialog box in most applica-
tions offers you an ability to exercise more options associated with a given function.
Behavior of dialog boxes often restricts the user from gaining access to the document page
while the dialog box is open. Windows, on the other hand, imply the user can work in one
window, and then switch to another window without closing either. In working with
Acrobat viewers, dialog boxes often enable you to perform a task in the document while
the dialog box remains open. All references throughout this book shall mention both dialog
boxes and what may appear like a window as dialog boxes. It may frequently look like a
window, but for simplicity, | call them dialog boxes.
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Removing indexes

If an index is to be eliminated from searches, you can deactivate the index by dis-
abling its checkbox. In a later Acrobat session, you can go back and enable indexes
listed in the Index Selection dialog box. You should always use this method rather
than deleting an index if you intend to use it again. At times, however, you may
want to delete an index file. If the index will no longer be used, or you relocate your
index to another drive or server, you may want to completely remove the old index.
If this is the case, select the index file to be deleted and click the Remove button.
Indexes may be enabled or disabled after you select Remove. In either case, the
index file is removed without warning.

If you inadvertently delete an index, the index can always be reloaded by selecting
the Add button. Placing index files in a directory where you can easily access

them is a good idea. To avoid confusion, try to keep indexes in a common directory.
Acrobat doesn’t care where the index file is located on your hard drive or server —
it just needs to know where the file is located. If you move the index file to a
different directory, be certain to reestablish the connection in the Index Selection
dialog box.

Index information

When a number of index files are installed on a computer or server, the names for
the files may not be descriptive enough to determine which you want to search. If
more detailed information is desired, the information provided by the Index
Information dialog box may help identify the index needed for a given search.

Index information may be particularly helpful in office environments where several

Workflow people in different departments create PDFs and indexes are all placed on a com-

mon server. What may be intuitive to the author of an index file in terms of index
name may not be as intuitive to other users. Index information offers the capabil-
ity for adding more descriptive information that can be understood by many users.

Fortunately, you can explore more descriptive information about an index file by
clicking the Info button in the Index Selection dialog box. When the Info button is
clicked, the Index Information dialog box opens, displaying information about the
index file as shown in Figure 2-29. Some of the information displayed requires user
entry at the time the index is built. Acrobat Catalog automatically creates other
information in the dialog box when the index is built. The Index Information dialog
box provides a description of the following:

4 Title: The user supplies title information at the time the index is created.
Titles usually consist of several words describing the index contents. Titles
can be searched, as detailed later in this chapter, so the title keywords should
reflect the index content.

4 Description: Description can be a few words or several sentences containing
information about the index created. (In Figure 2-28, the description was sup-
plied in Acrobat Catalog when the index was created.)
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4 Path: The directory path where the index file is located on a drive or server is
displayed with the last item appearing as the index filename.

4 Last Built: If the index file is updated, the date of the last build is supplied
here. If no updates have occurred, the date will be the same as the created
date.

4+ Created: This date reflects the time and date the index file was originally
created, and is therefore a fixed date.

4 Documents: Indexes are created from one or more PDF documents. The total
number of files from which the index file was created appears here.

4 Status: If the index file has been identified and added to the list in the Index
Selection dialog box, it will be Available. Unavailable indexes appear grayed
out in the list and described as Unavailable.

Index Information

Title:  &crobat 5.0 Online Guides

Description: &l Acrobat 4.0 Online Guides in the Acrobat Help
folder. A1I'Vord Options were enshled when the
index weas buit.

Filename: CAPROGRAM FILESWDOBEWMCROBAT 5.0HELFENLY
Last Built: Thursciay, December 13, 1536 04:04:04 am
Created: Monday, October 18, 1939 05:19:20 pm
Documents: 7

Status: Availsble

Figure 2-28: The Index Information
dialog box appears when you select
the Info button in the Index Selection
dialog box.

If you launch an Acrobat viewer and open the Index Selection dialog box without an
active index, invoking a search will open a warning dialog box indicating no docu-
ments were found that match the search query. Acrobat does not inform you that it
doesn’t have an active index to search. If you attempt a search and get this warning
dialog box, be certain to click the Indexes button in the Adobe Acrobat Search
dialog box to verify the index or indexes you intend to search have been enabled.

Using the Acrobat Search dialog box

As soon as you have an index file loaded and enabled, you can go about the
business of creating a search. Searches are handled in Acrobat viewers by either
accessing the Search tool through the viewer Toolbar or by choosing Edit =

Search = Query (Control + Shift + F) or (Command + Shift + F on a Mac). Notice that
the Search command in the Edit menu has a submenu with several choices for
conducting searches, as shown in Figure 2-29. The lower half of the submenu will be
grayed out until you perform at least one search.
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Previous
Next

Ctrl+]
Ctrl+]

Query... Ctrl+Shift+F Figure 2-29: The Search commands are listed in a
selemildeetn Gl submenu available by choosing Edit > Search.
Results... Ctrl+Shift+ G

Worid Assistant... Ctrl+Shift+W

Previous Document  Ctrl+Shift+]

Hexzt Document Ctrl+Shift+]

When you first start using Acrobat Search, it may be a bit confusing as to which
submenu command to select to perform the search. The easiest way to go is to
choose the Search tool in the viewer Toolbar. After you click the tool, the Query
dialog box appears after the Search application is loaded. As you start using the
submenu commands, keep in mind that Query is synonymous with Search.

When you either choose the Acrobat Search tool from the viewer Toolbar or choose
Edit => Search => Query, the same dialog box opens. Like the dialog box discussed
with the Index Selection, this dialog box affords you the opportunity to select menu
commands and tools while it is open. When you open the Adobe Acrobat Search
dialog box, you’ll immediately notice the many different data fields available for
user input. As you can see in Figure 2-30, the number of search fields are much
greater than those provided with the Find command.

Adobe Acrobat Search [x]

Eind Result: Containing Test

FOF

Indexes.
i~ with Document Info
Title: I
Subject I
Avthor I
Keywords I
—"with Date Info

Created aflerl 4od Iﬂ befurel Lo ﬁ
Modified afler| 4o H befare| b H

— Optiars
¥ Word Stemming [ Thesaurus [~ Match Case
I Sounds Like [~ Prosimity

|SEarch\ng inthe Acrobat 4.0 Online Guides index.

Figure 2-30: The Adobe Acrobat
Search dialog box provides
opportunity to search on many
different data fields.

The default view of the Adobe Acrobat Search dialog box does not display all
options as viewed in Figure 2-30. What is displayed in the dialog box is deter-
mined in the Search Preferences. Choose Edit=> Preferences=> General. In the
Preferences dialog box, select Search from the list appearing on the left side of the
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dialog box. Under the Query item, you see four checkboxes. When all checkboxes
are enabled, the view in the Adobe Acrobat Search dialog box appears as shown
in Figure 2-30.

This dialog box looks like a maze and thus deserves some detailed explanation. All
those fields are probably intimidating if this is your first pass through searching
PDF indexes. Beginning at the top of the Adobe Acrobat Search dialog box, the
items include:

4 Find Results Containing Text: The box below Find Results Containing Text is
for user entry of keywords for what to search. The words you enter here are
not limited to single words, but can also include operators or Boolean expres-
sions that I discuss a little later in this chapter.

4 With Document Info: The four items listed below the With Document Info head-
ing apply to information supplied when the PDF document was created. When
you create a PDF file, you have the opportunity to supply this information. When
you view PDF files created by someone else, you can observe the document
information supplied by the PDF author. To view document information, choose
File > Document Properties => Summary. The Document Summary dialog box
opens and displays document information, including information specific to the
four fields listed in the Query dialog box, as shown in Figure 2-31. In Acrobat
Reader, no changes are permitted, and you can’t proceed in Reader until the dia-
log box is closed. In Acrobat, some of the fields in the Document Summary dialog
box can be edited, thus behaving more like a window than a dialog box.

Document Summary [ ]

File: C:iProgram FilesiAdobelAcrobat 5.0\HelplENLACroHelp, pdf

Title: | Adobe Acrobat Help

Subject: I Adobe Acrobat

Author: |Aduba Systems, Incorporated

Keywords: I Adobe Acrobat
Binding: ILeFt Edge -

Creator: Framelaker 6.0
Producer: Acrobat Distiller 5.002000-12-07:00 for Macintosh
Created: 1201272000 6:16:43 PM
Madified: 12f12/2000 7:35:14 FM
File Size: 5.60 ME (5,668,088 Bytes)
Security:  128-bit RC4 {Acrobat 5.0)

PDF ¥ersion: 1.4 (Acrabat 5.x) Fast Web View: Yes
Page Size: 8.25inx 11in Tagged PDF: Mo
Mumber of Pages: 287

Cancel |

Figure 2-31: The Document Summary dialog box
displays document information, including fields for
document title, subject, author, and keyword. The
field contents can be searched with Acrobat Search
with any viewer and edited only in Acrobat.
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e Title: The content for this field is supplied by the user who, at the time
the PDF is created, identifies a title for the PDF.

¢ Subject: The Subject field, which is user supplied, generally contains
keywords to identify a common subject. For example, if you had a num-
ber of PDF files for the human resources department in a company, you
might indicate in the Subject field keywords associated with human
resources.

e Author: Typically, the author of the PDF supplies this field at the time
the document is created. The contents of this field may be the name of a
person or a department. If a company changes personnel frequently, a
better choice would be to have a department or facility name appear in
the Author field.

e Keywords: You can add any number of words for the keyword field up to
a maximum of 255 characters. Keywords are usually additional descrip-
tors, not included in the Title or Subject fields, which relate to the PDF
contents and make it easy for users to search for words they expect to
find in a given document. If a PDF file for an employee handbook is cre-
ated, for example, the subject field might include “employee handbook.”
The keywords may include “benefits,” “salary,” “vacation,” “grievances,”
and so on.

4+ With Date Info: These fields show the dates for file creation and last modifica-

tion for a PDF, as was mentioned earlier in the discussion on index document
information. You can search on the date fields and narrow the date by using
the after and before fields. Entering date data in any of the date fields is easy.
You can supply a month, day, or year in a single field, and Acrobat supplies
the remaining fields. For example, if you enter 4 in the first available field,
Acrobat will enter the current day and year from your system clock (date
fields follow a mm/dd/yy syntax). Enter a year, and Acrobat will enter the cur-
rent month and day, and so on. All the date fields are Y2K compliant, so don’t
worry about any legacy files. Just make certain that your operating system is
also Y2K compliant. The up and down arrows in the date field boxes increase
or decrease the respective selection. Select the year and click the down arrow,
and the year decreases. The same holds true for the day and month fields.

¢ Creation after: If a date is supplied in this field, Acrobat Search finds all
PDFs in the index file created after that date.

¢ Creation before: To the right of the Creation after date field, the word
before appears beside a date field. If you enter a date field in the Creation
after field box and another date in the before field box, Acrobat Search
will find all PDFs created within the specified date range.

¢ Modification after: This field works similar to the Creation after date
field. Enter a value, and Acrobat Search finds PDFs with modification
dates after the field entry. If you have several similar files, all created on
the same date, and you modified one of those documents a few months
ago, searching on this field helps you narrow down your search.
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¢ Modification before: If you enter a date in this field, which appears to
the right of the Modification after field, Acrobat Search looks for all PDFs
modified before your specified date.

4 Options: The five option items listed in the Options box frame also help you
narrow down a search. Clicking the checkboxes beside each respective option
enables these items.

¢ Word Stemming: If you want to search for all words stemming from a
given word, enable this option. Words, such as header and heading, stem
from the word head. If you type in head in the Find Results Containing
Text box and select the Word Stemming option, all PDFs containing the
search criteria from the word stem will be listed.

¢ Sounds Like: This option is a crude attempt at finding words that sound
like other words. This option is really not dependent on a rhyming scheme;
for example, Acrobat Search can find words, such as fix, fx, fox, and so on
for the search entry fog. Words, such as dog, log, and hog won’t be found.

e Thesaurus: When the Thesaurus option is used, Acrobat Search can find
synonyms for the searched word. If you search for lower with Thesaurus
enabled, the returned results include words, such as down, lower, below,
beneath, and so on.

e Match Case: Case-sensitive searches are the same with Acrobat Search
as with the Find command. When Match Case is enabled, only identical
case-matched words are returned in the results.

¢ Proximity: Proximity is a powerful tool when performing searches. If you
want to search for two independent words that may appear together in a
given context —for example, Acrobat and PostScript— the proximity
option can find the two words if they appear within three pages of each
other in a PDF.

4 Searching: At the bottom of the Query dialog box, a display appears that pro-
vides feedback on the index file currently being searched. If a single index file
is loaded, the name of the index file appears in the dialog box. If more than
one index file is loaded, the readout in the dialog box appears as “Searching x
out of y indexes” — where x equals the number of indexes searched and y is
equal to the total number of index files loaded.

After you establish the search criteria, click the Search button. Acrobat Search lists
all the occurrences of files that fit the criteria specified in the Query dialog box.
This list appears in another dialog box —the Search Results dialog box.

Understanding search results

The Search Results dialog box lists all the PDFs where at least one occurrence of the
searched word(s) appears. The order displayed in the Search Results dialog box is
according to a relative reference scheme based on the percentage of occurrences of
the found word(s) to the number of words in the document. After you click Search in
the Query dialog box, the Search Results dialog box appears (see Figure 2-32).
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Search Resulis

Scare Titls Found 6 out of 7 documents.

crobat 4.0 User Guide

) 2dobe POFMaker User Guide

& Acrobst 4.0 Tour

(P Acrobst Distiler Parameters

& pdimark Reference hianusl LI

: Irfa.. |

|C: ‘Program Files\Adobe\bcrobst 5.0helplenulscroHelp pot /él

Figure 2-32: The Search Results
dialog box is displayed after
searching for PDF. The documents
are listed in a relative ranking order.

Notice in Figure 2-32 the first two items appear with a solid circle to the left side of
the title of the PDF file. The name is not the filename, but the name the PDF author
supplied for the Title field in the Document Properties dialog box when the PDF was
created or modified.

The next two names in the Search Results dialog box appear next to circles with a
3/4 fill. In this example, the first two items have a higher order of relative ranking
than the last four items. This is to say the percentage of occurrences of the word
PDF (which was the searched word) to the total number of words in the first set of
files is higher than the last four files. Keep in mind the relative ranking is based on
percentages; for example, a file with 10 found occurrences out of 100 words will
have a higher order of ranking that 1,000 found occurrences out of 100,000 words.
The former is 10 percent, whereas the latter is 1 percent.

Relative ranking is displayed with five different icons. Ranking goes from the high-
est order (circle with a solid fill) to the lowest order (circle without a fill), as shown
in Figure 2-33.

@9 "D

Figure 2-33: Beginning from left to right, the solid circle
indicates the highest order of ranking, whereas an empty
circle indicates the lowest ranking.

Acrobat Search enables you to use Boolean expressions and operators for condi-
tional statements — for example, wordl OR word2, where OR is a Boolean expres-
sion. When using such conditions, the relative ranking of these expressions is
always higher than ordinary searches based on a single word.
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When you conduct a search with the Proximity option, the closer the two words
are, the higher the ranking. For example, if the two words in question appear on the
same page in a PDF file, that file would have a higher order of ranking than one in
which the words appear three pages apart from each other.

Viewing search results

When the Search Results dialog box displays the list of PDFs in which your word or
words have been found, you can open the PDF or display its document information.
Sometimes it may be handy to view document information, especially if the title,
subject, author, or keywords fields can help you narrow your search. To display the
document information, click the Info button in the Search Results dialog box and
the Document Info dialog box appears, as shown in Figure 2-34.

Documentinfo |

Filename:  C:'Program Files\dobeld,crobat
3 DthelpienuitcroHelp pdf

Title:  Adobe Acrobat 4.0 User Guide
Subject:  HELP

Author: - Adobe User Education

Keywords:

Created: Wednesday, October 20, 1593 06:05:00 pm
Modified: Thursday, October 21, 1833 12:06:00 pm
Score: 100

Found in:  Acrobat 5.0 Online Guides

Figure 2-34: Document Info is
displayed when you select the
Info button in the Search Results
dialog box.

If you want to open a PDF file from the Search Results dialog box, select the file from
the list and either click the View button or double-click the title. In this example, I
searched for the word PDF. From the list of titles, | opened the Acrobat 5.0 Online
Guide. After the file is opened, all occurrences of the found word are highlighted
throughout the document.

After you've opened a PDF file from the Search Results list; if you want to continue
finding more occurrences of a given word in that open PDF file, you can select the

Next Highlight tool in the Acrobat Toolbar, choose the Edit => Search &> Next menu

command, or use Control + ] (Command + ] on Macintosh). Any one of these three
methods take you to the next highlight in the open document. In addition, you can
also use the Find command.
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Search preferences

Earlier, when you got your first look at the Adobe Acrobat Search dialog box (refer
back to Figure 2-31), all the provisions for search criteria were displayed. The
appearance of this dialog box can be customized according to preference settings
you enable in the Acrobat Search Preferences dialog box. Even if you have a large
monitor, the Search dialog can become overbearing and you may need to move it
around your monitor screen in order to examine the results of a search. The cus-
tomization of the Search dialog box as well as the dialog box behavior is handled by
choosing Edit => Preferences > General. After the General Preferences dialog box
appears, choose Search from the left column (see Figure 2-35).

Preferences
Accesshility =] — Include in Query
Bateh Processing I” Document Information
Color Management
Comments [v word Options
Digital Signatures ¥ Date Filtering
Display
Extract Images
Forms — Results
Full Screen
Identity Sort By: IScnre vl
Jawascript . T
Layout Grid Show First: documents
Orline Comments
Options
— Display
Self-Sign Security
Spelling Mext Highlight:  |Shove By Page hd
TouchUp
Update
Web Buy — Wiew Didlog Options
IV Hide Query Dialog on Search [ Hide Results Dialog on Search
|

Figure 2-35: The Search Preferences appear as an option in the
General Preferences dialog box.

The Search Preferences options include the following:

4 Include in Query: The items described in the Include in Query area enable
you to customize the Adobe Acrobat Search dialog box after you choose the
Acrobat Search tool or choose Edit &> Search = Query.

4 Document Information: All fields with Title, Subject, Author, and Keywords
appear in the Adobe Acrobat Search dialog box. When disabled, these fields
are hidden.

4+ Word Options: At the bottom of the Adobe Acrobat Search dialog box Word
Options include Word Stemming, Sounds Like, Thesaurus, Match Case, and
Proximity. The checkboxes are visible for these selections when this item is
enabled in the preferences.
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4+ Date Filtering: All the date fields including the date created and date modified
fields are visible in the Adobe Acrobat Search dialog box.

e Sort By: This pull-down menu has a number of choices that you select to
specify the order for the display of the PDFs in the Search Results dialog
box. The pull-down menu items include those listed here:

e Author: The sort results appear as an alphabetical list according to
the first word in the Author field.

e Created: The PDF files are listed according to creation date, going
from the most recent date at the top of the list to the least current
date.

e Creator: Creator refers to the program that created the original
document before the PDF was generated. For example, a program
such as Adobe Illustrator, that can export files to PDF format,
would be identified as the Creator. The sort results in a list of PDF
files in alphabetical order according to Creator.

Keywords: The sort results appear as an alphabetical list accord-
ing to the first word in the Keywords field.

Modified: The PDF files are listed according to the date they were
last modified, going from the most recent date of modification to
the least current.

Producer: The Producer is the application or driver that created
the PDF file. Producers can be applications, such as Acrobat
PDFWriter or Acrobat Distiller, along with the version number and
platform used. The sort results in a list of PDF files in alphabetical
order according to the Producer; however, you won’t see the
Producer identified in the Search Results window. Producer infor-
mation is available in the Document Info dialog box after you open
the PDF in an Acrobat viewer.

Score: The default is Score, which lists the occurrences in the rela-
tive ranking for the total number of found words.

¢ Subject: The same applies for subject as it does for title. The order
of display is in alphabetical order according to the subject specified
in the document information. Like subjects are grouped together.

e Title: The same relative ranking is indicated by the respective icon
adjacent to titles listed in the Search Results dialog box, only the
files are listed in alphabetical order by title rather than in ranking
order. Essentially, those files with the same titles are nested together.

4 Display: In this category is the Next highlight pull-down menu, which pro-
vides the three choices, which are listed as follows:

e Show By Page: The searched word(s) are displayed on the first page of
the viewed file. If only one occurrence of a found word exists, the single
word is highlighted. If several words are found with the first occurrence
on the same page, all words are highlighted. All subsequent pages with
the same word are likewise highlighted.
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¢ Show By Word: The first found word is highlighted when a file from the
Search Results list is viewed. Any other occurrences on the same page
are not highlighted.

¢ No Highlighting: No words are highlighted if a file is viewed from the
Search Results window.

4+ View Dialog Options. Two checkboxes offer how to handle the dialog box
after the search has been invoked. They include:

¢ Hide Query Dialog on Search: The Query dialog box can remain open
thus permitting additional searches. If you want the Query dialog box to
close after invoking a search, enable this checkbox.

¢ Hide Results Dialog on Search: When enabled, the Search Results dialog
box disappears after you view one of the listed documents. If you choose
File> Open and open a PDF file, the Search Results dialog box remains
open. Only after you view one of the listed items by clicking the View
button or double-clicking a listed file does the dialog box close.

PDF Automount Servers (Mac only): Despite the fact that Adobe Acrobat is one of the

Workflow best cross-platform applications, it holds some advantages specifically for Mac
users and others specifically for Windows users, depending on the task to be per-
formed. As you view all that Acrobat has to offer, I'll make some distinctions when
one system offers an advantage over another. These distinctions are not based on
bias, but empirically there are advantages of using one system over another for
various duties. With regard to the automounting of servers, this advantage goes to
the Mac. There is no opportunity to automount servers on Windows, as you can
see back in Figure 2-36. When Automount Servers is enabled, all indexes identified
on a server or servers on your network will be mounted by Acrobat Search. This
can be handy if you forget to mount a server and need to search an index located
on a remote server. If a server is not mounted, Acrobat Search will display the
index file grayed out in the Index Selection dialog box. In a true PDF workflow
environment, you may have one or more servers containing PDF documents for
your company.

As you can see, the preference settings for Acrobat Search help you customize and
narrow your searches. If you elect to eliminate from view the many options avail-
able in the Adobe Acrobat Search dialog box, you can use keystrokes in the Find
Results Containing Text box. You can eliminate all options from view and still enter
keystrokes to create searches with all the options. [ explain these keystroke equiva-
lents in the following sections, where I show you how to use operators and Boolean
expressions with Acrobat Search to make searches truly powerful.

Operators

Operators are conditions that require matching the field type to the found word or
field contents. If a word is contained in the document title, the condition is <word
contained in title>. If the word searched is not contained in the title, the condition
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does not exist and no results are returned. If the word is contained in the title, the
condition does exist, and you will find those documents meeting the condition
listed in the Search Results dialog box.

You can use a number of operators with Acrobat Search to aid you in finding pre-
cisely the information you want. By using operators, you begin to tap the power of
Acrobat Search. Operators and Boolean expressions, as you see a little later in this
chapter, make Acrobat Search a powerful search engine. Look over Table 2-3 and
mark this page. You’ll want to use these operators regularly for plowing through
your stack of PDF files.

Table 2-3
Using Operators with Adobe Acrobat Search
Operator Meaning
= (equal sign) Equals: The word or words match exactly the field for text,

numerics, and date. The field type appears first, followed by the
equal sign (=) and then the word(s). Example: Title = Adobe
Acrobat

~ (tilde) Contains: The word or words are contained in the field.
Example: Subject ~ Help

= Does not equal: The word or words are not contained in the
field. Example: Subject = Help

I~ Does not contain: The word or words are not contained in the
field. Example: Title !~ Acrobat

< Less than: The value is less than the field contents. This operator
applies to date and numeric fields only. Example: Created <
9/24/01

<= Less than or equal to: The value is less than or equal to the

field contents. This operator applies to date and numeric fields
only. Example: Created <= 9/25/01

> Greater than: The value is greater than the field contents. This
operator applies to date and numeric fields only. Example:
Modified > 10/30/01

>= Greater than or equal to: The value is greater than or equal to
the field contents. This operator applies to date and numeric
fields only. Example: Modified >= 10/25/01

2 Wildcard character: Matches zero, one, or more characters.
Example: w*d returns wood, wild, world.

? Wildcard character: Matches only a single character. Example:
t*n returns words like ton, tan, ten. Woods like took, town, and
then will not be returned.
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When you use operators, they will be entered in the Query dialog box in the Find
Results Containing Text box. If you want to find all PDFs from the Acrobat online
files that are designed as help guides, you might search the Subject field for the
word help. If you have all the options disabled and your search dialog box is mini-
mized, you can supply the attributes of your search without the aid of the options
in view. In this example, you would enter Subject ~ help.

The returned list displays all the PDFs where occurrences of the word exist. Each of
the fields you hide in the Search Preferences dialog box has a keyword associated
with its field name. You can minimize the Adobe Acrobat Search dialog box and use
the keywords if you want. The Adobe Acrobat Search dialog box size will be
reduced to provide more viewing space on your monitor. The syntax for supplying
the keywords in the Find Results Containing box include the following:

Title Title field

Subject Subject field

Author Author field

Keywords Keywords field

Created Document Creation date
Modified Document Modified date

Entering any of the preceding items by using keywords enables you to search the
respective field contents. The syntax must be precise. If an error or warning dialog
box is opened when you invoke the search, be certain to carefully review the syn-
tax. In addition to field and date items, you can also use identifiers to specify which
of the five options you want to use to modify your search. The five option items and
their corresponding identifiers are listed in Table 2-4.

Table 2-4
Search Options Identifiers
Identifier Meaning
/st Word Stemming: All found words stem from the searched word.

Example: go /st returns words like going, gone.
/so Sounds Like: All found words sound like the searched word.

Example: fog /so returns words like fix, fx, fog (remember, this
option doesn’t necessarily return words that rhyme with the
searched word).

/th Thesaurus: All found words are synonyms to the searched word.

Example: publish /th returns words like author, write, issue.
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Identifier Meaning
/ca Match Case: All found words exactly match the case of the searched
word.

Example: www /ca returns www, not WWW.

/pr Proximity: Proximity is used with Boolean expressions and requires
two words to be in close proximity of each other.

Example: WWW AND PDF /pr returns files containing both the words
WWW and PDF within close proximity.

More power in Acrobat Search is available when you use operators with Boolean
expressions. Boolean expressions offer more opportunities to create searches with
conditional requirements.

Boolean expressions

The Boolean operators AND, OR, and NOT allow you to specify conditions existing
between words or fields for narrowing your search. For example, if you want to search
the Title field for the word Adobe and you want all PDFs except those created by
Adobe Developer Relations, you can enter (Title ~ Adobe) AND (Author !~ Developer).
The search seeks all files with the word Adobe contained in the Title field and all files
where the word Developer is not contained in the Author field (see Figure 2-36).

—with D ate Info

Adobe Acrobat Search [x]
Eind Results Containing Test =
Title ~ Adoke AMD Author I~ Developer
Clear
Indexes...

Created aHerI 4o

B before [ 7/

Modified aflerl 4od

3l
Iﬂ befarel 4od E

— Optiare

™ Sounds Like

¥ ‘word Stemming [ Thesaurus

[~ Match Case
[ Proximity

|Searching inthe Acrobat 4.0 Online Guides index

Figure 2-36: Search criteria are
entered in the Adobe Acrobat Search
dialog box using a Boolean expression.

In Figure 2-36, notice the syntax for the statement to create the search. You can also
use parentheses, such as: (Title ~ Adobe) AND (Author != Developer). These charac-
ters are optional. The search can easily be accomplished without the parentheses,
and the same results will occur. They sometimes are used to help easily view the
search criteria and can be helpful if you accidentally create a syntax error. If you
find using parenthetical statements simplifies the task, by all means use them.

83



84

Part | ¢+ Welcome to Adobe Acrobat

Acrobat viewer immediately reports any syntax error you may create in the Search
dialog box after you select the Search button.

You should try to get some practice creating different searches. The more you prac-
tice, the more effective you become in using them. To help you get started, you can
follow along with this example for creating a search with Boolean expressions:

STEPS: Using Acrobat Search with Operators
and Boolean Expressions

1. Launch an Acrobat viewer. You can use either Acrobat Reader or Acrobat.
(With Reader, be certain the Search and Index are installed).

2. Select the Indexes button in the Adobe Acrobat Search dialog box. You
should verify the Acrobat 5.0 online guides or help files are available in the

Available Indexes list and the index is active (an X should be placed in the
checkbox).

3. Click OK. The Index Selection dialog box disappears.

4. Choose Edit =~ Preferences~> General and then select the Search item from
the list. In the Search Preferences dialog box, disable all the options
(Document Information, Word Options, and Date Filtering should be disabled).
Disabling the options reduces the size of the Adobe Acrobat Search dialog box
so that you can see more of the document behind the dialog box. As the dia-
log box is reduced and hides all the options, you need to use operators for
searching in place of the options not currently in view.

5. Click OK. The Search Preferences dialog box disappears.

6. Click the Search tool in the Acrobat Command bar or choose Edit >
Search > Query.

7. Enter the search criteria in the Find Results Containing Text box in the
Adobe Acrobat Search dialog box. Enter Title ~ Adobe AND Title !~ Help AND
Created >= 10/1/98. This search asks for all files that show the word Adobe in
the Title field, exclude the word Help in the Title field, and were created on or
after October 1, 1997.

8. Click the Search button. Acrobat Search returns the Search Results window.

9. Click the View button. The PDF file is opened in the Acrobat viewer and the
first page of the document is displayed.

You'll notice multiple expressions can be used when creating your searches. If you
find a dialog box opens indicating Acrobat Search cannot understand your search
criteria, you have made an error with the syntax. Be certain you carefully review
the entry in the Find Results Containing Text box. The Boolean expressions are not
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case-sensitive. I prefer to use capital letters to easily distinguish the expression
from the other text. What is important though is being certain that you have a
space between the operators and the text (in other words, Title ~ Adobe and not
Title~Adobe).

Try using several other searches. You have some wonderful opportunities to learn
about Acrobat’s search capabilities with the Adobe online help guides. Try to
become familiar with these. The online help guides will aid you in finding informa-
tion that can help you learn more about Adobe Acrobat.

Word Assistant

The last menu item in the Search submenu not yet discussed is Word Assistant. After
you choose Edit &> Search = Word Assistant, the Word Assistant dialog box appears,
as shown in Figure 2-37. Assistant enables you to search through your selected index
files to find matches to the word you enter in the field box. A button on the right,
labeled Indexes, opens the Index Selection dialog box. You must have an index active
for Assistant to return results as a list appearing below the pop-up menu.

Word Assistant Figure 2-37: The Word Assistant dialog box has a field
e box for a word entry and a pop-up menu. The option
pot [ thee selected is the Thesaurus assistant.

Indexes...

|W0rd assistant found 82 words

The pop-up menu contains three items: Stemming, Sounds Like, and Thesaurus. You
enter a word in the field box and select one of the three choices from the pop-up
menu. The dialog box is used to aid you in finding words matching one of the three
conditions available in the pop-up menu. When you search with Assistant, a list of
matches appears in the dialog box list. Double-click a word in the list, and it is
copied to the field box. After the word is in the field box, the word can be copied to
the clipboard by choosing Edit => Copy and subsequently is pasted in the Query
dialog box.
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Summary

4 Acrobat viewer tools are located in the viewer Command bar. Tool groups can
be undocked and arranged in the application window. They can be nested
together to form custom palettes according to user needs.

4 Viewing PDF documents is handled with a number of tools, menu commands,
and keyboard modifiers. When you view PDF files in the Full Screen mode, you
can create an online presentation and automate page navigation.

4+ The navigation tools enable page navigation through an open document and
between documents. You can return to previously viewed pages by going for-
ward and back to retrace your steps.

4+ Hypertext links enable navigation to views, other documents, and a variety of
menu commands. Dynamic linking enables you to view documents in a nonlin-
ear manner. Bookmarks, thumbnails, and destinations add additional naviga-
tion opportunities.

4 Links can be made to the World Wide Web whereby a button can open a Web
browser and connect you to a specific URL.

4+ The Find tool works with open documents to create searches within a PDF file.
The Find Again command finds additional occurrences of a searched word or
words.

4 Acrobat Search can search on index files created with Acrobat Catalog. Search
indexes must be loaded in the Index Selection dialog box. The searches can be
complex, including various options, keywords, operators, and Boolean expres-
sions. Word Assistant provides options for searching word criteria related to
word stems or similarity in sound, and for thesaurus lookups.
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Using Acrobat
Viewers

Understanding the Reader
Environment

Because Adobe Acrobat has so many components with dis-
tinct features, it might be a good idea to tackle them one at a
time, starting with Acrobat Reader. If you purchased Acrobat,
all of what you do here in the Reader application will be the
same in Acrobat 5.0. Acrobat has more bells and whistles than
Reader does, and I discuss these starting in Chapter 4. If you
haven’t purchased Acrobat, then this chapter will introduce
you to all of what Acrobat Reader has to offer. If you don’t
currently have Reader 5.0, you can install it from the CD-ROM
accompanying this book.

Like any other windowing application, Acrobat Reader makes
use of tools (see Chapter 2 for information about the Reader
tools), menu commands, and a set of preferences that help
you customize the application environment. With Reader, the
environment controls are handled by menu commands that
include Document Properties and Preferences. These menu
commands help users customize the application for personal
working conditions. This chapter first takes a look at the
Document Properties and Document Security commands and
then moves on to the Preferences command.

Document Properties

The Document Properties commands give you access to infor-
mation regarding the contents and attributes of a PDF file. You
can quickly access document information to learn some par-
ticulars of a PDF file, which may help you when searching for
a file that fits a certain profile. Among the document proper-
ties are two menu commands that provide information about
PDF files: Document Summary and Document Security.
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Document Summary

When a PDF file is created from many applications, either by using an export to PDF
from an application or distilling a PostScript file with the Acrobat Distiller, you may
have an opportunity to add document properties. In some cases the ability to pro-
vide the document properties may not be available at the time the PDF is created.
PDF creators do supply some information and other information needs to be user
supplied. When information cannot be supplied at the time the PDF is created, the
PDF can be edited in Acrobat where the additional information can be added to the
Document Summary:.

Chapter 2 introduced a brief look at document information when searches were
performed on the Title, Author, Subject, and Keywords fields. The field data for
these items is user definable. You can elect to supply the information at the time
the PDF is created with some PDF producers, or you can add and modify informa-
tion when the PDF is viewed in Acrobat. Document Properties can neither be
altered nor saved from the Reader application.

The File menu contains a menu command for Save a Copy from within Acrobat
Reader. When a copy is saved, it's an exact duplicate of the original. No edits can
be made with Reader and any information that can be supplied, such as filling in
form data fields, won't be saved after choosing File => Save a Copy.

e

What you can do in Reader is view document information. Of course, it must be
supplied by the author of the PDF or by an amendment with Acrobat, but once the
information is there, you can see it. To access the document properties, choose
File > Document Properties => Summary. The Document Summary dialog box opens
and displays the document information for the open file, as shown in Figure 3-1.

Document Summary

File: D:YacroS BiblelSampleFilesiChaptos. pdf

Title: I Chapter &

Subject: | Acrobat POF Bible

Authar: | Ted

Keywords: IAErnhat Bible, Hungry Minds, PDF
Einding: |Left Edge hd

Creator: Acrobat PDFMakerS.0 For Word
Producer:  Acrobat Distiller 5.0 for Windows
Created: 11/11/2000 2:26:34 PM
Modified: 11112000 2:26:34 FM

File Size: 5.14 MB (8,536,758 Bytes)
Securiby:  40-bit RC4 (Acrobat 3., 4.x)

FDF Yersion: 1.3 {(Acrobat 4.x) Fast \Web View: Yes
Page Size: 8.5inx 11in Tagged PDF: Yes
Mumber of Pages: 85

Cancel
Figure 3-1: The PDF author supplies the Document

Properties for a PDF file, which cannot be edited
with the Acrobat Reader software.
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When you examine the Document Summary dialog box, several data field boxes
appear; however, these are fixed and not editable. The contents within the field
boxes can be edited and changed in Acrobat only. The PDF creator supplies the
remaining information, which cannot be edited.

If PDF files are created without the user supplying information in the appropriate
data fields, the PDF creator leaves all fields empty except the Title field. The Title
field defaults to the filename of the authoring application.

PDF If you open the Document Summary dialog box in Acrobat, you can change the

Workflow data for the Title, Subject, Author, and Keyword fields. Although Acrobat offers this
capability, you'll most often want to supply data at the time the PDF is created. In
a true PDF Workflow environment, proper identification of the files will prevent
you from spending much time appending information to the Document Summary
dialog box. Because these fields can be searched, you want to ensure all fields are
completed with identifying information.

The information below the field boxes is supplied at the time the PDF is created.
Information about the Creator, Producer, when Created, and Modified are all
explained in Chapter 2. In addition to these, the Document Summary dialog box
offers information on the following:

4 File Size: The size of the PDF file is reported. Modifications and updates that
may occur in Acrobat reflect changes in file size if data is added or deleted
from the file.

4 Security: If security has been applied to the PDF, it will be reported with the
level of encryption. None indicates the file is not encrypted. 40-bit RCA
(Acrobat 4.0) signifies the security applied is 40-bit encryption. 128-bit RCA
(Acrobat 5.0) indicates 128-bit encryption has been applied.

4+ PDF Version: PDF versions are reported as 1.2 for Acrobat 3.0 compatibility,
1.3 for Acrobat 4.0 compatibility, and 1.4 for Acrobat 5.0 compatibility.

4 Page Size: The physical dimensions of the first PDF page in the file is
reported. If the first page is smaller or larger than other pages, only the first
page dimensions are supplied among the properties.

4+ Number of pages: The total number of pages in the PDF is reported.

4 Fast Web View: Acrobat 5.0 can optimize PDFs to reduce file sizes with greater
file reductions than earlier versions of the PDF format. In reducing file sizes,
Acrobat can remove repeated elements, such as background text, line art, and
images and replace them with pointers where the first occurrence of the back-
ground elements appear. The file is also restructured to produce page-at-a-
time downloading from Web servers. If the Fast Web View optimization was
used in producing the PDF, it is reported here.
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4+ Tagged PDF: File tagging for accessibility, which I explain in Chapter 8, can be
added to PDFs. If the PDF has been created with file tags, it will be so indi-
cated in the properties dialog box.

Fonts

The next item you can choose to view for document properties is the font data.
Reader permits you to examine the fonts contained in the PDF file by choosing
File=> Document Properties => Fonts. After you choose the command, the Document
Fonts dialog box shown in Figure 3-2 appears.

Document Fonts [x]

Fonts in:  Chapt0e, pdf

Criginal Font Type Encading Actual Font Type

Mytiad-Bold Type 1 MacRoman Embedded Subset Type 1 ;'
Minion-Bold Type 1 Custam Embedded Subset Type 1
Iyriad-Roman Type 1 IMacRoman Embedded Subset Type 1

ZapfDingbats Type 1 Custam ZapfDingbats Type 1

H

List Al Fonts. . |

Figure 3-2: The Document Fonts dialog box lists the fonts
contained within a PDF file.

Font information is specific to the page being viewed and not the entire document.
If you open a PDF with Times Roman appearing on page 1 and Helvetica on page 2,
the first font listed in the Document Fonts dialog box will be Times Roman. Until
Reader views another page with another font, you’ll see only the fonts that appear
on page 1 listed. If Times and Helvetica appear on page 1, both will be listed in the
Font Info dialog box.

You can’t navigate the pages while the Document Fonts dialog box is open. To view
another page, click OK in the Document Fonts dialog box and then use the naviga-
tion tools to see another page. Choosing File > Document Fonts again retains the
name of the font or fonts viewed on page 1 and adds the additional fonts found on
the next page to the list in the Document Fonts dialog box.

As you can see in Figure 3-2, the original fonts from page 1 (Myriad-Bold, Minion-
Bold, Myriad-Roman, and Zapf Dingbats) appear in the font list. When I scrolled to
page 2 and viewed the Document Fonts, the additional fonts were supplied in the
font list (see Figure 3-3). As you move through the pages and view the font informa-
tion, any additional font names are appended to the list.

Fonts are listed in the order in which they are encountered on a PDF page and the
order of the PDF pages. Notice in Figure 3-2 Myriad appears before Minion and
both appear before Zapf Dingbats. The list displays the first font encountered on
the page, then the next, and so on. The display therefore ignores the alphabetical
order.
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Document Fonts [ x]
Fonts in:  Chaptdé, pdf
Criginal Fant Type Encading Actual Font Type
Myriad-Bold Type 1 MacRoman Embedded Subset Type 1 ;I
Minion-Bold Type 1 Custom Embedded Subset Type 1
Myriad-Roman Type 1 MacRoman Embedded Subset Type 1
ZapfDingbats Type 1 Custom ZapfDingbats Type 1
Myriad-EoldItalic Type 1 MacRoman
Myriad-Ttalic Type 1 MacRoman ﬁ
Times-Raman TrirTvnR wiinrnws >
List &1l Farits. .

Figure 3-3: | scrolled the pages, viewed another page in a PDF file,
and then opened the Document Fonts dialog box to get this list.

Reader handles this method of display for you so that there won’t be a burden gen-
erating a font list for the whole document every time you open the Document Fonts
dialog box. If a PDF file has an inordinate number of fonts, it may take a few
moments to display all the fonts. Rather than defaulting to a display of all fonts,
Reader provides those fonts encountered as pages are read. You do have an oppor-
tunity to view all fonts in a PDF by selecting the List All Fonts button in the
Document Fonts dialog box. If you click this button, all fonts used in the open docu-
ment will be displayed in the list.

After all of the fonts are listed, the List All Fonts button becomes grayed out. If you
close the PDF file and later reopen it, Reader won't remember the font list. If you
want to view all the fonts again in the Document Fonts dialog box, click List All
Fonts again.

At the top of the font list appear several categories describing the fonts, as listed here:

4 Original Font: The font(s) used in the original document.

4+ Type (second-column heading): The font type of the described font. If the font
is a Type 1 font, it will be indicated here. TrueType will be specified if used, as
well as multiple master fonts.

4 Encoding: The method of encoding used. Most often you see MacRoman,
Windows, or Custom for the encoding method.

4+ Used Font: The reference to the font used in Reader. If you have the font
installed in your system, the used font (or actual font) will be the same as the
font chosen when the PDF was created, in which case you won'’t see any item
denoted in the column. If you do not have actual fonts installed, a substitute
font will be used, in which case you’ll see the name of the substituted font.
These fonts appear as Adobe Sans or Adobe Serif.

4+ Type (fifth-column heading): The font type for the substitute font used.
Typically, you see Type 1 listed.

Font information is helpful if you want complete integrity of your PDF file output.
When a PDF is created, the fonts may be substituted for similar fonts, as illustrated
in Figures 3-4 and 3-5. Depending on the font and the font size, the substitution may
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not display the font as designed with the actual font. If you have the same fonts
installed on your computer as those listed in the Document Fonts dialog box, you’ll
know which fonts to load when such data integrity is paramount to printing the file
without font substitution. The only way to determine what fonts are contained in
the PDF file is via the Document Fonts dialog box.

o fonts_2.pdf [_[O[x]

Bookmarks

JC/V/)& Fonts are
Serif & San Serif

are easier to substitute

Thumbnails:

5
LT 4] 1at1 » 1 Gaxiiin O = a1 Al 0

Figure 3-4: If the actual font(s) are installed or embedded in the
PDF file, the display and printed file includes the original fonts.

o fonts.pdf [_ D[]

Bookmarks

Scr;;ot f-onts are

Thumbnails:

difficult to substitute J
Serif & San Serif

are easier to substitute

=
LT 4] 1af1 » W @sx11in [ O = a1 Al 0

Figure 3-5: If the font is not installed or not embedded, font
substitution is used. With script fonts, the substitution is less
accurate than with serif and sans serif fonts.
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Caution Fonts have been one of the primary problems encountered with accurate displays
and printing of digital documents. In as much as Acrobat has greatly improved font
handling, still some problems are periodically experienced with font embedding
and reporting information about the fonts contained in the document. You can
sometimes experience viewing the Document Fonts dialog box and find no listing
for a font that may be embedded in the PDF. Furthermore, at times you can also
find fonts listed as being embedded and still experience font substitution when
printed. About the only thing you can do is try to keep records of fonts that are pre-
senting problems and create some workarounds. Reinstallation of a font, creating
outlines, having the font loaded when you print, and other workarounds may be
your only solution.

Security information

Users of previous versions of Reader and Acrobat will immediately notice the
Document Security information has been moved from the Document Properties (for-
merly called Document Info) submenu to a menu item directly under the File menu.
After you choose File > Document Security, a dialog box appears supplying informa-
tion about any encryption contained in the file (see Figure 3-6). Now in Version 5.0 of
Adobe Acrobat, Document Security has radically changed and offers you many more
features for protecting your content. The methods of Standard security are discussed
here and an amplified section on 128-bit encryption is addressed in Chapter 7.

PDF authors can secure documents in Acrobat or at the time of distillation. Security
can be handled at several levels: A document can be secured from viewing, different
levels for resolution output, only available for specific digital signatures, and
secured against changes by another Acrobat user. If a document is secure, you need
a password to open it. When using Acrobat Reader, if you are prompted for a
password, you need the password to open the file. If you can open a file without a
password, the means of determining encryption is to visit the File menu and select
Document Security. After you open the dialog box, the following items are listed for
the 40-bit security options:

4 Security Method: Several methods are available to Acrobat 5.0 users for
encrypting PDF files. The most frequently used is the Acrobat Standard
Security. Additional options can be controlled from Acrobat or during
Distillation for securing Web Buy files and with Digital Signatures (both of
which are discussed in Chapter 7). The method that the PDF author used is
listed in this field.

4+ User Password: A PDF author can secure a document at two levels when using
the Standard Security Method. One level is for a user to gain access to the
PDF. If you want a user to open a secure file without access to changing the
document, then two separate passwords would be used. User Password is the
password used to open the document. If security has been added to open a
PDF file, the User Password item appears with Yes adjacent to it. If no pass-
word protection is used, the User Password item appears with No in the field.
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If you can open the PDF in Reader, obviously you have the open password or
the file is not secure for viewing.

4+ Master Password: A second level password is listed in this field. If the PDF
author uses two levels of security, both the User Password field and the
Master Password field is listed with Yes adjacent to the respective level.
Master Password is only used by Acrobat users to gain access to changing
security and editing PDFs. In Reader, you can examine the passwords used,
but the Master Password cannot be accessed.

4 Printing: Files can be secured at various levels for printing and output. If the
PDF author wants you to view the file but not print it, then the file can be
secured against printing. This item is denoted with Not Allowed if it has been
secured without printing privileges.

4 Changing the Document: Changes to documents involve all the authoring
capabilities of Adobe Acrobat. If users are to view and/or print a PDF file, but
not change it, disabling this item ensures that no alterations to the PDF file can
be made. With respect to Acrobat Reader, because no changes are permitted
with the Reader application, it won’t matter if this item is accessible or not.

4+ Content Copying or Extraction: If you want to prevent an end user from copy-
ing or extracting any data, a security option is available to prevent a user from
copying text or image data. The permission is listed in this field. Reader is
capable of copying data; therefore, this item is important to Reader users.

4 Authoring Comments and Form Fields: End users can be prevented from
changing comments and form fields. If changing is not allowed, it is listed in
this field. Form fields cannot be changed in Reader, so the encryption has no
effect for the Reader user.

4 Form Field Fill-in or Signing: You can prevent users from filling in forms and
digitally signing them. If not allowed, it is listed in this field. Reader users can
fill in forms but not digitally sign them. In this regard, form fill-in is important
to the Reader user.

4+ Content Accessibility Enabled: This option is one area where Reader out-
shines Acrobat. Adobe has been committed to providing products for the
visually and motion challenged. Reader supports accessibility for custom
readers for people with these limitations much more than Acrobat. If the con-
tent is accessible for screen readers, it is so indicated.

The Document Security dialog box appears with the same information on
Windows and Macintosh computers. In as much as the information supplied for
Content Accessibility can be viewed in the Properties dialog box on a Macintosh,
content delivery with screen readers is currently only supported on Windows.
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4 Document Assembly: Document Assembly has to do with page handling
features in Acrobat, such as inserting, deleting, creating bookmarks and
thumbnails. With both Reader and Acrobat, Document Assembly items also
include page rotations. If no Document Assembly is permitted, it is so stated.

4 Encryption Level: Acrobat 5.0 has introduced 128-bit encryption. Earlier ver-
sions were limited to 40-bit encryption. With a higher encryption level, other
features, such as the choices for printing levels and digital signatures were
made possible. What level used for securing the PDF is listed in this field.
(For 128-bit encryption options, see Chapter 7.)

You can disable/enable one or more of the security options listed in the Security
dialog box only in Adobe Acrobat. Reader won'’t have access to many operations
with or without security. Reader can however, assess the protection applied to the
PDF by opening the Document Security dialog box. When you open a PDF and
attempt to edit, change, or print it from Acrobat, and you find the task to be
unavailable, choosing File &> Document Security is a good idea. The Document
Security dialog box appears as illustrated in Figure 3-6.

Document Security [x]

Security Method:  Acrobat Standard
User Password: Ves
Master Password:  Ves
Printing:  Fully Allowed
Changing the Document:  Allowed
Content Copying or Extraction:  Allowed
Authoring Comments and Form Fields:  Allowed
Form Field Fill-in or Signing:  Allowed
Content Accessibilty Enabled:  Allowed
Document Assembly:  Allowed

Encryption Level: &4-bit RC4 (Acrobat 5,00

Figure 3-6: The Document Security dialog
box displays all secure operations in the
open PDF file.

This dialog box provides a starting point for troubleshooting printing or editing
problems. As a first step, check the Document Security dialog box to see whether
the PDF is secure. If it is not, your inability to perform a task is related to something
going on with the Acrobat viewer or printer.
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Modifying Preferences

Chapter 2 covers the preference settings for Full Screen view and Acrobat Search.
The remaining preferences help users customize the Acrobat viewer environment
for viewing, editing, and navigating through PDF files. Like any other application on
your computer, examining preference settings when you first start using a program
is always a good idea. All the preferences discussed in this chapter in reference to
Acrobat Reader are identical to those available in Acrobat. (Additional preference
settings unique to Acrobat are introduced when I discuss Acrobat preferences in
Chapter 7.)

Earlier versions of Acrobat placed a host of preference settings in submenus under
the File menu. With the advent of many more features, Adobe has organized prefer-
ence settings in one compact menu where different settings are grouped together in
a single dialog box. From a list of categories on the left side of the dialog box of the
Preferences, you can choose which category to modify by selecting the respective
name for a given preference group. After it’s selected, the right portion of the dialog
box changes to correspond to the settings you want to edit.

Choose Edit = Preferences to access the Preferences settings. Depending on any
additional plug-ins installed on your computer, you may see additional items
appearing below the Preferences. The first preference category listed in the
Preferences dialog box is Accessibility. Of all the preference categories, the
attribute choices for Accessibility are different between Windows and Macintosh
versions of Reader, as shown in Figures 3-7 and 3-8.

v — Alternate Document Colors
Comments . 0 q
Display Adjust Display of Colors: IWhen document doesn't specify colors ﬂ
Forms ——
g -
Full Sersen Color Scheme: IUse colors specified in document J
Identity
Options — Custom Scheme
Search
Update Text Color! El
Web Buy Page Background Colar: El
— Content Delivery

‘ou may choose ko deliver data to the accessibility interface a page at a time Far lang

documents.,

[V Deliver data in pages when document exceeds 10 pages.

-
cmel_|

Figure 3-7: The Accessibility Preferences dialog box as viewed from
Acrobat Reader 5.0 in Windows includes a category identified as
Content Delivery.
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Preferences

Accessibility — Alternate Document Colors

Comments ) _ : _ =
Display Adjust Display of Colors: [When document doesn't specify colors | 3 |
:Eﬁ?:reen Color Scheme: [ Use colors specified in document =
Identity

options  Custom Scheme

Update §

Web Buy Text calor: [m]

Page Background Colar: [

Figure 3-8: The Accessibility Preferences dialog box as viewed from
Acrobat Reader 5.0 on the Macintosh does not include Content Delivery.

Accessibility preferences

Adobe Systems is committed to providing accessibility for the vision and motion
challenged with tools and resources to make digital content more available. Screen
readers operating on Windows computers enable people with such physical chal-
lenges to gain access to PDFs with audio support and without the need for using a
mouse. The PDF files need to be designed with the intent of making it accessible.
Structure, alternative text for figures, and tags are all supplied in Acrobat at the
time of authoring the document. Acrobat Reader offers retrieval of PDF files with
accessibility to a greater extent than Acrobat.

When a document has been designed to support Accessibility, the following
preferences enable user control over accessibility attributes:

4 Adjust Display of Colors: Two choices are available from the pop-up menu.
The default is the setting When document doesn’t specify colors. This setting
displays the PDF in the Acrobat viewer as you may expect it to appear. All the
original content and design will be unaltered. If the display contains black text
on a white background, you can change colors for both by making choices for
the Color Scheme.

The second choice is: Always, overriding document colors. Colors for text and
background can be changed to preset color values, Windows System colors
(Windows only), or custom colors that are user defined. From the pop-up menu,
you have three choices. Use colors specified in document will not change the
appearance of the PDF file and leaves the document as you would normally see
the content in an Acrobat viewer. Use custom scheme is the second choice.
Custom color choices change text and background color according to choices
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made in the Custom Scheme listed below this pop-up menu. The last choice is:
Use Windows Colors (Windows only). Windows colors can be changed in the
Control Panel by selecting the Display Properties. Make adjustments for the
properties, and the color scheme will appear consistent with the Windows
settings.

4+ Text Color: Colors can be changed for text in accessible documents to the
color scheme identified above. For Windows colors, the Windows System col-
ors are used. On the Mac, clicking the swatch immediately opens a dialog box
with color models on the left side of the dialog box and sliders on the right.
Custom colors selected above relate to the custom color choices for text
made here respective to the choices in your operating system. Click the color
swatch in the dialog box and a pop-up menu appears (Windows only) for
choices between preset values and a custom selection. Choose Custom from
the pop-up menu (Windows) or a swatch (Macintosh), and the system color
palette opens. The color identified in the palette is used for text.

4+ Page Background Color: Handling page background color is identical to the
item above. Click the swatch for preset colors or select Custom to open the
Windows System color palette (Windows only). Click a swatch (Macintosh)
and custom color choices can be made.

4 Content Delivery (Windows only): The delivery of a PDF file to a screen
reader is currently only supported on Windows computers that support the
Microsoft Active Accessibility Interface. If the checkbox is disabled, the entire
document can be sent to the reader all at once. Enabling the checkbox deliv-
ers the number of pages as user defined in the field box one page at a time.

Comments preferences

In earlier versions of Acrobat, notes and comments were referred to as Annotations.
In Adobe Acrobat 5.0, what was formerly known as Annotations is now referred to
as Comments. The preferences for comments enable you to change the appearance
of comments created in Acrobat (see Figure 3-9). In Reader these include:

4+ Font: You can change the font by choosing the Font pull-down menu. Any
available fonts listed in the menu can be used for the text appearance within
comment notes. Font choices are not restricted to the Base 14 fonts as we had
available in earlier versions of Acrobat. Now in Acrobat 5.0, you can choose
any font loaded in your system to display comments text.

4+ Font Size: Font sizes are available from a pop-up menu that lists fixed sizes. In
addition, you can supply a value for a font size not listed among the fixed
sizes by entering a user defined point size.

Display preferences

What was formerly defined as Preferences in earlier versions of Acrobat has now
been consolidated in the Display preferences. If you're looking for some of those
preference settings you're familiar with, many will be found in this dialog box. The
Display preferences are placed in three categories. These are categorized as
Display, Smoothing, and Magnification (see Figure 3-10).
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[ Comments

Foni: IAr\a\

Fonit Size: I 9 57

|

Figure 3-9: The Comment Preferences dialog box provides choices for
changing the display of fonts and font sizes with comments created in

Acrobat or Reader.

Preferences
Accessibility r— Display
Ci t
o ——— Default Page Layout:  |Continuous 'l
Forms F lﬁ'
Full Sereen Page Units: |Inches
Idertity Application Language:  |English 'I
Options
Search I Use Greek Text Below IE_ Pixels
Update
‘Web Buy I™ Display Page To Edge ¥ Display Transparency Grid

El

— Smoothing

¥ Smooth Text [~ Smoothline At ¥ Smaoth Images

¥ Use CoolType (Recommended For laptopjLCD screens)

Configure CoalType. .. |

— Magnification
Default Zoom: IFit width j
Max Fit Yisible Zoom: I E00%: j

|

Figure 3-10: The Display preferences control viewing choices for PDF

documents on your monitor or laptop computer.
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Display
Display is the first of the three categories. These preferences handle page viewing
in the Acrobat viewer and include:

4 Default Page Layout: The default is Continuous Pages. You can change to a
new default by selecting either the Single Page or Continuous - Facing options
from the pull-down menu. Either of these two options displays PDF files in the
layouts discussed in Chapter 2. After you change the viewing default, all sub-
sequent documents will be displayed accordingly until you change the prefer-
ences to another view. This preference setting is not dynamic. You need to
make a choice from the pop-up menu appearing in the Preferences dialog box
and close any open PDF files. When you open a document after a new Default
Page Layout change has been made, that document will be displayed accord-
ing to your choice.

4+ Page Units: You can view the page dimensions in one of the three choices
available: points, inches, or millimeters. The dimensions are indicated in the
status bar in both Reader and Acrobat and also in the Crop dialog box in
Acrobat only. This setting is dynamic. The minute you exit the dialog box, the
new units of measure will be reflected in the status bar.

4+ Application Language: Acrobat ships with multiple language support. The
application language you choose upon installation will be the default language
used. If you install multiple languages, you can elect to choose another lan-
guage from the pop-up menu choices. Changing options in this menu causes
all menus, dialog boxes, and windows to display in the language chosen. You
must quit the Acrobat viewer and relaunch the application for the new lan-
guage changes to take place.

4+ Use Greek Text: Below [__] Pixels: When you have a value entered in the
Below__Pixels field, text will be “greeked” when the page view is reduced to
display a font size below the given field entry. Greeked text displays as a gray
bar; the characters of which are illegible. Greeked text is used to improve
screen refreshes and help you navigate through pages faster. Greeking text
has no effect on printing a file —regardless of the display, the pages will print
with complete font integrity. Entries for the data field range between 0 and 99,
with many applications using 6 points as a minimum for the default. When you
enter 0, no greeking of text occurs, no matter how small you size the viewer
window. A good candidate for this would be screen dumps for tutorial hand-
outs or Web graphics. If you desire no greeking, set the value to 2 or less or
disable the checkbox. When you enter 99 in the data field, the font display in
your viewer window will need to be larger than 99 pixels for the characters to
be displayed without greeking. Greeking text is also dynamic. You can make
any change in the field box and have the view reflected when you return to
the viewer window.

4 Display Page to Edge: This preference setting was introduced with Acrobat
3.01 and was only available in Acrobat Exchange 3.01. When Acrobat 3.0 was
introduced, distilled PDFs were not clipped according to the printer driver’s
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page dimension. This detail was actually a bug in the program. However, when
Acrobat was upgraded, Adobe reinstituted the bug based on requests from
users. When Display Page to Edge is enabled, the Acrobat viewer honors the
page clipping provided by the driver. If disabled, a thin white border may
appear around the edge of the PDF page created by the printer driver. To elim-
inate the white border, be certain the checkbox is enabled.

4+ Display Transparency Grid: Acrobat 5.0 supports true transparency. The PDF
1.4 format maintains integrity of transparent effects created from other appli-
cations, such as Photoshop 6.0 and Adobe Illustrator 9.0 as I explain in
Chapter 6. In Acrobat, comments can be viewed with various levels of trans-
parency. A comment appearing on top of page content or a comment icon may
display the comment note as transparent where the background data can be
seen through the note. In Figure 3-11, the checkbox in the Display
Transparency Grid for Preferences is enabled. Figure 3-12 shows the same
comment when the item is disabled.

Here's Chapter 3 for review.
Sereen shols@te on e site

—ted

000 12:00:00 Phd

Here's Chapter 3 for review.
Screen shots are on the fip site.

--ted

Smoothing

Figure 3-11: Display Transparency in the
Preferences dialog box is enabled. The note appears
as transparent where the comment icon can be
seen in the background.

Figure 3-12: When Display Transparency Grid is
disabled, the note appears opaque resulting in
hiding the background data.

The second category appearing in the Display Preferences dialog box controls text
and image viewing on computer monitors and laptop computers. These include:

4+ Smooth Text: Produces an anti-aliased effect that smoothly renders the edges
of text (see Figure 3-13), minimizing the contrast between foreground and
background elements. The result is usually a more improved appearance.
When you disable the checkbox, fonts will be displayed with jagged edges
(see Figure 3-14). This preference is dynamic; that is, you can change the view
while a PDF is open, and when you return to the document window, the new

view takes effect.
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The

Figure 3-13: The PDF file is viewed
while the preference setting for
Smooth Text is enabled. Notice the
smooth appearance of the edges.

The

Figure 3-14: The checkbox for
Smooth Text is disabled. The text
now appears with obvious jagged
edges.

4 Smooth Line Art: This item refers to vector art that can be created in pro-
grams, such as Adobe Illustrator, Macromedia FreeHand, or CorelDraw. Vector
art objects can also be viewed with an anti-aliased effect as the above exam-
ple with anti-aliased text. Enable the checkbox for smoother appearances of
vector art.

4 Smooth Images: The same holds true for images that you might export from
Adobe Photoshop. Enable the checkbox to provide a smoother rendition of
raster based images.

4 Use CoolType (Recommended for laptop/LCD screens): Yet another battle is
brewing in the digital war for global dominance with this one over typeface
technology for handheld devices and eBooks. The primary contenders are
Adobe with its CoolType technology and Microsoft with its ClearType technol-
ogy. These new typeface designs are intended to display text on LCD (liquid
crystal display) and handheld readers in resolutions equivalent to 200 dpi. If
viewing PDFs on one of these devices, be certain to enable the checkbox.

4 Configure CoolType: When the checkbox above is enabled, you can make a
choice for the appearance of text by selecting the Configure CoolType button.
After you click the button a dialog box opens, as shown in Figure 3-15.



CoolType Setup B
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Figure 3-15: Clicking the Configure

CoolType button opens a dialog
box where a choice for the display
on LCD and hand held devices can
be made. From the examples, you
can click the radio button adjacent
to the display that looks best.
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In the dialog box, you have more choices accessible by clicking the Next but-
ton. After the button is selected, more choices appearing in Figure 3-16 are

displayed.

CoolType Setup [x] I

Just keep examining every low

Criginal: N .
bid quoted for zine etchings.

Click the radio button next to the text which looks best.

Just keep examining every low

C sample A g quoted for zinc etchings.

Just keep examining every low

" sample B . N .
e bid quoted for zinc etchings.

& samplec  Just keep examining every low
bid queted for z1 H%tch] ngs.

" Sampled Just keep examining every low
bid quoted for zinc etchings
Step 2 of 2

Pres | OK I Cancel |

Figure 3-16: Additional choices
for CoolType displays are available
by selecting the Next button in
the first dialog box.

103



104  Part] + Welcome to Adobe Acrobat

Maghnification
The final category in the Display Preferences involves choices for the zoom level
when viewing PDF files. These include:

4 Default Zoom: The default is Fit Width, which fits the width of the data dis-
played on the PDF page. If your monitor is either small or large, and you want
to view all documents at another size, the pull-down menu offers many differ-
ent choices. Sizes ranging from 8.33 to 1,600 percent are available as well as
the options Fit in Window, Actual Size, Fit Width, and Fit Visible. The Fit in
Window, Fit Width, and Fit Visible options are the same as those discussed in
Chapter 2. Changes you make to the default magnification are not dynamic.
Any change requires you to close an open PDF file and reopen it for the new
view to take effect.

4 Max Fit Visible Zoom: This option enables you to describe the maximum
amount of magnification for the Default Zoom selected. For example, if you
want to fit only the visible data in a PDF file on-screen but want the magnifica-
tion to be no greater than 400 percent, you would select 400% from the Max
Fit Visible Zoom pop-up menu. In such a case, the page view would never
exceed 400 percent. The default for Acrobat viewers is 800 percent, which
zooms in on the window. At times, you may navigate through articles or pages
in a PDF file and find the zoom to be too high for comfortable viewing. In such
cases, return to the Preferences dialog box and select a new Max Fit Visible
Zoom default. Changes made to this option are dynamic. When you edit the
Max Fit Visible Zoom and return to the open window, the new change takes
immediate effect.

Forms preferences

A new preference dialog box has been introduced in Acrobat 5.0 for controlling some
behavior with forms. Acrobat Reader can take advantage of filling out form data and
automatic controls for calculating data fields take effect from within Reader. As soon
as a form is completed in Reader, the only way to preserve the data locally is to print
the form. After you exit Reader all the data will be lost and you have no provision for
saving the edited file. Among the preference choices for working with forms in
Reader are shown in Figure 3-17 and listed as follows:

4 Auto Calculate Field Values: Scripts used in the form design for auto calcula-
tions can be suppressed or enabled. When enabled, auto calculations are per-
formed dynamically as data is entered in respective form fields. You may want
to suppress the calculations in order to move through the form faster without
the computer needing to compute each field as data is entered. Deselect the
checkbox and enter the data. When you return to the preferences and enable
the checkbox, the data fields are dynamically calculated.

4+ Show Focus Rectangle: When the mouse cursor is positioned over a field, a
small rectangle icon appears on the mousedown click. If the focus rectangle is
to be eliminated from view, deselect the checkbox.
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4 Highlight Form Fields: Users of Acrobat 5.0 will immediately notice a helpful
rectangle appear after clicking on a form field. When a field is clicked, a rect-
angle is displayed showing you the area occupied by the data field. After
entering data and leaving the field, the rectangle disappears. To eliminate the
appearance of the rectangle, deselect the preference choice.

4+ Highlight Color: When Highlight Form Fields is enabled above, the highlight
color can be changed to a custom color. Such as the other color scheme
choices in preferences mentioned earlier, there are preset value choices
(Windows) and custom color settings (Windows and Macintosh). Click the
swatch to change color as described earlier in this chapter.

Preferences
Accessibilicy d [ Forms
Enmlments v Auto Calculate Field valuss
isplay
Forms ¥ Show Focus Rectangls
Full Sereen I Highlight Form Fields
Identity
Options Highlight Colar: El
Search
Update
web Buy
|
|

Figure 3-17: The Forms preferences offer four settings for working
with PDF documents with form fields.

Identity

In the Preferences dialog box, the next item appearing in the list at the left of the
dialog box is Full Screen preferences. (These preference settings are discussed in
Chapter 2.) The next settings following Full Screen preferences is Identity. Identity
is a new preference item in Acrobat 5.0 and is used for personal information with
form fields. (See Figure 3-18.) The following options are provided in the Identity
preferences dialog box:

4+ Name: The real name of the user is supplied in this field.
4+ Company Name: An optional choice for company name is provided in this field.

4 E-Mail Address: The user e-mail address is supplied in this field.
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Preferences [ x]

Accessibilicy ‘I [ Identity
Comments Login Marne:  Admiristrator
Display
Farms Name: ITEd Padova
Full Screen
Company Name: I The Image Source
Options
Search E-Mail Address: Il‘ed@wast‘net
Update

web Buy

Your identity may be used with comments and digital signatures.

E

Ok Cancel |

Figure 3-18: Identify preference settings enable you to establish
identifying information that is used with form fields only in Reader.

Options preferences

Options preferences have three categories: Web Browser Options control how

PDFs with Web links to URLs are viewed; Startup determines if the Acrobat Splash
Screen will be viewed and plug-ins used when the program is launched; and the
Miscellaneous settings offer miscellaneous choices for viewing PDFs. (See Figure 3-19.)

Accessibility d — ‘teb Browser Options
E”“‘I’“e”ts IV Display PDF in Browser
isplay
Forms ¥ Check Browser Settings When Starting Acrobat
Full Sereen v allow Fast Yeb View

¥ Allow Background Downloading

Update — Starktup
web Buy ¥ Display Splash Sersen
¥ Certified Plug-ins Onky

— Miscellaneous
™ Use Page Cache
¥ Use Logical Page Mumbers
¥ allow File Open Actions and Launching File Attachments
¥ Open Cross-Document Links In Same Windaw
™ Skip Editing Warnings

Reset All Warnings |

i |

|

Figure 3-19: Options preferences offer a miscellaneous group of settings
to control Web browser viewing, startup attributes, and viewing choices.




Chapter 3 4 Using Acrobat Viewers |1 (7

4+ Display PDF in Browser (Windows)/Auto-configure Browser (Macintosh):
When the checkbox is enabled, selecting a PDF posted on a Web server dis-
plays the PDF as an inline view in Web browsers. If the dialog box is disabled,
the browser preferences for PDF viewing will be used.

Alote In earlier versions of Acrobat, the display of PDFs when accessing them through

~~  Web browsers was handled in individual Browser preferences dialog boxes.
Handling PDFs in this manner was often confusing. Now in Acrobat 5.0 and
Reader 5.0, Acrobat viewer handles the disposition of PDF files when accessed
from a Web browser. When Display in Browser is disabled, you can elect to save
the PDF to disk or view it in a viewer as opposed to inline PDF viewing.

4 Check Browser Settings When Starting Acrobat: If Web browser settings are
improperly set for tasks, such as Web Buy, a dialog box prompts you to
change them when this preference setting is enabled.

4+ Allow Fast Web View: Web servers with byte serving capabilities can
download single PDF pages as they are viewed in the Web browser with Inline
viewing (that is, Display PDF in Browser (Win)/Auto-configure Browser
(Mac)). Rather than wait for the entire PDF file to download from the server,
only the page viewed is downloaded. Save files with Fast Web Views to take
full advantage of faster viewing.

4+ Allow Background Downloading: When viewing PDF files on the Web, you
can have a requested page download to your computer, and the remainder of
the PDF document will also be downloaded. If this preference setting is dis-
abled, only the requested page is downloaded.

4+ Display Splash Screen: When enabled, the Acrobat splash screen comes into
view while the viewer is loading. Disabling this option eliminates the screen
from view when the viewer application is launched.

4 Certified Plug-ins Only: Acrobat plug-ins certified by Adobe are the only
plug-ins loaded after the program is launched and when the checkbox is
enabled. Those third party plug-ins not certified will be inaccessible during
the Reader session. To use Web Buy, the option must be enabled. Changing
the mode requires you to quit the viewer and relaunch it for the change to
take effect.

4+ Use Page Cache: When enabled, the Page Cache requires more system mem-
ory, but the viewing of PDF pages move faster as pages are loaded to the
cache. The next page in logical order is loaded in the cache, thus occupying
more memory. Disabling the option conserves RAM on your computer and
slows down the page viewing.

4+ Use Logical Page Numbers: In Acrobat, you have the ability to renumber pages
and create sections. If, for example, you have a 20-page document, and you
specify the first page to be designated page 10, the document pages will be
numbered 10 to 29. When you open the PDF file in Reader and disable Use
Logical Page Numbers, the pages appear in their original numbered form (that
is, pages 1 to 20). If you enable the preference setting, the status bar will show
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something, such as 10 (1 to 20), indicating the new first page number has been
changed to 10, but you are viewing the first page out of a total of 20 pages.

4 Allow File Open Actions and Launching File Attachments: Provides a warn-
ing dialog box when attempting to open a secure file from another application
via a link in the PDF document. The warning dialog box enables you to cancel
the operation.

4 Open Cross-Document Links In Same Window: When this option is enabled,
document links are opened in a single window to minimize the number of win-
dows open at any given time. When disabled, a new window opens whenever
a link is accessed. When you have the Open Cross-Document Links In Same
Window preference enabled, you can temporarily disable it by holding down
the Control/Option key when clicking the link. When viewing PDF files from
other authors, check that this setting is enabled. Many authors will assume
that you have the Cross-Document Links In Same Window preference enabled,
as this will help you navigate through their PDF files with much less confu-
sion. (Cross-document links are reviewed in Chapter 2 in the discussion on
navigating PDFs via hypertext links.)

4 Skip Editing Warnings: Just about any action you attempt to do in regard to
editing PDFs opens a warning dialog box. When this checkbox is enabled, the
warning dialog boxes are not opened. Because you can’t perform any true
editing tasks in Acrobat Reader, this preference setting will not have much
meaning. In Acrobat you may use it frequently.

4+ Reset All Warnings: Clicking the button returns you to all the default settings.

Update preferences

Update preferences keep you connected with Adobe Systems and all updates that may
be hosted online at their Web servers. Choices made in this dialog box enable you to
routinely connect to the Adobe Web site to check for new updates and changes for all
Acrobat components. In the dialog box, the date of the last checks made for Adobe
Acrobat updates and Web services updates are displayed, as shown in Figure 3-20.

4 Check for Updates: Three choices are offered from the pop-up menu. You can
elect to have weekly connections, monthly connections, or set up a manual
connection. The third choice is user determined for when an update is made.
When Manual is selected, you need to click either of the two buttons appear-
ing below the pull-down menu.

4+ Update Acrobat Now: Any changes to Acrobat or Reader components, plug-
ins and documentation can be updated when selecting the button. Regardless
of the choice selected above, clicking the button connects you to the Adobe
Web site and updates Acrobat or Reader.
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Preferences
Accessibility d [ Update
C.U!TI!TIEI'ItS Acrobat can automatically check for updates to the application and to the list of Web Services
Display that are installed under the Tools menu, Use this panel to determine how often Acrobat
Forms should check Far updates and to manually check For updates.
Full screen
Identity Last checked For Acrobat updates: 12/23/2000
Options
Search Last checked for \Web Services updates: 12/23/2000
Web Buy
Check for Updates: IEvery Month ‘I
Update Acrobat Mow
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¥ show Auto-Update Confirmation Dialog
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Figure 3-20: Update preferences enable you to keep connected with
Adobe for updating plug-ins and Acrobat components.

4+ Update Web Services Now: All Adobe Web services that have changed can be
updated by selecting this button. If you subscribe to Create PDF Online, for
example, any change in the Web hosted service will be updated.

4 Show Auto-Update Confirmation Dialog: When enabled, a dialog box appears
showing confirmation for all updated services.

Web Buy preferences

Web Buy was first introduced during the Acrobat 4 life cycle and appeared as a free
update in Version 4.05 of Acrobat and Reader. Web Buy is specifically designed for
content protection in the growing eBook market. Companies using the secure PDF
Merchant program of Adobe can host PDF files on Web sites and have files uniquely
encrypted to each individual user’s hardware devices. When a PDF file is down-
loaded to your computer, the serial numbers of your hardware devices encrypt the
file. After encrypted, the PDF can only be viewed on your computer and thus pre-
vents unauthorized distribution. The preference settings enable you to activate
Web Buy and select the devices to be used for the encryption. (See Figure 3-21.)
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Figure 3-21: Web Buy preferences enable you to activate Web Buy
and determine what hardware is used for encryption.

4 Enable Web Buy: The checkbox is used for enabling Web Buy. When the
checkbox is deselected, you are not able to download eBooks that have been
secured with a Web Buy feature.

4 Warn before sending any data without a secure (https) connection: If a
server is not secure, a warning dialog box opens informing you that you are
about to provide your hardware keys to a server not using security.

4 Warn before sending System ID to a publisher: When enabled, a warning
dialog box appears informing you that your computer System ID will be
submitted to a server that is not secure.

4 Warn before sending Other Identifier 1 to a publisher: Other Identifiers can
be hard drives or removable media devices attached to your computer. The
hardware serial numbers are used for encryption. When the Identifier 1 item
listed below is used for encryption, a warning dialog box opens.

4 Warn before sending Other Identifier 2 to a publisher: Identical to the
previous setting, this item relates to the Identifier 2 listed below and likewise
will open a warning dialog box when enabled.

4 Other Identifier 1: This pull-down menu enables you to select from a list of
drives attached to your computer as a second level identifier. (Note: The first
level identifier is your computer). In Figure 3-21, notice this identifier is a Zip
disk. External media devices can be used as identifiers. To use the external
device, a cartridge must be inserted in the device.

4 Other Identifier 2: This pull-down menu enables you to select from a list of
drives attached to your computer as a third level identifier.
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4 Default Location: As soon as you commence using Web Buy and begin a
download, the PDF is saved to the folder identified here. If you want to change
the location, open the preferences and reassign the folder by selecting the
Choose button.

When you use Web Buy, the identifiers specified in the Web Buy preferences dialog
box are used for encrypting a PDF file that you download. Unique serial numbers
from your computer’s hardware and drives become part of the encryption. If you
attempt to move an encrypted PDF to another computer, the file will not open. This
encryption method guarantees publishers protection of their content and prohibits
copyright infringement. More about using Web Buy is discussed in Chapter 12
where I discuss PDFs and eBooks.

Opening, Saving, and Printing PDF Files

To add a little more consistency across computer applications, Adobe added tools
in the Command bar in both Reader and Acrobat for opening and printing files. The
Open tool appears first in the Command bar and is used for opening files. Clicking
this button produces the same navigation dialog box that appears when you choose
File=> Open.

Next to the Open tool is the Save a Copy tool. In Reader, you can save a copy of the
open PDF file. In Acrobat, the Save tool enables you to update any edits and save
the updates with the tool much like you would with the File > Save command. Keep
in mind that when using Reader, even though you can fill in form data, saving a
copy does not preserve the data entries.

The third tool in the top of the Command bar is the Print tool. Clicking this tool
launches the Print dialog box, the same as if you had chosen File = Print. Although
a bit redundant, the icons for these tool buttons are familiar to computer users of
many applications, including most of the Microsoft products (see Figure 3-22).

Figure 3-22: The Open, Save a Copy, and Print tools as they appear in
Acrobat Reader.

Making Text and Graphics Selections

Up to this point, we've looked at tools in Reader for views and displays, navigation,
finding and searching text, and Web links. As you examine the Reader Command
bar, notice that only three editing tools are available. Reader, as a viewer, cannot
create or modify text. You can, however, select both text and graphics in Reader.
The three tools that appear as editing tools are the Text Select tool, the Column
Select tool, and the Graphics Select tool. When the tools are expanded, they appear,
as shown in Figure 3-23.
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Figure 3-23: When the Text Select tool is expanded in the Reader
Command bar, the three editing tools appear as illustrated.

Text Select tool

The Text Select tool appears in the Reader Command bar to the right of the Zoom
tool. To select the tool, move the cursor to the tool and click it or press the V key
on your keyboard. Press the Shift + V key on your keyboard to toggle between the
Text Select tool and the Column Select tool.

Use of this tool behaves a little differently than similar text tools in other applica-
tions. When you click a word with the cursor in a PDF document, the entire word is
selected. You can’t select individual characters. Multiple words can be selected by
dragging through a line of text or down several lines of text to select the text in a
paragraph. All the text on a page can be selected by choosing Edit => Select All.
Select All is available regardless of the tool you have selected from the Reader
Command bar. When using the Text Select tool, it doesn’t matter if the text is con-
tained in a contiguous block. Reader selects all the text on the page when you drag
from top to bottom or vice versa. You needn’t be concerned about selecting the
first word when you drag across the page either. All text is selected even if you drag
from an area where no text appears and move the cursor up or down.

To select a horizontal line of text, drag the Text Select tool across the line of text to
be selected. You can start the cursor position from outside the first characters to
be selected and drag across the line. All text in the line will be selected as you drag
the mouse cursor, as shown in Figure 3-24.
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Figure 3-24: When the Text Select tool is dragged
across a line of text, all the text in a horizontal line is
selected. Multiple lines can be selected by dragging up
or down the page. Acrobat viewers make no distinction
between single and multiple columns.
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If you want to select text across multiple pages, zoom out so that multiple pages
can be viewed in the Document pane. You can view the pages as Single pages or
Facing pages. Click the Text Select tool from the Acrobat viewer Command bar and
drag down the pages. If you want to select text on more pages than can be seen
in the Document pane, change the view to Continuous. With the Text Select tool,
click the mouse button and drag down to the bottom of the Document pane.
Pages will scroll to the end of the document while the text is selected.

W

Column Select tool

Acrobat viewers don’t interpret text the way word processors or text editing applica-
tions do. The viewers handle text more like clumps spattered across the page. If you
want to select a column of text, the Text Select tool is not the ideal choice. Dragging
this tool down the column selects not only the text in the column but also the text in
adjacent columns, as shown in Figure 3-24. The Column Select tool behaves more
like a selection marquee that restricts text selection to the area confined within the
marquee. If you want to select a column of text, use the Column Select tool and draw
a marquee around the text column (see Figure 3-25).
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Figure 3-25: By using the Column Select tool, you
drag a marquee around the text to be selected. When
the mouse button is released, all text within the
marquee is selected.

When using either the Text Select tool or the Column Select tool, you can temporar-
ily toggle to one or the other by pressing the Control key (Option on a Mac). If, for
example, your current tool is the Text Select tool, pressing Control (Option) enables
the Column Select tool. Using the modifier keys eliminates the need to return to the
Command bar.
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Copying and pasting text

If you want to move text from a Reader page to a word processor, you can select the
text and copy it to your system clipboard. After copied to the clipboard, the text
can be pasted into any document that supports text. Pasted text will not always
retain formatting with complete integrity. Even though text does not convert to
ASCII text, in which all formatting attributes are lost, you may lose some tabs and
paragraph formatting. Depending on the application you use, more or less of the
formatting will be retained when pasted into a new document. If colors have not
been identified in the resultant document, an application supporting text colors
different from those in the Reader file may use a close proximity of a particular
color identified in the pasted text.

If either the Text Select tool or Column Select tool is used to attempt to copy text
-~ and the Edit=> Copy command is grayed out, the PDF file may be encrypted. If the
Copy command is inaccessible, check the Document Security.

To see how copying and pasting text works, perform the following simple copy and
paste operation so that you can examine the results. If you have Microsoft Word or
another word processor, use it for the example. If you do not have a word proces-
sor, you can use a layout application or text editor.

STEPS: Copying Text in Reader and
Pasting in a Word Processor

1. Launch Reader and Microsoft Word. If you do not have enough memory to
keep both Reader and your word processor open concurrently, launch Reader.

2. Choose File = Open. Open a PDF file of your choice. Ideally, using a file with
multiple columns of text is best. If such a file is not handy, look in the Tutorial
folder on the CD-ROM accompanying this book and open the epslinks.pdf file.

3. Navigate to a page with multiple columns of text. [In my example, page 1 has
text in three columns.

4. Click the Text Select tool and drag through the text. Beginning at the top of the
page, drag down and across the page to select the text, as shown in Figure 3-26.

5. Choose Edit=> Copy. The text is copied to the clipboard.

6. Choose Window > Show Clipboard (Windows only). Examine the clipboard.
You should see the text from the selection appear in the clipboard window.
Observe the text and note formatting has not been retained. Before pasting in
the word processor, viewing the clipboard is a good idea, as shown in Figure
3-27. On the Macintosh, you won’t have access to the Clipboard in Acrobat.
After selecting text, click the Desktop background to access the Finder.
Choose Edit = Show Clipboard.
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Figure 3-26: All the text on a single PDF page is selected
when you choose Edit=> Select All.
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Figure 3-27: After it's copied to the Clipboard, the
text can be viewed when opening the Clipboard
Viewer in Acrobat (Windows) or returning to the
Finder and choosing Edit=> Show Clipboard
(Macintosh).
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7. Open your word processor. If you have Microsoft Word launched, select
Word from the application selections in the top-right corner of your screen
(Mac) or from the status bar (Windows). If you don’t have a word processor
loaded in memory, quit Reader and launch your word processor.

8. Choose Edit = Paste. If your word processor opens with a new document
window, you can paste the clipboard contents immediately (see Figure 3-28). If
you need to create a new window, choose File > New. After a new document is
displayed, choose Edit = Paste.
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Annotating EPS Files This document has been prepared as
an addendum for the FDF session presented at the
Thunderlizard DesignPro 99 conference in Seattle. During the
session offered by Sandee Cohen and myself, I promised to
provide a description for using navigation buttons on master
pages in layout programs. Here it is
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Figure 3-28: The clipboard contents appear in the
new document window. All of the column formatting
was retained in the pasted text.

In Microsoft Word, most of the text formatting is retained. Fonts displayed in the
Word toolbar may show substituted font names from Adobe multiple master fonts.
The text appears with colors either identical to the values in the Reader file or with
a color range similar to the colors in the original Reader file.

Copying and pasting graphics

Graphics selections in an Acrobat viewer are handled similarly to the text selec-
tions made with the Column Select tool. The Graphics Select tool behaves like some
utilities used for screen dumps. Mainstay Capture for the Macintosh or Corel
Capture for Windows enable you to define the area of the screen to be captured by
dragging open a marquee. Whereas capture utilities save the defined region to disk
or the clipboard, the Graphics Select tool in the Acrobat viewer merely selects the
marquee contents. From there, you need to copy the selection and paste it into an
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image editing application. Regardless of which method you use, you can’t raise the
resolution of the captured area above 72 pixels per inch (ppi). At best, this tool
enables you to use graphic selections for screen or Web views. Printing the selec-
tions on almost any kind of output device requires a higher resolution image.

When you select the Graphics Select tool and place the cursor in the Acrobat
document window, the cursor changes to a plus (+) symbol, indicating the Acrobat
viewer expects you to create a marquee. Click and drag to open a marquee around
the image you want to select. When you release the mouse button, a marquee is dis-
played, but the contents will not appear to be selected (see Figure 3-29). The tradi-
tional “marching ants” do not appear, and the selection is not highlighted. Though
this behavior is different from almost any other type of selection you may create in
any application, the image you want actually has been selected.
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Figure 3-29: When you create a selection with the
Graphics Select tool, a marquee rectangle defines the
selected area.

To copy the selection contents, use the same method described for text selections:
Choose Edit = Copy to place the image contents on the clipboard. Files copied to the
clipboard use your system native file format. On Windows, the file format for clip-
board information is Windows Metafile (WMF); on the Macintosh, the format is PICT.
After copying the data, you can display the clipboard contents and view your copied
file data through accessing the Clipboard, as [ mentioned earlier (see Figure 3-30).
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Figure 3-30: You can view graphics
copied to the clipboard by choosing
Window = Show Clipboard (Windows)
or returning to the Finder and
choosing Edit=> Show Clipboard
(Macintosh).

Copied graphics can be edited in image editing programs, such as Adobe
Photoshop. Photoshop enables you to create a new document with the default size
determined from the clipboard contents. If you copy a graphic in an Acrobat viewer,
launch Photoshop, and then choose File > New, the dimensions for width and
height will be supplied from the clipboard image’s width and height.

The physical dimensions of the new Photoshop window will conform to the data on
the clipboard. As you view the New dialog box in Photoshop, notice the default res-
olution is 72 ppi. You may be tempted to pump up the resolution in an attempt to
capture a high-resolution image. Unfortunately, the Metafile or PICT format won’t
give you the same results as an EPS graphic from a vector editing program. If you
change the resolution in the new document and then paste the clipboard contents,
the image will appear severely bitmapped and not usable for any application. The
best you can hope for is keeping the copied image at its original size and resolution.

Using context-sensitive menus

In Chapter 2, [ discuss the use of context-sensitive menus. You can use context-
sensitive menus with the Text Select tool, the Column Select tool, or the Graphics
Select tool. When any of the three tools are positioned in the PDF window, click the
right mouse button (Windows) or hold the Control key down (Macintosh) to open a
pop-up menu. With the Graphics Select tool you have three options (see Figure 3-31):

4+ Copy: Selecting this option copies the marquee contents to the clipboard. If a
marquee has not yet been created with the Graphics Select tool, the Copy
option will be grayed out.
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4+ Select All: If you choose Select All from the pop-up menu, a marquee is cre-
ated around the PDF page. The entire page can then be copied to the clip-
board by choosing Edit => Copy or by bringing back the context-sensitive
menu and choosing Copy.

4 Print: When Print is chosen, the Acrobat viewer opens the Print dialog box. At
first you might think the contents of a graphic selection will print after you
select Print from the context-sensitive menu. Making this choice only brings
up the Print dialog box. When printed, the entire PDF page or pages specified
in the dialog box will print.

Copy Figure 3-31: The context-sensitive menu for the Graphics
Select All Select tool offers three menu options: Copy, Select All, and
Print... Print.

If you use either the Text Select tool or the Column Select tool, the options available
from the context-sensitive menu are Copy and Select All in Reader. If you have
Acrobat, an additional item for creating a bookmark appears in the menu. You can
select text on a page and add a bookmark to it. (Bookmarks are discussed in
Chapter 9.) Print is not an option when using the menu with either of the text tools.

Using the Online Help Commands

Online help for all the Acrobat components is available through a menu command.
On both platforms, Help menus appear after the Window menu in an Acrobat
viewer. Whatever system you use, an online guide is available to you.

These help menu commands perform two different types of assistance. When you
open one of the Acrobat components (Reader, Acrobat, or Distiller), an online guide
menu item appears in the menu respective to your system software. When you
select this menu item, a PDF document installed with Adobe Acrobat opens in an
Acrobat viewer related to the application from which you are choosing the guide.
For example, if you have Acrobat Distiller open and select Acrobat Guide, the
Acrohelp.pdf file opens in the default Acrobat viewer. If you access Acrobat Help
from Acrobat or Reader Help from Acrobat Reader, a help guide opens in the
respective viewer.

When you open Reader and select Reader Help, the Reader.pdf file opens. This file
is installed on your computer in the Reader folder created during the installation of
Acrobat Reader. If you install Adobe Acrobat and Reader, the Reader . pdf file is
installed in a subfolder called Help. If you choose Help => Purchase Adobe Acrobat,
the Acrobat.pdf file opens, and a page describing Acrobat appears. Links from this
page to the Adobe Web site take you to information related to Acrobat.
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The Reader.pdf is your online user manual for the Adobe Acrobat Reader software.
Because Reader is distributed free from Adobe Systems, there are no printed user
manuals. All the support for Reader is contained in PDF documents. Even when you
purchase Adobe Acrobat, many documents and references are contained in online
guides that are installed in the Help folder. If you can use the many different search
capabilities of Acrobat Search, as examined in Chapter 2, you'll find support for
Adobe Acrobat much easier in the online guides than you could possibly find in
printed publications. In addition to the searches you may use with an online guide,
you'll find an elaborate set of bookmarks that further your capability to find help fast.

If you have Adobe Acrobat installed, the Help folder inside your Acrobat folder will
contain many different help files. The help file respective to the application you are
using will be accessible in the Help menu, or you can choose File=> Open from an
Acrobat viewer and open any of the PDF files contained among the help guides. An
index file is also included in the Help folder with hypertext links to pages in all the
PDF online guides respective to the information being sought.

Accessing the Adobe Web Link

Tip

Like most of the other Adobe applications, you can access the Adobe Web site while
in Reader by clicking Visit Adobe on the World Wide Web tool in the Command bar.
You need an Internet connection to take advantage of the Web link, whether it be a
simple dial-up connection or a faster method. The tool is represented as the far right
icon in the Reader and Acrobat Command Bar and connects you to the Adobe
Acrobat Web page. Click this icon and your Web browser will launch.

Adobe maintains an excellent Web site that is intuitive and easy to navigate

#, (www.adobe.com). As you work with Acrobat or any other Adobe product, revisit-

L\

ing the Web pages related to your application is a good idea. Upgrade information,
new features, new releases of software, tips, technical information, and help are
all available. Many of the tips and technique files are PDFs. You can download the
PDFs and store them in a support documentation folder on your hard drive. Create
a search index and rebuild the index as new files are added. When a search is
invoked with Acrobat Search, you have immediate access to helpful tips.

As Acrobat evolves and becomes updated, you will need additional documentation

for changes and upgrades. Because the Adobe Web site can offer you updates faster
than printed documentation, you'll find this method a useful tool in keeping you up

to date with Acrobat products.

Registering Acrobat Reader

Registration for Acrobat Reader has not always been clear and straightforward. In
earlier versions you had direct links to where a registration for the Reader product
could be made. In later versions, registration appeared after the product shipped
and was often overlooked by many users. As of this writing, a product registration
form exists on the Adobe Web site. When you visit the Acrobat Web page, click the
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Registration button at the top if the Web page. You are taken to the page where
Acrobat Reader registration can be completed. Because Reader requires no serial
number at the time you install it, the 160,000+ people who download it weekly have
often overlooked registration.

Adobe Systems doesn’t require you to register the software in order to launch it on
your computer, but taking a moment to complete the registration is advisable. After
the information is in the Reader user data bank, you’ll be updated on information
related to Acrobat software. If you choose to do so on the Web site, you are added
to the Adobe e-mail list, through which you can receive electronic information
about the product and upgrades to it.

Registration of Acrobat Reader is somewhat volatile. Adobe may not have a regis-
tration form immediately available after the release of Acrobat Reader 5.0 or they
may eventually eliminate Reader registration. The only way to be certain whether it
will appear if not immediately accessible is to routinely visit the Web site.

Getting help from Adobe on the Web

When the Visit Adobe on the World Wide Web tool is selected from the viewer
Command bar and you open the Acrobat Web page, five links to Acrobat specific
information appear at the top of the Web page. Keep in mind, Web sites are volatile
and continue to change. The next time you visit the Adobe Web site, the links may
provide different information. The five options available as of this writing are
described here.

Support

The support Web page deals with support for Acrobat —technical support in
particular. Here you can browse a Web page detailing the top ten problems with
Acrobat performance; reach a tech support e-mail center where you can e-mail
questions that are answered by the Adobe technical support staff within 24 hours;
or peruse the frequently asked questions page, where common problems and solu-
tions are displayed. Like many other Web pages, the customer support site may be
updated periodically, thereby offering more solutions for your Acrobat performance.

Related products

When the related products button is selected, a Web page opens where products
working in concert with Acrobat are listed. Other Adobe software, plug-ins, third
party solutions, books, and references are listed. If looking for a particular solution
with Acrobat, be certain to view this page periodically.

User forums

User forums exist for all Adobe products. Here you can click a button for any
Acrobat product and join a forum where information is shared between users and
experts. If keeping up with Acrobat development and solutions is important to you,
be certain to join a forum and visit it regularly.
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At the top-level view of the Adobe Web site are buttons linking you to categories, products,
the Adobe home page, and other avenues. Among those items listed in this group is a but-
ton for ePaper. ePaper contains information almost exclusively related to Acrobat. New
developments in protecting digital content, distributing it, product hardware support and
other related items are linked to the ePaper page.

Tutorials

Tutorials are one of the true values in browsing the Adobe Web site. From the
Acrobat Web page, you are taken to a page where tips and techniques are provided
by different Acrobat experts, as well as Adobe Acrobat engineers and product sup-
port people. The tips change periodically, so be certain to visit often. Inmediately
after you upgrade to Acrobat 5.0, be certain to check out these pages. New features
will be provided in easy to follow step-by-step instructions.

Buy now

If you haven’t upgraded to Acrobat 5.0, the Adobe Web site offers an opportunity to
make a direct purchase from Adobe. Both new purchases and upgrades can be
made from this Web page.

Summary

4 The Reader environment is controlled through menu commands for document
information and preferences. You can change preferences to suit your individ-
ual needs when viewing PDFs in Acrobat Reader.

4+ Text selections are made with the Text Select tool. Columns of text are
selected with the Column Select tool. With either tool, selected text can be
copied and pasted into other application documents.

4 Graphic image selections can be made with the Graphics Select tool, which is
located on the Command Bar in an Acrobat viewer. Graphics, such as text, can
be copied. The copied images can be pasted into an image editor.

4 Online help guides are installed with Acrobat Reader and Acrobat 5.0. Help
can be selected from the Help menu, which opens a help guide in an Acrobat
viewer.

4+ Web links to the Adobe Web site offer additional help and information about
Adobe Acrobat. You can view the Adobe Acrobat home page and navigate
through a site related to information about Acrobat. Among other information
is a special link to pages that offer tips and techniques in using Acrobat.
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How PDFs Are Created

The very first element you should understand about Acrobat
is the way PDF files and pages within a PDF document are not
created. Shortly after the release of the previous version of
the Adobe Acrobat PDF Bible, | received an e-mail message
from a woman who was definitely at wit’s end. Her e-mail mes-
sage detailed complete frustration and exasperation for
attempting to create templates where PDF pages would be
originated and edited. She was a sophisticated computer user,
but had never looked at Acrobat until shortly before she sent
me the e-mail. Her assumption was that, like any other pro-
gram, one simply needed to go to the File menu and choose
New to create a new file. After all, almost any other computer
program supports this common interface.

With Acrobat however, one needs to think in terms of convert-
ing some form of digital data to PDF. Unfortunately, you still
have no means of creating a PDF from scratch in Acrobat 5.0.
With Acrobat, you must have something already created in
order to convert your data to the Portable Document Format.
After the woman who sent me her e-mail message understood
this fact, the frustration was relieved, and I suspect she’s out
there somewhere blissfully converting digital content to PDF.

[ haven’t heard from her since, so I imagine that things have
worked out quite well.

CHAPTER
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Understanding the
PDF creation process

Using Acrobat to
convert documents to

PDF

Printing to PDF in
Windows

Using the Macintosh
Create Adobe PDF

printer driver

Creating PDFs from
Web sites
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The seasoned Acrobat user will immediately notice that the PDFWriter utility has
been eliminated from the Acrobat 5.0 bundle. In improving the ability to create PDF
files, Adobe has offered newer solutions that hopefully you'll find much easier to
use when converting application documents and various file formats to PDF. The
tools now available with Acrobat 5.0 are handled through direct conversion from
within Acrobat, through printer drivers, and through Acrobat Distiller. In addition,
many other application programs support saving or exporting documents directly
to the PDF format.

Acrobat 5.0 offers a new menu command called Open as Adobe PDF. When the file is
opened in Acrobat 5.0, it is essentially converted from the host application format
to the Portable Document Format. Only specific file types can take advantage of the
menu option from within Acrobat, as we momentarily explore.

Printer drivers have been created that support converting an open application doc-
ument to PDF through the application’s Print command. To exercise this operation,
you should further your understanding of Acrobat Distiller, as I explain in Chapter
5. Printing to PDF uses attribute settings established in Acrobat Distiller. You don’t
need to address Distiller to create the PDF, but you do need to understand it when
making choices for how many attributes will be used in producing the file.

Yet another means of creating PDF files is through many different exports from
other applications. An increasing number of programs now support PDF creation
either by saving in the PDF format or exporting the application document to PDF.
The flagship programs and major business applications all include means of export-
ing to PDF, and [ cover the most popular programs used today in Chapter 6.

Converting paper documents and digital camera files to PDF can also be accom-
plished through the Acrobat Scan plug-in. Using Acrobat Scan, as [ explain in
Chapter 16, offers an easy means of converting any paper document and digital
camera images to PDF.

If none of the above methods suits your workflow, Adobe offers yet another solu-
tion. An online service at the Adobe Web site provides a means for creating PDFs on
the Adobe Web site. At the end of this chapter, we look at using the service.

PDF files can be created from almost any data residing on microcomputers, mini-
computers, and mainframes. Because the software running on these systems varies
so greatly, there is an obvious need to develop many methods for converting an
application document to PDF. Part of the process is covered in this chapter. To
become completely literate in PDF file creation, you’ll also need to become familiar
with the next two chapters. For now, start slow and look at creating PDFs from
within Acrobat.
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Opening as Adobe PDF

Acrobat 5.0 has introduced a new command from within the program, called Open
as Adobe PDF, which is used to convert certain file formats to PDF. These file for-
mats are limited to a select few and won'’t satisfy your needs if creating PDFs from
applications software that either doesn’t support the proper format or cannot be
recognized by Acrobat.

For image and text files, Open as Adobe PDF can be accomplished from within
Acrobat by choosing File => Open as Adobe PDF. The same results also occur if you
drag a file on top of the Acrobat application icon or a shortcut (application alias on
Macintosh). In both cases Acrobat converts the file to PDF as long as the file format
is supported by Acrobat.

Converting image files

When the Open as Adobe PDF command is executed, a dialog box appears, as
shown in Figure 4-1 (Window) or Figure 4-2 (Macintosh). In the dialog box, a button
for Settings opens the Conversion Options dialog box where file compression for
certain formats can be established. Only the image formatted files offer conversion

options.
Open
Loak if I 3 SampleFiles j o =k Bl
ﬁ blankexpartd.eps E crop sample_ai.pdf ﬁ golf_type.pdf
ﬁ blanksupressoff.eps E crop sample_PSD.pdf 'E haowdv2. pdf
ﬂ cdindex pdf ﬂ crop sample3.pdf ﬂ Home Page.p|
E cdindex_compared. pdf m eBook\WP12 pdf Home Page.p
E cdindex2. pdf E epglinks.pdf ﬁ hovedy. pdf
_ Chapt0&. pdf epalinks.rtf 'E howedy2. pdf
Z] Chatls i Fgl201 lag I HR_table. pdf
1Z] ChaptDB_1.txt T fonts pdf HPA_table. pdf
| Chaptie_2 pdt Tl fants_2 pdf TIHFi_table2 pd
E cprments. pdf ﬁ golt_ntype.eps ﬁ hustead. pdf
E crop sample.pdf ﬁ qolf_type copy.eps 'E Il zave. pdf
|« [— i
Object name: I hd Open I
Obijects of pe: &) Files =) Cancel |
Settings.
[ A

Figure 4-1: When choosing File <> Open as Adobe PDF on
Windows, the Open dialog box appears. In this dialog box is
a button for Settings where the amount of file compression
can be assigned to the imported file.
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Figure 4-2: When choosing File=> Open as
Adobe PDF on the Macintosh, the dialog box
appears with the same options as viewed

in Windows.

From the Open dialog box, first select a file type and then click Settings to deter-
mine the amount of compression for any of the image format files. (See Figure 4-3.)
The Settings button is only available for image files. Text and HTML file types won’t
have any control over the attributes of the file converted to PDF.

Conversion Options

JPEG {Quality

Medium)

Grayscale/Color Compression:

ZIP
|: JPEG {Quality : Minimurm)
JPEG (Qualicy : L

JPEG {Quality

Figure 4-3: After clicking the
Settings button, the Conversion
Options dialog box opens where
file compression can be assigned
to image format files.

Maximum})

For all of the image formats listed here, the Settings are identical. From the
Conversion Options, you can select either Zip compression or different levels of
JPEG compression. Zip compresses files without any image degradation but the
compression won’t be as great as the alternative JPEG choices. JPEG compression
is available at five different levels. The more compression used, the more image
degradation appears in the final PDF. The best way to determine what level of com-
pression to apply is to experiment and view results on your monitor. Selecting dif-
ferent compression settings and viewing the results helps you determine what level
to assign for various output needs.
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Open as Adobe PDF supports the following image formats that all offer the same
conversion options:

4+ BMP: Bitmap (BMP) is a file format that can be saved from Adobe Photoshop.
Bitmap is also commonly referred to as a color mode in Photoshop. As a color
mode, the file can be saved in other file formats. For example, a 1-bit bitmap
image can be saved as a TIFF formatted file. In regard to Acrobat, the bitmap
file format that is capable of rendering images in 1-bit, 4-bit, 8-bit, and 24-bit
color depths can all be opened as PDF. Furthermore, a bitmap color mode
saved as any of the following compatible formats can also be opened as a PDF.

4 CompuServe GIF: Graphic Interchange Format (GIF) by CompuServe was
developed years ago to port image files to and from mainframes and micro-
computers. GIFs remain a popular format for Web graphics, and in the later
version of GIF89a, supports interlacing. If using Photoshop, you can either
save in the CompuServe GIF 87 format or use the Photoshop Save for Web
command and choose the GIF89a format. Regardless of what format is used,
Acrobat can import either as a PDF. Interlacing, as would be used with Web
browsers, won’t be supported in PDF files.

4+ JPEG: Joint Photographic Expert Group (JPEG) images are also used for Web
graphics and file exchanges on the Internet. JPEG compression is a lossy com-
pression scheme and will degrade images rapidly when compressed at high
levels of compression. These files are already compressed. Adding further
compression with the PDF conversion options won’t add to the compression.
In as much as the Settings button will be active in the Open dialog box, you
can’t get more compression out of the file when converting to PDF.

4+ PCX: PCX files are native to the PC and were commonly used as an extension
for PC Paintbrush. Adobe Photoshop can export in PCX format, but today it is
rarely used for any kind of image representation. The advantage you have in
opening PCX files in Acrobat is when converting legacy files saved in this for-
mat. Rather than use a two-step operation of opening a PCX file in an image
editor and saving in a more common format for file conversions, Acrobat can
import the files directly.

4+ PICT (Macintosh only): The Apple Macintosh equivalent to the previous PCX
is the PICT (Picture) format native to the Macintosh. Photoshop supports
PICT file exchanges in both opening and saving. Acrobat however, only sup-
ports the format for conversion to PDF via the Open as Adobe PDF command.
On Windows the format can be seen when in the Open dialog box, but
attempting to open the file in Acrobat under Windows produces an error with
a warning dialog box.

4+ PNG: Portable Network Graphics (PNG— pronounced ping) is a format enabling
you to save 24-bit color images without compression. The format was designed
for Web use and is becoming more popular among Web designers. Older Web
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browsers need a special plug-in to view the images, which has slowed its wide
acceptance in the user community. Interestingly enough, PNG images are
saved from image editors without compression, yet Acrobat can apply image
compression when converting to PDF. All of the compression options in

the Conversion Options dialog box can be used with PNG images to reduce
file sizes.

4 TIFF: Tagged Image File Format (TIFF) is by far the most popular format
among the print people regardless of platform. TIFF files originate from image
editors and scans. When scanning text, you can save as a TIFF format, import
the file in Acrobat, and then proceed to convert the image file to rich text with
Acrobat Capture, as I explain in Chapter 17.

Converting HTML files

Acrobat also supports non-image formatted files in two categories with the Open as
Adobe PDF command. The first of these two categories is HTML files. Web page
designs can be converted to Acrobat PDF easily in Acrobat 5.0 through the Open as
Adobe PDF command. Navigate a hard drive or server, find the HTML (HyperText
Markup Language) file, and open it. After the Open button is clicked in the Open
dialog box, Acrobat converts the HTML file complete with active links, images, and
text to PDF. All text in the PDF file is preserved and can be copied and pasted as
described in Chapter 3.

Only a single HTML file can be opened at one time with the Open as Adobe PDF
command. If another HTML file is opened when one file is active in Acrobat, a dialog
box will appear enabling you to create a second PDF file or append the new docu-
ment to the open file, as shown in Figure 4-4.

Figure 4-4: If a PDF is open in the Acrobat Document pane, any
@ Gt Mz BramEnt new HTML files opened can be converted to PDF in a second
" Append to Currert Dacument document file or appended to the open document.
Cancel |

The new PDF may be one page or several pages depending on the number of stan-
dard 8.5-x-11-inch pages the HTML file spans. All the links both external and internal
are preserved in the PDF file. When the PDF page is viewed in Acrobat and a link

is selected, a dialog box appears where the viewing options can be determined.
Figure 4-5 shows the dialog box that determines the viewing options. Checking the
box eliminates the dialog box from appearing when clicking subsequent links.
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The Specify Weblink Behavior dialog box offers options for viewing the linked desti-
nation in either Acrobat or the default Web browser. If Acrobat is selected, the
linked HTML file will be converted to PDF.

Specify Weblink Behavior [
Dpen WWeblink:

& |n Acrobat

" In'web Browser Cancel |

[Shift key toggles selected behaviar]

¥ Da not ask again

Figure 4-5: When a link is selected

on a PDF page converted from HTML,
the Specify Weblink Behavior dialog
box opens. In this dialog box, you

have choices for viewing the next HTML
document in Acrobat or the default
Web browser.

If the Do not ask again checkbox is enabled in the Specify Weblink Behavior dialog
box and you later want to change viewing options, open a context-sensitive menu.
With the mouse cursor placed over a link, right-click the mouse button (Control +
Click on a Mac). A context-sensitive menu opens, as shown in Figure 4-6.

Open Weblink in Browser Figure 4-6: Position the mouse cursor over a link on
Append to Document the PDF page in Acrobat and right-click (Control + Click
Open Weblink as New Document et

on a Mac) to open a context-sensitive menu. From the
menu choices, the viewing behavior can be determined.

Copy Link Location

When viewing the PDF and navigating through links from multiple HTML files
appended to a PDF, two different appearances of the mouse cursor appear when
placed over a link. If a link to another HTML document has been converted to PDF,
the cursor appears as a hand with the forefinger pointing upward. The icon is as
you would find with any Acrobat links, as shown in Figure 4-7. If, on the other hand,
the destination for a link has not yet been appended to the PDF, the cursor icon
appears with a + (plus) symbol inside the hand icon, as shown in Figure 4-8. In addi-
tion, the link location is displayed in a tool tip below the cursor.
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Tip

Figure 4-7: When the destination for a link has been appended to the PDF, the
cursor appears as a hand with the forefinger pointing upward.

Home | Phoj ice
Laminatitey /RC Pape g
Proofing | Price hitp: s imgsrc. com/photo. him| pemand P

Copyright © 1%9% The Image Source
Report problems to: i

Figure 4-8: If the destination for the link
has not yet been appended to the PDF,
the cursor appears with a + (plus) symbol
inside the hand icon. The URL location
also is displayed as a tool tip.

Web designers interested in protecting digital rights may want to use PDFs saved

_»_ with encryption for client proofing. An entire Web site can be supplied as a PDF file

L\

complete with URL links to pages on the site and external links to other sites.
When encrypted, the recipient can be prevented from copying source code, text,
and images.

Converting text files

The final format that can be converted with the Open as Adobe PDF command is
text files. These file types must be saved as ASCII text either with or without control
brakes and other formatting acceptable to the text only format. Word processor
files originating from programs, such as Microsoft Word, and saved as an applica-
tion format cannot be converted through the Open as Adobe PDF command. As
ASCII text, most of the document formatting will be lost.

If you have a PostScript file and want to convert it to a PDF, even though the
PostScript file is ASCII text, it cannot be converted without some editing. Acrobat
will read the first line of text in the PostScript file and interpret the instruction as
opposed to text only. The first line of PostScript files are generally a comment line,
but Acrobat won’t ignore the comment and will produce an error when these files
are opened with the Open as Adobe PDF command. A warning dialog box appears,
as shown in Figure 4-9.

In the dialog box, you find a button to enable copying the text to the clipboard. If
you click this button, only the text up to the error is copied. The remaining text in
the document won’t be copied to the clipboard. In the case of PostScript files, only
the first line will be copied.
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+ Error: Nothing Done

Eror Cade | URL
Unknown Format — file: ///D1/8cr05% 20Bible/S ampleFiles /blank. tat

oK I Copy Ta Clipboard |
2|

Figure 4-9: A warning dialog box appears
when attempting to convert PostScript
files to PDF with the Open as Adobe PDF
command.

If you want to convert PostScript file text to PDF with the Open as Adobe PDF com-
mand, the first line of text needs to be edited. You can add a word or characters to
the first line of text and then press the Enter key (Return on a Mac) or just eliminate
the ! (exclamation mark). Acrobat will encounter the first line and interpret the file
as ASCII text. Instructions in the rest of the file will be ignored and the file will be
successfully converted to PDF. In Figure 4-10, I edited the first line of text in
Microsoft Word and supplied the text New Line. The file was then saved as text only
from Microsoft Word and opened in Acrobat.

il file:///D|/Acro5%20Bible/PaperC... M= E3 |

= IS

-
Hew Line
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Figure 4-10: If PostScript files
need to be converted as text
only to PDF, edit the first line of
text by supplying any desired
text or delete the ! (exclamation
mark). Save the file as text only
from a word processor and then
open in Acrobat.
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The above procedure is only intended to convert any PostScript code for viewing
the code in a PDF. If you want to create a PDF from PostScript files, then Acrobat
Distiller would be used, as I explain in Chapter 5.

Multiple file conversions

Open as Adobe PDF can be used to convert multiple files from either the same file
format or different formats. If files are of the same format then conversion options
can be selected for all the image formats. If two files of different formats are
selected in the Open as Adobe PDF dialog box, the Settings button for addressing
conversion options won’t be available.

For converting files of the same image type, choose Open as Adobe PDF from
Acrobat. In the Objects of type pop-up menu (Show on a Mac), select the file format
to be converted. A display of all the common file types will be displayed in the
Open dialog box. To select multiple files in a contiguous list on Windows, select the
first file and then depress the Shift key to select the last item in the list. All files will
be selected between the first and last selection. On a Macintosh, use Shift + Click to
select individual files.

To select files in a noncontiguous group, click a file and then press the Control key
and click a second file (Windows). On the Macintosh, hold the Shift key down while
clicking successive files in a noncontiguous group. In Figure 4-11, a noncontiguous
group of files is selected on Windows.

Open 2]
Lok if: IﬁWebS\te j &= £ Bl
] calpaly @ bookmark. htral @ custamp. html @ Farmfield3. htrnl
=1 dacs EEETE] &) formfieldd bl
"1 expo @ calc2 html @ custamp3.html @ formfieldS. html
I images @ cale3 html @ cugtampd. htrml @ farms. html
-1 tedphotos @ calcd. html @ custamps. html @ img. html
20 uex &) caleS himl ] it it & indesgn? bt
W& acrotips.himl L= caindes himl & epspdimark.html & indesgn2 html
Ay htral @ edindex2. hirnl @ faq html @ indesgn. htrnl
j adobezample. html @ clags. html @ fantprobe. himl q
j angles. htral @ consult.html @ indesgns. kil
29 aprl.trol E-3] create himl & formfield2 htnl & index il
| | 3|
Object name: I"formfield1 el Mzale. bl odindes. html** "cj Open I
Dbjects of type: — [HTHL File [* himl. * him. * shim) =l ﬂl
Settings.
== v

Figure 4-11: Clicking a file in the Open dialog box and
Shift + Clicking files in a contiguous group (Windows only)
opens multiple files. Noncontiguous selections require
Control + Clicking (Shift + Click on a Mac).
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To select files of different types, choose All Files (*.*) from the Objects of type pull-
down menu. On the Macintosh, choose All Files from the Show pull-down menu.
Multiple selections are made with the same modifier keys described above. After
the files are converted and appear in the Acrobat Document pane, they will be con-
verted to separate PDF files.

Drag and drop

Another method of opening files as PDFs from Acrobat is by dragging and dropping
files either to the application icon or a Shortcut (Alias) of the application icon.
When a document file is dragged on top of any one of these two items and the
mouse button is released, the file(s) will be converted to PDF.

In Windows, you can also drag files to the Document pane either with a PDF docu-
ment open and in view or to an empty window. To illustrate the ease of converting
files by drag and drop on Windows, follow these steps:

STEPS: Dragging and dropping document files on the Acrobat
Document pane in Windows

1. Place multiple files in a folder. Copy or place a number of files in a common
folder. The file types must be one or a combination of the same file types
listed earlier in this chapter.

2. Launch Acrobat. Launch the application.

3. Resize the application window. To see both the application window and the
folder where the files to be converted, both windows should be in view.

4. Place both the application window and the folder in view. [ sized my appli-
cation window down and placed my folder containing some files to be con-
verted adjacent to each other, as shown in Figure 4-12.

5. Select the files to be converted. To select a contiguous group of files, hold
the Shift key down while clicking the files. For a noncontiguous group,
Control + Click for each file to be selected in the group.

6. Drag the files to the Document pane in the Acrobat application window.
After all files are selected, I release the modifier keys and drag the files to the
Document pane. When the cursor is placed over the pane, [ release the mouse
button. The files are then converted and appear in a single PDF document.
(Notice in Figure 4-12, the status bar reads 2 of 2. This reading is the result of
dragging two files to the Document pane.)

The same results apply to files dropped on the program icon in the Acrobat folder
or a Shortcut (Alias on a Mac) made from the application icon. On the Macintosh,
you have to use either the application icon or an alias to produce a similar drag and
drop effect. Dragging a file to the Acrobat Document pane on the Macintosh won’t
produce a PDF file conversion.
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Figure 4-12: The Acrobat application window is sized down and the
folder where the files to be converted is placed adjacent to the window.

Tip If converting any of these file types is a common practice in your workflow, create

~, a Shortcut (Alias) of the Acrobat application icon and place it on your desktop.

"4 When you drag the files to the Shortcut (Alias), Acrobat launches and the files will
be converted to PDF. All the files converted will appear in a single PDF document.
This method works for both Windows and Macintosh users.

Y

Printing to Acrobat Distiller (Windows)

In Chapter 5, I cover all the details of working with Acrobat Distiller. The specifics
on settings and operations to use with Distiller are all found in the next chapter.
Our task at hand is not to control Distiller’s options but to merely understand that
often the Distiller application can work in the background to create a PDF file. This
can occur with some file exports from applications as discussed in Chapter 6 or by
using the Acrobat Distiller printer in Windows. When Adobe Acrobat is installed
under Windows, a printer driver for Acrobat Distiller is part of the installation.

Printing to the Acrobat Distiller printer selection in the Print dialog box creates
PDFs from application files. Virtually any application can take advantage of using
the Acrobat Distiller Printer. When the print command is executed for the Acrobat
Distiller printer, a file is printed to disk as a PostScript file and Distiller is automati-
cally launched. Distiller subsequently creates a PDF from the application document
and then returns you to the application document window. The process is transpar-
ent to the user; other than the momentary pause for producing the file, you may
not even know it all happened.
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To create a PDF with the Acrobat Distiller printer, choose File => Print from the appli-
cation where the host document is in view. The Print dialog box appears, as shown
in Figure 4-13. Among the list of printers in the dialog box you will see the Acrobat
Distiller printer. Select this printer from the icons appearing under the Select
Printer item.

& Print HE

General I Layout' Paper»’QuaIity' Adobe PDF Seltings'

- Select Printer

EK

Add Printer ERGEIgRIEIIE] EPSON Stylus HP Lasen)et
Phota 1270 AV

Status:  Ready ™ Frint to file

Location:

I . Find Printer..
ammet:

— Page Rang

i« Al Humber of copies: IT 3

{°) Selection € Cunent Page:

" Pages:

|1 B8535

Enter either a single page number or a single

¥ Collate Iﬂl

page range. For example, 5-12

PFrint I Cancel | Apply |

Figure 4-13: From the host document application,
choose File > Print to open the Print dialog box.
Select the Acrobat Distiller printer (shown here in
Windows 2000) from the icons appearing under
Select Printer.

At the far right of the Print dialog box, notice a checkbox for Print to file. Be certain
to leave this checkbox disabled when converting to PDF. If Print to file is enabled,
you can later convert the print file with Acrobat Distiller, but you'll need to perform
a two-step operation by first printing the file to disk and then later launching the
Distiller application. When the checkbox is disabled, Acrobat Distiller automatically
launches, converts the file to PDF, and returns you to the host application.

When you click the Properties button, a number of tabs offer other dialog boxes
where different attributes for the print output can be chosen. You can make selec-
tions as you would for any file to be printed on your desktop printer for facets,
such as page size, orientation, and so forth. At the far right of the tabs, an item
denoted as Adobe PDF Settings appears only when the Acrobat Distiller printer is
selected. Click this tab to make changes for handling PDF files. Figure 4-14 shows
the Adobe PDF Settings in the Print dialog box.
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Figure 4-14: From the Print dialog box, click the
Properties button and then click the Adobe PDF
Settings tab to address options for creating the
PDF file.

To determine attribute settings for the PDF and how it will be handled during and
after creation, choices are made in Adobe PDF Settings dialog box. Among the items
to be addressed are:

4+ Conversion Settings: The conversion settings are used to determine the kind
of output results suited for different destinations. Displays on monitors, print-
ing to desktop printers, and printing for high-end digital prepress all use dif-
ferent conversion settings. All the settings are covered in Chapter 5. For many
PDF uses, you’ll want to leave the default at eBook, as shown in Figure 4-14.
These settings are optimally established for PDF viewing on monitors,
exchanging files with others, and using PDFs for the Web. If you want to print
PDFs, then look at Chapter 6 where the conversion options are discussed.

4 Edit Conversion Settings: This button opens another dialog box where the
Distiller Job Options can be addressed. For a complete description of Job
Options, look at Chapter 5.

4+ Do not send fonts to Distiller: When enabled, the fonts will not be included in
the PDF file. If the Acrobat Distiller application is monitoring a fonts folder as I
describe in Chapter 5, the fonts will be embedded in the PDF file. If Distiller
cannot find the fonts and the checkbox is enabled, fonts will not be embedded
in the resultant PDF.

4 View Result in Acrobat: After the PDF is created, the default Acrobat viewer
is launched and the PDF is displayed in the Document pane.
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4+ Prompt for PDF Filename: If the checkbox is enabled, you will be prompted
for a filename and location for the PDF. This checkbox should be enabled at all
times so that you know where the files are saved. If the checkbox is disabled,
the PDFs will be nested in the Acrobat folder and usually more difficult to find.

4+ Delete log files for successful jobs: Every time Distiller is used, it creates a log
file where errors in creating a PDF will be written. If a file is successfully con-
verted, there is no need to keep the log file. Enabling this checkbox deletes
the file only for PDFs that have been created successfully.

4 Ask to Replace existing PDF file: If you convert a document to PDF, make an
edit and print to Acrobat Distiller again, the new PDF file will overwrite the
previous one if the default name is used. In the event you want to keep several
versions of edited documents, keep this checkbox enabled. When Distiller
encounters a filename already residing in the destination folder, you are
prompted with a warning dialog box.

After all the settings have been selected in the Adobe PDF Settings dialog box, click
the Print button. The PDF is produced. If you select View Result in Acrobat, the
default Acrobat viewer launches and the PDF is displayed in the Document pane.

Create Adobe PDF (Macintosh)

For Macintosh users, the process of printing to a printer driver for PDF file conver-
sion is very similar to Windows. To successfully convert application documents to
PDF, Adobe recommends the LaserWriter 8.7 driver or higher when using Acrobat
5.0. This driver is available on the installation CD-ROM when you install Adobe
Acrobat.

Although the process is very simple and quite similar to Windows, the setup and
configuration can sometimes be a bit confusing. Much of the confusion has to do
with the version of the operating system and the printer drivers installed. Add to
this some extra configuration toggles and the easy PDF conversion can sometimes
become overwhelming. Fortunately, after you muddle through the configuration
steps, creating PDFs will be seamless and easy to perform. For many different oper-
ating systems and the use of different printer drivers and PPD selections, you have
alternatives for almost any configuration steps you perform. As we explore the
setup, | cover some of the alternatives you can use.

Selecting the printer

Making the right choice for a printer is the first step in the configuration process. Here
you have a couple of alternatives. You can choose the LaserWriter 8.7 printer driver
recommended by Adobe in which case you need to have System 8.6 or above
installed. Users of System 8.1 and 8.5 need to use another printer driver. The universal
axiom with whatever system you use is that the printer driver must be a PostScript
printer. The most common choices available to you include one of two options:
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4+ LaserWriter 8.7: With System 8.6 and above, you can open the Chooser dialog
box and select the LaserWriter 8.7 printer driver. After selecting the
LaserWriter 8.7 printer driver, select a PostScript local printer or one on your
network. In the Chooser is a button for Setup, as shown in Figure 4-15. Click
the button, and your system should auto configure the printer with the proper
PostScript Printer Description (PPD) file. Close the dialog box and the new
driver now becomes your default.
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Figure 4-15: In the Chooser dialog box, when you
select a printer in the right panel, the Setup button
becomes active. Clicking this button enables you
to select a PostScript Printer Description (PPD) file.
In the Chooser dialog box, note the name of the
Laser\Writer 8.7 was changed to Distiller 8.7. This
change is a personal choice. If you want to change
printer driver names, use names descriptive of the
kind of driver that is used.

4 AdobePS: The AdobePS printer driver can be downloaded from the Adobe
Web site or you may already have it installed on your computer. If using a Mac
OS prior to System 8.6 or if you have any problems with the LaserWriter 8.7
driver, select this printer. Click a PostScript local printer or one on your net-
work, and then click the Setup button.

The PPD selected for the printer is a device PPD and includes all the information,
such as color handling, page sizes, font information, and so forth for the device
you use. When creating PDFs, using the Acrobat Distiller PPD rather than the
device PPD is often more desirable. To create a second printer driver and assign
the Acrobat Distiller PPD to the driver, open the System:Extensions folder and
select the LaserWriter 8.7 driver. Duplicate the driver by pressing Command + D.
Rename the driver with a name that's descriptive. In Figure 4-15, | named a dupli-
cate driver Distiller 8.7. Select the new driver in the Chooser and click the Setup
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button. In the next dialog box, click the Select PPD button, as shown in Figure
4-16. Another dialog box appears where the PPD selection can be made. Find the
Acrobat Distiller PPD and select it, as shown in Figure 4-17. Click Open and then
click OK. The new printer driver now uses the Acrobat Distiller PPD.

Current Printer Description File {PPD) Selected:

“HF Laserlet 4V
[ Autosetup | [ SelectPPD.. |
[ Printer Info ] [ Configure ] [ Cancel ]

(-

Figure 4-16: To assign a PPD for the new printer
driver, click the Select PPD button.

Open

[ Printer Descriptions | #] E @

Date Modified (=

[} sessaves.pPo £/26/95
[ = Rainbow v3.0 M2720 3/9/94
[ crobat Distinler 12/18/00
[ #erobat Distiller ¢35 2714400
[ #erobat Distitler CT 2714400
[ #erobat pistiter J 2714400
Use the Generic PostScript™ Printer Description file: Generic I
[ cancet | [ open ||
2

Figure 4-17: From the list of PPDs in your System
Folder, select the Acrobat Distiller PPD.

Page setup

After the printer has been selected, you're ready to print a file from an application.
Before selecting the Print dialog box, you need to visit the Page Setup dialog box.
Here you find some important toggles to configure. In virtually every application,
choose File> Page Setup to open the Page Setup dialog box. Under the Printer item,
a pull-down menu exists where PostScript Options can be selected. Choose
PostScript Options from the pull-down menu and the display appears, as shown in
Figure 4-18.
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Figure 4-18: In the PostScript Options dialog box,
choices for font handling and text and image smoothing
can be made. Disabling all the checkboxes before
printing PostScript or converting to PDF is important.

By default, the first three items under Image & Text are checked. Substitute fonts,
Smooth Text, and Smooth Graphics should all be deselected. If text and graphics
smoothing is enabled, both will be anti-aliased with tiny pixels in contrast areas
adding to file size and printing time. Anti-aliasing won’t be needed to produce quality
prints and is more of a burden than asset. After disabling the checkboxes, click OK.

Printing the file

Depending on which driver is used, the Print dialog box appears differently. Both
will be used to create the PDF, however the attribute choices vary a little. The
choices include:

4+ LaserWriter drivers: For either the LaserWriter 8.7 driver or even earlier
drivers, you may not have an option for Create Adobe PDF displayed in the
pop-up menu below Printer. If this is the case, select the option denoted as
Save as File from the pop-up menu. When Save as File is selected, choose
Acrobat PDF for the Format, as shown in Figure 4-19. From within the dialog
box, you can make some choices for image and text handling. All of these
options are addressed in Chapter 5 when I cover the Distiller JobOptions. If
you are using the default settings, then click Save and the file will be printed
as a PostScript file and subsequently distilled with Acrobat Distiller.
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Figure 4-19: Select Adobe PDF from the Format
pull-down menu. After the selection is made and the
file printed, a PDF is created.

4 AdobePS driver: If a Create Adobe PDF option is not available in the Print dia-
log box when using another printer driver, then your best bet is to use the
AdobePS driver. This driver affords you the capability of using JobOptions
assigned to the Distiller application. When you choose File > Print, the Create
Adobe PDF option is available in the Printer pull-down menu, as shown in
Figure 4-20.

¥irtual Printer 8.7.1 (105)
Printer: | Create Adobe PDF Destination:

¥ Laserlet4¥ 4

- | General

=]
Copies: D [ collate []Reverse Order

Pages: @ All

) From: |:|Iu: I:l

Paper Source: @ All pages from: [Autu Select i]
(O First page from: [Paper Cassetie ¢]
Remaining from: [ Paper Cassette ¥ ]
Al Cea

Figure 4-20: The AdobePS printer driver includes a
Create Adobe PDF pull-down menu option.

Click the OK button and another dialog box appears, as shown in Figure 4-21.
This dialog box enables you to make choices for JobOptions and how the PDF
viewing will be handled. Leave the default for eBook enabled. Choices for
viewing the PDF appear in the second pop-up menu. After all the selections
have been made, click Save and the PDF is created.
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Figure 4-21: After selecting Create Adobe PDF in the
Print dialog box and clicking the Print button, another
dialog box appears where JobOptions and viewing
can be chosen.

Drag and drop printing

All of the many controls used to configure printers and Create Adobe PDF on the
Macintosh leaves one to wonder how the claim of being easier to use than a
Windows machine could be made. Compared to printing to the Acrobat Distiller in
Windows, the maze of controls on the Macintosh is a bit more complicated. The
configuration goes to Windows, but once configured, the ease of drag and drop
printing is advantaged on the Macintosh. To use drag and drop printing, you do
have to be certain one more configuration control has been made. Make sure that
you open the Extensions Manager by choosing Apple Menu > Control Panels &>
Extensions Manager. In the Extensions Manager dialog box, scroll down to the
Desktop printer options, as shown in Figure 4-22. Be certain the Desktop Spooler
and Desktop PrintMonitor are enabled.

A printer for Create Adobe PDF should appear on your desktop when the
Extensions are enabled. To create a PDF from any application document, drag the
document file to the top of the printer icon. If the host application is not open, it
will be launched automatically and the file will be printed and distilled. The PDF
produced by the Create Adobe PDF printer is saved to the Desktop.
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Figure 4-22: For a printer to be placed on the
Desktop, enable the Desktop printer extensions in
the Extensions Manager.

Alote To use the drag and drop method of creating PDFs with the Create Adobe PDF
~—  printer, you must have the application from which the document was created.

Creating PDFs from Web sites

Acrobat introduced a means of converting Web sites to PDF in Version 4.0 called
Web Capture. The first implementation was only available in Windows. After the
release of Acrobat 4.05, Web Capture was provided in the Macintosh version. The
menu command, Open Web Page, enables the user to convert Web pages to PDF. It
may be a bit redundant but you also have a submenu available for Web Capture by
choosing Tools &> Web Capture. The first command in the submenu is also termed
Open Web Page. And, like many other Acrobat features, a third method exists for
invoking the same command. When a preference setting for the Web Capture prefer-
ences is enabled, the Open Web Page tool appears in the Command bar used for
invoking Web Capture.

With a complex set of preferences and tools, Web Capture provides different
options for converting Web pages, a Web site, or multiple sites to PDF. A captured
Web site converts HTML, text files, and images to PDF, and each Web page is
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appended to the converted document. Whereas the Open as PDF command con-
verts HTML files on a hard drive or network, Web Capture can be performed either
locally on a single computer or through an Internet or Intranet connection.
Conversion to PDF from Web sites can provide many opportunities for archiving
information, analyzing data, creating search indexes and many more uses where
information needs to reside locally on computers.

Web site structure

To understand how capturing a Web site and converting the documents to PDF is
handled, you need a fundamental understanding of a Web page and the structure of
a site. A Web page is a file created with HTML. There is nothing specific to the
length of a Web page. A page may be a screen the size of 640 x 480 pixels or a length
equivalent to several hundred letter-sized pages. The page content usually deter-
mines size in terms of linear length and amount of space needed to display the
page. PDF files, on the other hand, have fixed lengths up to 200 inches x 200 inches.
You can determine the fixed size of the PDF page prior to converting the Web site
from HTML to PDF. After the PDF page size is determined, any Web pages captured
will adhere to the fixed size. If a Web page is larger than the established PDF page,
the overflow will automatically create additional PDF pages. Hence, a single Web
page converted, may result in several PDF pages.

When Web sites are designed, they typically follow a hierarchical order, as shown in
Figure 4-23. The home page rests at the topmost level where direct links from this
page will occupy a second level. Subsequently, links from the second level will refer
to pages at a third level, and so forth.

LEVEL 1
[E—
—————1 h 1
LEVEL 2 LEVEL 2 LEVEL 2
L L
LEVEL3 LEVEL 3 LEVEL 3

Figure 4-23: Web page hierarchy can have many pages at
multiple levels. The volume of Web pages at any level other
than the first level can be extensive.
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When pages are captured with Acrobat, the user can specify the number of levels to
convert. Be forewarned, though, even two levels of a Web site can occupy many
Web pages. The number of pages to convert and the speed of your Internet connec-
tion determine the amount of time needed to capture a site.

Captured pages structure

One or more levels can be captured from a Web site that is user defined in the Open
Web Page dialog box. PDF pages can be converted and placed in a new PDF file or
appended to an existing PDF file. One nice feature with Web Capture is that it can
seek out and append only new pages that have not yet been downloaded.

As soon as pages are converted to PDF, they can be viewed in Acrobat or linked
directly to a Web browser for viewing on the Internet. Among the file types that can
be converted to PDF include the following:

4+ HTML documents: HTML files can be converted to PDF. The hypertext links
from the original HTML file is active in the PDF document as long as the desti-
nation documents and URLs have also been converted.

4 PDF documents: Although not converted to PDF because they already appear
in the format, PDF pages can be downloaded with Web Capture.

4+ Text files: Any text-only documents contained on a Web site, such as an ASCII
text document, can be converted to PDF. When capturing text-only files, you
have the opportunity to control many text attributes and page formats.

4+ JPEG images: Images used in the HTML documents can also be captured and
converted to PDF. JPEGs may be part of the converted HTML page. When cap-
tured, they can be part of a captured HTML page and can also appear individ-
ually on PDF pages.

4+ GIF images: GIF images, as well as the last image in an animated GIF, can also
be captured when converting a Web site. GIFs, like JPEGs, appear in the HTML
file and can also appear on separate PDF pages.

4+ FDF/XFDF: Form Data Files (FDF) can also be converted to PDF. If Form Data
appears in a database file, the entire file is converted.

4+ Image maps: Image maps created in HTML can be converted to PDF. The links
associated with the map are active in the PDF as long as the link destinations
are also converted.

4+ Password-secure areas: A password-secure area of a Web site can also be con-
verted to PDF. To access a secure site however, you need the password(s).

4+ HTML attributes: Pages containing frames, tables, background and text col-
ors, PDF, and HTML forms can be converted. All the attributes are preserved
in the PDF document.
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Accepted file types and links

If a Web page link to another Web page or URL exists, the link is preserved in the
converted PDF document. Links to pages, sites, and various actions work similarly
to the way they do directly on the Web site. If a PDF document contains a link to
another PDF document, the converted file won’t preserve the link. When the site is
converted, the captured pages reside in a single PDF document. To maintain PDF
links that open other PDF documents, the destination documents need to be cap-
tured as individual pages or extracted and saved from the converted pages.

Links to another level are also inactive if they have not been converted during the
capture. Individual linked pages can be appended to the converted PDF document
by viewing Web links and opening a dialog box. Selections for converting individual
links are made available. One or more links can then be appended to the converted
document. Specifics on how to accomplish this task are explained when you look at
appending links a little later in this chapter.

JavaScripts cannot be downloaded when capturing a Web site. For executed anima-
tion, such as an animation from a GIF file or other programming application, the
download only contains the last image in the sequence. A mouseover effect that
changes an image is preserved in the converted PDF document as long as both the
original image and the image associated with the mouseover are downloaded.
Additionally, sounds contained in documents can be captured.

For Web pages that contain non-English characters, you need to have the appropri-
ate resources loaded to download and convert the files. Japanese characters, for
example, require installation of the Far East language files and additional system
files.

Bookmarks in converted pages

After a Web site has been converted to PDF, you can edit the document in Acrobat
like you would any other PDF. Links to pages become editable links —that is, their
properties can be changed and modified. When a site has been converted to PDF,
all the PDF pages contain bookmarks linked to the respective pages, as shown in
Figure 4-24. The first bookmark is a regular (unstructured) bookmark that contains
the name of the server from which the site was captured. All bookmarks appearing
below the server name are structured bookmarks linked to the converted pages.
With the exception of specific Web applications, these bookmarks can be edited
and modified just as any other bookmarks created in Acrobat. Additionally struc-
tured bookmarks can be used for page editing by moving and deleting the book-
marks and associated pages. For a more detailed discussion on structured
bookmarks, see Chapter 9.
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Figure 4-24: A captured Web site converted to
PDF displays the Web server name as a normal
bookmark at the top of the list. All bookmarks
below the server name are structured bookmarks
linked to the converted pages. The bookmark
names refer to HTML filenames, PDF document
names, and URLs.
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Converting Web pages to PDF

To begin capturing Web pages, choose File> Open Web Page. The alternative meth-
ods, such as selecting Tools => Web Capture => Open Web Page or clicking the Open
Web Page tool in the Command bar can also be used to produce the same dialog
box. Regardless of the command used, the Open Web Page dialog box appears, as
shown in Figure 4-25.

Open Web Page

j Browse. . |

Setting:

@ Levels |3 _Ij " Get Enlire Site

™ Dnly Get Pages Under Same Path
I™ Stap on Same Server

Convergion Settings... Cancel |

Figure 4-25: If you select the Open Web Page
command from any of the three methods used
to capture a Web page, the Open Web Page
dialog box appears.
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In the Open Web Page dialog box, various settings can determine many different
attributes for how the Web page will be converted to PDF and how they will appear
in the Acrobat Document pane. The first level of controls is handled in the Open
Web Page dialog box. Additional buttons in this dialog box open other dialog boxes
where many more settings can be applied. If this is your first attempt at capturing a
Web page, then leave the default values in the dialog box, as shown in Figure 4-25
and supply a URL in the first field box. Click the download button and watch the
page appear in Acrobat. Above all, verify that the Levels field box is set to 1.
Entering any other value may keep you waiting for some time depending on how
many pages are going to download.

Depending on the site, the number of different links from the site to other URLs and
the structure of the HTML pages, there will often be a need to wade through the
maze of dialog boxes that control settings for the PDF conversion from the HTML
files. You needn’t memorize all these, but just use the following as a reference when
capturing Web pages.

Settings in the Open Web Page dialog box

The controls available to you in the Open Web Page dialog box begin with the URL
that you supplied previously when downloading the first Web page. This field box
determines the site at which the pages are hosted that are to be converted. After
the URL is entered, the remaining selections include:

4+ Levels: Appended pages can contain more than one level. The URL link may
go to another site hosted on another server or stay on the same server. Select
the levels to be downloaded by clicking the up or down arrows or enter a
numeric value in the field box.

Caution A Web site can have two levels of extraordinary size. If the Home page is on the

first level and many links are contained on the Home page, all the associated links
will be at the second level. If downloading with a slow connection, the time
needed to capture the site can take quite a long time.

4 Get Entire Site: If the radio button is selected, all levels on the Web site will
be downloaded.

4 Only Get Pages Under Same Path: If this option is enabled, all documents will
be confined to the directory path under the selected URL.

4 Stay on Same Server: If links are made to other servers, they will not be
downloaded when this option is enabled.

4+ Conversion Settings: Clicking Conversion Settings opens another dialog box
(see Figure 4-26) where attribute choices for various file types can be made.

4+ Download: Clicking this button commences the download and conversion to
PDF.

4+ Browse: Clicking this button enables you to capture a Web site resident on
your computer or network server. Click Browse and a navigation dialog box
opens where you can find the directory where HTML pages are stored and
capture the pages.
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Although it may not be entirely practical, Web designers more comfortable with
WYSISWYG (What You See Is What You Get) HTML editors over layout applications
may find it beneficial to create layout assemblies in their favorite editor. You can’t
get control over image sampling, but a layout for screen display can be accom-
plished. Create the layout in a program, such as Adobe GoLive, Microsoft
FrontPage, or Macromedia DreamWeaver. After you're finished with the pages,
launch Acrobat and choose File > Open Web Page. Click the Browse button in the
Open Web Page dialog box and navigate to your HTML files. Click the Select button
and your pages convert to PDF. These pages can be sent as an e-mail attachment to
a colleague or printed to your desktop printer. Sounds a little crazy, but some peo-
ple just don’t like to leave familiar ground.

Caution Even though you may browse to a folder on your hard drive and convert a local
Web site to PDF, any external links will launch your Internet connection and cap-
ture pages on anoth er site. If you only want local pages to be converted, be cer-
tain to click the button Stay on Same Server in the Open Web Page dialog box.

General conversion settings

Clicking the Conversion Settings button in the Open Web Page dialog box opens a
second dialog box. Two tabs are visible in the Conversion Settings dialog box where
file conversion attributes and page layout settings can be supplied. The General tab
deals with the file attribute settings as shown in Figure 4-26.

Conversion Settings

General I Page Layout |

i Content-Tppe Specific: S etting:

File Description | Content-Type | Settings... I

Aciobat PDF Format application/pdf
applicationvwnd.fdf

GIF Image Format image/gif
HTHML testhirnl
JPEG Image Foimat image/jpeg
Plain Text text/plain
=FDF application/vnd. adobe. «fdf
— General Settings for Generated PDF
¥ Create Bookmarks to New Content ™ Add POF Tags

¥ PutHeaders and Footers on Mew Pages W Save Refresh Commands

Cancel

Figure 4-26: The Conversion Settings dialog
box offers controls for file types and how
they are converted to PDF.

At the top of the dialog box, a list of file types is displayed in the File Description
column. Each file type can be selected in the list. Only the file types for HTML and
Text offer more options by selecting the Settings button on the right side of the dia-
log box. If a file type other than HTML or Plain Text is selected, the Settings button
will not be active. At the bottom of the dialog box, four General Settings for
Generated PDF include checkboxes for the following:
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¢ Create Bookmarks to New Content: When enabled, pages converted to
PDF have structured bookmarks created for each page captured. The
bookmark name uses the page’s title as the bookmark name. If the page
has no title, Acrobat will supply the URL as the bookmark name.

¢ Put Headers and Footers on New Page: A header and footer is placed
on all converted pages if this option is enabled. A header in the HTML
file consists of the page title appearing with the <HEAD> tag. The footer
retrieves the page’s URL, the page name, and a date stamp for the date
and time that the page was downloaded.

Add PDF Tags: The structure of the converted PDF matches that of the
original HTML file. Items, such as list elements, table cells, and similar
HTML tags are preserved. The PDF document creates structured book-
marks for each of the structured items. A tagged bookmark can then link
to a table, list, or other HTML element.

Save Refresh Commands (Windows)/Save Update Commands
(Macintosh): When enabled, a list of all URLs in the PDF document con-
verted is saved. When the capture is refreshed, these URLs are revisited
and new PDF pages are converted for additional pages added to the site.
If appending new pages to the PDF, this item must be enabled for
Acrobat to update the file.

Returning to the top of the dialog box, the two items where additional settings can
be edited include HTML and Plain Text files. When HTML is selected in the File
Description list and the Settings button clicked, a dialog box opens for HTML
Conversion Settings, as shown in Figure 4-27.

HTML Conversion Settings B

Layout IJaDameseI Fants |

r~ Default Color

Text !I Links !I
Background EI Al Test !I

[™ Force These Settings for &l Pages

r— Background O ption:

¥ Page Colors [V Table Cell Colors
¥ Page Tiled Image Backgrounds
Line wrap

’7 ¥ Wrap Lines Inside PREs Lomger Than: |10

IV Convert Images ¥ Underline Lirks

Cancel |

Figure 4-27: If HTML is selected in
the File Description list and you click
the Settings button, the HTML
Conversion Settings dialog box opens.
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Two tabs are in the HTML Conversion Settings dialog box. The first group of set-
tings handles the attributes assigned to the page layout. These include:

4+ Default Colors: Assigns new default color for Text, Background color, Links,
and Alt Text colors with user-identified colors. A set of preset colors as well as
an option for custom colors can be selected from a palette appearing after
clicking the swatch.

4 Force These Settings for All Pages: HTML pages may or may not have
assigned color values for the items listed previously. When no color is
assigned for one of these items, the Default Colors defines these elements
with the colors selected previously. If this checkbox is enabled, all colors,
including HTML assigned colors will change to the Default Colors above.

4+ Background Options: These include settings for the background colors used
on the Web page, tiled image backgrounds, and table cells. When these check-
boxes are enabled, the original design is preserved in the PDF document.

Tip If table cells, background colors, and tiled background images appear distracting

~,_ when reading Web pages either in a browser or converted to PDF, disable the
A checkboxes before converting to PDF. The original design will not be preserved,
but the files will be easily legible for both screen reading and when printed.

L\

4 Line Wrap: Enables you to choose a maximum distance for word-wrapping
the text in an HTML file. When the <PRE> tag is used in HTML, the text is pre-
formatted to preserve line breaks and indents. The field box for this option
enables controlling the maximum length for text lines in inches.

4+ Convert Images: Converts images contained in the HTML as separate PDF
pages. If the option is disabled, the JPEG and GIF images will not be converted
to separate PDF pages, but will appear on the HTML converted page.

Tip To produce faster downloads, disable the Convert Images checkbox. The number
_»_ of pages to be converted maybe be reduced significantly thereby reducing the
amount of time to capture a Web site.

L\

4 Underline Links: Displays the text used in an <A HREF...> tag with an under-
line. This option can be helpful if the text for a link is not a different color than
the body copy.

After the Layout settings have been chosen, click the Fonts tab to open the Fonts
portion of the HTML Conversion Settings dialog box. The display appears, as shown
in Figure 4-28.
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HTML Conversion Settings B
Layout' Japanese Fonts I
—Font for Body Text
Times-Foman 14pt.
i~ Fort for Heading:
Helvetica 14pt. Choose Font...
—Font for Pre-Formatted Test———————————————
Caurier 14pt. Choose Font..
[ Embed Platform Fonts
0K | Cancel |

Figure 4-28: When you select the
Fonts tab in the HTML Conversion
Settings dialog box, another dialog
display appears where font choices
can be made.

Options for font handling include:

4 Body Text, Headings, and Fonts for Pre-Formatted: (Used with the <PRE> tag
in the HTML file). These properties can be changed globally by selecting the
Fonts tab in the HTML Conversions dialog box. Click the Choose Font button
for the respective item to display your installed system fonts and select a font
to be used during conversion, as shown in Figure 4-29.

4+ Embed Platform Fonts: Fonts used to view the pages are embedded when the
checkbox is enabled. The file sizes are larger with embedded fonts, but file
integrity is preserved. Embedded fonts ensure display and print of the PDF
documents precisely as seen in the Web browser.

After choosing all the settings for how HTML files will be converted, click the OK
button in the HTML Conversion Settings dialog box. The dialog box disappears and
returns you to the Conversion Settings dialog box. The second group of settings can
be established for Plain Text documents. Select Plain Text in the File Description list
and click the Settings button, as shown earlier in Figure 4-26. The Text Conversion
Settings dialog box appears, as shown in Figure 4-30.
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Choose Font Figure 4-29: When Choose Font is selected from
Size any of the three font representations, a dialog box
- © [ % || appears where a system font and point size can be
3 _te || selected. The chosen font appears as the default
1 for the respective text in the converted PDF.
Tempus Sans ITC = 12
Times Mew Homan
=l [16 =l
— Sample
Aa BD Yy Z;,
Layout IJapaneseI
Color
’7 Test Background EI ‘
Font
Courier 10pt,  Choose Font..
[~ Embed Flatform Font
Line 'wirap
’7 v wrap Lines at Margin I~ Refow Test
Test Layout
’7 [~ Limit Lines per Page  Faw Lines IBU VI
=N

Figure 4-30: In the HTML Conversion
Settings dialog box, select Plain Text
in the File Description list and click
the Settings button. The Text Conver-
sion Settings dialog box appears
where settings can be applied for
ASCII text file conversion to PDF.

Choices in this dialog box are similar to the choices available in the HTML
Conversion dialog box for the Color, Font, and Line Wrap items. Line Wrap behaves
similarly to the Pre-Formatted text discussed earlier. One additional item has been
added to this dialog box:

4+ Text Layout: For large bodies of text the number of lines on the page can be
limited. Depending on point size, the standard number of lines on an 8.5 x 11
letter size page is 66. The default in Acrobat is 60 if the checkbox is enabled.
You can make a choice for the number of lines by editing the field box only
after selecting the checkbox.

After making changes in the Page Layout dialog box for Plain Text documents, click
the OK button. Again you return to the Conversion Settings dialog box.

155



156

Part Il 4+ Creating PDF Documents

Page Layout Conversion Settings

All of the settings discussed on the previous few pages were related to the General
Conversion Settings. Once again in the Conversion Settings dialog box, another
option is available for handling page layout. Click the Page Layout tab and another
dialog box appears, as shown in Figure 4-31.

Conversion Settings
General  Fage Layout I

Page Size: Sample Page

7|
I argi
wid [ as= [ o

Top: 0361 3:
Height: I 1 "3: *
Bottar: |0.5" 33

- Oriertation

' Portralt Leit:  [0.14" 3:
" Landscape Right:  [0.14" 3: ................

— Scaling
¥ Scale Wide Contents to Fit Page
¥ Auto-Switch to Landscape if Scaling Smallsr thaI?D 3: %

Cancel

Figure 4-31: The Page Layout options are
available from the Conversion Settings dialog
box when you select the Page Layout tab.

Page layout attributes enable you to force long HTML pages into more standard
page sizes for viewing or printing. If an HTML page spans several letter pages, you
can determine where the page breaks will occur and the orientation of the con-
verted pages. Many options are available in the Page Layout section of the
Conversion Settings dialog box and they include:

4+ Page Size: A pull-down menu with default page sizes provides selections for a
variety of different sizes. Acrobat supports page sizes from 1l-inch square to
200-inches square. You can supply any value between the minimum and maxi-
mum page sizes in the Width and Height field boxes to override the fixed sizes
available from the pop-up menu.

4 Margins: The amount of space on all four sides of the PDF page before any
data appears can be set in the four Margins field boxes.

4 Sample Page: The thumbnail at the right side of the dialog box displays a
view of how the converted page will appear when sizes are established for the
Width, Height, and Margin settings.
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4 Orientation: Choices for Portrait or Landscape orientation are selected from

the radio button options. If a site contains all Web pages that conform to
screen sizes, such as 640 x 480, you may want to change the orientation to
Landscape.

4 Scaling: Once again, because HTML documents don’t follow standard page

sizes, images and text can be easily clipped when converting to a standard
size. When this option is enabled, the page contents are reduced in size to fit
within the page margins.

4 Auto-Switch to Landscape if Scaling Smaller than: The percentage value is

user definable. When the page contents appear on a portrait page within the
limit specified in the field box, the PDF document is automatically converted

to a landscape page. The default is 70 percent. If the default value is used, any

page scaled lower than 70 percent is auto-switched to Landscape as long as
the orientation is selected for Portrait.

If your workflow is dependent on capturing Web pages routinely, then you'll want
to use the same conversion settings for most of your Web captures. For educa-
tional facilities, government agencies, research institutes, and large corporate
offices, there may be repeated needs for archiving research information found on
the Web.

Unfortunately, Acrobat makes no provision for saving and loading Web Capture
settings established in all of those dialog boxes discussed in the preceding pages
of this chapter. To develop a workflow suited to organizations or workgroups, your
one alternative may be setting up a single computer dedicated to the task of cap-
turing data from the Web. The computer needs to be licensed for Acrobat, but
using a single computer will ensure that all Web Captures are performed with the
same Conversion Settings. Users can retrieve the PDF files captured across a net-
work or Intranet with either Acrobat or Reader installed.

Download status

After all settings have been made in all the dialog boxes for the options to be used
when converting Web sites to PDF, you can revisit the Open Web Page command

from any one of the three methods discussed earlier. As pages are downloaded and

converted to PDF, a dialog box appears displaying the download status. After the
first page is downloaded, the dialog box, shown in Figure 4-32, disappears when
running Acrobat under Windows. On the Macintosh, the Download Status dialog
box remains in view during the entire download.

Caution

Web Capture places the converted PDF in memory and uses your hard drive space
as an extension of RAM. The PDF will not be saved to disk until you perform a Save
or Save As function. If your computer crashes or you quit without saving, the file
will be lost and you'll need to capture the site again.
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B Download Status =]

[~ Current Dovenload 5 tatistic:

URL:  http: /v, adobe. com/prodindes/acrobat/readstep. html

Page Bptes Downloaded: 10 KB
Image Bytes Downloaded: 4 KB

~ Overall Download Statistic:

Files Downloaded: 7 Connections Active: B

Bptes Downloaded: 155 KB

State ‘ Progress ‘ URL ﬁ
Converting 10503/7  hitp:/ Ay, adobe:, com."prodindewacrotJ
Connecting 047 hittpe Avvow. adobe. com/imagesinav/cer
Connecting 047 http:/Awww. adobe. com/dimagesénav/cer
Connecting 077 hitp:/ fve. adobe. com/images/nav/cer X
4 3

7|
Figure 4-32: The Download Status dialog
box appears momentarily and then
disappears as Acrobat continues to download
pages and then convert them to PDF.

On Windows the dialog box will remain open, but will appear behind the PDF pages
being converted as the download continues. If you want to bring the Download
Status dialog box to the foreground, choose Tools => Web Capture => Bring Status
Dialogs to Foreground (Windows only). The dialog box remains in the foreground
while Acrobat continues to convert pages. If you want to have the Download Status
dialog box remain in the background and you still want to observe whether the
download progress is occurring, the globe in the Open Web Page tool in the Acrobat
Command bar spins while the download is in progress.

On Macintosh computers, if the Window Shade is collapsed, the Download Status
dialog box will continue to be visible. You can toggle the Window Shade by clicking
in the top-right corner of the application window to open and collapse the window.

Appending pages

When a PDF file is open in the Document pane, pages can be appended from URL
links by choosing Tools => Web Capture and then selective choices made from the
submenu commands. Pages can also be appended by opening a context-sensitive
menu. To open a context-sensitive menu, the cursor must be positioned over a
structured bookmark when you right-click (Control + Click on a Mac) the mouse
button. Figure 4-33 displays the submenu options from the Tools menu.
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Open Web Page... b Ctrl+Shift+0

Append Weh Page... B
Append All Links on Page

View Web Links...

Refresh Pages...

Page Info...

Open Page in Web Browser
Bring| Status Dialogs to Foreground

Figure 4-33: When choosing Tools >
Web Capture, the submenu options
for appending pages appear.

Choices for appending pages to the open PDF can be made through the following
selections in the submenu command:

4+ Append Web Page: Selecting this option opens a dialog box where attribute
choices can be made. The dialog box for Append Web Page, as shown in
Figure 4-34 offers the same choices as originally displayed in the Open Web
Page dialog box. When appending pages, you can change the attribute choices
for all the options discussed earlier.

Append Web Page [ ]
| Browse. |
Setting:
@ Levels |3 _|: © Get Entire Site
™ Only Get Pages Under Same Path
™ Stay on Same Server
Convergion Settings... | Cancel |

Figure 4-34: The Append Web Page dialog box
offers the same options as the Open Web Page
dialog box.

4+ Append All Links on Page: When this submenu option is selected, no dialog
box appears before the download commences. All Web links to other HTML
pages are converted and appended to the PDF. Conversion settings are used
from the last options choices made in the Open Web Page dialog box. If the
conversion settings need to be changed for links to other pages, you can use
the View Web Links dialog box explained in the next section.

4+ View Web Links: A dialog box opens when the menu command is selected. In
the Select Page Links to Download dialog box, all Web links are listed accord-
ing to the URL, as shown in Figure 4-35.
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The list contains an icon displayed at the far left of the URL listing informing
you that a link exists to the URL. Each item in the list can be selected. After
it’s selected, the Properties button on the right side of the dialog box
becomes active. Click the Properties button and another dialog box opens, as
shown in Figure 4-36.

Notice that in this dialog box all the options for conversion settings appear
within the three tabs. These settings options are the same as those described
when using the Open Web Page command.

1]

Select Page Links to Download

I% hittp: /A, pdfzone, comAwebring! Download I

% mailto:ted@Ewest. net
% http: / fananan vwigbiting. org/ cgi-binwebring Pring=pdfz:id=20;prevs Cancel |

R e
%] hittp: /s, webiing, org/ ci-bin/webiing Pring=pdfz;id=20:prev Brnaiizs. |

%] hittp: /A, webring, org/cgi-bin/webiing Pring=pdfz;id=20;nest
% hittp: /v, webiting, org/ cai-bin/webring fring=pdfzid=20nexts
% http: / Awmanar webring org/cai-bin/webring #ring=pdfz:randam

%} hitp: A fananan, veebiing, orgcgi-bin/webiing fring=pdfz;fist

Clear Al |

Figure 4-35: If you select the View Web Links in

the Web Capture submenu, the Select Page Links
to Download dialog box opens where a list of all
Web links in the PDF appear.

http:/'www.webring.org/cgi-bin‘webring?ring=pdfz;id=20;prev [

Dowrload I Benerall Page Layout

webring.org/coi-bindwebring ring=|

Setting:

o Levelsl‘l _l; " Get Enlire Site

[~ Only Get Pages Under Same Path
[ Stay on Same Server

Cancel

Figure 4-36: The Properties for each link display
a dialog box where appended pages conversion
options can be determined.
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4+ Page Info: A dialog box appears displaying information about the current page
viewed in the PDF file. As you scroll through pages, the Page info changes
according to the page viewed. The information supplied in the dialog box, as
shown in Figure 4-37, includes the original URL, title of the page, creation date, a
description of the content, and the preferred zoom level for viewing.

When a context menu is opened from a structured bookmark, the menu options
appear, as displayed in Figure 4-38. The two choices from the menu commands for
appending pages to the PDF include Append Next Level and View Web Links. These
menu commands offer the same options as those described when choosing the
same Web Capture submenu commands.

Original URL: It 4 A west, netd ~ted/
Title: Ted's Home Page

Creation Date: 1272472000 5:24:37 M
Content-Type:  text/html

Prefered Zoom: - 100%

Figure 4-37: Page Info is dependent on

the page viewed in the PDF. As you scroll
pages, the dialog box reflects the information
on the respective page. While the dialog box
is open, page scrolling is not permitted.

Go to Bookmark Figure 4-38: When the cursor is placed over a structured
(P (P bookmark, the context menu options provide choices for
Delete appending pages to the PDF.

Delete Page(s)
Extract Page(s)
Rename

Append Next Level
View Web Links...
Open Page in Web Browser

Properties...

Clicking a link in the PDF page can also append Web pages. If the link destination

_»,_ is not contained in the PDF, the URL will be contacted and the page appended to

4 the PDF. When the cursor is positioned over a link, the cursor displays a hand icon
and index finger pointing upward. If a link has not yet been converted, the icon
displays a plus (+) symbol inside the hand, and a tool tip displays the URL where
the link can be found. If the link has been converted to PDF, no plus (+) symbol
and no URL display will appear.
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Refreshing Web pages

Refreshing pages is used to update a previously captured site. If content has
changed, the updated pages will be downloaded. Any pages remaining constant
without changes are ignored. To update a PDF file created with Web Capture,
choose Tools &> Web Capture = Refresh Pages. The Refresh Pages dialog box
appears, as shown in Figure 4-39. To update pages with the Refresh Pages com-
mand, the Conversion Settings in the original Open Web Page dialog box must have
the Save Refresh Commands checkbox enabled, as shown earlier in Figure 4-26.

Refresh Pages

Setling:
¥ Cieate Bookmarks for Mew and Changed Pages

" Compare Only Page Text to Detect Changed Pages

" Compare &1l Page Components to Datect Changed Pages

IV | Fie-Submit Form Diata Edit Refresh Commands List...

Refresh | Cancel |

Figure 4-39: The Refresh Pages dialog
box offers options for converting pages
to be updated in the open PDF file.

Updates occur according to options selected in the Refresh Pages dialog box. You
have two choices for comparing the page to be downloaded with a page in the PDF
document. These include:

4+ Compare Only Page Text to Detect Changed Pages: If you are interested in
only changes made to the text on Web pages, then click this checkbox.
Acrobat will ignore new graphics, colors, backgrounds and other nontext
elements.

4 Compare All Page Components to Detect Changed Pages: When enabled,
this option downloads and converts pages where any change has occurred.

If you want to selectively update different page links, then click the Edit Refresh
Commands List button in the Refresh Pages dialog box. Another dialog box
appears, which is similar to the one used with the View Web Links command. When
the Refresh Commands List dialog box opens, as shown in Figure 4-40, all links are
selected by default.
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<]

Refresh Commands List

Cancel |
Froperties... |

Select Al |
Clear &ll |

Figure 4-40: When you open the Refresh
Commands List dialog box, all Web links contained
in the PDF are selected by default.

If you want all links to be updated, leave the default alone and proceed with the
download. If selected links are to be updated, click the desired link to update. For
multiple links, hold the Shift key down as the links are selected. For noncontiguous
selections in the list, hold the Control key down (Command key on a Mac) and click
links to be included in the update. Click OK and exit the Refresh Pages dialog box.
The download will commence, and the Download Status dialog box will disappear.
To view the status on Windows, bring it to the front by choosing Tools &> Web
Capture => Bring Status Dialogs to Front.

Comparing Web pages for obvious changes prior to refreshing the page can occur
~, by visiting the Web page in your browser. In Acrobat, choose Edit > Preferences =

4 web Capture. In the Web Capture Preferences, as shown later in this chapter in

Figure 4-42, select In Web Browser from the Open Weblinks pop-up menu. Click
OK and click the URL link in the PDF file. The Web page opens in your Web
browser. Compare this page to the PDF page to determine any discrepancies
before downloading the pages.

Locate Web addresses

If you have a PDF file that has been converted from a document where a URL is
identified in text, Acrobat can convert the text to a Web link. The text must have the
complete URL listing including http://. As soon as the Web link is converted, you
can click the link and append pages by using Web Capture. For PDF authors, you
may also create Web links for end users when distributing files to others.

To create Web links on pages where URLs are identified, choose Tools => Locate Web
Addresses > Create Web Links from URLs in text. A dialog box opens, as shown in
Figure 4-41.
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Create Web Links [ ]

Automatically generate \Web Links on which pages?

& al

" From 1 To |22 of 29 pages.

Figure 4-41: The Create Web Links dialog
box enables you to create Web links from
text for user defined page ranges in the
open PDF file.

In the dialog box, you can specify page ranges where the links will be created.
Acrobat performs this task quickly and creates all links where the proper syntax
has been used to describe the URL. If you want to delete links from a PDF docu-
ment, open the Remove Links dialog box by selecting Tools > Locate Web

Address => Remove Web Links from document. The same dialog box appears where
page ranges can be user supplied for eliminating Web links.

Preferences for Web Capture

The Web Capture preferences are available by choosing Edit &> Preferences => Web
Capture (see Figure 4-42). The attribute settings further identify Web Link behavior
as well as options available for converting a Web site to PDF.

Web Capture Preferences [x]
Verify Stored Images: |[Ne s g-re
Open Wweblinks: I In Acrobat <~ I Cancel |
¥ Show Bookmarks ‘when Mew File Dpened
[v Showe Tool Bar Buttons
Reset Warning Dialogs to Default |

Download

Skip ecured Pages: 7 Always @ afer | B0 Seconds

Reset Conversion Settings to Defaults |

Figure 4-42: The Web Capture Preferences
dialog box opens after choosing Edit+>
Preferences = Web Capture.

The choices appearing in the Web Capture Preferences dialog box include:

4 Verify Stored Images: From the pull-down menu, options are available for ver-
ifying images stored on a captured Web site Once Per Session, Always, or
Never. When the default setting, Once Per Session, is selected, Acrobat checks
the Web site to see if stored images have changed on the site. If changed, the
new files are downloaded.
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4 Open Weblinks: You can elect to open Weblinks in either Acrobat or the
default browser. When the browser is used, clicking a Web link in the con-
verted PDF document launches the browser and opens the URL for the associ-
ated link. Regardless of whether links are a result of captured pages or
authored PDF files, the view will appear in the Web browser.

Regardless of which option you elect to use for opening Web links, you can use
the alternate method by pressing the Shift key and clicking the link. For example, if
the preference setting is used to display the link in the Web browser, Shift + Click
displays the link in Acrobat and vice versa.

4 Show Bookmarks When New File Opened: When this option is enabled, the
converted PDF file is displayed with the Navigation pane open and the struc-
tured bookmarks appearing in the Bookmarks tab. When this option is dis-
abled, the Navigation pane is closed, but the bookmarks will still be created.

4 Show Tool Bar Buttons: The top left of the Command Bar is the Open Web
Page button. When this item is enabled, the button is displayed. If you dese-
lect the checkbox, the tool disappears from the Command bar.

4+ Reset Warning Dialogs to Default: When you first capture a site in an Acrobat
session, a warning dialog box appears, informing you the operation may take
a long time to complete. An option in the dialog box enables you to eliminate
the warning during subsequent downloads. To regain access to this or other
warning dialog boxes, enable Reset Warning Dialogs to Default. The next time
the same command is invoked, a warning dialog box reappears.

4 Skip Secured Pages: Secured areas of a Web site can be downloaded, but you
must have permission to access the password protected areas. If you inadver-
tently attempt to download a secure area, you can elect to always skip
secured pages or skip secured pages at specified intervals ranging between 1
and 9999 seconds.

When you enter a secure area of a Web site, Acrobat provides an opportunity
to supply a login name and/or password. The dialog box shown in Figure 4-43
automatically opens for secure sites.

Acrobat will continue to try to gain access to a secure site until the time inter-
val established in the Web Capture Preferences dialog box has been reached.
In the dialog box that appears when you try to download secured pages, the
time remaining in the specified interval is displayed. When no access is
granted, an error dialog box opens, displaying an error message and the URL
where the access attempt was made.
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Enter Username and Password [X]
Please Enter Your Lsemname and Password
Server. FOUMCE, COMm Cancel |

Resource:  unknown prompt

Uszer Name: ||

Password: I

Figure 4-43: When attempting to capture
Web pages on a secure site, you need to
access the site with a username and
password.

4+ Reset Conversion Settings to Defaults: Clicking this button resets all options
in the Conversion Settings dialog boxes back to the default positions when
Acrobat was first installed.

Capturing a Web site

The number of options available for converting Web pages to PDF documents and
controlling the behavior of Weblinks may seem overwhelming when you first
attempt to capture a site. There is no substitute for practice. The more you use the
tools and options discussed earlier, the more proficient you’ll become at converting
Web sites to PDF documents. To help simplify the process, take a look at some
steps for converting Web pages. To perform these steps, you need to be working in
Acrobat 5.0 and have an Internet connection established.

STEPS: Capturing a Web site

1. Set the Web Capture preferences. Before attempting to capture a site, review
all of the preference settings. To open the Web Capture Preferences dialog
box, choose Edit &> Preferences = Web Capture. In the dialog box, click the
Reset Warnings to Default button and click Reset Conversion Settings to
Default. Use the Acrobat default settings for this capture. Click OK after mak-
ing the changes.

2. Click the Open Web Page tool. Because the default preference settings
include showing the Open Web Page tool in the Command bar, you should see
the globe icon appear on the top left of the Command bar. Click the globe icon
to display the Open Web Page dialog box. Note: As the cursor is placed over
the tool, a tool tip displays Open Web Page.

3. Enter the URL for the site to be captured in the Open Web Page dialog box.
You can use any site on the World Wide Web. If you have a company Web site,
use the URL for your site. If not, pick a site. The URL must be complete, so
verify the address before proceeding.
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. Enter the number of levels to capture. If working with a modem connection,
you should first attempt to capture only a single level, especially if you are not
familiar with the site structure. If you have a faster connection, try capturing
two levels. Enable the options for downloading files under the same path and
staying on the same server.

. Stay on the same server. In the Open Web Page dialog box, enable the check-
box for Stay on Same Server. The settings made in the Open Web Page dialog
box should appear, as illustrated in Figure 4-44.

Open Web Page
URL: Ihtlps'/.-’www westnet/ted
Setting:
©leves 2 = " Get Entire Sits
™ Only Get Pages Under Same Path
¥ Stay on Same Server
Convergion Settings... Download Cancel |

Figure 4-44: The Open Web Page dialog box
displays two levels to be captured and the Stay
on Same Server checkbox is enabled.

. Click the Conversion Settings button in the Open Web Page dialog box. You
can elect to use the Acrobat default settings or make some choices for book-
mark attributes and how the HTML and plain text files will be converted.
When the Conversion Settings button is clicked, the Conversion Settings dia-
log box appears.

. Add PDF Tags. Three of the four checkboxes at the bottom will be enabled.
Add to the enabled checkboxes the Add PDF Tags and place a checkmark in
the box. With tags we can add new structured bookmarks that will be linked
to all the page content. Click OK in the Conversion Settings dialog box to
return to the Open Web Page dialog box.

. Capture the site. You can navigate to the other options for Conversion
Settings, but at this point just look at capturing the Web site with the remain-
ing conversion options at the default values. Click the Download button to
begin downloading the site.

. View the download progress. If your connection is slow and it appears as
though the computer is sluggish, files are continuing to download. You can
easily determine whether files are downloading by observing the globe for the
Open Web Page tool. To display a progress dialog box on Windows, choose
Tools = Web Capture = Bring Status Dialogs to Foreground.
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10. Stop the progress. If an inordinate amount of time passes and you want to
stop the download, click the Stop button in the Download Status dialog box.
Acrobat displays all PDFs converted from Web pages before the Stop was
invoked.

11. View the PDF file. Examine the number of pages and scroll through the docu-
ment. Open the Navigation pane and view the bookmarks.

12. Add New Structured Bookmarks. Because you enabled the Add PDF Tags
option, you can create new structured bookmarks that will be linked to the
PDF content. With the Navigation pane open, select the pull-down menu and
choose New Bookmarks from Structure.

13. Click the top-level bookmarks. The bookmarks can be opened or closed by
clicking the plus (+) symbol (right pointing arrow on a Mac) to open the nest
of bookmarks. Collapsing them is accomplished by selecting the minus (-)
symbol (down pointing arrow on Macintosh). Collapsed bookmarks appear, as
displayed in Figure 4-45. When collapsed, click the new bookmarks. You
should be able to navigate to different pages when selecting the bookmarks.

@ download.pdf [_ (O[]
T [ Bookmark v

-f] Acrohat T

@ Plug-ins
E FAQs

crobat Technigues
=] Metscape

-] PDF Web
E Irmage So1
-] Ted Pados
E Clagses a_ | S
B[] adobe. com
] Adobe Ac
] ePaper B

ED imgsre.com o — o =
Ll | 3 H 4| 1of27 kM A »

Figure 4-45: The Navigation pane displays
the new Structured Bookmarks viewed in a
collapsed position.

Ins comments | Signatures| Thumbnsils | Bookmarks

Regardless of whether you downloaded the entire site or stopped the download
progress, you end up with the converted pages appearing in Acrobat. The PDF doc-
ument can be edited or saved for further use. If you save the file, appending Web
pages can be accomplished in other Acrobat sessions at a later time. If you per-
formed the preceding steps, save the file to use it later for working through some
editing steps.
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Create Adobe PDF Online

As a service to its users, Adobe offers a Web hosting implementation of creating
PDFs. You can find the service by logging on the Adobe Web site at http://cpdfl.
adobe.com.

Alote Keep in mind URLs may change as Web sites are updated. If the Web address
~  above doesn't work after you try it, use the Adobe Web site search engine
(www.adobe. com) to find the Create PDF Online service.

When you arrive at the Web page for Creating PDFs online, you will be asked to
login as either a registered user or a guest. Guests can use the service three times
to test it without charge. After that, Adobe requires a monthly fee of $9.95 (U.S.) for
continuing use. If you're trying the service for demonstration, you’ll need to fill out
a license agreement and then proceed to the area where you can upload files for
PDF conversion.

Accepted file formats

The first detail you want to make certain is that the file formats for the files you
want to convert are accepted by the Create Adobe PDF Online service. The file for-
mats that are acceptable include:

4 Microsoft Office: Microsoft Word (.doc) files, Microsoft Publisher (.pub),
Microsoft Excel (.xls), Rich Text Format (.rtf), and Text (.txt) files are
supported.

4 Web Pages: All HTML pages (.htm, .html, .shtml) are supported.

4 Adobe Formats: Adobe Illustrator native (.ai), InDesign (.indd), FrameMaker
(.fm), and PageMaker (.pm, .pm6, .p65) are supported. Because these prod-
ucts include exports or saves to PDF, it would be rare for someone to use the
service unless you had document files in your archives without the applica-
tions supporting them.

4+ Corel WordPerfect Office Formats: WordPerfect (.wpd). This particular ser-
vice might be helpful for service centers printing on different devices that
don’t carry Corel WordPerfect in the software library. Rare as it may be, some
end users may need books printed that were created in WordPerfect.

4 PostScript Formats: PostScript (.ps, .prn) and Epcapsulated PostScript (.eps)
are supported.

4+ Image Formats: Windows bitmap (.bmp), GIF (.gif), JPEG (.jpg), PNG (.png),
RLE (.rle), and TIFF (.jpg) are supported.
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Why subscribe?

The first question that will no doubt be on every reader’s mind is why would I pay
for this service? After all, if you purchased this book you probably have Acrobat
and can use all of its methods and tools to create your own PDFs. In most cases you
may never have need for the service, but you may have need for referring col-
leagues, offices, departments, or satellite facilities to take advantage of the service.
For those who need volumes of data converted to PDF, especially from large text
files, the service can be quite valuable. When you stop to think that at $9.95 (U.S.)
monthly, it would take more than two years to reach the cost of purchasing
Acrobat. If a company needs nothing more than archives of data converted to PDF,
then it may make sense to use the Create PDF Online service.

Another reason why one may want to subscribe is when converting document for-
mats from many different applications. If you don’t own FrameMaker, PageMaker,
Corel WordPerfect, or Microsoft Office, then purchasing all the software applica-
tions to convert documents to PDF will certainly be a costly proposition. In this
regard, it would take more than ten years to pay for all that software compared to
costs of the online service—not to mention the needed learning curve to under-
stand how to properly export files.

In either case, there are some viable reasons why someone might want to subscribe
to the Adobe online service. If it’s not needed now, keep it in mind in case you ever
need it or have a need to refer others.

How it works

After logging in as either a guest for the three free trial services or as a registered
user, you upload one of the accepted file formats to the Adobe Web site. Files must
be within 50MB of storage space and they must not take longer than 15 minutes of
processing time to convert. Fifteen minutes is actually a long time when converting
large documents with Acrobat Distiller and many files of substantial size can be
converted in much less time.

After the PDFs have been created, you receive an e-mail attachment or a message
informing you where the file can be downloaded. The files you download will be
PDFs converted from your documents.
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Summary

4 PDFs are created from existing digital files. There is no provision in Acrobat to
create a new page or document from the File menu.

4 The Acrobat Open as Adobe PDF command can convert many existing image
file formats, ASCII text files, and HTML files to PDF.

4+ The Acrobat Distiller printer is installed in Windows at the time of the Acrobat
installation. When converting open documents to PDF from Windows applica-
tions, you can select the Acrobat Distiller from a Print command. The file will
be printed to disk as PostScript and Acrobat Distiller will automatically
launch, convert the PostScript to PDF, and return you to the application docu-
ment window.

4+ Create Adobe PDF on the Macintosh is accessed through a Print command or
by dragging and dropping on the Desktop printer icon. Files are printed to
disk and distilled in Acrobat Distiller transparent to the user.

4 The Open Web Page command can convert Web pages online or locally from
HTML files on hard drives or network servers.

4+ A host of different conversion settings can be user defined for setting many
options on how Web pages will be converted and how the content will be
organized.

4 Structured bookmarks and tags offer extensive opportunities for editing and
navigating PDF files.

4 Create Adobe PDF Online is a Web hosted service provided by Adobe Systems
for converting many different document formats to PDF.

+ o+ 0+
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Using Acrobat
Distiller

Why Use Acrobat Distiller

Whereas other means of creating PDF files, such as using the
Acrobat Open as PDF command is straightforward and quite
easy, using Acrobat Distiller to create PDF files requires some
thought and use of a complex set of controls. Because of the
complexity of Acrobat Distiller, the range of opportunities for
many different purposes exists. Although complicated at
times, Distiller affords us several means of automating PDF
generation and the attributes associated with creating a PDF
file.

With Distiller’s handling of many more controls, PDF file cre-
ation can be used for all document display and printing needs.
You may remember back in Chapter 1 the discussion on docu-
ment repurposing. If you think now that you will need a file for
internal office use and later want to employ that document for
some other purpose, you may need to go back to the original
application document and reprint the file to PDF. If this is the
case, you’ll be involved in duplicating unnecessary steps. To
develop a true PDF workflow, using Acrobat Distiller will at
times provide a much better solution.

In using other tools for creating PDFs, such as printing to the
Acrobat Distiller printer driver on Windows or using the
Create Adobe PDF on the Macintosh, you need to know some-
thing about Distiller’s settings. You may never launch Distiller
in your workflow, but it may be used in the background when
you create PDFs from many different means. Whenever
Distiller is introduced in the process, you will be better
served by knowing all the controls and options the Distiller
application affords you when producing PDFs.

Acrobat Distiller is like a PostScript engine. Theoretically, if a
page can be distilled, it can be printed. The Acrobat Distiller
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Understanding
Acrobat Distiller

Understanding the
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application
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application is used to convert PostScript files or files saved as Encapsulated
PostScript (EPS) to PDF. In essence, it’s a conversion utility. The only use it has is to
convert either of these two file types to a PDF file.

With Distiller, you can add prepress controls and file attributes that can assist you
in developing a PDF workflow for output to many different printing devices. The
entire PDF workflow can be handled in many different automated ways with
Acrobat Distiller. In addition, some files and file types cannot be used with the
Acrobat Open as PDF command and require the use of Distiller. Some of the reasons
you would use Acrobat Distiller for creating PDFs include:

4 Digital prepress: For all printing output in digital prepress, approximately 90
to 95 percent of the computer-using U.S. population is married to PostScript.
About 75 percent of the computer users the world over use PostScript for all
digital print needs. Distiller uses PostScript rather than the clipboard or
screen to create the PDF file. To keep the integrity of the PDF file on par with
the print file, always use Distiller. Exceptions to this rule are when using pro-
grams that are built on core PDF architecture, as I explain in Chapter 6.

4+ EPS graphics: One of the file formats not available for converting to PDF from
within Acrobat is the EPS format. For vector art files and other application
document files saved as EPS, you need Distiller to convert to PDF. If an EPS file
is linked to a document or embedded, likewise you’ll need Distiller to convert
to PDF.

4 Sophisticated publishing applications: Some applications programs, such as
layout, illustration, and image editors are optimized to take advantage of
PostScript printing. Some of these programs in newer releases export directly
to PDF. When PDF export is not available, use Distiller where PostScript
integrity is needed.

4 Compression controls: Bitmap resampling is much more limited with the
Acrobat PDF conversion and even some applications that can export to PDF.
Distiller uses downsampling and subsampling, as well as different methods of
resampling. When you need to exercise more control over the sampling meth-
ods of images, always use Distiller.

4 Automated PDF development: If you want to have files automatically con-
verted to PDF, you can set up a watched folder and have your PostScript files
converted to PDF. If you get in the habit of creating PostScript files for printing
devices, your files can serve a dual purpose: to be sent to a PostScript printer
and to be distilled into a PDF file.

4 Automatic image color conversion: Distiller provides you an opportunity to
convert CMYK (Cyan, Magenta, Yellow, and Black) color images to RGB (Red,
Green, and Blue) for screen viewing. If you want to repurpose a catalog for
Web publishing, Distiller will automate all the necessary steps needed to prop-
erly create the PDF file.

4+ Concatenating PDF Pages: If you have different document files that need to
be converted to a single PDF file, Distiller can concatenate individual
PostScript files into a single PDF file with multiple pages.
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4+ OPI and prepress controls: With Distiller, you can preserve Open Press
Interface (OPI) comments, overprints, halftone frequencies, and transfer func-
tions, and preserve or remove undercolor removal (UCR) and gray color
removal (GCR).

4+ Monitor viewing color conversion: Distiller provides the capability to con-
vert color spaces to device-dependent or device-independent color.

Distiller’s only worth on the planet is to convert PostScript and EPS files to PDF
documents. To use Distiller, you must start with either an EPS or PostScript file.
Before you can examine all the controls available with Acrobat Distiller, you need to
begin with an understanding of PostScript.

Understanding PostScript

Adobe PostScript is a page description language —that is, it describes the text and
images on your monitor screen in a language. A raster image processor (RIP) per-
forms the interpretation of this language. Whereas PostScript is the language, the
RIP behaves like a compiler. The RIP interprets the file and converts the text and
images that you see on your monitor to a bitmap image in dots that are plotted on
the printing device. In the office environment, you won’t see a RIP independent of a
PostScript laser printer that you use —but it exists. It’s built into the printer. With
high-end devices, such as imagesetters, platesetters, large format ink-jet printers,
on-demand printing systems, high-end composite color devices, and film recorders,

About Imaging Devices

Imagesetters are high-end devices ranging from $10,000 to over a $100,000 and are usually
found in computer service bureaus and commercial print shops. Imagesetters use laser
beams to plot the raster image on either sheet-fed or roll-fed paper or film. The paper is
resin coated, and both paper and film require chemical processing through a developer, fix,
and wash much like a photographic print. A commercial printer uses the material to make
plates that are wrapped around cylinders on a printing press. These prepress materials are
an integral part of offset printing, and almost all printing performed today is handled from
a form of digital output to material that is used to create plates for presses.

Direct-to-plate and direct-to-press systems bypass the prepress materials and expose
images on either plates that are used on print cylinders or directly to the press blankets
where the impression receives the ink.

On-demand printing is a term describing machines that bypass the prepress process by tak-
ing the digital file from a computer directly to the press. Depending on the engineering of
the output device, the consumable materials may consist of toner (as used in copy
machines) or ink (as used on printing presses).
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the RIP is often a separate component that may be either a hardware device or soft-
ware operating on a dedicated computer.

One of the reasons PostScript has grown to its present popularity is its device inde-
pendence. When you draw an object on your computer, the resolution displayed by
your monitor is 72 pixels per inch (ppi). This image can be printed to a 300 dots per
inch (dpi) laser printer or a 3,600 dpi imagesetter. Through the device indepen-
dence of PostScript, essentially the computer says to the printer, “Give me all you
can.” The printer responds by imaging the page at the resolution it is capable of
handling. When the file is ripped, the laser printer RIP creates a 300-dpi bitmap,
whereas the imagesetter RIP creates a 3,600-dpi bitmap.

With all its popularity and dominance in the market, PostScript does have prob-
lems. It comes in many different dialects and is known as a streamed language. If
you have a QuarkXPress file, for example, and import an Adobe Illustrator EPS file
and a Macromedia EPS file, you’ll wind up with three different flavors of
PostScript — each according to the way the individual manufacturer handles their
coding. If the same font is used by each of the three components, the font descrip-
tion will reside in three separate areas of the PostScript file when printed to disk.
PostScript is notorious for redundancy, especially with fonts.

As a streamed language, PostScript requires that the entire code is processed by
the interpreter before the image bitmap can be created. Ever wonder why you need
to wait while the RIP is churning for an endless amount of time only to eventually
end up with a PostScript error or RIP crash? PostScript can’t begin plotting the
bitmap image until the entire PostScript stream has been interpreted.

PDF, on the other hand, is like a database file—it has a database structure. PDF elimi-
nates all redundancy with file resources. Fonts, for example, only appear once, no
matter how many iterations are used in imported EPS files. In addition, PDF takes all
of the dialectical differences of PostScript and converts them to a single dialect.
Whereas a PostScript file containing many pages requires the entire file to be down-
loaded to the RIP and ultimately printed, a PDF file is page independent in that each
individual page can be imaged. In short, PDF is much more efficient than PostScript.

Using PostScript and Acrobat Distiller should not be thought of as restricting out-
put to professional printing devices. For any kind of PDF usage, becoming familiar
with PostScript and using the Distiller application will often be a preferred solution.
Even when you don’t exercise a print command through many different methods of
creating PDFs, a file will indeed be printed first to PostScript and then distilled with
Acrobat Distiller.

Creating PostScript files

In some ways, a PostScript file is very similar to a PDF file. If, for example, you cre-
ate a layout in Adobe PageMaker, Adobe FrameMaker, or QuarkXPress with images
and type fonts, the document page can be printed to disk as a PostScript file. In
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doing so, you can embed all graphic images and fonts in the file. If you take your file
to a service center, the file can be downloaded to a printing device. To ensure
proper printing, though, you need to be certain the PostScript Printer Description
(PPD) file was properly selected for the output device. Assuming you created the
PostScript file properly, the file will print with complete integrity.

On desktop printers, printing to a PostScript file is just like printing to a device. On
printers in commercial imaging centers, many different requirements need to be
considered that are not typically found on a desktop printer. Some of the considera-
tions that need to be understood when printing PostScript files for high-end devices
include the following:

4+ PPD device selection: Whenever printing a PostScript file for direct down-
load, always be certain to choose the proper PPD file. PPD files for imaging
equipment can be obtained from imaging centers or from Web addresses. You
first need to know the device name; for example, an AGFA SelectSet Avantra25
is a specific printing machine. You need the PPD for an Avantra25 to properly
prepare the PostScript file, which will include specific parameters for the
printer, such as page dimensions, screening, and media length.

The PPD selection that you make for a specific output device is only used when a
file is to be imaged on the device in question, and no other repurposing of your
document is needed. The PPD selection in the preceding example is used only to
send a PostScript file to an imaging center for output on a particular device.

PPD files are ASCII text files. In cross-platform environments where a PPD file is
~, installed on one platform and you do not have access to the same PPD file for
‘ another platform, the file can be copied across platforms. Be certain to copy the
PPD file to the required directory when adding new PPD files for printing devices.
In Windows 2000, the directory is: WinNT\system32\spool\drivers\w32x86 (See
Figure 5-1). On the Macintosh the folder is: System Folder: Extensions: Printer
Descriptions (See Figure 5-2).

&3 [_ D[]
J File Edit View Favorites Tools Help ‘ﬁ
J P Back v =5 v | QSearch [ Folders % History | B Bp x>
| Address [T CAWINNT system32\spoclidiivers\wiZaEvs | @6
|a8] 34 Rainbow 3.0 M2720 Dk 6000 CMRAIP ¥ psciint hip
ADZKREF DLL DME0NOCMRIF PPD FSCRIPT MTF
ADZKUIFLDLL HP Laser)et 4 PSCRIPTEDLL
(2] A0zELIFLINI ] HPLI4MY BLID [#] STOMAME S GFD
] ADISTE BPD ] HPLI4MY GPD ] TTFSUR GPD
] 4DIS TS PPD IrisGiraphics. PPD LINIDRY DLL
] AGFA Avantra 2543 4 FFD |»] PCLSERES DLL &F UNIDRY HLF
Dep-32d ppd pelLdl UMIDRSUILDLL
< | |
[25 objectis) 333 mB [\Z My Computer p

Figure 5-1: The w32x86\3 folder on Windows
2000 stores PPDs.
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PDF
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Figure 5-2: The Printer Descriptions
folder stores PPDs on a Macintosh.

4 Acrobat Distiller PPD: When document repurposing and PDF workflows are

important and your file may be used for output to several devices or for many
purposes, always use the Acrobat Distiller PPD. If, for example, you want to
image a file to a laser printer and use a PPD specific to your device, and then
you want to image the same file on a color printer, the PPD you may have
used for the laser printer could exclude color information. You would need to
reprint the job’s PostScript file to disk, and then distill it again for the color
output. If you use the Acrobat Distiller PPD, you can print the PDF file to both
the laser printer and the color device. When Distiller is installed, the Acrobat
Distiller PPD will also be installed.

When files are distilled with Acrobat Distiller to create PDFs for almost all imaging
equipment, always opt to first try the Acrobat Distiller PPD. Problems may arise if
you use device PPDs, especially with large format printers. For example, if you
want PowerPoint slides to be printed to a large format inkjet printer, the printer's
PPD may clip the final PDF created with Acrobat Distiller. To ensure page size accu-
racy and color control, use the Acrobat Distiller PPD. If you experience any prob-
lems with printing the PDF, you can then go back to the device PPD if necessary.

4+ Page size: With desktop printers, you often have only one page size. With

printers that have multiple trays or interchangeable trays, you select the
appropriate page size for the tray used. With imaging equipment, you need to
be certain the page size is properly selected to include all image data and
printer’s marks. Assume for a moment a document is created in the standard
page size for a letter (8.5-x-11-inches) page. However, when printer’s marks
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(registration and color bars) are included, it turns out the page area needs to
be defined larger than a letter page to accommodate the printer’s marks. In
the Paper Size area of the dialog box shown in Figure 5-3, the word Custom
appears, indicating the page size is a custom size. The thumbnail on the right
in Figure 5-3 from Adobe PageMaker shows how the page will fit within the
defined size. In this example, all data and printer’s marks will print within the
defined page. If your page size is too small, some clipping of the data will
occur when printed or when a PDF file is generated.

Print Paper
~ Paper - Fit
Size: Custom... >
T
Source: |OnlpOne | A Cancel |
¥ Printer's marks —
u qupg and Pleed: only Document |
¥ Page information
I” Center page in print area i I Paper,
Tiling .
’7 overlsp| inches M
~Scale __ _ Lolor I
2 = — =— Features
- St (100,0%) et using printable ares:
= (o : LDOEIIn  RO.OE3 N —
© Thumbnails: R TODE3 N BUOES In Reset |

Figure 5-3: The paper size in the Adobe PageMaker
Print Paper dialog box is defined as Custom to include
the printer’'s marks and page information.

4+ Font inclusion: You may need to specifically tell the host application to
include fonts in the PostScript file. If the file is printed at a service center, you
definitely need to include the fonts in the file you submit for output. If you dis-
till the file in Acrobat Distiller, the fonts need to be loaded on your system in
order to embed the fonts in the PDF file. When you have options in Print dia-
log boxes for font inclusion, always choose to embed the fonts.

4 Screening: Halftone frequencies, or line screens, can be printed at different
settings. With desktop printers the maximum line screen available for the
device is often the default. Six-hundred-dpi laser printers, for example, most
commonly use a maximum line screen of 85 lines per inch (Ipi). With imaging
equipment, you need to first know the requirements of the commercial printer
and take his/her advice depending on the paper, press, and prepress material.
Therefore, if your file ultimately will be printed at 133 Ipi, this value must be
entered in the Print dialog box for the application creating the PostScript file.

Screening can also be a particular type relative to the printing device and RIP.
Stochastic screening, Crystal Raster, AGFA Balanced Screens, and others are
available from a PPD selection for a particular device. For these settings you
need to contact your service center for the precise screening options needed
for inclusion.
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4 Color: Will the file be color separated or composite? If separations are to be
printed, you must make certain all identified colors are named properly in the
host document. Often an option is in a Print dialog box to specify whether the
file will be separated. As you view the color list, verifying all colors appearing
are those you specified in the document is imperative. If a spot color is in the
current document, the color won'’t print unless it is an identified color in the
Print dialog box. In as much as you may view preseparated colors to deter-
mine if they will be printed properly, you should always send a composite
color PDF file to an imaging center and let them do the separations. If you
want to be certain of proper printing, you can print separations as PostScript
files to disk, distill the files, and view them in an Acrobat viewer. Each of the
separated pages will be included in one PDF file so that you can check knock-
outs, overprints, and colors. Use a separated file to preview the results only,
then go back and create a composite PDF to send off to your service center.

Encoding

Encoding comes in two flavors: Binary and ASCII. Binary encoding will result in
smaller files and print faster on PostScript Level 2 and PostScript 3 devices. As a
default, you want to use binary encoding when the option is available in the Print
dialog box from the host application. In some cases, you may need to have ASCII as
a choice. This will be rare, and you should be informed by an imaging center if
ASCII is preferred.

PostScript levels

PostScript originated in 1976, and later it was updated to a version called Interpress
at the Xerox Palo Alto Research Center (PARC). Interpress was designed for output
to early laser printers. Xerox abandoned the project, and two of the staff at Xerox
PARC — John Warnock and Chuck Geschke —decided to take it forth and develop it.
In 1981, Warnock and Geschke formed Adobe Systems, and PostScript was their
first product.

On March 21, 1985, the digital print revolution was founded when Apple Computer,
Aldus Corporation, Adobe Systems, and Linotype collaborated on an open architec-
ture system for electronic typesetting. Later that year, Apple Computer introduced
the LaserWriter printer, that came with a whopping 13 fonts fried into the printer’s
ROM chips and a price tag of $6,500. If you were outputting to a PostScript device in
1987, when Adobe Illustrator first appeared, you may still be waiting for that 12K
[llustrator file to spit out of your laser printer. PostScript Level 1 was a major tech-
nological advance, but by today’s standards it was painfully slow. Many in the imag-
ing world remember all too well those countless times at 3:00 a.m. waiting for the
final file to print after ripping over eight hours.

In 1990, Adobe Systems introduced PostScript Level 2, which was a more robust
version of PostScript and a screamer compared to the first release. In addition to
speed, PostScript Level 2 provided these features:
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Encoding and PostScript Levels

You may find contradictory recommendations for the encoding method and PostScript level
depending on recommendations from software vendors and hardware manufacturers. In
some instances, Level 2 or 3 and binary encoding may not work with some applications or
software utilities. Level 2 and 3 PostScript handle color much better than Level 1 and pro-
vides for separating spot colors. Most often Level 2 or 3 PostScript and binary encoding will
be the preferred choice when creating PostScript files. As a matter of rule, always use binary
encoding and Level 2 or 3 for creating a PostScript file. If you encounter problems, use the
alternative settings.

4+ Color separation: In earlier days, color was preseparated on Level 1 devices.
PostScript Level 2 enabled imaging specialists to separate a composite color
file into the four process colors, Cyan, Magenta, Yellow, and Black (CMYK).
Also, there was support for spot color in PostScript Level 2.

4 Improved font handling: In the early days of PostScript imaging, there were
more font nightmares than you can imagine. Font encoding for PostScript
fonts only handled a maximum of 256 characters. Other font sets, such as
Japanese, have thousands of individual characters. PostScript Level 2 intro-
duced a composite font technology that handled many different foreign char-
acter sets.

4+ Compression: Getting the large files across a 10-Base-T network was also bur-
densome in the Level 1 days. PostScript Level 2 introduced data compression
and supported such compression schemes as JPEG (Joint Photographic
Expert Group, LZW (Lempel-Ziv-Welch), and RLE (Run Length). The files are
transmitted compressed, which means they get to the RIP faster, and then
decompressed at the RIP. In a large imaging center, the compression greatly
improved network traffic and workflows.

In 1996, Adobe introduced PostScript 3 (note Level has been dropped from the
name). Perhaps one of the more remarkable and technologically advanced features
of PostScript 3 is the inclusion of Web publishing with direct support for hypertext
markup language (HTML), PDF, and Web content. PostScript 3 also provided us with
the ability to create In-Rip separations. When you send a PDF file to an imaging cen-
ter using PostScript 3 Rips, you can deliver composite color files that can be sent
direct to the RIP and are separated at the imaging device.

The options for different output needs can be found in either the application Print
dialog box or from options selected in print driver dialog boxes. The most common
choices for the kind of output you desire are listed in Table 5-1.
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Table 5-1

Print Options According to Output Device
Output PostScript  Page Size  Font Screening Frequency Encoding
Device Printer Inclusion

Description

(PPD)
Screen/Web  Distiller Default Yes N/A N/A Binary
Laser Printer*  Distiller
Device Default* Yes N/A Yes Binary
Desktop Color Distiller Default** Yes N/A N/A Binary
Commercial  Distiller Custom Yes N/A N/A Binary
InkJet
Imagesetter*  Distiller Custom Yes Yes Yes Binary

Platesetter*

*Always first use the Acrobat Distiller PPD. If problems are encountered, switch to the device PPD.

**If output is smaller than standard sizes and crop marks are to be included, the page size might be selected as
a smaller size than the default. For desktop printers supporting tabloid and larger sizes, custom page sizes
fitting within the maximum page size can often be used, especially with bleeds.

Creating PostScript Files from Web Pages

If your world is confined to Web page design and use, then perhaps none of the pre-
vious discussion on high-end imaging is of interest to you. Perhaps you want a little
more utilitarian purpose with your work and want to restrict your Acrobat usage to
Web documents. Fortunately Acrobat is a tool that can be used by almost any com-
puter user in almost any given environment. Acrobat has the capability to convert
entire Web sites to PDF as was discussed back in Chapter 4. However, there may be
times when you don’t need to convert a Web site or a partial Web site but you want
to pick selective pages from Web sites and have those pages converted to PDF. If a
question comes to mind as to why you would want to convert Web pages to PDF,
then first look at some sound reasoning in this regard.

Why convert Web pages to PDF

The Web has vast volumes of data that people are increasingly relying on for digest-
ing information. A virtual library of resources exists from the office or home.
Regardless of your occupation or special interest, there’s bound to be information
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that will be helpful when the need for research exists. This sea of information on
the Web has become a behemoth of disorganized content that becomes frustrating
when you want to narrow down on a special topic or category.

As you poke around the maze of Web sites and find a page that needs to be refer-
enced, you may add a bookmark to your browser. This is fine for targeting sites that
you want to return often for review of information. However, if you are conducting
research and navigate through complex searches to find the right pages, there may
be hundreds available that relate to your task at hand. Bookmarking each page will
create a collection of listings about as disorganized as your Web search. Even if you
take time to place them in a logical hierarchy in your browser and footnote each
one, the content won'’t be easy to search for selected topics.

Imagine a second scenario. You convert all relative Web pages to PDF and then cre-
ate a search index of all the PDFs related to your topic of interest. When you later
find additional sites that provide useful information, you add more PDFs to your
folder and then update the search index. When you want to find information, you
can use Acrobat Search with all its strong features of operators, Boolean expres-
sions, and proximity, as [ explained in Chapter 2. When you’re in a hurry and want
to target the right information for your purpose, invoking a search will get you
there much faster than logging on the Web and browsing your bookmarked sites.
What’s more, if your Internet connection is down or the target site is down, you
won’t be hindered by the need to have a connection. All your PDFs will reside
locally on your hard drive or possibly a network server.

As an example, say you want more information on creating Acrobat forms. You can
visit a host of Web sites where articles, samples, and related information exists. You
could potentially find hundreds of sites offering information helpful in assisting you
to prepare a form for your office. You might be looking for that one JavaScript that’s
needed to calculate sales tax. You've forgotten the formula and want to find an
example. | guarantee that if you start following a string of bookmarks to Web sites,
you’ll spend much time in finding the one example you need. If you use Acrobat
Search, you could enter [ sales tax AND JavaScript /pr ] in the Adobe Acrobat
Search window. The Search Results dialog box will display the PDFs according to
the most frequent occurrences of your search criteria.

For anyone conducting research, using PDFs converted from Web pages and using
Acrobat Search is an efficient means of finding information quickly.

Caution Web sites can contain copyright information that may restrict your use. Some doc-
uments and Web pages may be restricted to individual use and prohibit access on
servers and intranets. Before capturing pages and making them accessible to oth-
ers, be certain to review the copyright information. When in doubt, send an e-mail
to the site manager or Webmaster.
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Printing Web pages to PostScript

As you browse Web sites, you can pick and choose different pages containing the
content useful for your task. Rather than interrupt your navigation through Internet
searches and following a trail of links, you can print pages to disk as PostScript
files. When you finish your Internet search, you can then open the Distiller applica-
tion and convert the PostScript to PDF. If you want a single PDF created from pages
of multiple Web sites, Distiller will provide the ability to do so, as I explain a little
later in this chapter when discussing concatenation (see “Concatenating PostScript
Files™).

Acrobat does provide a means of downloading a single Web page and converting

~  the identified page to PDF all from within Acrobat, as was discussed in Chapter 4.

When browsing Web sites in a Web browser and using Acrobat to convert individ-
ual pages to PDF, you need to continually work between your Web browser and
Acrobat. In as much as you can copy and paste URLs from the Web browser to the
Acrobat Open Web Page dialog box, printing to PostScript and later distilling files is
often a much faster solution—especially with slower connection speeds.
Furthermore, exercising a print command produces a printed PostScript file much
faster than waiting for Acrobat to produce the PDF.

Creating the PostScript from sources such as Web pages is an easy task and you
needn’t be concerned with many of the file attributes discussed earlier for imaging
environments. As an example, follow these steps to first create the PostScript files
and a little later in this chapter, [ cover using the Distiller application. Because the
print dialog boxes vary considerably between Windows and Macintosh systems, I
present steps for both platforms. If you're a Macintosh user, jump to the next set of
steps. Windows users can begin with the following:

STEPS: Creating PostScript from Web Pages on Windows

1. Open a Web page in Microsoft Internet Explorer or Netscape Navigator. Any
page you want to use will work. If you have a Web site, you can navigate to
your own home page.

2. Choose File => Print. Choose either the Acrobat Distiller printer driver or a
PostScript printer from the Print dialog box. Be certain to avoid using a non-
PostScript printer driver.

3. Check the Print to file checkbox. If you have a printer with a Port defined for
File: you won’t need to check the checkbox. If uncertain, enable this check-
box, as shown in Figure 5-4.
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Figure 5-4: The Acrobat Distiller printer driver is
selected in the Print dialog box and the checkbox
for Print to file is enabled.

When the Acrobat Distiller printer driver is selected and you disable the Print to file
checkbox, your file is printed to disk and automatically distilled with Acrobat
Distiller. In this example, we're going to hold off distillation of the PostScript files
to eliminate any disruption with our Web browsing.

. Select the Page Size. Web pages vary in size greatly. A Web page may be equal

to a standard letter page, or a single Web page may be equal to many standard
letter pages. Additionally, the physical width of the Web page may exceed a
standard letter page width in which case the data will be clipped if the orien-
tation or page size is not set properly. If your page viewed in the browser
appears to be wider than a standard letter page, you can print a Landscape
page. To alter the page orientation, select the Layout tab in the Print dialog
box. Page orientation choices can be chosen from this dialog box, as shown in
Figure 5-5.
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Figure 5-5: Page orientation choices are available
after selecting the Layout tab in the Print dialog box.

. Click the Print button. You can set many other toggles in the various tab set-

tings within the Print dialog box, however the defaults should work fine for
creating the PostScript file. After you click the Print button, a dialog box
appears enabling you to name the PostScript file and select the destination

folder on your hard drive. Provide a name and select the folder where the
PostScript file is to be saved (see Figure 5-6).

Print To File...
File rame: Folders:
Imywebpage_pg dhacrof bible
Cancel |
= =D il
= Acrob Bible
£ Acro_Tutarial
£ AcroTips
(3] Adobe_Research
LI (£ CD_Directary ;I
Save file as type: Drives:
IPnntEr Files [*.prn) j I = d: D DRIVE j Metwork. |

Figure 5-6: The Print To File dialog box
appears after selecting the Print button. In
this dialog box, you determine filename
and location for the PostScript file.
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The default extension in Windows for files printed to disk is .prn. All Adobe appli-
cations use a file extension of .ps. To keep parody with Adobe defaults, use the .ps
extension for all your PostScript files. This extension can be added in the File
name: field box in the Print To File dialog box illustrated in Figure 5-6.

Poke around the Internet and create a few more PostScript files. You can save

these to a folder and later use the files when I discuss using the Acrobat Distiller
application.

STEPS: Creating PostScript from Web Pages on the Macintosh

1. Open a Web page in Microsoft Internet Explorer or Netscape
Communicator. Any page you want to use will work. If you have a Web site,
you can navigate to your own home page.

2. Choose Apple Menu > Chooser. In the Chooser dialog box, select a PostScript
printer. You needn’t have the printer online, but a PostScript printer driver

must be selected, as shown in Figure 5-7. Select the printer and click the close
box in the top-left corner.
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Figure 5-7: In the Chooser dialog box, select a
PostScript printer driver. In this figure, | select the
Laser\Writer 8.7 printer driver.

3. Choose File > Print from your Browser menu. In the Print dialog box, you
have several selections to make that include:

e Save as File: The pull-down menu below the Printer pull-down menu
offers a number of menu options. Select the Save as File option from this
menu, as shown in Figure 5-8.
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2.7

Printer: [Laserlet4v4 | ¢ Destination:
- [Save as File =
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PostScript Level: ) Level 1 Compatible
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Data Format: () ASCII

@ Binary
Font Inclusion: [All 2]
(T

Figure 5-8: The Print dialog box offers many options

for selecting attributes of the print file. To successfully
execute a print to file, you need to make the appropriate
selections.

e Format: From the pull-down menu, select PostScript Job.

e PostScript Level: For all PostScript files related to this example, use the
Level 2 and 3 selection.

¢ Data Format: Select Binary encoding. If you use Level 1 Compatible
selection for the PostScript Level, then you use the ASCII encoding
option.

¢ Font Inclusion: Be certain to select the All option from the pull-down
menu. While the Base 13 fonts won’t be necessary, you can include them
without experiencing any problems.

¢ Destination: Set this destination to File from the available menu options.
It may seem redundant, but if you don’t check file here, the document
will be sent to your printer instead of a PostScript file.

e Save Settings: This setting is optional, but if you are using the same print
driver and printing several files to disk, the settings you save in the Print
dialog box become new defaults and you won’t need to set all the toggles
again.

4. Select the Save button in the Print dialog box. After you click the Save
button, a dialog box opens prompting you for a filename and location where
the PostScript file is to be saved (see Figure 5-9).
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Figure 5-9: After clicking Save in the Print dialog
box, another dialog box appears where you can
provide a name for the PostScript file and choose
a destination folder.

. Provide a name and choose the location. Enter a name for your PostScript
file and save it to a folder where you can easily revisit the file. Try to print sev-

eral more files and keep these handy when we look at using the Acrobat
Distiller application.

You have many different ways to create PDF files as you already observed back in
Chapter 4, and as you shall also see in Chapter 6. Not all of these means may be
suitable for work groups and specific applications. If, for example, you are an
accounting clerk and you need to create a PDF of an invoice or a financial state-
ment, you may not have an opportunity to export to PDF from your accounting
software and you may not have the Distiller application installed locally on your
hard drive. In this example and many more instances, you need to create a
PostScript file that will be distilled later in the Acrobat Distiller application. For PDF
Workflows, you may have the Distiller application running on a network server
where all your PostScript files will be converted to PDF. In almost all instances, if
one means of creating a PDF is not available, you can rely on creating PostScript
files that can be later converted to PDF via the Acrobat Distiller application. In
many instances, using the method of first printing to disk as PostScript and then
leaving the distillation process for a later session is handier. As soon as you begin
printing to disk, it becomes part of your natural workflow. So, practice and become
proficient. You will use this process many times.

Acrobat Distiller Preferences

When you first launch Acrobat Distiller, it looks like a fairly simple application.
Examining the menus immediately tells you there’s not much to do in the File
menu. This menu is limited to opening a file, addressing preferences, and quitting
the program. Nothing else is offered in this menu. The Edit menu options of earlier
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versions of Acrobat offered the traditional Cut, Copy, and Paste commands; but
these commands didn’t work, and were always grayed out.

Now in Acrobat 5.0, it makes more sense to eliminate the menu from the Distiller
application, which is exactly what Adobe has provided in the new release. Distiller’s
real power is contained in the Settings menu. The commands listed in this menu
offer all the control for determining how PDFs will be created. The Settings menu
has four choices for changing various attributes. In addition to these settings, the
Preferences located in the File menu help you customize some Distiller startup and
output options.

Older versions of Preferences options for Distiller were located in the Distiller
menu. In Acrobat 5.0, Preferences were moved to the File menu. When you choose
File = Preferences, a dialog box will appear. The options available are listed among
three groups that include Startup Alerts, Output Options (Windows), and Log Files,
as shown in Figure 5-10. (Preferences available for the Macintosh are shown later in
this chapter in Figure 5-11.)

Preferences - Acrobat Distiller ]
— Startup Aler
0K
[¥ Natify when ‘Watched Folders are unavailsble ;I
[v Natify when startup volume is nearly full Cancel
i~ Output Option

™ Ask for POF file destination
[~ sk to replace existing PDF file
I iew PDF when using Distiler

Log Fil
’V [ Delete Log Files for successful jobs

These preferences contral the Distiler application. For Distiller Printer settings,
right-click an the Acrobat Distiller printer and choose Printing Preferences or
Docurment Defaults

Figure 5-10: Choose File > Preferences on
Windows to access Acrobat Distiller
Preferences. Preferences enable you to
customize startup and output options.

Startup Alerts

The two items listed in this section of the dialog box have to do with your initial
startup upon launching the Distiller application.

4+ Notify when Watched Folders are unavailable: This command enables
Distiller to monitor a folder or directory on your computer or network server
to automatically distill PostScript files placed in watched folders. (Setting up
watched folders is discussed later in this chapter.) In an office environment,
you can have different users create PostScript files and send them to a server
for automatic distillation.
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4+ Notify when startup volume is nearly full: Distiller needs temporary disk
space to convert the PostScript files to PDF documents. If the available hard
disk space on your startup volume becomes less than 1MB, Distiller will
prompt you with a warning dialog box. Leaving this preference setting
enabled is always a good idea. The amount of temporary space required by
Distiller is approximately twice the size of the PostScript file being distilled.

Output Options

Output options relate to what you intend to do with the PDF both in terms of where
it will be located and what to do after it has been produced by Distiller.

4 Ask for PDF file destination (Windows): This is a handy new feature with
Acrobat 5.0. In older versions, every time you distilled a PostScript file, the
new PDF was created in the same directory as the PostScript file. This feature
offers more user control for choosing a destination folder and supplying a
name in a dialog box before the PDF is created.

4 Ask to replace existing PDF file (Windows): Another new feature in Acrobat
5.0, selecting this option warns you if a PDF of the same name exists in the
folder where the new PDF will be created. If you want to use different Job
Options and create two PDF files, you may forget that you have a PDF with a
filename the same as the new one you are creating. With this option, you are
warned if Distiller attempts an overwrite of your existing file.

4+ View PDF when using Distiller (Windows): After the PDF has been created,
the default Acrobat viewer is launched and the PDF is displayed in the
Document pane.

Acrobat viewers are auto launched according to the order of installation. The last
~, Acrobat viewer you installed on your computer becomes the default viewer. If you

““4  have installed Acrobat first and Reader last, Reader will become the default viewer.

When you select the viewing options in the Distiller Preferences dialog box, the PDFs
are displayed in Reader. If you want to have all your PDFs viewed in Acrobat while
both viewers are installed on your computer, install Reader first and Acrobat last.

Log Files

Log files describe the sequence of steps used to produce the PDF file. This section
offers a choice on what to do with the log file.

4 Delete Log Files for successful jobs: A log file is an ASCII text file detailing the
distillation process. If an error is produced during distillation, the Log file will
record the error even though the PDF may not be created. Viewing the Log file
can be helpful in debugging problems with files not successfully being con-
verted to PDF. If the PDF is successfully created, there would be no need to
keep the log file on your computer. By default, you want to enable this check-
box to eliminate the clutter.
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Macintosh only

On the Macintosh, several items listed previously are not available, as shown in the
Preferences dialog box on the Macintosh (see Figure 5-11). One item not included
with the Windows version of Distiller is:

4+ Restart Distiller after PostScript fatal error (Macintosh): When distilling a
file, you may encounter a PostScript error. A fatal error closes Distiller. If the
checkbox is enabled, Distiller will automatically relaunch. Relaunching
Distiller is particularly important in network environments where you may
have a server automatically distilling files in the background. If Distiller is
closed, all your PDF workflow tasks will come to a halt. Be certain to enable
this option when using Distiller on a network.

Preferences =————0H

[ Notify When Startup Volume |s Nearly Full

[ Notify When Watched Folders Are Unavailable
[ Delete Log Filas for Successful Jobs

[] Restart Distiller After PostScript Fatal Error

[ Cancel ]|[ 0K ]|

Figure 5-11: The Preferences dialog box
on the Macintosh offers fewer choices
than Windows preferences and one item
not found in the Windows settings.

As you can see, the preferences focus primarily on what to do with your PDFs and
choices for viewing options. More specific preferences related to PDF development
are available via a group of settings known as Job Options.

Job Options

Distiller’s Job Options provide controls for the resultant PDF files. With Distiller you
have extensive control over settings that are not available when using the Acrobat
Open as Adobe PDF menu command or when you export directly to PDF from other
applications software. Job Options attribute control is handled in two ways. First,
you can choose various preset options by selecting one of the preset Job Options
choices from a pull-down menu in the Distiller window. The other choice available
to you is to open the Job Options window by choosing Settings > Job Options. After
you open the Job Options window, five tabs containing specific settings for several
categories enable you to customize many options to specify how the PostScript file
will be distilled.
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Preset Job Options

The Job Options pull-down menu in the Distiller window was a welcomed addition
when introduced with Acrobat Distiller 4.0. Acrobat 5.0 has expanded the Job
Options to include another setting, and Adobe has also offered you another preset
for the Job Options that ship with the installer CD-ROM. To change a Job Option
from one preset to another, choose the pull-down menu for Job Options in the
Distiller window, as shown in Figure 5-12. Choices for the preset conditions include
the following:

4+ eBook: When PDF files intended for file exchanges between users who view
and print to desktop printers is needed, the eBook Job Options will satisfy the
most common needs. Unless printing to commercial devices, use the eBook
settings as your default around the office.

4+ Press: The preset settings associated with this option are established for the
highest-quality images to be produced for high-end digital prepress and print-
ing. The lowest levels of compression and downsampling are used to preserve
image quality.

4 Print: The preset settings for this option are established for output to printing
devices, such as desktop color printers, laser printers, and similar devices
where color separations are not produced.

4 Screen: The preset settings associated with this option are established for
screen views and Web graphics. Screen Job Options use a higher level of com-
pression and downsampling on files than you would choose to use with
printed graphics.

Acrobat Distiller 1[=] 3
File Settings Help
Job Optiohs: IeEook
Compatibility:
Press
- Infa Frint
File: non Screen
Size:
o ‘ CanceJob
~ Progr
Status: Ready
[
Acrabat Distler 5.0 =
Started: Sunday, December 24, 2000 at 7:08 AM
Adobe PostScript software version: 3011.104

Figure 5-12: The Distiller window
enables you to choose from one of four
preset conditions for Job Options. Click
the down arrow to the right of the Job
Options setting to display the presets.
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If one of these preset conditions comes close to producing the type of PDF you
want to create, but it doesn’t exactly meet your needs, go ahead and select that pre-
set option and then choose Settings &> Job Options to open a dialog box where
changes can be made as needed. After you finish editing the Job Options settings to
your satisfaction, you have an opportunity to save your own custom preset file that
can be accessed at a later time. Custom preset files are saved from the Job Options
window. You can choose from five tabs in the Job Options dialog box that offer you
all the attribute choices for creating your PDFs, which are discussed next.

General Job Options

If you need to make any changes in the Job Options settings from one of the preset
options, or you need to create a new set of Job Options settings, choose Settings =
Job Options to open the Job Options dialog box, which is shown in Figure 5-13.

eBook(5.0) - Job Options [x]
General |Enmpress\nn| Fonts | Color I Advan:edl
i~ File Option
Save hs.
Compatibity:  [Acrobat 4.0 (FDF 1.3) =l —I
¥ Optimize for Fast 'web Yiew Cancel |

I~ Embed Thumbnails

™ Auto-Rotate Pages: ICoIIeclive\y by File *

Page Range: + Al

 From I— To I—
Bindng [Left |
Resolution: {600 dpi
r~ Default Page 5i;
widts [6120 | Units: [Poite =]
Height: IW

Figure 5-13: The first Job Options settings that appear
after you choose Settings=> Job Options are those under
the General tab.

The first of five tabs appear, labeled “General,” which covers the following general
controls:

4+ Compatibility: You encounter this option first in the General Job Options dia-
log box. You have a choice between 3.0, 4.0, and 5.0 compatibility. If you elect
to use 3.0, the PDF version you create is PDF version 1.2. All users of Acrobat
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3.0 are able to use PDFs with Acrobat 3.0 compatibility. If your files will be
exchanged among users who have not yet upgraded to an Acrobat viewer
later than version 3.01, then use this compatibility version. Your second
choice is Acrobat 4.0 compatibility that offers version 1.3 of the PDF format.
The newest setting is the Acrobat 5.0 compatibility that offers you PDF 1.4 for-
mat. Choices made from these options relate to the Acrobat users you
exchange files with and the kind of work you do. You may need to use any one
of the three choices for one use or another. If you experience problems with
either viewing or printing, redistill the PostScript file with another compatibil-
ity setting. The different compatibility settings and what features are sup-
ported are listed in Table 5-2.

Table 5-2

Acrobat Compatibility Differences
Acrobat 3.0 Acrobat 4.0 Acrobat 5.0
Supports PDF version 1.2 Supports PDF version 1.3 Supports PDF version 1.4
Acrobat viewers 3.0 and later  Acrobat viewers 3.0 and later
can open PDF files. can open PDF files.
Minor viewing problems with  Acrobat viewers 3.0 and later
earlier viewers may be can open PDF files.
experienced.

Some viewing problems with
earlier viewers may be
experienced.

Page size is limited to 45 in Page size is available up Page size is available up to
x 45 in. to 200 in x 200 in. 200 in x 200 in.

Document conversion is Only RAM and hard drive Only RAM and hard drive
limited to 32,768 pages. space limit document length. space limit document length.
Color conversion supports Color conversion supports Color conversion supports
CalRGB (Calibrated RGB). sRGB. sRGB.

ICC Profile embedding ICC Profile embedding ICC Profile embedding
supported. supported. supported.

DeviceN color space is DeviceN color space is DeviceN color space is
converted to an alternate supported. supported.

color space.

Smooth shading is converted Smooth shading is Smooth shading is

to images. supported. supported.

Patterns display at 50% but Patterns display accurately Patterns display accurately
print correctly. and print correctly. and print correctly.

Continued
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Table 5-2 (continued)

Acrobat 3.0

Acrobat 4.0

Acrobat 5.0

Places halftone information
in the PDF.

Transfer Functions are
supported.

Masks do not display or print
properly.

Photoshop 6.0 layers and
transparency not supported.

lllustrator 9.0 transparency is
simulated.

Cannot embed double-byte
fonts.

TrueType fonts cannot be
searched.

Supports 40-bit encryption.

Only places halftone
information when the
Preserve Halftone information
is selected in the Color Job
Options.

Transfer Functions are not
supported.

Masks are supported in
viewing and printing.

Photoshop 6.0 layers and
transparency not supported.

lllustrator 9.0 transparency is
simulated.

Can embed double-byte
fonts.

TrueType fonts can be
searched.

Supports 40-bit encryption.

Only places halftone
information when the
Preserve Halftone information
is selected in the Color Job
Options.

Transfer Functions are
supported.

Masks are supported in
viewing and printing.

Photoshop 6.0 layers and
transparency supported in
Saves as PDF from
Photoshop only*

lllustrator 9.0 transparency is
preserved in Saves as PDF
from lIllustrator only*

Can embed double-byte
fonts.

TrueType fonts can be
searched.

Supports 40-bit encryption
and 128-bit encryption.

*Distilling files from Photoshop and Illustrator will not support transparency.

4 Optimize for Fast Web View: An optimized PDF file is smaller than one cre-
ated without optimization. All files intended to be used for screen views,
CD-ROM replication, and Web usage should all be optimized. Generally, almost
any printing device also accepts optimized files. As a default, keep this option
on. Acrobat optimizes files by eliminating repeating elements and supplying
pointers to where the first occurrence can be found in the file. Optimization
also prepares files for page at a time downloading from Web servers. If byte-
serving capability exists on a server, the optimized files will download pages

as they are viewed.
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4 Embed Thumbnails: Thumbnails add about 3K per page to your PDF file.
Thumbnails are helpful when editing PDF files in Acrobat or when browsing
PDF files on-screen. However, because they create larger files, you want to
eliminate thumbnails when producing PDF files for Web use or sending your
PDF files across the Internet for output to printing devices. If using Acrobat
5.0, thumbnails are displayed on the fly regardless of whether they have been
embedded. Any legacy PDFs created with older PDF formats are also dis-

played with thumbnails without embedding when viewed in an Acrobat 5.0
viewer.

4 Auto-Rotate Pages: You can have pages automatically or individually rotated
during distillation. Choices from the pull-down menu include Collectively by
File and Individually. When Collectively by File is selected, Acrobat analyzes
the text in the file and rotates pages based on the orientation of the majority
of the text in the entire file. When Individually is chosen, each page is rotated
based on the majority of text on a given page. If the checkbox remains dis-
abled, no auto-rotation will occur. Figure 5-14 shows a page where the layout
was designed with the text rotated in the design. When distilled in Acrobat
without auto-rotation, the page is viewed as it was designed. Figure 5-15 dis-
plays the same layout converted to PDF with the Auto-rotate checkbox
enabled in the General Job Options.

E§ Adobe Acrobat - [rotate.pdf] [-[O] x|
@File Edit Document Tools View Window Help Adobe Exerciser _|

Blx|

Bookmarks

2
g
]
E
El
=
=

Signatures

Comments

) M 4] 1af1 » M 72 x104500 | O

Figure 5-14: When Auto-rotate is disabled, the PDF is
produced as it was originally designed without rotation
regardless of the orientation of the text.
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E§ Adobe Acrobat - [rotateoff.pdf] [-[O] x|

@File Edit Document Tools View Window Help Adobe Exerciser _|
Blx|

Bookmarks

Rotating pages in Acrobat Distiller

Comments

Figure 5-15: When Auto-rotate is enabled, the text is
analyzed for orientation. If the predominant text orientation
is rotated, the PDF is rotated so that the text appears in

legible form.
Tip Users of Acrobat 4.0 can control auto-rotation even though the Job Options in this
», version does not support it. The Job Options files are ASCII text files and can be

"4 opened in a simple text editor or word processor. Open a joboptions file in
WordPad (Windows) or Simple Text (Macintosh) from the Distiller/Settings
(Windows) or Distiller:Settings (Macintosh) directory. Find the line of code begin-
ning with /AutoRotatePages / PageByPage (see Figure 5-16). Change this line
from /PageByPage to /None to disable auto-rotation. To enable page rotation,
change /None to /PageByPage. Save the file under a new name with the
.Joboptions extension to the Settings folder. The next time you open Acrobat
Distiller the new Job Options will appear in the pull-down menu.
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D||a| Sl s o[- | %

fR3CII85EncodePages false
/hutoPositionEPSFiles true
/hutoRotatePages /ALl

/Binding /Left

/CalGrayProfile (None
/CalRGBProfile (SRGE IECE1966-2.1)

/38RGEProfile (sRGE IECEL966-2.1)
/CannotEnbedFontFolicy /Warning
/Compatibilitylevel 1.3
/CompressPages true

/Convert ImagesToIndexed true
/CreatedobTicket false
/DefaultRenderingIntent /Default
/DetectBlends true
/ColorConversionStrategy /sRGE
/DoThumbnails false
/EmbedillFonts true
FEmitD3CWarnings false

FEndPage -1

/ ImageMemory 524288
/LockDistillerParams false

4

/CalCMYEProfile (U.S. Web Coated 4YOSO0SWOPYOS1 -

For Help, press Fi NUM

il

Figure 5-16: Acrobat 4.0 does not have auto-
rotation control among the Job Options. Auto-
rotation can be enabled or disabled by editing

a joboptions file in the Settings folder.

4+ Page Range: Auto-rotate pages (described previously) is a new addition to
Acrobat 5.0 as well as this most welcomed item. You can choose to create a
PDF within a specified range of pages from a PostScript file that has been
printed to disk from a document containing many pages. If one page is having
trouble converting to PDF, you can eliminate it from distillation by choosing a

specified page range.

4 Binding: This setting relates only to viewing pages in an Acrobat viewer with
Continuous-Facing layouts and with thumbnails. By default, the binding is

left-sided.

4+ Resolution: Settings for Resolution affects only vector objects and type in EPS
files. The ranges between 72 and 4000 dpi are available. A handy tool tip has
been added that displays the range when you click in the field box. Lower res-
olution settings may create banding with gradients when files are printed. For
desktop printing, use a resolution of 600 dpi. For high-end commercial print-
ing, set the resolution to 2400 dpi. The higher resolution setting only adds

about 3K to the file size.
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4+ Default Page Size: In older versions of Distiller, this preference setting was
located in the Advanced Job Options. Now in Acrobat Distiller 5.0 it has been
relocated to the General Job Options dialog box. Setting page sizes in these
field boxes only applies to distillation of EPS and PostScript files where page
boundaries are not specified. Whatever you enter in the field boxes when dis-
tilling PostScript files is ignored if the page boundary is included in the file. If
you want to trim a page size or create a larger page size for an EPS file, you
can establish the dimensions in the field boxes for width and height. The
Units pull-down menu enables you to choose from four different units of
measure.

Compression

Compression and sampling of images is managed better with Acrobat Distiller than
some other methods used to create PDFs. With the Open as Adobe PDF command,
for example, you have no options for sampling as exists with Distiller. You have
much control over how much compression and methods of downsampling within
this dialog box. To open the Compression Job Options dialog box, click the
Compression tab to the right of the General Job Options. Compression and sam-
pling choices are available for four different image types that include the following:

Distiller's Downsampling Threshold

Users of Acrobat 3.x may have noticed that PDF files distilled with Acrobat Distiller 3.x pro-
duced smaller file sizes than when distilled with Acrobat Distiller 4.x. The reason for the dif-
ference in file sizes is due to Distiller's Downsampling Threshold. In Acrobat Distiller 3.x, the
threshold was established at 1.0. In Acrobat Distiller 4.x and Acrobat Distiller 5.0, the
threshold is 1.5.

The translation for the threshold setting of 1.5 means that if you choose 300 dpi as your
downsampling amount, the file is actually downsampled to 450 dpi (300 X 1.5 = 450).
Editing the Job Options in a text editor can change this setting. To do so, you need to open
a Job Options file in a text editor and change three lines of code. Search for:

/ColorImageDownsampleThreshold 1.50
/GrayImageDownsampleThreshold 1.50
/MonoImageDownsampleThreshold 1.50

Change each of the above values from 1.50 to 1.00 and save the file as text only to your
Distiller:Settings folder. When you downsample subsequent images with these settings, the
downsampling amount for color, grayscale, and monochrome bitmaps will be the same as
the value you supply in the Distiller Job Options Compression dialog box.
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Color images

The first category handles color images used in your original file. You have choices
for the sampling method and the amount of compression to be used. These include:

4 Bicubic Downsampling to [__]: A checkbox and pull-down menu appear as
your first choices. Bicubic Downsampling is the default setting for all preset Job
Options except the Screen preset, which uses the Average Downsampling set-
ting. Bicubic downsampling uses a weighted average to determine the resam-
pled pixel color. The algorithm is much more mathematically intensive, and as a
result, this method takes the longest time to complete distillation when files are
downsampled. The upside is that it produces the best image quality for continu-
ous tone images. With this method as well as the other two choices for resam-
pling images, there are two field boxes where the amount of sampling can be
user specified. The values range between 9 and 2400 dpi. The for images above
field box enables you to choose when an image will be resampled. For example,
in Figure 5-17, only images above 225 dpi will be resampled.

4+ Average Downsampling to: From the pull-down menu, the first item listed is
Average Downsampling to. When you resample an image by downsampling,
the average pixel value of a sample area is replaced with a pixel of the aver-
aged color. The field boxes to the right of the sampling method can be used
for user determined sampling amounts the same as used above with the
Bicubic method.

eBook - Job Options
General Compression |Funts | Color IAdvancedI

i~ Color Imag: LI

v IBicubic Dawnsampling to j 150 | dpi Save As. |
forimages above: (225 dpi

: Cancel |
v Compression: IAutomat\c ﬂ
Quality: IMedium ﬂ

i Grapscale Image:
ird IBicubic Downgampling to j W dpi

for images above: Iﬁ dpi
IV Compression: IAutomat\c j

Quality IMedlum =

—Monochrome Imag
v IEl:ubl: Daownsampling to j W dpi

for images abowe: IE dpi
[ Compression:  [COITT Group 4 4|

I Anti-dlizs o gray |4 b 'I

¥ Compress Test and Ling Atk

Figure 5-17: Distiller provides many more compression
controls than some other PDF creators. In the Compression
settings, you can make choices for the type of sampling
and the amount of compression to be applied to images.
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4 Subsampling to [__]: The final item in the pull-down menu is Subsampling to.
When Subsampling is specified, a pixel within the center of the sample area is
chosen as the value applied to the sample area. Thus, downsampling noted
above replaces pixels from averaged color values, whereas the subsampling
replaces pixels from a given color value. Of the two methods, subsampling sig-
nificantly reduces the amount of time to resample the image. Because all that
averaging is taking place with downsampling, the calculations are more exten-
sive, thereby increasing the distillation time. Subsampling, however, may
result in more problems in the printed PDF file. Unless you have a large single-
color background, you are better off choosing Bicubic downsampling when
printing to hard copy.

4+ Compression: Acrobat Distiller has a choice for automatic compression in the
Compression tab of the Job Options dialog box. In Figure 5-17, note a check-
box for Compression. When this checkbox is selected, you can open the adja-
cent pull-down menus by selecting the down arrows. The first pull-down menu
enables you to select the Automatic, JPEG, or ZIP compression option. When
Automatic is selected, Distiller will examine each image and automatically
determine which compression to use (that is, either ZIP or JPEG). If the image
to be compressed has large amounts of a common color value, ZIP compres-
sion will be used. If the image consists of smooth transitions of color —such
as a continuous tone photograph, JPEG compression will be used. If you want
to apply the same compression to all images, you can select either the JPEG
or ZIP options. Doing so eliminates any decision making by Distiller about the
type of compression to be applied.

4+ Quality: After the compression type is selected, you have one of five choices
for the amount of compression to be applied. High quality relates to less com-
pression, whereas Minimum quality relates to high compression. For high-end
prepress, use the High quality setting (that is, Maximum). For desktop color
printers, use Medium quality; and for Web, screen, or CD-ROM replication, use
Low quality. The Minimum setting might be used in some cases with screen or
Web graphics, but when viewing continuous tone photographs, they will often
appear visibly degraded. You might use this setting to transfer files quickly
across the Internet for client approvals, and then later use a higher setting for
the final production documents.

Grayscale

All of the choices you have for color images are identical for grayscale images. You
can elect to use different settings for color and grayscale images by toggling
through all the options. When the final PDF is produced, the sampling and compres-
sion for your images appears respective to the choices made for each image type.

Monochrome images

Monochrome images include only two color values: black and white. Photoshop
line art is a monochrome image. This is not to be confused with line art as we
define it with vector art applications. The sampling methods available to you for
monochrome images are identical to those described for color images.
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Compression settings, however, are much different. The Compression settings
include:

4 CCITT Group 3: Fax machines use the International Coordinating Committee
for Telephony and Telegraphy (CCITT) Group 3 compression. The images are
compressed in horizontal rows, one row at a time.

4 CCITT Group 4: CCITT Group 4 is a general-purpose compression method
that produces good compression for most types of bitmap images. This com-
pression method is the default and typically the best method for bitmap
images.

4 ZIP: ZIP compression is more efficient than earlier versions of Acrobat that
used LZW compression. Zip achieves approximately 20 percent more com-
pression. ZIP should be used when large areas of a single color appear in an
image.

4 Run Length (RLE): The Run Length format is a lossless compression scheme
particularly favorable to bitmap monochrome images. You can run tests your-
self for the compression method that works best for you. Typically CCITT
Group 4 handles most of your needs when compressing these images.

4+ Anti-Alias to gray: Bit map images appear pixelated either on-screen or in
some cases when printed. By using anti-aliasing, the image is rendered with a
smoother appearance. The amount of anti-aliasing can be selected from the
pull-down menu that becomes active when the checkbox is enabled. Choices
are for 2, 4, and 8 bits that produce 4, 16, and 256 levels of gray respectively. If
using anti-aliasing with scanned type, small point sizes may appear blurry
when anti-aliased, especially with higher gray levels.

Line art

Line art definition in this window relates to vector artwork and not raster bitmaps.
Line art would typically be vector artwork created in illustration programs. Also
included in this category is text.

4 Compress Text and Line Art: Text and line art uses Zip compression that is
lossless and won’t degrade vector images or type. You see virtually no differ-
ence in files printed compressed or uncompressed with this setting. By
default, always keep this checkbox enabled. If you select Optimized for Fast
Web View in the General Preferences, text and line art will be compressed
automatically even if this checkbox is disabled.

Guidelines for sampling images

Acrobat handles all the sampling appropriate for your output needs as long as
image sampling is equal to or greater than the requirements for the output. If image
resolution is lower than the output needs, Distiller won’t be able to upsample
images to provide the necessary resolution. Even though Distiller can effectively
downsample images, a few rules should be observed.
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First, the resolution for all images in a layout or design should be sampled at the
highest output requirement. For example, if prepress and commercial printing is to
be used, then the image sample needs a resolution to support commercial printing.
In this regard, you want to sample images in Photoshop at the needed resolution.
Don'’t rely on Distiller to downsample images during distillation. The time you save
can add up if converting many files with high-resolution images. When you open the
Job Options and select the Compression tab, deselect the checkmarks for sampling.

Use the second rule when repurposing images. If you have a PostScript file that has
been printed for a higher order of output, such as the commercial printing dis-
cussed previously, then you don’t need to create a second PostScript file for
another output requirement. Use the same PostScript file and now check the sam-
pling appropriate for the output. If using the previous example and you now want to
create a PDF for screen views, enable the sampling checkboxes and set the resolu-
tion to 72 dpi.

Font embedding

The distinctive advantage of using the Portable Document Format is to maintain file
integrity across computers and across platforms. One of the greatest problems with
file integrity is the handling of fonts. Therefore, Distiller provides the ability to
embed fonts within the PDF so that the end user won’t need font installations to
view and print PDF files. The Fonts tab, as shown in Figure 5-18 offers control on
font embedding during distillation.

eBook - Job Options [x]
General I Compresgion  Fonts I Color I Advanced I
ok
v Embed All Fonts —I
v Subset embedded fonts when percent . Save &s |
of characters used is less than: 100 1%
Cancel |
When Embedding Fails: ‘warn and Continue i
i~ Embedding
IEasE 14 Fants j Alwaps Embed:
Courier a -
Courier-Bold _I _I
Courier-BoldOblique 3
Courier-Oblique J
Helvetica
Helvetica-Bold ;I
Helvetica-B oldDblique
Helvetica-0blique Newver Embed:
Symbal Courier -
}!WES'EUEH i Courier-Bald
imes-Coldtalic Courier-Bold0blique
h ; 53
Times-|talic J Courier-Obliqus
Times-Roman Helvetica
17 apfDingbats Helvetica-Bald LI
Ald Mame.. Remoye |

Figure 5-18: The Distiller Job Options dialog box with
the Fonts tab selected displays the control over font
embedding available to you during distillation.
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4+ Embed All Fonts: Unless you have a specific reason to not embed fonts, this

option should always be enabled. As you may recall from the discussion of
font embedding in Chapter 3, some fonts don’t do well with font substitution.
For all PDF documents to be printed, especially those that are to be sent to an
imaging center, always embed the fonts when licensing agreements permit
you to do so.

There are many different font manufacturers, and the permissions for use of fonts
from these manufacturers vary considerably. To legally include font embedding in
a PDF file, you need to know whether the manufacturer provides the permission
for inclusion. Adobe original fonts that are owned by Linotype-Hell, International
Typeface Corporation, AGFA, AlphaOmega, Bigelow & Holmes, Fundicion
Typografica Neufville, and Monotype Typography, Ltd., as well as those in the
Adobe library, can be used for font embedding without written releases. Fonts
with licensing restrictions will often appear with an explanation of the limitations
of use. If in doubt, you'll need to check with the manufacturer or distributor to
inquire as to whether you can legally distribute PDF files that include certain fonts.
Failure to do so may result in a copyright violation.

4 Subset embedded fonts when percentage of characters used is less than

[__]: Some PDF producers provide you an opportunity to subset both
PostScript and TrueType fonts. The difference between the subsetting in
Distiller as opposed to other producers is your ability to determine when a
font is subset. With Distiller, you can specify when you want subsetting to
occur. The subsetting percentage has to do with the percentage of glyphs (spe-
cial renderings) in the font. If 100 percent is selected, Distiller includes all
information necessary to draw all the glyphs in the font. Lower percentages
determine what characters among the set are embedded. When using Type 3,
TrueType, and CID fonts, they are always embedded regardless of what value
is supplied. (For font format descriptions, see table 5-3 later in this chapter).

4 When Embedding Fails: This pull-down menu offers three choices. Choose

Ignore to ignore a failed font being embedded, in which case distillation will
continue. The Warn and Continue option displays a warning and then contin-
ues distillation. Choose Cancel to cancel the distillation if a font embedding
error occurs. When sending files off to service centers for imaging or when
font substitution is not desired, you may want to use the Cancel option as
your default. If the PDF is not created, you won’t inadvertently forget there
was a problem with font embedding.

4+ Embedding: The left side of the dialog box lists all fonts available for embed-

ding. Distiller can monitor font locations on your computer. If several font
locations exist, the only fonts displayed in the list are those in the currently
selected folder being monitored. By default, you see the Base 14 fonts listed. If
you want to view the font list from a monitored folder, click the pull-down
menu and select the folder. Monitored font directories can be identified in the
Settings menu, as discussed a little later in this chapter. Regardless of what is
listed in the Embedding list, Distiller can embed fonts that were included in
the PostScript file or all the folders listed for monitoring. The font to be
embedded must be present in either the PostScript file or a monitored folder.
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4+ Always Embed: A list of fonts for always embedding appears to the right of
the Embedding list. You add fonts to this list by selecting them from the
Embedding list and clicking the right-pointing chevron (double arrows). You
can select multiple fonts by pressing the Control (Windows) key or Shift
(Macintosh) key and clicking all the fonts to be included. If the fonts are listed
in a contiguous display, use Shift+Click to select them. After selecting the
font(s), click the right-pointing chevron. A good use for the Always Embed list
may be for a font that appears in your company logo. Regardless of the type of
document you are creating, you may want to always include your corporate
font set in all your documents to avoid any font substitution.

ﬁ\lote The design of TrueType fonts enable the type designer the ability to prevent font
~—~  embedding. These fonts can be moved to the Always Embed list, but if designed
without embedding permissions, they will fail to embed in the PDF. Font embed-
ding errors are reported in the log file that can be viewed in a text editor. If a PDF
is produced, you can choose File=> Document Propertiest> Fonts to determine

whether the font was embedded.

4+ Never Embed: This list operates the same way as the Always Embed list. You
can select fonts to be eliminated from the set of monitored fonts or fonts con-
tained in a PostScript file. One use for this list may be to eliminate Courier,
Times, Helvetica, and Symbol (the Base 13 fonts). Because these fonts ship
with Acrobat and are usually burned into ROM chips on most PostScript
devices, you rarely have a problem either viewing them or printing docu-
ments with these fonts included. Because every user of Acrobat Reader has
the Base 13 fonts installed, you can reduce some file size by eliminating them
from the PDF files that you create.

Alote The Base 14 fonts are sometimes referred to as the Base 13 + 1 fonts. The Base 13
fonts consist of Courier, Helvetica, Times, and Symbol. Courier, Helvetica, and Times
include Roman, bold, italic, and bold italic thus resulting in four fonts for each family
plus the thirteenth font being Symbol. The extra font added to the base set is Zapf
Dingbats. You should plan on embedding this font and do not include it in your
Never Embed list. PostScript RIPs do not include Zapf Dingbats in ROM.

You may find contradictory information related to what a vendor refers to as the
Base 13 fonts. Some technical documentation refer to other fonts included in the
Base 13 set, such as Arial, while technical documents from the same vendor may
use the above named fonts in separate technical documents. By the most com-
mon standards, the Base 13 set includes only: Courier, Helvetica, Times, and
Symbol. Don't deviate from this as you may experience font problems if fonts out-
side this list are not embedded.

4 Add Name: Fonts can be added to the Always Embed list or the Never Embed
list by entering the font name in a separate dialog box. To add a font name,
you must first deselect the Embed All Fonts checkbox, and then click the Add
Name button. A dialog box appears where you need to type the name pre-
cisely as the font is identified. Two radio buttons exist for determining where



Tip

‘\I ote

Chapter 5 4+ Using Acrobat Distiller

the font will be added. Select either the Always Embed list or Never Embed
list as needed. Click Done, and the font appears in the appropriate list.

Font names must be accurate. To ensure accuracy for the name you enter in the

_»  Add Font name dialog box, open a PDF file in an Acrobat viewer containing the

o

font to be described. Choose File=> Document Properties = Fonts. If the font is
included in your PDF file but not displayed in the font list, click the List All Fonts
button. Under the Original Font heading, you will see the font name as it should
appear when you add the name in the Add Font name dialog box. Make note of
the name, including all case sensitivity and special characters. Return to your Add
Font name dialog box and enter the name exactly as it appeared in your viewer's
font list.

4 Remove: If you add a font name to either the Always Embed list or the Never
Embed list, and you want to delete that name, select the font name to be
deleted and click Remove. Fonts can’t be removed from the Embedding list.
The only time Remove is enabled is when you select a font name in either the
Always Embed list or Never Embed list.

The priority used by Distiller to decide whether to embed a font in the PDF follows

~  an order to resolve ambiguity. Distiller views the Never Embed list as having the

highest order of priority. If a font is placed in the Never Embed list, it will not be
embedded even though the same font may be added to the Always Embed list.

Font types

Any PDF author will tell you the continuing problem with file displays and prints as
well as producing PDFs is font handling. People swear at times that they have
enabled all the appropriate controls for font embedding and PDF file creation, yet
the resultant PDF either displays or prints with font substitution. Gathering as
much knowledge as you can with regard to font evolution, design, engineering, and
proper use will help you understand how to overcome problems and provide solu-
tions for your workflow. To gain a little more understanding, look at the following
font types, formats, and their characteristics.

4+ Type 0: Type 0 (zero) is a composite font format composed as a high level
font that references multiple font descendents. Type 0 fonts use an OCF
(Original Composite Font) format that was the first effort of Adobe in attempt-
ing to implement a format for handling fonts with large character sets. A good
example of a font using a large character set is Asian Language font types.
Today, the OCF format is not supported.

4+ Type 1: By far the most popular PostScript font today is the Type 1 font.
These are single-byte fonts handled well by Adobe Type Manager (Windows
and Macintosh) and all PostScript printers. Type 1 fonts use a specialized sub-
set of the PostScript language, which is optimized for performance. For relia-
bility, use of Type 1 fonts present the fewest problems when embedding and
printing to PostScript devices.
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4+ Type 2: Type 2 fonts offer compact character description procedures for out-
line fonts. They were designed to be used with the Compact Font Format
(CFF). The CCF format is designed for font embedding and substitution with
Acrobat PDFs.

4+ Type 3: Type 3 fonts are PostScript fonts that have been used with some type
stylizing applications. These fonts can have special design attributes applied
to the font such as shading, patterns, exploding 3D displays, and so on. The
fonts can’t be used with ATM (Adobe Type Manager) and they often present
problems when printing to PostScript devices. They should never be used
when creating PDF files.

4+ Type 4: Type 4 was designed to create font characters from printer font car-
tridges for permanent storage on a printer’s hard disk (usually attached by a
SCSI port to the printer). PostScript Level 2 provided the same capability for
Type 1 fonts and eventually made these font types obsolete.

4+ Type 5: This font type is similar to the Type 4 fonts but used the printer’s
ROM instead of the hard disk. PostScript Level 2 again made this format
obsolete.

4+ Type 32: Type 32 fonts are used for downloading bitmap fonts to a PostScript
interpreter’s font cache. By downloading directly to the printer cache, space
is saved in the printer’s memory.

4+ Type 42: Type 42 fonts are generated from the printer driver for TrueType
fonts. A PostScript wrapper is created for the font making the rasterization
and interpretation more efficient and accurate. Type 42 fonts work well with
PDFs and printing to PostScript printers.

4+ OpenType Font Format: OpenType is a recent joint effort by Adobe Systems
and Microsoft to provide a new generation of type font technology. OpenType
makes no distinction between Type 1 and TrueType fonts. Font developers
have a much easier way of porting font designs to a single format in produc-
tion and mastering as well as across platforms. The OpenType format is sup-
ported with font embedding and distillation. Fonts eventually produced with
this technology should be as reliable as you find with Type 1 and Type 42
fonts listed previously.

4 Compact Type Format: CFF is similar to the Type 1 format but offers much
more compact encoding and optimization. It was designed to support Type 2
fonts but can be used with other types. CFF can be embedded in PDFs with
the PDF Version 1.2 format and Acrobat 3.0 compatibility. Fonts supporting
this format are converted by Distiller during distillation to CFF/Type 2 fonts
and embedded in the PDF. When viewed on-screen or printed, they are con-
verted back to Type 1 that provides support for ATM and printing with
integrity.

4+ CID-keyed Fonts: This format was developed to take advantage of large char-
acter sets particularly the Asian CJK (Chinese, Japanese, and Korean) fonts.
The format is an extension of the Type 1 format and supports ATM and
PostScript printing. Kerning and spacing for these character sets are better
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handled in the OpenType format. On the Macintosh, a utility called Make CID
is found in the Distiller: Xtras folder. For Asian TrueType or Type 1 OCF for-
mats, use the utility to convert the fonts to CID keyed fonts. The first time
Distiller is launched with the Asian character set installed, you will be
prompted to convert any of these fonts found in monitored folders. If you
want to manually convert the fonts, you can double-click the application icon.
On Windows, the Make CID application won’t be available. Converted fonts
can be copied across platforms and Distiller running under Windows pro-
cesses PostScript files created under Mac OS that have references to the char-
acter widths.

When distilling PostScript with Acrobat Distiller, font embedding and substitution is
allowed, as described in Table 5-3.

Table 5-3
Distiller Handling of Font Embedding and
Subsetting According to Type Format

Font Never Embed Always Embed  Subset

Type 1 Yes Yes Yes

Type 2 No; Always embedded No; Always subsetted
TrueType Yes Yes No; Always subsetted
Type 42

CID Font TypeO Yes Yes No; Always subsetted
CID Font Typel No; Always embedded No; Always subsetted
CID Font Type2 Yes Yes No; Always subsetted
OpenType* Yes Yes No; Always subsetted

*OpenType is only supported with Distiller 5.0.

Color Job Options

Adobe has been working on developing standard color viewing and file tagging for
color spaces for some time. Releases of the latest software products continue to sup-
port sophisticated color-handling methods. Latest releases of products, such as
[llustrator 9 and Photoshop 6, have color control options consistent with the new
color handling features in Acrobat 5. When making choices for color handling, your
first decision to make is whether to convert color. After your conversion choice, you
move on to working spaces and profile assumptions. If you tag a file for conversion,
what profiles will be embedded in the document? Under the Color management
Policies settings, you can choose to control many conditions for prepress operations
as well as on-screen viewing. As you view the Color tab in the Job Options dialog box,
examine each of the controls available for color handling (see Figure 5-19).
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Figure 5-19: The Color tab of the Job Options dialog box
handles the color profile management.

Adobe color settings

Working with a color management system requires you to make some decisions
about how the color is viewed on your computer monitor and on the final output
medium. In some cases, the monitor view and output medium will be the same,
such as Acrobat viewer files on-screen and Web files. The first of these decisions
appear among the choices in the pull-down menu for Settings File. The choices
available to you include None, prepress defaults, Photoshop emulation, and
defaults for Web graphics. When None is selected from the pull-down menu, the
Color Management Policies and Working Spaces can be edited for custom choices.
If any of the other choices are made, the options below the pull-down menu will be
grayed out. When color management and profile embedding is controlled by other
programs, such as Photoshop, leave the setting to None and turn off all color man-
agement for the choices that are described next.

Color Management Policies

If None is selected in the Settings File pull-down menu, the options for Color
Management Policies and Intent will be active. If any other choice is made from the
aforementioned settings, these items will be grayed out. Choices for the Color
Management Policies are different depending on what compatibility choice is
selected in the General Job Options. Acrobat 3.0 compatibility offers different
options than the 4.0 and 5.0 compatibility. As we look at the policies choices, the
settings change according to the compatibility selection made.
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4 Leave Color Unchanged: The menu item appearing in the Color Management
Policies should be enabled if you presume all color handling in the PostScript
file is defined for your specific needs. No color conversion occurs and device-
dependent colors remain unchanged. When sending files to color-calibrated
devices, this option should be used. The presumption is the device will spec-
ify all color handling and the file will not be tagged for color management.

4 Tag Everything for Color Management: When the Acrobat 4.0 or 5.0 compati-
bility setting is made in the General Job Options, a color profile selected in the
Working Spaces below is used to Tag Everything for Color Management, which
embeds an ICC profile for the images, artwork, and text. The printed PDF file
maintains the integrity of any documents containing embedded profiles; how-
ever, the view on your monitor screen will assume the color viewing space of
the assumed profile selected respective to choices from the Working Spaces.
When Acrobat 3.0 compatibility is chosen, the option changes to Convert
Everything for Color management and no ICC profiles are embedded. Device-
dependent color spaces for all color modes will be converted to device inde-
pendent color spaces of CalRGB, CalGray, and Lab.

4+ Tag Only Images for Color Management: The same holds true as noted in the
preceding entry except only raster images are tagged with color management
according to the same compatibility options selected in the General Job
Options. Text and vector objects remain unaffected.

4+ Convert All Colors to sRGB: Selecting this option converts all colors to sRGB.
The RGB and CMYK color images are converted. When using Acrobat 3.0 com-
patibility, the RGB and CMYK images are converted to CalRGB (Calibrated
RGB). The sRGB setting is used for screen and Web images. The file sizes are
smaller and screen redraws appear faster. Grayscale images are unaffected by
choices made for color tagging and conversion.

Below the first pull-down menu is another pull-down menu used for the Intent for
how color is mapped between color spaces. Choices for Intent include:

4 Default: The color output device and not the PDF file handles the Intent. By
default, device handling most commonly uses a Relative Colormetric intent.

4 Perceptual: Perceptual (Images) has to do with the mapping of pixels from
one gamut to another. When you select this item, the image is mapped from
the original pixels to the color gamut of the printer profile. All out of gamut
colors are remapped.

4 Saturation: Saturation (Graphics) maintains relative saturation values. If a
pixel is saturated and out of the color gamut of the printer, it will be
remapped preserving saturation but mapped to the closest color within the
printer’s gamut.

4 Absolute Colormetric: Disables the white point matching when colors are
converted. With no white point reference, you will notice a change in bright-
ness values of all the remapped colors.
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4+ Relative Colormetric: Preserves all color values within the printer’s gamut.
Out of gamut colors are converted to the same lightness values of colors
within the printable gamut.

Working Spaces

Profile management for working spaces involves your decisions for embedding pro-
files for the color space while viewing your images on-screen. If a color space is
defined for a given image and viewed on one monitor, theoretically it can be viewed
the same on other monitors if the color profile is embedded in the image. Working
space definitions can only be applied to images tagged for color management.
Either of the two tagging options above must be selected for a working space to be
defined.

4 Gray: Selecting None from this menu prevents grayscale images from being
converted. The Dot Gain choices affect the overall brightness of grayscale
images. The default is Adobe Gray with a dot gain of 20 percent. Lower values
will lighten the image while values above 20 percent will display grayscale
images darker. Gray Gamma choices may be used for images viewed between
computer platforms. A gray gamma of 1.8 is suited for Macintosh viewing
while the higher 2.2 Gamma is better suited for Windows.

4+ RGB: If you use a color calibration system or monitor profile, the respective
profile can be selected from this pull-down menu. Choices available to you
will depend on profiles installed on your computer. If you have created cus-
tom profiles from Adobe Photoshop and saved them to your Color folder
(Windows) or ColorSync folder (Macintosh), they will appear as menu
options. Default RGB profiles from Photoshop appear here after Photoshop is
installed on your computer. The default option is SRGB IEC61966-2.1. If in
doubt, use this option. This option is becoming an industry standard and gen-
erally good for matching color between display and color output devices.

4+ CMYK: CMYK profiles also appear according to those stored in the respective
folder according to platform, as mentioned previously. Profile tagging is
uniquely applied to images according to the color mode of the image. Thus,
the Gray options are only applied to grayscale images. RGB choices are
applied to only RGB images while the CMYK choices tag only CMYK images.
When using CMYK output for prepress, you may have a profile embedded in
the CMYK images. You can select None for this setting while changing the
Gray and RGB working spaces which preserves the color for output while
enabling you to tag the other color modes for screen views. It is unlikely that
you would use RGB and CMYK images together for prepress, but you can set
up the Job Options for consistent display of files regardless of the color mode
used. For those who aren’t using a CMS in your workflow and you haven’t per-
formed any level of sophisticated color calibration, make the choice for US
Web Coated (SWOP) as your default profile.
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Device Dependent Data

All options available under the Device Dependent Data are applied to images
intended for prepress and printing. Whatever choices are made here will have no
effect on screen views.

4 Preserve Overprint settings: Overprints manually applied in applications,
such as illustration and layout programs are preserved when you enable this
option. Overprinting only has an effect when your files are color separated or
possibly when you print composite color to proofing machines that display
trapping problems from files printed as separations. If your workflow is con-
sistent and you don’t deviate between creating overprints and relying on a
service center to perform them, then you can leave this item as a default for
your high-end output needs. Enabling the checkbox has no effect on images
where overprints are not present.

4 Preserve Under Color Removal and Black Generation Settings: If you made
changes to undercolor removal or black generation settings in Photoshop,
these changes will be preserved when the file is distilled. Disabling the check-
box eliminates any settings made in Photoshop.

4 Preserve Transfer Functions: If you embed transfer functions in Adobe
Photoshop, you can preserve them by selecting Apply from the pull-down
menu. If transfer functions have not been saved with your Photoshop file, it
won’t matter if Apply is used. Use Apply when you intentionally set them up in
a Photoshop image and you have the settings confirmed by your printer. You
can eliminate transfer functions set in a file by selecting Remove from the pull-
down menu.

4 Preserve Halftone Information: Preserving the halftone information does not
disturb halftone frequencies embedded in documents, as well as custom
angles, spot shapes, and functions specified. Depending on the service center
you use, they may want to have you set halftone information in the PostScript
file and preserve them in the PDF. For PostScript 3 devices, PDFs can be deliv-
ered straight to the imagesetter and will print at the halftone frequency pre-
served in the file. Service centers using PostScript Level 2 RIPs won'’t care if
the halftone frequency is preserved or not. They have to manually set the fre-
quency every time they print a PDF.

Advanced Job Options

The final tab in Distiller’s Job Options dialog box, Advanced, enables you to make
settings for other miscellaneous attributes. The controls listed in this dialog box
greatly distinguish Acrobat Distiller from other PDF producers. When you choose
the Advanced tab in the Job Options dialog box, the settings shown in Figure 5-20
appear.
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Figure 5-20: The Advanced Job Options offer a group of
miscellaneous settings often not available with other PDF
producers.

Advanced Job Options contains a variety of options for job ticketing, document
structure, and other items not found in the previous dialog boxes. These include:

4 Use Prologue.ps and Epilogue.ps: Two files, named prologue.ps and
epilogue.ps, are located in the Acrobat5:Distillr:Data folder when you
install Acrobat. To use the files, you must move them to the same folder as
the Acrobat Distiller application and both files must reside together in this
location. The files contain PostScript code that is appended to a PDF file when
it is created with Distiller. By default, the files do not contain any data that will
affect distillation. They serve more as templates where you can write code
that will be appended to the PDF. The prologue.ps file can be used to
append information to the PDF, such as a note, cover page, or job ticket infor-
mation. The epilogue.ps file is used to resolve PostScript procedure
problems.

Both of these files can be edited; however, you need to be familiar with the

~  PostScript language to effectively change the files. When relocating the files, be

certain to place a copy in the Distiller folder and leave the original in the Data
folder, especially if you decide to edit either file. You can also use the files with
watched folders, as explained a little later in this chapter. When using watched
folders, place the prologue.ps and epilogue.ps files at the same directory
level as the In and Out folders.



Chapter 5 4+ Using Acrobat Distiller

4 Allow PostScript file to Override Job Options: If you are certain the
PostScript file you printed to disk has all the settings handled properly for
output, enabling this option allows the PostScript file to supersede any

changes you make in the Distiller Job Options dialog box. Disabling the check-

box allows all Distiller Job Options specifications to take precedence.

4+ Preserve Level 2 copypage Semantics: This setting has to do with semantic
differences between PostScript Level 2 and PostScript 3. If you are imaging to
PostScript Level 2 devices, enable this option. If printing to PostScript 3
devices, disable this option. If you are sending files to an imaging center, ask
the technicians which level of PostScript is used on their devices.

4+ Save Portable Job Ticket inside PDF File: Job tickets contain information
about the original PostScript file and not the content of the PDF file.
Information related to page sizes, page orientation, resolution, halftone fre-
quencies, trapping information, and so on is some of what is contained in job
tickets. When printing PDF files, enable this option. If you produce PDF files
for screen, Web, or CD-ROM, you can eliminate job ticket information.

4 Illustrator Overprint Mode: Overprints assigned in Adobe Illustrator can be
preserved when the checkbox is enabled when applied to CMYK images. To
eliminate overprints from Illustrator files, disable the checkbox.

4+ Convert gradients to Smooth Shades: This feature only works with Acrobat
4.0 compatibility and greater. Gradients are converted to smooth shades and
appear much smoother when rendered on PostScript 3 devices. The appear-
ance of the gradients is unaffected when viewed on-screen, but they have
noticeable differences when printed.

4 ASCII Format: By default, files are Binary encoded. If you want to use ASCII
encoding, enable this checkbox.

4 Process DSC Comments: Document structuring comments (DSC) contain
information about a PDF file. Items, such as originating application, creation

date, modification date, page orientation, and so on are all document structur-

ing comments. To maintain the DSC, enable this option. Because some impor-
tant information, such as page orientation and beginning and ending
statements for the prologue.ps file are part of the document structure, you
want to keep this item as a default.

4 Log DSC Warnings: During distillation, if the processing of the document
structuring comments encounters an error, the error is noted in a log file.
When you enable this checkbox, the log file is created. You can open the log
file in a word processor or text editor to determine where the error occurred.
Enable this option whenever document structuring comments are processed.

4 Resize Page and Center Artwork for EPS Files: In earlier versions of Acrobat,

distillation of a single-page EPS file, created from programs, such as Adobe
[llustrator, Macromedia FreeHand, or CorelDraw, would use the EPS bounding
box for the final page size. Many problems occurred when distilling EPS files
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PDF
Workflow

directly as opposed to printed PostScript files. At times, a user would experi-
ence clipping and lose part of an image. With this option, you have a choice
between creating a PDF with the page dimensions equal to the artwork or hav-
ing the artwork appear on the size of the original page you defined in your
host application. When the checkbox is enabled, the page size is reduced to
the size of the artwork, and the artwork is centered on the page. When the
checkbox is disabled, the entire page appears consistent with the page size
definition from the host application.

4 Preserve EPS Information from DSC: This item is similar to the Process DSC

option. If your file is an EPS file, enabling this checkbox will preserve docu-
ment structuring comments.

4 Preserve OPI Comments: Open Press Interface (OPI) is a management tool

used by many high-end imaging centers to control production. An OPI com-
ment may include the replacement of high-resolution images for low-resolu-
tion FPO (for position only) files used in a layout program. OPI comments can
include many different issues related to digital prepress, such as image posi-
tion on a page, crop area, sampling resolution, color bit depth, colors (in
other words, CMYK, spot, and so on), overprint instructions, and more. If out-
putting to high-end imaging devices at service centers using OPI management,
enable this option.

4 Preserve Document Information from DSC: Document information items, dis-

cussed earlier in this book, include such elements as title, subject, author, and
keywords. Enabling this option preserves document information.

Many of the controls available in the Advanced tab are further amplified when |
discuss prepress and printing in Chapter 18. At this time, it is important to realize
that Acrobat Distiller provides you with many more controls for establishing
attributes with PDF document creation and permits flexibility in designing PDF
files for specific purposes. With all these toggles and checkboxes, becoming con-
fused and feeling overwhelmed is easy. Fortunately, Acrobat can help make this
job a little easier for you. If you work in an office environment where a network
administrator sets up all the controls for your PDF workflow, you can load preset
custom Job Options. If you are the responsible party for establishing Job Options,
you can create different custom settings, save them, and later load them in the
General Job Options. Either way, you won't have to go back and reread this chap-
ter every time you want to distill a file for another purpose.

4+ Save As: The Save button captures all the settings you make for all the

Distiller Job Options and opens a dialog box that defaults to the Settings
folder. Provide a filename and click the Save button to create a new Job
Options set. In Figure 5-21,  named a new set MySettings.joboptions.
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Figure 5-21: After you select the Save button,
a navigation dialog box opens enabling you to
supply a name and find a location for the new
settings to be saved. By default, the new file is
saved to the Settings folder. The files must
reside in this folder in order to appear in the
General Job Options dialog box.

Font Locations

Font embedding, as described earlier in this chapter, occurs with Distiller Job
Options when a font is contained in the PostScript file or loaded in the system with
a utility, such as Adobe Type Manager. If fonts reside neither in the PostScript file
nor loaded with ATM, then Distiller offers another method for handling fonts that
may escape you. Under the Settings menu, choose Font Locations. The Acrobat
Distiller — Font Locations dialog box opens, as shown in Figure 5-22.

Acrobat Distiller - Font Locations [x]
Ok I
C:AWINNTFontst
(321 D\ mageS ourcetHerrald Fantss Cancel
C:\Fants
C:A\Program Fileshddobehdcobat 5. 08Resource\Fanth Add...
Remove

I lgnore TrueType versions of standard PostSernipt fonts

Figure 5-22: Distiller can monitor fonts installed on
your hard drive when listed in the Acrobat Distiller-
Font Locations dialog box.
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In this dialog box, you can add folders of fonts that instruct Distiller to look in the
identified folders when a font is neither contained in the PostScript file nor loaded
in the system memory. Monitored font folders are listed in the window shown in
Figure 5-22. To add a new folder, click the Add button. To remove a folder, select it
in the list and click the Remove button.

A checkbox at the bottom of the dialog box enables you to resolve some problems
that may occur when a TrueType font has the same name as a PostScript font. To
eliminate embedding TrueType fonts with the same names as PostScript fonts,
check the box at the bottom of the dialog box.

Watched Folders

Watched folders enable you to automate distillation of PostScript files in a business
or production environment. PDF workflows can be easily developed by hosting a
server on a network where Acrobat Distiller is continually running in the back-
ground and watching a folder or many folders for the introduction of new PostScript
files. When Distiller encounters a new PostScript file, the file can be distilled in the
background while foreground applications are running. The resulting PDF files can
be automatically moved to another folder or directory, and the PostScript files can
be either preserved or deleted automatically.

Licensing restrictions

Before moving on to working with watched folders, please look over this section
carefully and try to understand the proper use and authorization of working with
watched folders on networks. Adobe Systems grants you license for working on a
single computer when installing Acrobat. When you create PDFs on your computer,
you can distribute them to anyone who uses an Acrobat viewer. Therefore, the PDFs
you create can legitimately be distributed to anyone who acquires the free Acrobat
Reader software.

Creating PDFs, whether locally or on a network, assumes that you have complied
with the proper licensing agreements for use of the Acrobat Distiller application.
Ambiguity arises when using the Distiller application on networks with watched
folders. If you set up a watched folder on a network where multiple users can
access the watched folders, you need a site license to use the Acrobat Distiller
application. Because multiple users would use Distiller, site licensing or individual
purchases of the product is required.

Therefore, the licensing policies in this regard are related not to distribution; but
rather, how the PDFs are created. As we move through the discussion on watched
folders, keep in mind that when I make mention of using watched folders on net-
works, I'm assuming you are compliant with the proper licensing agreements.
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Creating watched folders

Watched folders can be individual folders, hard drive partitions, or dedicated hard
drives. When you choose Settings => Watched Folders, a dialog box appears enabling
you to establish preferences for the watched folders and distillation attributes.

The options available in the Watched Folders dialog box include the following:

4+ Watched folders list: The list window displays all folders you have identified
to be watched. The name of the watched folder appears in the list as well as
the directory path. In Figure 5-23, notice the directory is D:\ and the folder
name is Acro5 Bible as might be viewed in Windows. On the Macintosh, the
name of your drive (for example, Macintosh HD) appears first in the list fol-
lowed by the folder name(s).

Acrobat Distiller - Watched Folders [x]

3 D:\Aeio5 Bible oK |
Close |

Add
Femaove |
Check watched folders every: |1 1] seconds Security... |

- Post Processing
PostScript file is: IMoved to "Out” Folder 'I Job Optiars... |
™ Delete output files alder than: |1U daps Loz e, |
Fieminder: Al capabilities of Acrobat Distiller are for pour Liean Iptions |
individual use only and nat to provide services ta others,

Figure 5-23: The Watched Folders dialog box
establishes the Watched folder preferences.
When you open the Acrobat Distiller-Watched
Folders dialog box, a reminder for the licensing
restrictions appears at the bottom of the dialog
box.

4 Check Watched Folders every [__] seconds: This user-definable field accepts
values between 1 and 1000 seconds. When Distiller monitors a watched folder,
the folder is examined according to the value entered in this field box.

4 PostScript file is: Distiller automatically treats the PostScript file according to
the options available in this pull-down menu. You can choose the Deleted menu
item that will delete the PostScript file after distillation; or choose Moved to
“Out” folder, that will move the PostScript file to a folder entitled Out. If you
intend to repurpose files for different use, be certain to keep the PostScript file.

4 Delete output files older than [__] days: If you elect to keep the PostScript
files in the Out folder, they can be deleted after the time interval specified in
this field box. The acceptable range is between 1 and 999 days.
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4 Add: To create a watched folder or add to the current list of watched folders,
click the Add Folder button. When you click the button, a navigation dialog
box appears. Depending on the platform that you use, the dialog boxes offer
some different options, as shown in Figure 5-24 for Windows and Figure 5-25
for the Macintosh.

Browse for Folder [2]x]

Please select a folder, Distiller will create IN and OUT Folders
inside it and watch the IN Folder,

Di\AcroS Bible

S Bible
(1 Acro_Tutarial
[ AcroTips
] Adobe_Research
J CD_Directary
] CD-ROM
J DigSig
J Documentation
[ Education
] Extracted
1 Forms LI

Figure 5-24: The Browse for Folder
dialog box on Windows doesn't
provide an opportunity to create a
new folder. Folders must first be
created on the Desktop or nested in
other folders before it can be
identified as a watched folder.
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Figure 5-25: On the Macintosh, the button
used for New creates a new folder from within
the dialog box opened after clicking the Add
button in the Watched Folders dialog box.
After the folder is created, it can be selected
by clicking the Choose button and
subsequently used as a watched folder.
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To add a folder to the watched folders list, the folder must first be created
before clicking the Add button (Windows) or created by selecting the New
button (Macintosh). Folders, as well as partitions and drives, can be added to
your list. On a network, remote folders, partitions, and drives can also be
added to the list. If you want to select a folder similar to the one displayed in
Figure 5-23, select a folder after clicking the Add button. If you want to have
the entire hard drive watched, select the drive designation (C:\, D:\, E:\, and
so on in Windows or Macintosh HD, Hard Drive, and so on with a Macintosh)
and click the OK button in the Browse for Folder dialog box.

4 Remove: To delete watched folders, select the folder name in the watched
folders list and click the Remove Folder button. If a folder is moved on or
deleted from your hard drive, the next time you launch Distiller, you will see a
warning dialog box appear notifying you that Distiller cannot find the watched
folder(s). Removal of watched folders must occur in the Acrobat Distiller-
Watched Folders (Windows) or Watched Folders (Macintosh) dialog box. If
you inadvertently deleted a watched folder, you need to delete the folder
name in the watched folders list. Return to your desktop and create a new
folder; then return to the dialog box and add the new folder to the list.

4 Security: Security can be established for the PDF files distilled. Adding secu-
rity during distillation is handy for multiple files created in PDF Workflow envi-
ronments. If the Acrobat 3.0 or 4.0 compatibility option is selected in the
current General Job Options dialog box, the security level will be limited to 40-
bit encryption. If Acrobat 5.0 compatibility is selected in the General Job
Options dialog box, 128-bit encryption will be used.

4 Job Options: The Job Options button becomes active when you select a
watched folder name in the watched folders list. With a folder name selected
in the list, clicking the Job Options button will open the Job Options dialog
box. You can apply different Job Options to different watched folders. If, for
example, you print PostScript files to disk and have them distilled for high-
end output and Web page design, you will want compression and color modes
distinctive for the output sources. You can set up two watched folders and
have the same PostScript file distilled with the different Job Options. Setting
Job Options here will override Distiller’s defaults and apply new options to
the specific watched folder where the attributes are established.

4+ Load Options: Selecting this button opens the Settings folder where your Job
Options are stored. Any Job Options you created or the presets can be
selected and used for the watched folder.

4 Clear Options: This button in the Watched Folders dialog box can only be
used after the Job Options button is selected and the Job Options for the
watched folder have been changed from Distiller’s defaults. After the Job
Options have been changed from the Job Options control, an icon appears
adjacent to the folder icon and directory path in the watched folders list, as
illustrated in Figure 5-23. The symbol indicates the Job Options have been
changed from Distiller’s defaults. When you select the name in the list and
click the Clear Options button, the icon changes back to the view displayed in
Figure 5-26.
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PDF
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Cancel |
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individual use only and nat to provide services to others.

Figure 5-26: When custom Job Options settings
are made for a watched folder, an icon appears
adjacent to the folder icon displayed in the
watched folders list. (Notice the icon added to
the left of the folder.)

Watched folders greatly help your PDF workflow and assist you in automating the
smallest office environment to large offices with multiple networks and servers.
When you install Acrobat Distiller on a server, the burden of PDF creation is dedi-
cated to the server and relieves individual workstations.

In identifying watched folders, you need only have the directory or folder created on
a hard disk. After you identify the watched folder, Distiller automatically creates the
other folders needed to execute distillation from watched folder files. The In folder
created by Distiller are monitored. When a PostScript file is copied or written to the
In folder, the distillation commences according to the interval that you establish in
the Watched Folder settings dialog box. Files can be dropped into the In folder, or you
can print to PostScript from within an application directly to the In folder.

Watched folders work well in cross-platform environments, too. To use a watched
folder from one platform and have the distillation performed on another platform,
you need to have the computers networked and have software installed that
enables you to communicate between two or more computers on your network. To
give you an idea of how easy cross-platform networking and remote distillation is, I
walk you through the steps I used in my home office in the following exercise.

STEPS: Creating Watched Folders for Network Distillation

1. Network topology. On my network, I have a Pentium running Windows 2000
Workstation, and two Mac G4s. To communicate between the Macs and the
PC, I use Miramar Systems PC MacLan software (www.miramarsystems.com).
PC MacLan provides one of the best applications for cross-platform network
communication (see Figure 5-27).
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2. Launch the server software. [ open PC MacLan in Windows.

3. Grant privileges. After launching PC MacLan, I identify the Users and Groups,
which grants privileges to users. In this example, [ use my login information
and password already established for my computer access, as shown in
Figure 5-28.

5 PC MACLAN File Server [ x]

Server Configure Help
E

Server name: COMPUTER - PC MACLAN

Status: Running

Connections: 1

Figure 5-27: PC MacLan software

is opened on the PC to enable file
sharing and communication between
PCs and Macs.

B Users & Groups = E3

Users: + = password previously set

E Administrator

Change password... | Refresh list

‘warning! Y'ou must change passwords here.
Click "Help" for details

Go to User Manager
Daone Help |

Figure 5-28: The Users and Groups
dialog box enables me to establish
file-sharing privileges.

4. Create shared volumes. I need to let PC MacLan know which drive(s) are to
be shared. On my Pentium, | have two internal drives installed. The drives are
identified as C:\, and D:\. I identified my D:\ drive where all my documents are
saved.
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5. Start the file sharing. After I have the privileges and volumes identified, I

10.

start the server software by clicking the icon to start PC MacLan.

. Create a folder to be watched. The Folder to be watched can be created

either before or after the server is running. PC MacLan will display new docu-
ments and folders after your server connection has been established. In this
example, | created the folder after the server software was running.

. Log on to the network. On a Macintosh, I choose Apple > Chooser to open

the Chooser dialog box and select AppleShare, which displays the computer
that is currently being shared (see Figure 5-29). [ select the PC MACLAN work-
station, and click OK in the Chooser dialog box.
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Figure 5-29: Network connections and file sharing
are built into the Macintosh operating system.
Addressing network communications is handled

in the Chooser by selecting AppleShare.

. Launch Acrobat Distiller. The watched folder can be identified either before

or after the network connection. In this example, I first established my net-
work connection, and now I need to set up the watched folder.

. Create a watched folder. The folder I created earlier is just a folder or direc-

tory on my hard drive. To make this folder a watched folder, [ need to choose
Settings = Watched Folders and select the folder to be watched. When the
Acrobat Distiller - Watched Folders dialog box appears, I click the Add button,
which opens the Browse for Folder dialog box shown in Figure 5-30.

I select the folder and click OK in the dialog box. When I return to the Watched
Folder dialog box, the new folder name is displayed in the watched folder list.

Examine the watched folder. When I return to my desktop and open the
Acrob Bible folder, I double-check it to be certain Distiller has created the sub-
folders necessary to make this a watched folder, as shown in Figure 5-31. If
you find the In and Out subfolders within the watched folder, you know
Distiller will monitor this folder.
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Figure 5-30: My drive D displays
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Figure 5-31: After | open the watched folder, the In
and Out folders, automatically created by Distiller,
appear. Verifying that the folders have been created
assures me Distiller has identified the folder as a
watched folder.

11. Printing the PostScript file. | can drop a PostScript file into the In folder, and
within 10 seconds (as determined in the watched folder settings) the file will
be distilled. I can also print a PostScript file directly from my Macintosh to the
In folder inside the Watched Folder. As soon as the PostScript file is in the In
folder, Distiller will commence distillation at the interval specified in the
Acrobat Distiller — Watched Folders dialog box. In this example, [ print a
PostScript file directly to the In folder.

12. Examine the In folder. After distillation is complete, I open the Out folder to
check its contents. From observing the folder, I can see the new PDF file cre-
ated and the PostScript file were moved from the In folder to the Out folder. In
addition, there is a file named <name>.10g (where name is the name of the
PostScript file distilled) that Distiller created as a log file as it progressed
through the Job Options (see Figure 5-32).
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Figure 5-32: The original PostScript file, the new
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If you elect to delete the PostScript file in the Watched Folder settings dialog
box, Distiller will delete the PostScript file after the PDF is created. Also, the
new PDF file will be moved to the Out folder according to the time interval
you established in the Watched Folder settings dialog box.

Multiple files can also be placed in the In folder and distiller creates PDFs in
the order in which they are displayed as a list in the In folder. If an application
is running in the foreground, Distiller will continue to convert PostScript files
to PDF in the background.

Security

Security can be applied either at the time of distillation or later from within Acrobat
after the PDF has been created. In as much as this feature appears under the Settings
menu in Distiller, all the features discussed here are the same as those you may use
when saving files from within Acrobat. Either way you secure documents, one of the
great enhancements new to Acrobat 5.0 includes more improved methods of security.

When using security, | would pass on to you a few words of caution. Many years ago
I created a HyperCard stack and secured it. Shortly thereafter I tried to open it
knowing I had used a password similar to my father’s birth date. To this day I can’t
open that stack. Security has been downright frustrating to me. The moral of this
story: If you use security, make a note of all your passwords and store them safely.
And, I'd like to caution you on one more thing. [ have about 20 different notes with
passwords around somewhere. Where, I don’t know. [ always figured passwords
need to be somewhat secret, so I tried to think of hiding places where they would
not easily be found. Well, they’re secure all right —even I can’t find them.
Therefore, if you record your passwords, keep them in a logical place you frequent.

Enough about the pitfalls of losing security passwords — check out how Distiller
handles security. To access the Security settings, choose Settings > Security in
Acrobat Distiller. After you select the Security item from the pull-down menu, a win-
dow appears where your security options are established. If you have Acrobat 3.0
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or 4.0 compatibility selected in the General Job Options dialog box, then the
Acrobat Distiller — Security dialog box, as shown in Figure 5-33 is displayed. If
Acrobat 5.0 compatibility is selected, the dialog box for 128-bit encryption offers
different options, as shown in Figure 5-34.

Acrobat
- Password

ller - Security

[~ Password Required to Open Document

User Password

I™ Password Required to Change Permissions and Passwords

Master Pagsword I

i~ Pemiszion;

Encryption Level : 40-bit RC4 [Acrobat 3.4, 4.4]

[~ Mo Printing
[~ Mo Changing the Document
[~ Mo Content Copying or Extraction, Disable Accessibility

[~ Mo Adding ar Changing Comments and Form Fislds

ot |

Figure 5-33: With Acrobat 3.0 and 4.0
compatibility, the document security provides
40-bit encryption.
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Figure 5-34: With Acrobat 5.0 compatibility, the
document security provides 128-bit encryption.
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When using either encryption level, two categories appear in the dialog box.
Passwords are identical when using either level. Permissions change according to
the level selected when making choices in the pull-down menu for Encryption
Level. First, look at 40-bit encryption and then later move to understanding the
Permissions options for 128-bit encryption.

Passwords
With either or both encryption levels, you have two password options:

4 Password Required to Open Document: This option is a field box where you
can add a security password that controls viewing PDF documents. If a pass-
word is supplied, anyone with an Acrobat viewer will need the password in
order to open the document.

4+ Password Required to Change Permissions and Passwords: Acrobat makes a
distinction between viewing PDF files and editing them with regards to pass-
word protection. Whereas the first item deals with viewing, this field box is
used to prevent users from changing the original file or using commands as
listed in the Permissions section with either encryption level. You can supply
two different passwords in the two field boxes. If you want to have all users
allowed to open a PDF file without entering a password but do not want any-
one to change your document; you can eliminate a password from the first
field box and only provide a password to prevent changes.

Permissions for 40-bit encryption

When 40-bit encryption is selected for Encryption Level, as shown in Figure 5-33,
you can choose from four items to prevent access for users without passwords.
These include:

4 No Printing: If the Password Required to Change Permissions and Passwords
field box contains a password, and you enable the checkbox for printing, the
user will need to open the PDF file with the password required to change per-
missions. If not, no printing is allowed.

4 No Changing the Document: When enabled, this checkbox prevents any
changes in document editing and saving updates to the file.

4+ No Content Copying or Extraction, Disable Accessibility: This item is used to
prevent any copying of data and pasting into other applications. When
enabled, the TouchUp tool, Text Select tool, Column Select tool, and Graphics
Select tool are all disabled in Acrobat viewers. Any Accessibility contained in
the document for access to the PDF structure is disabled when the checkbox
is selected.

4 No Adding or Changing Comments and Form Fields: The behavior of
Comments (formerly called Annotations) is different than text selections, thus
this item is separate from the option for Changing the Document. When
enabled, no note changing or form field editing can occur.
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Permissions for 128-bit encryption

Keep in mind, you must change the compatibility to Acrobat 5 when using 128-bit
encryption. If 128-bit encryption is selected for Encryption Level, as shown in
Figure 5-34, choices for Permissions include:

4+ Enable Content Access for the Visually Impaired: When enabled,
Accessibility is provided in the Acrobat viewer. The document structure can
be copied, which is required to provide access with readers.

4+ Allow Content Copying and Extraction: This item is separate from the item
listed previously where the content access is need for Accessibility, but the
file can still be protected from access to the content with the Acrobat tools. If
using Acrobat Catalog, you’ll want this feature deselected. Catalog needs
access to the content to create the search index. After it’s created however,
the security can be changed in Acrobat after distillation and
cataloging.

Changes allowed
Several choices appear in a pull-down menu for the type of permissions to be
allowed for changing a PDF document in Acrobat. These choices include:

4+ None: When enabled, no editing or saving of the PDF file can be made with
Acrobat. No forms filling or digital signatures can be used.

4 Only Document Assembly: Document assembly involves features, such as
adding, replacing, deleting or rotating pages. When enabled, these editing
tasks can be performed. Comments, links, articles and other similar editing
features cannot be used.

4 Only Form Field Fill-in or Signing: No changing of the document is permit-
ted. Users without password access for changing the PDF is limited to filling in
form data and digitally signing the document.

4 Comment Authoring, Form Field Fill-in or Signing: This option prevents
users from changing a document, but permits comments to be created, edited,
and deleted as well as form fills and digital signatures.

4 General Editing, Comment and Form Field Authoring: All editing features
but document assembly is enabled.

Printing allowed

With 128-bit encryption, Acrobat has offered a new alternative for people involved
with prepress and printing. You can allow the end user alternatives for proofing low
resolution print files or allow access to printing at high resolution. The choices
from this pull-down menu include:
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4 None: No printing is permitted.

4 Low Resolution (150dpi): PostScript printing is not permitted. The PDF prints
as an image in which case all fonts print as raster data and loose their
PostScript attributes. The ultimate resolution of the image is undesirable for
high-end output.

4 Fully Allowed: High resolution and PostScript printing is permitted. Graphic
artists who want to have clients print a low-resolution file for proofing and a
high resolution file to be printed by an imaging center can offer the same PDF
to both sources. For clients, a User password can be provided that prevents
the end user from access to the security options. Clients would be restricted
to the low resolution printing if so enabled in the security options. The ser-
vice center can be provided the master password that allows them access to
changing the security, thus enabling technicians an opportunity to change
printing permissions.

After entering the password(s) and selecting the various options, click the OK but-
ton. When you return to the Distiller window, all files are distilled with the security
settings enabled for both encryption levels.

Caution When using security with Acrobat Distiller, be certain to always recheck your
Distiller Security settings and/or your watched folders. If you begin distilling files
with security, Acrobat offers no warning. You can often inadvertently add security
to files where you do not want it. If you need to change secure PDF files to nonse-
cure PDF files, you'll need to open the files in Acrobat and save them without
security. The process is easy to perform with the new batch processing commands
in Acrobat 5.0, however, you may forget passwords if you don't revisit the security
options often.

Working with Non-Roman Text

Acrobat provides great support for text created from character sets foreign to U.S.
English and other Roman text alphabets. Eastern languages, such as Russian,
Ukrainian, and similar languages based on forms of Cyrillic characters require
proper configuration for font access and keyboard layouts. When configurations are
made and the fonts accessed in the document layout application, be certain to
embed the fonts in the PostScript file or have Distiller monitor the font’s folder of
the character set used. As is the case with any font embedded in the PDF, the docu-
ment will be displayed without font substitution. In Figure 5-35,  used a Cyrillic font
in Microsoft Word. The file was printed PostScript to disk and font embedding was
used in Distiller’s Job Options.
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Figure 5-35: When fonts are properly configured from character
sets foreign to Roman characters, the fonts can be embedded and
viewed without font substitution.

Eastern language support is provided by Acrobat but requires much more in regard
to configuration and proper installation of the Asian Language Support option
(Windows) or the Asian Language Kit (Macintosh). As long as the language support
respective to your platform is installed with the Acrobat installer, files can be
printed as PostScript and embedded in the PDFs. Viewing PDFs with embedded
Asian languages, such as Chinese, Simplified Chinese, Japanese, and Korean (CJK)
are displayed without font substitution.

When installing Acrobat for use with these languages, you need to use the custom
installation and include the language support with the other Acrobat components.
After the support has been installed, font problems need to be resolved when print-
ing to PostScript occurs. For PostScript fonts, fewer problems are experienced.
TrueType fonts require special handling depending on the platform and type of
fonts used. Special documentation for managing PostScript and TrueType fonts is
included in the Acrobat documentation. For specific handling of Eastern Language
support and TrueType fonts, review the documentation thoroughly before attempt-
ing to convert PostScript files to PDF.

Accessing Acrobat Distiller

After all the controls have been established in the Job Options dialog boxes, you're
ready to use the Distiller application. Files that can be distilled need to be
PostScript files printed to disk or EPS files. You can access the Distiller several
ways after the files have been created. These methods include:
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4 Open from Distiller. Find the application on your hard drive and double-click
the application icon to launch Distiller. When the Distiller application window
opens, choose File=> Open. Navigate to the file you want to convert to PDF
and select it in the Acrobat Distiller — Open PostScript File dialog box. Only a
single file can be opened at one time. If the Preferences have been set up to
ask for a filename or ask to replace a PDF (on Windows), a navigation dialog
box will open where filename and destination can be supplied. After a file has
been converted to PDF, you can choose File> Open and open another
PostScript or EPS file.

4 Drag and Drop to the application icon. Either the application icon or a short-
cut (alias on Macintosh) of the application can be used for drag and drop dis-
tillation. In this regard, you can drag multiple PostScript files, EPS files or a
combination of both to either icon. Release the mouse button when the files
are placed over the icon and Distiller launches and subsequently converts the
file(s) to PDF.

4 Drag to the application Window. A single file or multiple files can be dragged
and dropped on the application window. Launch Distiller to open the applica-
tion window. Select a single file or multiple files and release the mouse button
after the files have been dragged to the window. All files will be converted as
individual PDFs.

4 Launch Distiller from within Acrobat. Distiller can be opened from within
Acrobat by choosing Tools = Distiller. When the menu command is selected,
the Distiller application launches. From the file menu, PostScript and EPS files
can be opened or files can be dragged to the Distiller window.

4 Print to Acrobat Distiller (Windows). As described in Chapter 4, Distiller will
be used when a print command is selected from an authoring application.
When the Acrobat Distiller printer driver is used, Distiller automatically
launches and converts the open document to PDF.

4 Use the Run command (Windows). PDFs can be created with Distiller by
accessing the Run command from the Windows status bar. Select Run and sup-
ply the directory path first for Distiller, and then the path for the files to be con-
verted. Syntax must be exact. Pathnames need to be contained within quotation
marks and a space needs to separate the pathname for Distiller and the path-
name for the file(s) to be converted. Filenames with spaces need to be con-
tained within quotation marks. Entering the pathname, filename, and having
each file separated by commas can distill multiple files. In as much as Acrobat
offers you this capability, you'll often find drag and drop methods much easier.

4 Create Adobe PDF (Macintosh). When selecting Create Adobe PDF from a
print dialog box on the Macintosh, Distiller launches and converts the open
document to PDF.

4+ Exporting to PDF. From many application programs, such as Microsoft Office,
illustration, and layout programs as discussed in Chapter 6, Distiller will be
launched and produce a PDF. When distillation is complete, the user will be
returned to the application document window. Some programs bypass
Distiller when saving directly to PDF as is also discussed in Chapter 6.
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4+ Watched folders. As described earlier in this chapter, copying a PostScript or
EPS file to the In folder of a watched folder creates distillation at the interval
specified in the Acrobat Distiller - Watched Folders dialog box. Distiller must
be launched before distillation of files from watched folders occurs.

When Distiller is used in all of the above circumstances other than the use of
watched folders, the current Job Options set as the default will be used to produce
the PDF. That is to say, if Distiller is launched and the eBook settings appear in the
pull-down menu, the Job Options associated with eBook will be used to create the
PDF. When using watched folders, the Job Options associated with the watched
folder will be used to produce the PDF. If no Job Options are assigned to the
watched folder, the current default settings will be used.

Concatenating PostScript Files

Suppose you have several documents that you want to convert to a single PDF file.
All these documents can be of a single application type (for example, a bunch of
Microsoft Excel spreadsheets). Or the documents may come from many different
applications (for example, PageMaker, Microsoft Word, Microsoft Excel,
QuarkXPress, and Photoshop). In either case, if we want to create a single PDF doc-
ument from all those separate files, the task of combining them in Acrobat could
take a little time. Admittedly, a batch command would not take much time, but the
advantage of creating a single PDF from multiple PostScript files is having only one
font subset included in the document. With separate files, there is the presence of a
different subset for each page. By creating a multiple page PDF at the time of distil-
lation, your resultant PDF will be smaller in size.

Acrobat Distiller reads PostScript code and as such, you can have Distiller begin its
job by looking at a PostScript file that includes instructions to concatenate, or join
together, all PostScript files in a given directory. If you attempt to write this code
from scratch, you’ll need to be fluent in PostScript. For those of us with much more
limited skills, Adobe has made it easier to perform the task.

When Acrobat is installed, a folder entitled Xtras include two files with PostScript
code that are used for concatenating distilled files into a single PDF file. The
PostScript code is generic and needs to be edited in a text editor. Edits to define the
directory path for your files and the specific filenames of the PostScript files to be
distilled need to be identified.

The RunFiTEx.ps and RunDirEx.ps files installed in the Xtras folder inside your
Distiller folder concatenates PostScript files —the former concatenates files that
you specify and the latter includes all the files in a specified directory whose names
include a common extension. These two files need to be edited individually, so you
can examine both.
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Combining files by name

The Fil in RunFi1Ex.ps is your first clue that this file is used for concatenating
PostScript files by filename, each of which you specify. When using this file, you
must tell Distiller specifically which files (by exact name) will be distilled. To edit
the file for entering user-supplied filenames, open the RunFiTEx.ps document in a
text editor, as shown in Figure 5-36. If using the Macintosh, you can edit this file in
Simple Text. In Windows, use Windows Notepad or WordPad.

& file.txt - Notepad !El

File Edit Format Help

%t =l
% PostScript program for distilling and combining multiple PostScript files.

% When enbedding font subsets, it is highly recommended you use this technique

% to distill multiple PS files so only one font subset is used for each font.

/prun { /mysave save def % Performs a save before running the PS file
dup = flush % Shows name of PS file being run
RunFile % Calls built in Distiller procedure
clear cleardictstack % Cleans up after PS file
nysave restore % Restores save level
} def

INSTRUCTIONS
1. Locate all PostScript files to be distilled.

Hake a copy of this file and give it the name you want to have as the prefix

2.
for the resulting file. For example, you could name this file HyBook.ps.
3. Include a line for each PostScript file to be run using the pathname syntax
appropriate for the platform running Acrobat Distiller.
Hacintosh pathname syntax: (Macintosh HD:Folder:File.ps) prun

Windows pathname syntax: (c:/mydir/file.ps) prun

%
%
%
%
%
%
%
%
%
%
%
%
% UNIX pathname syntax: (./mydir/File_ps) prun
%

%

Mote: The syntax for Windows may look strange, but double escaping the

o 5y
Figure 5-36: Open the file RunFi1Ex.ps in a text editor, such as Windows
NotePad or WordPad (SimpleText on the Macintosh) to supply filenames for
distilling in Acrobat Distiller.

After RunFiTEx.ps is opened, the PostScript code for instructions on procedures
in concatenating files from user-supplied names is displayed. All lines of code
beginning with a % symbol are comment lines that do not supply instructions to
Distiller. These comments are provided to explain the procedures.

RunFilEx.ps in Windows

The syntax for directory paths in the PostScript code is different between Windows
and the Macintosh, and on Windows varies somewhat from standard DOS syntax.
When you open the RunFiTEx.ps file in Windows WordPad or a text editor, the
sample lines of code demonstrate directory paths and filenames for Macintosh
users. The comments below the code provide a guideline for proper syntax when
using Windows. In Figure 5-36, notice the comment line for Windows pathname
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syntax located toward the bottom of the figure. In Windows, identify your drive as a
standard drive letter (for example, C:). After the drive letter, use a forward slash
instead of a backslash to separate the drive name from the directory name. Nesting
occurs in Windows the way it does below in the Macintosh example, but be certain
to use forward slashes to separate the folder names. The filename should include
the name and extension as it was written.

When describing drive, directory, and filenames, case sensitivity is not an issue.
Any of these identifiers can be either upper or lowercase. In Figure 5-36, [ used my
E: drive and a directory labeled RunPS. Only the file a . ps will be distilled, as it is
the only file identified in the code. Notice the filename was changed from
RunFilEx.ps to File.txt, as can be seen in the top-left corner of Figure 5-36. The
filename was changed when the file was saved to disk and I provided a new name.

RunFilEx.ps on the Macintosh

The same file and location is used on the Macintosh as observed in the previous
section with Windows. When the RunFiTEx.ps is opened in a text editor, the com-
plete directory path, as described above with Windows, needs to be supplied. In
Figure 5-37, a description of a Macintosh directory path and filenames are shown.

O==—"———————fnfibltil ——————————— N g
Zl

% PostScript program for distilling and combining multiple PostScript files.

% When embedding font subsets, it is highly recommended you use this technique
% to distill multiple PS files so only one font subset is used for each font

ID

Jprun § Smysave save def % Performs a save before running the PS file
dup = flush & Shows name aof PS5 file being run
RunFile % Calls built in Distiller procedure
clear cleardictstack % Cleans up after PS file
mysave restore % Restores save level
} def

(Scratch:RunPS:a.ps) prun
(Scrateh:RunPS:SubDir0.ps) prun

& INSTRUCTIONS

k3

% 1. Locate all PostScript files to be distilled

k3

% 2. Make a copy of this file and give it the name you want to have as the prefix
& for the resulting file. For example, you could name this file MyBook.ps

k3

% 3. Include a line for each PostScript file to be run using the pathname syntax
% appropriate for the platform running Acrobat Distiller.

Macintosh pathname syntax: {Macintosh HD:Folder:File.ps) prun
Windows pathname syntax:  (c/mydir/file.ps) prun
UMI¥ pathname syntax:  (/mydir/Fileps) prun

Mote: The syntax for Windows may look strange, but double escaping the

k3
k3
z
z
z
z
z backslash character is required when using filenameforall.
z

z

4. Distill the file on the machine running Acrobat Distiller.

Sl

Figure 5-37: The highlighted lines of code indicate the hard
drive name (Scratch) and directory path followed by the
filenames to be distilled.
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It is critical to precisely code the directory path and filename(s) for Distiller to rec-
ognize the location and files to be distilled. The name of your volume (that is
Macintosh HD, Hard Drive, and so on) would be the name you have provided for
your hard disk. By default, many Macintosh hard drives are labeled Macintosh HD.
If you have named your hard drive another name, enter it exactly as found on your
Desktop. In Figure 5-37, you can see | have a secondary hard drive [ named Scratch,
which appears as the first item in the highlighted code following the open parenthe-
ses. After the hard drive name, enter a colon (©) followed by a folder name. Folders
are not necessary, but it is recommended you save the files to a folder inside your
hard drive. Folders can be nested as long as you follow the proper syntax (in other
words, Hard Drive:FolderA:FolderB:FolderC, and so on). The last entry for each line
of code will be the filename. In Figure 5-37,  named two files a.ps and 0. ps.

From Simple Text or any other text editor, save your file as text-only. Save the file
with a descriptive name —you needn’t use the RunFi1Ex.ps name of the original
file. Be certain the file is a copy of the original, so that you can return to the Xtras
folder and find this file again when needed.

To convert the named files in the RunFilEx.ps file, you need to open the newly
edited file in Acrobat Distiller. You can drag the file on top of the Distiller window
on either platform, or launch Distiller and choose File > Open. The instructions in
the PostScript code will direct Distiller to the files you listed for conversion to PDF.

Combining files in folders

The second file in the Xtras folder used for concatenating PostScript files is
RunDirkx.ps. Whereas RunFiTEx.ps requires you to name all the PostScript files
to be distilled, this file uses a wildcard character to distill all files with a common
extension in a specified directory. The directory path for either the Mac or
Windows uses the same syntax as illustrated previously; however, instead of file-
name(s), a wildcard character followed by the extension for the filenames is used.
The wildcard is the standard asterisk (*), which is used to indicate all files with the
same extension that you specify in the line of code for the pathname.

In Figure 5-38, I specified my D: hard drive on my Windows computer and the
ClientFolder directory. Acrobat Distiller distills all the files with a .ps extension. On
either platform, follow the same syntax described earlier. In this example for
Windows, [ used: /PathName (D:/ClientFolder/*.ps). I then saved the file as
MyFile.txt to the same directory.
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MyFile.txt - WordPad
File Edit View Insert Format Help

Dl|a| SR 6] ¢ |n(m -] B
Jial | 1o =] [Westen = 1H|@ EE'E'_EH
R T B N BN SN NN SO SN TN BN

PostScript program for distilling and corxbining an entire folder or
directory of PostScript files.

Then ewbedding font subsets, it is highly recorwended ywou use this technigue
to distill multiple P3 files so only one font subset is used for each font.

5
5
5
5
5

hWifame (D /f ientFo ps) def % Edit this to point to the folder
% containing the PS files.

-

JRunbir { Uses PathName wvarisble on the operand stack
{ /mysave save def % Performs & save before running the P3 £il
dup = flush Shows nswe of PS5 file being run
RunFile Calls built in Distiller procedure
clear cleardictstack Cleans up after P3 file
mysave restore Restores save level

P

H

255 string

filenameforall
3 def

Pathllame RunDir

% TNATRUCTICNS

For Help, press Fi NUM

Figure 5-38: Following /PathName in the RunDirEx.ps file, enter
the path and *.extension for all the files to be included in the distillation.

Distillation and page order

After the RunFilEx.ps or RunDirEx.ps file has been edited, it becomes the file
that will be opened in Acrobat Distiller. This file tells Distiller where to go and
which files to convert to PDF. The file can be located in any directory on your hard
drive, because it instructs Distiller where to go to find the files for distillation. If the
file is saved in the same folder where the files to be distilled are stored, it is impor-
tant to provide a different extension for this filename from the extension of the files
to be distilled when using RunDirEx.ps. If you name the file MyFile.ps and
include it in a directory with a number of files also having a .ps extension, the
PostScript code file for combining the other files will be included in the final PDF
file. The default filenames you find in the Xtras folder have .ps extensions, and
changing them to a .txt extension to avoid confusion is a good idea.

When MyFiTe.txt (or whatever name you have supplied for the file) is run, the
page order occurs in the same order as an alphameric character set. To help sim-
plify understanding how the page order is applied, view your files in a folder as a
list. Be certain the order is not date, type, or anything other than an alphabetical
order. The order you view will display the same page order as the resulting PDF.
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In Figure 5-39, the top of the list begins the page order. In my example, the 0.ps file
is the first page in the PDF file, followed by 2.ps, and so on. All eight pages will be

distilled if the RunDirEx.ps file is used and will include all files ending in .ps in the
ClientFolder directory.

J File Edit View Favorites Tools Help |ﬁ
| &Back v =« Z | @ Seach LY Folders >
JAderSS IJ Lr:\Acrob BiblehS ampleFiles\ClientF older j @Gu

2] 0.ps &) 22.ps ]33 ps ] 44 s
2ps ps 4ps 9ps

||B object(s) [5.51 MB = My Computer

Figure 5-39: PostScript files in a
Windows directory are viewed as a
list with the files arranged by name.

ﬁ\lote

| As you examine the list in Figure 5-39, notice that 49.ps is followed by 9.ps. If you
~  want these files to be consecutively ordered, the file naming has to follow some
different rules. Both Distiller and your operating system arrange the files according

to the characters in left-to-right (dictionary) order. If two files have the same first

character, the second character is examined and the file placed in the list accord-

ingly. In this example, Windows doesn't care about 49 being larger than 9. It looks
at the 4 in 49 and sees it as a lower order than 9.

To rearrange your files in the order you want to have them appear in an Acrobat
viewer, rename them before distillation, taking into consideration the first character
will be the highest order of priority. For this example, [ renamed my files, as illus-

trated in Figure 5-40. After the PDF file is produced, the page order matches my new
order as viewed in the folder.

@ ClientFolder [_ D[]

J File Edit View Favorites Tools Help |ﬁ
| &Back v = - E | @ Seach LY Folders >
JAderSS IJ Lr:\Acrob BiblehS ampleFiles\ClientF older j @Gu

I]ps I]3ps Dﬂps 33ps
02.ps 04.ps 22ps 44.ps

||B object(s) [5.51 MB [= My Computer y

Figure 5-40: | renamed the files in the
ClientFolder directory by including a
zero (0) in front of the single digit
filenames so that the two digit
filenames follow in numerical order.
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Because Distiller and your operating system order alphameric characters the
~_ same, view your folder contents as a list before distilling the files. The list order you

"4 see will be the same order of the page numbers in the final PDF document.

Combining PostScript files on networks

If you want to develop a PDF workflow and use a server to collect all your PDF files
on a local area network, some simple guidelines need to be followed to produce
PDF documents. Whereas files can be printed to disk on remote systems and drives
that are cross-platform, Distiller can’t follow cross-platform directory paths.
Therefore, if you use RunDirEx.ps and want to distill files in C:\MyFolder\*.ps,
Distiller running on a Macintosh won’t be able to execute instructions for following
cross-platform directory paths. This also applies to Windows users who may want
to use a file describing directory paths on a Macintosh. Distiller can be used cross-
platform to distill files on remote drives, and the RunDirEx.ps file will work
between two computers running the same operating system. Using Distiller and
RunDirEx.ps on networks have the following capabilities and limitations:

4 Running Distiller across platforms: Distiller can open PostScript files on local
hard drives and across platforms. PDF files from distillation can be saved to
local hard drives and across platforms. For example, by using Distiller on a
Macintosh, you can open a PostScript file on a PC and save it to either com-
puter’s hard drive.

4 RunDirEx.ps across platforms: RunDirEx.ps cannot be run across platforms
where directory paths are specified for one platform while distilling on a
different platform. For example, you can’t open from a Macintosh the
RunDirEx.ps file that resides on a PC with directory paths specified for the
PC. The alternative solution would be to run Distiller on the platform consis-
tent with the path identity or set up watched folders where the RunDirEx.ps
file is introduced into a watched folder.

4 RunDirEx.ps in a common platform: Distiller can open the RunDirEx.ps file
that resides on one computer where the directory path includes files on
another computer of the same platform. The RunDirEx.ps file can be located
on either computer, the destination of the PDF can be saved to either com-
puter, and the path to find the .ps files can be on either computer.

To understand how files can be concatenated across two computers on the same
platform, here are some steps I used to produce a single PDF document from files
located on another computer running the same operating system on my network.

STEPS: RunDirEx.ps and Networked Computers

1. Create the PostScript files. | created PostScript files from several application
document windows and stored them on my G4 computer.
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2. Edit the RunDirEx.ps file. I opened the RunDirEx.ps file from my Xtras
folder inside the Acrobat folder (in Windows, the path is
Acrobat5\Distillr\Xtras). The path directory on my G4 computer is G4
System:Documents:RunPS:*.ps. The hard drive name is G4 System, and [ want
to distill all files in the RunPS folder (see Figure 5-41).

O———8f8f8 —————flint——"r————[M g
7l (=]
% PostScript program for distilling and combining an entire folder or

% directory of PostScript Tiles

% when embedding font subsets, it is highly recommended you use this technigue
% to distill multiple PS files so only one font subset is used for each font.

/PathMame (G4 System:Documents:RunPS:%.ps) def % Edit this to point to the folder
& containing the PS files.

ARunDir § % Uses PathName variable on the operand stack
{ /mysave save def Z Performs a save before running the PS file
dup = flush % Shows name of PS file being run
RunFile % Calls built in Distiller procedure
clear cleardictstack & Cleans up after PS file
mysave restore % Restores save level

SIE

Figure 5-41: | edit the RunDirEx.ps file in Simple Text and
save it to a Macintosh G3 Desktop as Run. txt.

3. Open the RunDirEx.ps file in Acrobat Distiller. The file is saved on a Mac G3
computer on my network and I also run Acrobat Distiller from the G3. In
Distiller, I choose File> Open and navigate to the Desktop level to find the file
I saved as Run. txt.

4. Name and identify the file destination. | rename the file Run. txt to Run.pdf
and identify the RunPS folder on the G3 System computer as the destination,
as shown in Figure 5-42.

5. Distill the Run. txt file. After you click the Save button, Distiller’s progress is
displayed in the Distiller window, shown in Figure 5-43. The directory path is
displayed for each file distilled. My Run. txt file was opened in Distiller on my
Mac G4. The file asked Distiller to find the .ps files in the RunPS folder on the
G3 computer and saved the concatenated PostScript files in a single PDF doc-
ument on the G3.

3 RunP$

I@|_|:|s<‘j||]l:ll:uml3nts [&] % 63 System
@-‘, ps| & 63 System

: &= Desktol fiwoi
i a.p p
MyDir.log Desktop
Run.log
save as: I Save I
[Run.pdf | (cancel

Figure 5-42: The second dialog
box appearing in Distiller is used to
identify the filename and destination.
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Acrobat Distiller ——-—=H

Compatibility: Acrobat 4 (PDF 1.3)

— Info

Size:
Source: Cancel Job

— Progress

Status: Ready

G System Documents FunPs 0 ps -
3 System Documents RunFS: 01 ps
G3 System Documents RunF'S: 02 ps
G3 System Documents RunF'S: 03 ps
3 System Documents RunF'S: 07 ps
G3 Sy stern Locurnents RunP'S: 27 ps 7

Figure 5-43: Distiller's window displays
the job progress and includes the directory
path for all files opened and distilled.

6. Examine the destination folder. After [ open the RunPS folder on the G3 com-
puter, the Run.pdf is found along with the log file.

Most often it won’t be necessary to run Distiller on your local computer to distill
files on another computer. The option exists if you need it, but in many cases, you’ll
find a better solution to be setting up watched folders and having Distiller run on
the computer where the files are located. If you give a little thought to setting up
the network for creating PDF files, the workflow can be seamless.

The introduction of using Acrobat Distiller can be handled in many different ways
as discussed in all the previous pages in this chapter. Additional access to Distiller
can also be found when exporting to PDF from many application programs. These
features as well as adding more opportunity with pdfmark operators are discussed
in Chapter 6.

Summary

4 At times, Acrobat Distiller can be the preferred method of converting docu-
ments to PDF. As an alternative to other PDF creation methods, the Distiller
application offers many ways to set attributes in the resultant PDF file.

4 PostScript is a streamed language that can contain many different dialects and
is often redundant in describing page elements for imaging. PDF is a much
more efficient file format, as it is structured like a database that offers logical
order and eliminates redundancy.

4 When creating PostScript files, the preferred PPD to use the Acrobat Distiller
PPDs, unless specific output needs require use of a device PPD.
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4 Printing Web pages to PostScript can often be a faster solution for producing
PDFs from different URLs than using the Acrobat Open Web Page command.

4 Distiller Preferences enable you to establish settings for file naming and over-
writing (Windows) and rebooting Distiller after a fatal crash (Macintosh).

4 Acrobat Distiller has many Job Options that behave like preferences enabling
you to control font compression, image compression, color, and high-end digi-
tal prepress output.

4 Additional font monitoring can be established in the Distiller Settings menu
for identifying different font locations on your computer.

4 Watched folders enable you to establish PDF workflows that automate the PDF
creation process. Watched folders can be contained on local or remote stor-
age systems in network environments. Use of network watched folders with
multiple user access requires strict compliance with the Adobe licensing
agreements.

4 Acrobat enables you to supply security passwords at the time of distillation.
New features in Acrobat 5.0 expand security to 128-bit encryption levels.

4+ Eastern language character sets and Asian text are supported font embedding
features as long as font formats and font management are properly configured.

4 Access to Acrobat Distiller is supported from within Acrobat 5.0, by using
shortcuts or aliases, printer drivers and through a variety of drag and drop
procedures.

4 PostScript files can be joined in a single PDF document by using either the
RunFilEx.ps or RunDirEx.ps PostScript file supplied on the Adobe Acrobat
Installer CD-ROM. RunFil1Ex.ps is used to concatenate files by filename, and
RunDirEx.ps is used to concatenate all files within a folder that have the
same extension.

¢+ 0+



PDF Exports and
Imports

Application Programs Exporting to
PDF

The last two chapters discussed PDF file creation using Adobe
Acrobat and Acrobat Distiller. If you've read those chapters,
you’ve learned when to use Distiller over other methods. Yet
another means of creating PDF files is with direct exports
from application software programs. Adobe Systems has been
implementing PDF support for some time in many of its design
applications and other vendors are continually providing sup-
port. Early methods for creating these exports were fairly sim-
ple in that they were similar to the way PDFWriter generated
PDF files. Current methods rely on more sophisticated
approaches that offer control over font embedding, compres-
sion, and advanced Job Options.

It stands to reason that the software manufacturer that has
implemented the best PDF integration with other programs is
Adobe Systems. The new PDF support for Illustrator 9.0,
InDesign 1.5, and Photoshop 6.0 are applications all developed
around core PDF architecture. The integration of PDF between
these programs is now seamless and offers opportunity to
create, edit, and import PDFs with consistent reliability.

Other software manufacturers are also adding more support
with every program upgrade. Manufacturers, such as Corel
Corporation, Macromedia, and Quark, Inc., also implement
PDF support in their recent program releases. At times, there
may be a need to create PostScript files and use Distiller with
one program or another. Most often though, you’ll find the
advanced, professional application software well suited and
often preferred in producing PDF files.

C H AgP T\E R
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In This Chapter

Directing exports to
PDF from other
applications

Exploring Acrobat
and Adobe
Photoshop

Using Acrobat and
Microsoft Office
applications

Applying Acrobat
and illustration
programs

Utilizing Acrobat and
layout programs

Creating PDFmark
annotations
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With all of the different ways of creating PDFs, it may become somewhat over-
whelming to decide which method you should choose when working in programs.
The decision becomes more difficult if you work in some programs that support
PDF exports and other programs that don’t. Add to this the occasional need for
legitimate conversion to PDF from within Acrobat, and the other times that you def-
initely need to use Distiller. What you require is a formula and maybe an under-
standing of the PDF “food chain” to come up with an ordered approach to PDF
development. Among the considerations you should make in setting up your PDF
workflows are the following:

4+ Consistency: Regardless of which method you use, try to be consistent when
creating PDF documents from a given application. If you use a program, such
as Adobe Illustrator to generate PDFs, and sometimes print files to Acrobat
Distiller, other times distill EPS files, and occasionally use the PDF export fea-
ture of Illustrator, eventually you’ll wind up with some unexpected results. Try
to assess your output needs and the reliability of the producer application. Be
consistent and use the same method when creating PDFs from the same
program.

4+ Export and Save to PDF: If PDF exports and saves always satisfy your needs
from a given application, always use the Export to PDF command from within
the software in question — especially those programs that have been devel-
oped with core PDF architecture. When you know the reliability of a program’s
export to PDF to satisfy file integrity, use the export method. This is particu-
larly important from those more recent Adobe programs supporting PDF
Version 1.4.

4+ Use Acrobat Distiller: For programs that don’t effectively satisfy PDF file cre-
ation for all output needs always use Acrobat Distiller. If you have some docu-
ments that require distilling and others that don’t, try not to go back and
forth between two or more methods of creating PDF files. Make an effort to
always use Distiller for everything with these programs. You'll become more
fluent in printing PostScript as well as more experienced in predicting output
results.

4 Open as PDF: Last on the PDF “food chain” is Open as PDF from within
Acrobat for those file formats that are supported. Use this command when
converting files for office use but not high-end imaging. If you never go to pre-
press and high end printing, then be consistent with an easy method that sup-
ports your PDF needs.

In some instances PDF support is not limited to exports. Some applications can also
import PDF files. Because Acrobat is not a full-featured editor, importing PDF files
into some other applications can be useful for page editing and alterations. Ideally,
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you would return to the application that produced the PDF file for major editing
changes, but at times you may find it helpful to import PDF files into another pro-
gram where minor editing can be accomplished. This is particularly true in a situa-
tion where you are the recipient of a PDF file created by another person and you do
not have the producer application or the original document. In such cases, you
could open the PDF file in a program, such as Adobe Illustrator, make your edits,
and create another PDF file.

Acrobat and Adobe Photoshop

Adobe Photoshop Version 4.0 introduced support for exports and imports of PDF
documents. You could save a Photoshop image directly in PDF format and open the
file in an Acrobat viewer. Importing PDF files, however, was only limited to those
files that were originally saved from Photoshop. If a PDF was created from another
application through PDFWriter, Acrobat Distiller, or an export to PDF, Photoshop
couldn’t open it. Version 5.5 of Adobe Photoshop included much better support for
PDF and permitted opening multiple page PDFs as well as files from any PDF pro-
ducer. The newest iteration of Photoshop (Version 6.0) now demands that you use
PDF as a file format when preserving vector art and type in a format other than
Photoshop’s native .psd format. It’s the only game in town if you don’t want vector
objects and type to be rasterized (converted from objects to pixels) by Photoshop.

Exporting to PDF from Photoshop

Creating a PDF file from Photoshop is nothing more than choosing the format from
the Save dialog box. Photoshop supports many different file formats in opening and
saving documents. In earlier versions prior to Photoshop 6.0, all layers had to be
flattened before saving as a PDF file. In Version 6.0, you can preserve layers and
vector art. When you save a layered file from Photoshop 6.0 as a PDF and open it
again in Photoshop, all layers will be retained. Type and vector art work the same
way. You can create type without rasterizing it and save the file as a PDF. Later, if
you want to edit the file, you can reopen it and edit the type.

With either a multi-layered Photoshop image, a Photoshop document, or a flattened
image, access to the PDF format is handled with the Save As command. In
Photoshop 6.0 choose File> Save As. The Save As dialog box, shown in Figure 6-1,
provides many options for preserving the Photoshop file integrity while saving in
PDF format.
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Save As [ 7]
Save_iﬂ.l 2 Swt_Files j = E’F Ea~
svi_ted pdf
File name: |svt,stpele pdf Save I
Format: | Photashop PDF (~PDF;* FDF) 3| Cancel
— Save Optior:
Gave: [~ As aCopy ¥ Annotations
[v &lpha Channels I~ Spot Colors
¥ Layers
Calor: [~ Use Proof Setup: “working CMYE
I ICC Profile: sRGE IECE1966-2.1
™| Tihumtnal ¥ Use Lower Case Extension
v

Figure 6-1: Exporting directly to PDF is handled
in the Save or Save As dialog box in Photoshop.
In Photoshop 6.0, multi-layered files can be
saved as PDF.

The options available in the Save As dialog box include:

4 File name: As with any Save dialog box the filename and destination are sup-
plied in the Save (or Save As) dialog box. Note Save In at the top of the dialog
box and the File name field in Figure 6-1.

4 Format: From the pull-down menu, you can choose many formats for layered
documents and documents containing vector art. However preserving both
can only be achieved with either the native format of Photoshop or the
Photoshop PDF format.

4+ As a Copy: If using the Save As command, the file you use will be a copy of the
original document presuming that you use a different filename than the origi-
nal. If you open a PDF file and select Save As, you can click the As a Copy
checkbox to duplicate the file. The filename is automatically extended to
include the word copy after the filename and before the extension.

4+ Alpha Channels: The PDF format also retains all Alpha Channel data. Use of
Alpha Channels is restricted to Photoshop when you reopen the file in
Photoshop. In Acrobat, the use of Alpha Channel data won’t be useful.

4+ Layers: Saving as a Photoshop PDF also preserves all layers. When the file is
reopened in Photoshop, access to all layer data is available.
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4 Annotations: Text notes can be created in Photoshop 6.0 much like the
Comment in Acrobat. When a Note Comment is created, it is preserved in the
PDF file. If you open the PDF in Acrobat, the Comment Note can be edited or
deleted. Audio annotations can also be created in Photoshop and exported to
PDF. The audio comments can be played in Acrobat.

4+ Spot Colors: If a Spot Color is included in the Photoshop file, the Spot Color
can be preserved when saved as a PDF.

4 Use Proof Setup: Proof viewing can accommodate different monitor viewing
options according to profiles selected in the Save As dialog box. If a profile is
saved with the Photoshop PDF and later viewed in Acrobat, the color will be
displayed according to the profile selected.

4 ICC Profile: The current profile used for the respective color mode can be
embedded in the PDF file.

4 Thumbnail: Thumbnails are created for Photoshop format images. No
Thumbnail preview can be obtained with the PDF format.

4+ Use Lower Case Extension: Filenames default with an extension. PDF files
automatically have a .pdf extension added to the filename. When the check-
box is enabled, the extension appears in lower case.

After enabling all checkboxes for the file attributes and then clicking Save,
Photoshop opens a second dialog box where the compression to be used with the
PDF file is determined. Figure 6-2 shows the PDF Options dialog box.

PDF Options [ =]
— Encoding I
T zZP s
+ JPEG Cancel I
Quality: |E| I Mediurn -
small file large fle

™ Save Transparency
™ Image Interpalation
— ¥ Include Yector Data
[ Embed Fonts

™ Use Outlifes far Tiext

Figure 6-2: After clicking the Save button
in the Save As dialog box, the PDF Options
dialog box appears.
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The first of two choices available to you in the PDF Options dialog box is the encod-
ing method:

-

4 Zip: Zip compression is lossless. Files are not compressed as much as you
have available from JPEG, but the data integrity will be optimal. Zip compres-
sion is usually preferred for images with large amounts of a single color.

Acrobat 5.0 has eliminated use of LZW compression in favor of the more efficient
Zip compression. No access to LZW compression exists in either Photoshop 6.0 or
Acrobat 5.0.

4+ JPEG: JPEG (Joint Photographic Expert Group) compression in this dialog box
corresponds to the compression amounts we observed in Chapter 5.
Depending on your output, the compression amount corresponds to the
examples discussed in Chapter 5.

4+ Save Transparency: A single layer image may have transparency on the layer.
If you select Save Transparency, the PDF viewed in Acrobat will appear with
the transparent area white —regardless of the background color that you
used in Photoshop. Whether Save Transparency is enabled or not; when the
PDF is opened in Photoshop, the transparency will be preserved. If the PDF is
opened in another program, such as Adobe Illustrator, the transparency is
preserved when the checkbox is enabled. If the checkbox is disabled, then
[llustrator will not honor the transparent area.

4 Image Interpolation: Anti-aliasing is created for lower resolution images. If
you use higher compression on files, you can somewhat improve appearances
by using interpolation.

4 Include Vector Data: Vector data may be in the form of vector objects or type.
When either is used, the data is not rasterized. Vector data and type are pre-
served in the PDF and recognized by Acrobat and Photoshop. Figure 6-3
shows a PDF with vector data saved from Photoshop.

4+ Embed Fonts: Font embedding occurs much like it does with Distiller. If you
create a Photoshop file and preserve the type layer, embedding the font elimi-
nates another user from needing the font if the file is opened in Acrobat.

4 Use Outlines for Text: Text is converted to outlines (or paths) when exported
to PDF.

Many designers have resolved themselves to always convert type to outlines
regardless of the program or fonts used. This habit has been developed due to
many continuing font problems found when using service centers. Converting type
to outlines is not a panacea for resolving all the problems. Fonts converted to
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outlines puts undo burden on raster image processors (RIPs) and imaging equip-
ment, not to mention desktop printers. You should avoid converting to outlines
whenever possible and reserve the procedure for only those fonts where a known
problem exists. In addition to experiencing some printing problems, type will not
be anti-aliased when converted to outlines, thereby degrading type appearances
when viewed on-screen in an Acrobat viewer.
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Figure 6-3: | saved a Photoshop file with a type layer from Photoshop as
a PDF. The PDF was opened in lllustrator where the type was converted
to outlines. Although not preserving all type attributes, the text was not
rasterized.

PDF and color modes

Photoshop provides a number of choices for the color mode used to express your
image. You can open files from different color modes, convert color modes in
Photoshop, and save among different formats available for a given color mode. File
formats are dependent on color modes, and some format options are not available
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if the image data is defined in a mode not acceptable to the format. (See Table 6-1
for Photoshop PDF exports supported by the Photoshop color modes and relative
uses for each mode.) Color mode choices in Photoshop include the following:

4 Bitmap: The image is defined in two colors: black and white. In Photoshop
terms, images in the bitmap mode are referred to as line art. In Acrobat terms,
this color mode is called monochrome bitmap. Bitmap images are usually
about % the size of a grayscale file. The bitmap format can be used with
Acrobat Capture for scanning text and recognizing the text in a scan.

4 Grayscale: This option is your anchor mode in Photoshop. Grayscale is like a
black-and white-photo, a halftone, or a Charlie Chaplin movie. You see
grayscale images everywhere, including the pages in this book. I refer to this
as an anchor mode because you can convert to any of the other modes from
grayscale. RGB files cannot be converted directly to either bitmaps or duo-
tones. You first need to convert to grayscale and then to either of the other
two modes. From grayscale, although the color will not be regained, you can
also convert back to any of the other color modes. Grayscale images signifi-
cantly reduce file sizes —they’re approximately /s the size of an RGB file, but
larger than the bitmaps discussed previously.

4+ RGB: For screen views, multimedia, and Web graphics, RGB (red, green, blue)
is the most commonly used mode. This mode has a color gamut much larger
than CMYK and is best suited for display on computer monitors. A few print-
ing devices take advantage of RGB — for example, film recorders, large inkjet
printers, and many desktop color printers. In most cases, however, this mode
is not used when printing files to high-end output devices, especially when
color separating and using high-end digital prepress.

4+ CMYK: The process colors of Cyan, Magenta, Yellow, and blacK are used in off-
set printing and most commercial output devices. The color gamut is much
narrower than RGB; and when you convert an image from RGB to CMYK using
mode conversion command of Photoshop, you usually see some noticeable
dilution of color appearing on your monitor. When exporting files to PDF
directly from Photoshop or when opening files in other applications and then
distilling them, you should always make your color conversions first in
Photoshop.

4 Lab: Lab color in theory encompasses all the color from both the RGB and
CMYK color spaces. This color mode is based on a mathematical model to
describe all perceptible color within the human universe. In practicality, its
color space is limited to approximately 6 million colors, about 10+ million less
than RGB color. Lab color is device-independent color, which theoretically
means the color will be true regardless of the device on which your image is
edited and printed. Lab mode is commonly preferred by high-end color editing
professionals and will color-separate on PostScript Level 2 devices. With PDF
however, you don’t want to use the Lab color mode. Photoshop can export to
PDF from Lab, and you can place Lab EPS files in other applications. However,
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after you convert the final document to PDF, the lab images won’t separate
properly whether you export the document from Acrobat as EPS or use some
commercial third party print plug-ins.

4 Multichannel: If you convert any of the other color modes to Multichannel
mode, all the individual channels used to define the image color will be con-
verted to grayscale. The resultant document will be a grayscale image with
multiple channels. With regard to exporting to PDF, you will likely never use
this mode.

4 Duotone: The Duotone mode can actually support one of four individual color
modes. Monotone is selectable from the Duotone mode, which holds a single
color value in the image, such as a tint. Duotone defines the image in two
color values, Tritone in three, and Quadtone in four. When you export to PDF
from Photoshop, all of these modes are supported.

4 Indexed Color: Whereas the other color modes, such as RGB, Lab, and CMYK
define an image with large color gamuts up to millions of colors, the Indexed
Color mode limits the total colors to a maximum of 256. Color reduction in
images is ideal for Web graphics where the fewer colors significantly reduce
the file sizes. You can export indexed color images directly to PDF format from
Photoshop.

Table 6-1
Photoshop Color Modes

Color Mode Export to PDF Screen View Print Composite  Print
Separations

Bitmap Yes Yes Yes No
Grayscale Yes Yes Yes No
RGB Yes Yes Yes* No
CMYK Yes No Yes Yes
Lab Yes Yes Yes No**
Multichannel Yes No No No
Duotone Yes Yes No Yes
Indexed Yes Yes No No
Spot Color (DCS 2.0) No No No No
16-bit No No No No

* In most cases, CMYK is preferred.
** Not from PDF files (but Lab can be separated from other applications).
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Compression and color modes

When you choose File => Save or File> Save As and choose PDF as the format, the
PDF Options dialog box appears after you make your choices in the Save (or Save
As) dialog box. As I mentioned earlier, compression was discussed in Chapter 5.
Because Photoshop does not have an automatic choice for compression types, you
should know that there are different compression choices depending on the color
mode of the Photoshop image. Table 6-2 includes the compression types available
according to the color mode of the image to be exported.

Table 6-2

Compression Methods According to Color Mode
Color Mode Export to PDF Compression Type
Bitmap Yes No compression option
Grayscale Yes JPEG/ZIP
RGB Yes JPEG/ZIP
CMYK Yes JPEG/ZIP
Lab Yes JPEG/ZIP
Duotone Yes JPEG/ZIP
Indexed Yes ZIP only
Multichannel No N/A

Acquiring PDF files in Photoshop

PDF documents may be composed of many different elements depending on the
design of the original file. If you design a page in a layout program for which you
create text, import Photoshop images, and also import EPS illustrations, the differ-
ent elements retain their characteristics when converted to PDF. Text, for example,
remains as text, raster images, such as Photoshop files remain as raster images,
and EPS illustrations remain as EPS vector objects. Although the images, text, and
line art may be compressed when distilled in Acrobat Distiller, all the text and line
art remain as vector elements. In Photoshop, if you open an illustration or text cre-
ated in any program other than Photoshop, the document contents will be raster-
ized and lose their vector-based attributes. Photoshop rasterizes PDF documents
much as it does with any EPS file.

In Photoshop 6.0, you have several methods of handling PDF imports. PDF docu-
ments to be opened in Photoshop are handled with the File=> Open command,

File > Place command, File &> Import command, and through a File &> Automate com-
mand. Each of the methods offers different options, so take them one at a time.
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Opening PDF files in Photoshop

When you choose File> Open, the Open dialog box permits you to choose from
among formats in a pull-down menu for Files of type. Three file formats listed refer-
ence PDF documents, as shown in Figure 6-4.
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Figure 6-4: When choosing File => Open the Open dialog
box offers three PDF file formats.

4 Generic PDF: Any PDF file from any producer application can be opened in
Photoshop. Files other than those saved from Photoshop are rasterized by the
Photoshop Generic Rasterizer.

4 Photoshop PDF: PDFs originating from Photoshop and those containing layers
where vector art and/or type will be preserved and appear on different layers
when opened. If the PDF was not produced from Photoshop and this file type
is selected, Photoshop will automatically switch to the Generic PDF and
prompt you for rasterizing attributes.

4 Acrobat TouchUp Image: When working on a PDF in Acrobat, you have an
opportunity to edit a raster or vector based object in Photoshop or an illus-
tration program. (See Chapter 8 for more about updating with the TouchUp
Object tool). Using the TouchUp Object tool, hold the Control key down
(Option Key on a Mac) and double-click the object. The respective image is
opened in one of the supporting applications. The object you open is saved as
a TouchUp Image. If you save the file and reopen it in Photoshop, this format
will recognize the fact that the image was exported from a PDF file.
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Placing PDF files in Photoshop

Instead of opening a PDF file through the File> Open command, you can use File &>
Place to add a PDF within an open Photoshop document. Placing PDFs also requires
rasterization. The advantage of using Place instead of Open is the placed PDF won’t
fully rasterize until you finish scaling it. You can place the file and size it up or down
in the Photoshop document window. When finished scaling, press the Enter
(Windows) or Return (Macintosh) key. Pressing the key lets Photoshop know you
have accepted the size. At that point the image is rasterized. The disadvantage of
using Place over the Open command is that you have no control over resolution
and color mode. The PDF is rasterized at the same resolution and mode for where
the document is placed.

Importing PDF files in Photoshop

When you choose the File > Import command, a submenu appears. The first option
is PDF Image. When PDF Image is selected from this submenu, navigation is similar
to using the Place command. The file you import however won’t be a PDF docu-
ment. Photoshop searches for images contained in the PDF file and permits you to
selectively import a single image or all images found in the document. You can navi-
gate thumbnail views before electing to import an image and see a thumbnail in the
PDF Image Import dialog box by clicking the forward and back arrows. Navigation
can also occur by selecting the Go to image button in the PDF Image Import dialog
box, as shown in Figure 6-5.

PDF Image Import

G0 ta image...

ihle
T Impart all images

Image 32

[ 4] [ 131]

There are 32 images in epslinks.pdf

Figure 6-5: The PDF Image Import dialog box
displays thumbnails of each image contained
in a PDF file. Clicking the arrows or the Go to
image button handles navigation.

When you select the Import all images button, another dialog box appears enabling
you to enter a number. Unfortunately, you need to know the order of the images to
choose the right number. The last button in the PDF Image Import dialog box
enables importing all images. As each image is imported, they appear in separate
document windows in Photoshop.
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The size and resolution of the images imported into Photoshop hold their original
values. Because these images are already raster objects, the Photoshop rasterizer
won’t be used. Photoshop does not determine the color mode, resolution, and
physical size. They are imported with the same attributes as they were distilled.

Working with multi-page PDF imports

File > Automate = Multi-page PSD to PDF is a command similar to a Photoshop
Action in that it automatically opens PDF files, rasterizes them in Photoshop, and
saves the file to a destination directory specified by the user. When you select this
command in Photoshop, a dialog box opens that enables you to determine the
same rasterizing characteristics as used with the Open command. When you select
this menu command, the Convert Multi-page PDF to PSD dialog box shown in Figure
6-6 appears.

Convert Multi-Page PDF to PSD

H QK |
acrotips.pdf Cancel |
— Page Range
PageRange: & Al C From: |1 To: 1
— Output Options
Resalution: |72 [ixels /inch =
Mode W v Anti-aliased
r— Destination
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[': YhcrroS Bible

Figure 6-6: The Convert Multi-page PDF to PSD command
enables conversion of several pages within a PDF file to
be acquired in Photoshop.

The dialog box offers several choices for automating the sequence that include:

4+ Choose: Clicking the Choose button at the top left of the dialog box selects
the source PDF file, as shown in Figure 6-6. Photoshop can’t use multiple PDF
files as a source. You are limited to opening a single PDF document. The docu-
ment, of course, can have multiple pages.

4+ Page Range: You can select all pages in the PDF or a range of pages. The page
range choices require you to know ahead of time the number of pages in the
PDF file to be converted. If you select pages by clicking the From radio button
and choosing a range outside the PDF page range, a warning dialog box will
appear indicating the problem. For example, if you attempt to select pages 21
to 22 in a 20-page PDF file, pages 21 and 22 will be out of range. Photoshop
opens a warning dialog box to inform you the first page it attempts to convert
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is out of range. If you attempt to convert pages 18 to 22 in the same example,
Photoshop will convert pages 18 through 20 and then open another dialog box
informing you that not all pages within the specified range exist in the PDF
document.

4 Output Options: These options are the same as the ones for single-page con-
versions. You can choose the resolution, color mode, and whether anti-alias-
ing will be used. One option you do not have available in the dialog box is the
capability to choose size and proportions. If you want to size the PSD files,
you can set up a Photoshop Action to open the saved files and resize them
with values used in creating the Action.

4 Base Name: The base name that you specify appears in the filename for the
saved PSD files. If you use a name, such as MyFile, Photoshop will save the
PSD files as MyFi1e0001.psd, MyFi1e0002.psd, MyFi1e0003.psd, and so on.
Photoshop adds the 000n and .psd extension to the filename that you supply
as the base name.

4+ Destination: The destination typically is a folder or directory selected by
clicking the Choose button below the item denoted as Destination. You can

highlight a directory name in the hierarchy list and click the Select button, or
you can open a directory in the hierarchy list and click the Select button.

Rasterizing PDF files

For those conversion methods that require rasterization, such as the Open com-
mand discussed earlier, Photoshop opens a dialog box where user defined rasteri-
zation attributes will be supplied. If you have a multi-page document and you use
the Open command, the first dialog box to appear is the Generic PDF Parser dialog
box, as shown in Figure 6-7.

Generic PDF Parser I
Cancel

G0 t0 page..

Page 30f 8
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Figure 6-7: The first dialog box appearing
when a multiple page PDF is opened in
Photoshop is the Generic PDF Parser.

The Generic PDF Parser dialog box is the same as the PDF Image Import dialog box.
The method of selecting a given page from within the multi-page document is
exactly the same as discussed earlier when we looked at importing PDFs with the
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File = Import = PDF Image command. After navigating to the desired page, click OK
and another dialog box appears, as shown in Figure 6-8.

Rasterize Generic PDF Format
Image Sige: 339K ———— [0S I
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Figure 6-8: After selecting a page in a
multi-page PDF file, the Rasterize Generic
PDF Format dialog box appears where
the rasterization attributes are supplied.

If a single page PDF file is opened, the Generic PDF Parser dialog box will not
appear. Regardless of whether you select a page within a range of pages or a docu-
ment with only one page, Photoshop wants some information before it rasterizes
the PDF page. The rasterization attributes to be determined include:

4+ Width/Height: The physical size of the final Photoshop image can be deter-
mined by changing the width and/or height of the rasterized image. The
default size of the original PDF document appears in this dialog box.

4 Resolution: The default resolution regardless of the size is 72 ppi. You can
choose to supply a user-defined resolution in this dialog box. If the original
raster images were at a resolution different than the amount supplied in this
dialog box, the images will be resampled. Text and line art are rasterized
according to the amount that you define in the dialog box without interpolation.

4 Mode: The color mode can be selected from the pull-down menu that includes
choices for Grayscale, RGB, CMYK, and Lab color. The default is CMYK regard-
less of whether any color is in the original PDF file.

4 Anti-aliased: This option is used to smooth edges of text, line art, and images
that are interpolated through resampling. If you disable this option, text will
appear with jagged edges. Text in PDF files rasterized in Photoshop looks best
when anti-aliased, and the display is more consistent with the original font
used when the PDF was created.

4+ Constrain Proportions: If you change a value in either the Width or the Height
field and the Constrain Proportions option is enabled, the value in the other
field (Height or Width) will automatically be supplied by Photoshop to pre-
serve proportional sizing. When the checkbox is disabled, both the Width and
Height are independent values —that is, they have no effect on each other. If
you elect to not preserve proportions, the PDF page appearing in Photoshop
after rasterizing will likely be distorted.
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One problem you may encounter when rasterizing PDF documents in Photoshop is
maintaining font integrity. Photoshop displays a warning dialog box when it encoun-
ters a font not installed on your system, which presents problems when you
attempt to rasterize the font. If such a problem exists, the font may be easily elimi-
nated from the document or changed after opening in Photoshop by addressing the
type layer.

When files are password protected, users are prevented from opening a PDF file in
Photoshop or any other application. If you attempt to open a secure document, a
warning dialog box will appear. The warning dialog box indicates the PDF is pass-
word protected and needs to be unprotected before opening. If you encounter such
a dialog box, open it in an Acrobat viewer and check the security settings, as dis-
cussed in Chapter 2.

If you want to convert catalogs and lengthy documents to HTML-supported files,
the PDF to PSD conversion can be useful. You can set up Actions in Photoshop to
downsample images, convert color modes, and save copies of the converted files
in HTML-supported formats.

Using Comments with Photoshop

Photoshop 6.0 supports use of the annotations Notes tool —now referred to as
Comments in Acrobat 5. You can create a note in Photoshop much like you do in
Acrobat. The note is an object and won’t be rasterized with any other Photoshop
data. You can delete the annotation at any time by selecting the note icon and
pressing the Backspace (Windows) or Delete (Macintosh) key.

Annotations from PDF files can also be imported into Photoshop. You must use the
Comment Note tool as Photoshop does not support the other comment types avail-
able in Acrobat. If a Note is contained in a PDF document and you want to import
the Note in Photoshop, choose File > Import = Annotations. Photoshop can import
an annotation only from PDF formatted files.

In addition, Photoshop can also import Form Data Format files. Data exported from
Acrobat in FDF format can be chosen as another import format from the File =>
Import &> Annotations command. Data from FDF files are contained in an annotation
text note.

Audio annotations enable you to add voice comments to a file. Using a recording
application and microphone connected to your computer, you can create an audio
comment. Select the Audio Annotation tool in Photoshop, click in the document
window, and then click the Start button in the Audio Annotation dialog box. The
recording is contained as an annotation and can be played in Acrobat when the file
is saved with the Annotations checkbox enabled in the Save or Save As dialog box.
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Acrobat and Microsoft Office Applications

fro

Maybe working with images isn’t your cup of java. Perhaps you look to the staples
of computer software and confine your work to using Office applications, such as
Microsoft Word, Excel, PowerPoint, and occasionally throw in a little Microsoft
Publisher now and then when the artistic flare inspires you. Fortunately, Adobe and
Microsoft have worked well together in helping us out when converting the Office
applications documents to PDF. You can use all the methods described in Chapter
5, such as printing PostScript and Distilling files with Acrobat Distiller; but if you
are searching for an easier method, Adobe offers a few gems on the Acrobat
Installer CD-ROM to help you out.

Keep in mind that virtually any program that is capable of printing can have the

~~  document files converted to PDF via the Acrobat Distiller application. The refer-

ences to Microsoft Office are not necessarily a bias. People may use many other
applications for text entry, data handling, or presentations. However, Microsoft
Office applications do have a distinct advantage as Adobe and Microsoft have cor-
roborated heavily on PDF integration with the Office products. Given the fact that
PDF file creation is seamless with these applications and they do command the
largest market share in their respective markets, | stick to the Office applications
for word processing, spreadsheets, and presentations.

On Windows, Microsoft Word, Excel, and PowerPoint accommodate a macro devel-
oped by Adobe Systems called PDFMaker. When the PDFMaker macro is installed in
Office applications in Office 97 and higher, the PDFMaker macro appears in the tool-
bar for all three applications. When installing Acrobat and the Office products, be
certain to first install all the Office applications. The Acrobat installer automatically
detects the Office applications and installs the PDFMaker macro.

On the Macintosh, working with Office applications requires you to use an alterna-
tive method for creating PDF files. The easiest method is to use the Create Adobe
PDF printer driver, as [ described in Chapter 4. After installing Acrobat, the Create
Adobe PDF printer driver should be installed on your system. If you have any trou-
ble with the driver, visit the Adobe Web site (www.adobe.com) and download the
AdobePS printer driver.

Microsoft Word

Of all the Office applications, Microsoft Word gives you great support for PDF file
creation. Microsoft Word is the only word processing application that provides
access to the structural data of the document. The Metadata of the Word document,
such as titles, heads, tables, paragraphs, figure captions, and so on, can be con-
verted to tagged bookmarks. Tagged bookmarks, as I explain in greater detail in
Chapter 11, give you much more control over the PDF content. You can navigate to
the element structures, move, copy, extract, and delete pages through menu com-
mands in the Navigation pane.
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PDFMaker offers several tools to control PDF file creation from within Microsoft
Word. After you install Acrobat and later open Word, two Acrobat icons appear on
the far left side of the toolbar. The first of these two icons is the Convert to Adobe
PDF macro. Clicking this icon opens a dialog box where the filename and destina-
tion will be supplied. Enter and name and then choose a destination. Then click the
Save button and the PDF is created.

The second icon is Convert to Adobe PDF and Email. This tool performs the same
function as the Convert to Adobe PDF tool and then adds the resultant PDF as an
e-mail attachment. The user defined default e-mail application automatically
launches and the PDF attached to the message you send. Figure 6-9 shows an e-mail
attachment created from the Convert to Adobe PDF and Email tool.
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Figure 6-9: After clicking the Convert to Adobe
PDF and Email tool in Microsoft Word, the PDF is
created and automatically placed as an e-mail
attachment in Microsoft Outlook Express.

The third item installed in Microsoft Word with the PDFMaker macro is a menu. At
the far right side of the top menu bar, the Acrobat menu appears after installing
Acrobat. The first two choices in the menu activate commands that execute the
tools mentioned previously. The third menu item enables you to view the PDF after
it has been created with PDFMaker. The last item appearing in the menu is the
Change Conversion Settings command. When the command is selected, a dialog
box appears where Job Options can be established and choices for how the struc-
ture in the Word document will be converted in the PDF file.
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Changing Conversion settings

PDFMaker can print the Word document to disk and then convert it through
Distiller’s Job Options. Before the file is printed, various choices for Job Options
can be determined without leaving Word. When you choose Acrobat &> Change
Conversion Settings, the Acrobat PDFMaker 5.0 for Microsoft Office dialog box
appears. In the dialog box, five tabs offer attribute choices for how the PDF is to be
created, which are described next.

Settings

The Settings options enable you to choose from Job Options appearing in a pull-
down menu. In Figure 6-10, the Print Job Options from Distiller was selected from
the pull-down menu. If none of the existing Job Options are suitable, clicking the
Edit Conversion Settings opens the Distiller Job Options dialog box. All Job Options
settings discussed in Chapter 5 are accessible. When finished editing the Job
Options, a dialog box appears prompting you to save the new Job Options.

Acrobat® PDFMaker 5.0 for Microsoft® Office [ ]

Settings ISecurity I Office | Bookmarks | Display Ontiansl

General

Conversion Settings: Sl

Edit Conversion Settings ... |

AN

Adobe

1987-2001 Adobe Systems Incorporated. All rights reserved, Adobe, the
Adobe logo, Acrobat, the Acrobat loge, PostScript, and the PostScript logo are
either registered trademarks or trademarks of Adobe Systems Incorporated in the
United States andfor other countries,

Restare Defaults | oK I Cancel | Help |

Figure 6-10: The first choices appearing in the
Acrobat PDFMaker 5.0 for Microsoft Office dialog
box enable you to select Job Options for creating
the PDF file.
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Security

After the Settings have been determined, click the Security tab. Security options are
available for 40-bit encryption when the Job Options are set to Acrobat 3 and
Acrobat 4 compatibility, as shown in Figure 6-11. If 128-bit encryption is needed,
you must change the Acrobat compatibility to Acrobat 5.0 in the Job Options dialog
box accessed through the Settings tab.

Job Options

Acrobat® PDFMaker 5.0 for Microsoft® Office [ ]

Settings  Security |Office | Bookmarks | Display Ontiansl

- Passwords

[ Password Required to Open Document

User Passward:

[ Password Required to Change Permissions and Passwords

Master Password:

[~ Permissions
Encryption Lewel :  40-bit RC4 {Acrobat 3., 4.x)

[~ Mo Printing

[~ Mo Changing the Dacument

[~ Mo Content Copying or Extraction, Disable Accessibility
[~ Mo &dding or Changing Comments and Form Fields

Restore Defaults | oK I Cancel | Help |

Figure 6-11: PDF files can be encrypted with
40-bit encryption when Acrobat 3 or Acrobat 4
compatibility is used. To access 128-bit
compatibility, change the Job Options from
the Settings tab to Acrobat 5 compatibility.

Office

What sets the Microsoft Office applications apart from other PDF creators is han-
dled in the Office dialog box, shown in Figure 6-12. The Office dialog box is where
you determine what structure is retained in the PDF file.
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General
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¥ Convert Cross-Document Links
¥ Conwert Intermet Links

Lirk. Destination Magnification: IF‘t Wisible 2

™ save File Automatically

wiord Features
IV Comments - hates

¥ Text Boxes > Article Threads
¥ Page Labels (e.q., ii, A-1)
|V Cross-References & TOC Links
¥ Footnote & Endnote Links

 Document Tag

¥ Embed Tags in PDF (Accessibility, Reflow)
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=1

Cancel

Restore Defaults |

Help

Figure 6-12: PDFMaker offers many features

from Office applications not available from other

PDF creators.

The features that can be preserved include the following:

4+ Convert Document Info: Many of the choices in the Office dialog box are intu-
itive and self-explanatory. Other settings require a little more explanation. The
first setting is obvious. Document properties are preserved when the check-

box is enabled.

4 Convert Cross-Document Links: If cross document links exist in the original
file, they will be preserved and result in hyperlinks to other files also con-

verted to PDF.

4 Convert Internet Links: Any URL contained in the Word file are preserved as

a URL link and accessible in Acrobat.

4 Link Destination Magnification: When a link is selected, the link destination
appears in the Acrobat Document pane. The view magnification can be deter-
mined from the pull-down menu. You can choose from five preset values. In
Figure 6-12, the default is Fit visible.

4+ Save File Automatically: The document must be saved before the PDF can be
created. If the checkbox is enabled, Word will save the document without
warning. If disabled, a dialog box will appear to prompt the user to save the

file.
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4 Comments > Notes: Notes can be converted to annotation Comments that
appear in a text note in the PDF file.

4+ Text Boxes > Article Threads: Text body copy defined with a style can be
converted to an article thread. When different styles are used, the article
threads are unique to each style.

4 Page Labels (e.g., iii, A-1): The labeling for page numbers is preserved from
the numbering system used in the Word document.

4+ Cross-References & TOC Links: Any cross-references, such as Table of
Contents and indexes, have links to their respective destinations. These links
are preserved in the PDF file when enabled.

4+ Footnote and Endnote Links: Bookmark links are supplied for all footnotes
and endnotes.

4+ Embed Tags in PDF (Accessibility, Reflow): Document structure tags are pre-
served. Accessibility meeting Microsoft accessibility standards for visually
challenged and developmentally disabled that is contained in the Word docu-
ment is preserved in the PDF. Reflowing text enables the Acrobat user to use
the Reflow text tool. The PDF can have the text reflowed to fit copy wrapping
lines and fitting margins.

Bookmarks

In the Bookmarks dialog box, shown in Figure 6-13, two items determine what
bookmarks are created in the PDF file. These include:

4+ Convert Word Headings to Bookmarks: Word headings can be converted to
bookmarks. In the box below the enablers, a list of all headings and styles
contained in the Word document, appear. Click the box under the Bookmark
column to determine what heads are to be converted to Bookmarks.

4+ Convert Word Styles to Bookmarks: Style sheets that are user defined can be
selected for converting to bookmarks. Scroll the list of elements and place a
checkmark for the styles you want to have converted.

In addition, as in the Office dialog box where link magnification was determined, all
the bookmarks can also be tagged with a zoom magnification from the pull-down
menu if the Bookmark Destination Magnification checkbox is selected.
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Acrobat® PDFMaker 5.0 for Microsoft® Office
Settings | Securty I Office  Bookmarks IDlspIay Options I
r~ Bookmark Options

[¥ Convert Word Headings to Bookmarks

[ Conwert Word Styles to Bookmarks

Bookmark Destination Magnification: |Fit Visible i

Element: | Type | Bookmark | Level | -

=Heading 1 Heading [E4] 1
Heading | z |
Heading ) 3
Heading [} 4
Heading | 5
Heading | [3
Heading ) 7
Heading [} 8

=Heading 9 Heading | £l

9] Block Text Style Il 1

1] Body Text Style O 1

9] Body Text 2 style O 1

9] Body Text 3 Style O 1

9] Body Text First Indent Style [l 1 LI

Restare Defaults | oK I Cancel | Help |

Figure 6-13: The Bookmarks dialog box offers
two choices for determining what bookmarks
are to be created in the PDF file.

Display Options
In the Display Options dialog box, shown in Figure 6-14, a number of choices are
available to determine what attributes are to be assigned to the PDF display.

Acrobat® PDFMaker 5.0 for Microsoft® Office [ ]

Settings | Security I Office | Bookmarks  Display Options |

~Document Open Cptions

& page Only Page Mumber: [ of 4
" Bookmarks and Page Open Magnification: [neez e 'I

r~Link Appearance
Type Highlight
& Invisible Rectangle Cinone. % outline

" Thin Visible Rectangle
" Thick Visible Rectangle

Line style
[F Selid £ Dashed Calar IB\ack j'

- Comments

i lnwert. ) Inset

Reviewer | Include | hotes open | CDIDI’I # of comments

Mo comments

Restore Defaults | oK I Cancel | Help |

Figure 6-14: The Display Options include many
features for the appearance of the PDF and the
associated links and bookmarks.
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Among the options in the Display Options dialog box are the following:

4 Page Only: When the radio button is selected, the PDF file opens in Page Only
mode.

4+ Bookmarks and Page: The PDF opens with the Navigation pane exposed and
all the bookmarks visible.

4+ Page Number: The status bar in the Acrobat viewer displays the page num-
bers of the pages in view. The number supplied here can begin at a value
determined by the user. If, for example, page one is identified as 10 in this dia-
log box, the readout in the status bar will appear as 10 (1 of n). Where n is
equal to the total number of pages.

4 Open Magnification: If you want the PDF to be opened in a Fit in Window view
or perhaps 100% view, make the choice from the pull-down menu. In many
cases, you find choices from the menu listings to be preferable over the
Default view shown in Figure 6-14. When Default is used, the view opens based
on the end user default view settings. In some cases, the PDF pages may be
zoomed in or out depending on what a user has specified as his/her default
view.

4+ Type: Under the Link Appearance features are three choices for the appear-
ance of links. Invisible will display no rectangle around the link. The only indi-
cation that a link is present is when the user places the cursor over the link.
Doing so changes the cursor to a hand with the forefinger pointing upward.
The other two choices display a rectangle around the link with either a thin or
thick keyline.

4+ Highlight: When a link is selected, a highlight is visible when selecting three
of the four choices. None produces no highlight.

4 Line Style: A Line displayed over a link can appear as solid or dashed from
the two choices available. If no line is specified from the Type choices, then
neither line style can be selected.

4 Color: Lines can be assigned a color from the pull-down menu choices. If no
line is specified among the Type choices, the Color options will not be
available.

4+ Comments: Various attributes can be assigned to the notes appearing in the
PDF file. Choices exist for the reviewer name, whether to include the comment,
whether it appears open or closed, a choice for color in the note title bar, and
the number of comments contained in the file for the note in question.

After all the options have been chosen from the dialog boxes for PDFMaker, click
the OK button appearing in any of the dialog boxes. When the Convert to Adobe
PDF tool or menu option is selected, the file begins its conversion. Depending on
the length of the document and the structure contained in it, the conversion may
take a little time. A progress bar appears while PDFMaker works away. In the
progress dialog box, a button appears where the details of the conversion progress
can be observed. Click the button and the display appears, as shown in Figure 6-15.
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Acrobat PDFMaker 5.0 for Word

Printing ...

(1T T =

Shiw DEtals |

Figure 6-15: When you click the Show

Details button in the Progress bar, the button
description changes to Hide Details. A scrollable
window displays the conversion progress as
PDFMaker converts the Word document to a PDF.

Viewing the PDF

When Convert to Adobe PDF is accessed via the tool in the toolbar or the menu
option in the Acrobat menu, a dialog box appears where the filename and destina-
tion can be determined. Supply a name and destination and the file is saved as a
PDF. The PDF can be viewed immediately by choosing Acrobat > View Results in
Acrobat or by later opening it in an Acrobat viewer. When the PDF is open in
Acrobat, click the Navigation pane tool to open the bookmarks. If the file has been
successfully converted and the structure preserved, the display should appear, as
shown in Figure 6-16.

Adobe Acrobat - [Chapt06.pdf] =] B3
T File Edit Document Tools View Window Help Adobe Exerciser =] x|

EEEEEEREY B IR R G-
ef= - @ D00R||E-F-£-FE B LES TR =
Bl @ G- Bookmark v ﬂ

Anp| re
Ei-[] Acrobat and Adobe Pt
B[] Exporting to POF fi Chapter &
D FDF and color
] Campression a
ED Acquiring PDF
¢ -] Opening PD
D Placing FDF In This Chapter
- Ikpnrting P
- Multi Page |
H - Rasterizing
L] Annatations am A
E--D Acrabat and Microsoft
D Microsoft Word
] Micrnsnft Excel
D Microsoft PowerPo
-] Microsoft Publisher
E--D Acrobat and lllustratior
-] Macromedia FreeH
ED CorelDraw

PDF Exports and Imports

Direct exports to POE from otler applications

il Adobe Photoshaop

it nsd Microsel) Office Apglieations
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Figure 6-16: The final PDF document is opened in an Acrobat viewer. The
bookmarks are all created with the structure defined when the Change
Conversion Settings menu choice was selected in Word.
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Printing Microsoft Word documents

Microsoft Word is a powerful application and is used by many different industries
for creating documents for many different purposes. Because of Word’s capability
for page layout and integration of graphic elements, tables, and a variety of other
means of expressing content, users often design documents on their computers
with little regard to the output device where the file will be printed. If the task of
printing a Word file is destined for a desktop printer, few problems are ever experi-
enced. When the output goes to professional devices, problems most often will
occur.

Book layout is a good example of where the designer may not need the tools avail-
able with high-end layout programs, such as Adobe InDesign, Adobe PageMaker,
Adobe FrameMaker, or QuarkXPress. If hundreds of pages of text need to be
printed, most often there’s not a need to place all the Word text in a layout pro-
gram. However, getting the Word file to a digital copy machine, imagesetter, or
other similar device where controls for creating crop marks, halftone frequencies,
or other settings are needed cannot be accomplished by Word’s print features. In
such cases, a work around is needed.

Fortunately, when a PDF is produced either through PDFMaker or printing a file to
disk and distilling in Acrobat, all the controls needed to print to professional
devices can be employed from within Acrobat and with the use of additional plug-
ins. For exercising more control over printing PDFs with features, such as crop
marks, you need additional resources. Plug-ins that work with Acrobat and Adobe’s
own plug-in Adobe InProduction can accommodate professional printing needs.
(For more detail on using plug-ins for professional printing and Adobe
InProduction, see Chapter 18.)

Caution One limitation in regard to professional output from Office applications is when

color separations are needed. Word and Excel should never be used to produce
process color separations from artwork or photographic images. If spot color is
used for text, you can use Acrobat and third-party tools to produce spot color sep-
arations.

Microsoft Excel

The PDFMaker can also be used with Microsoft Excel. Features described with
Microsoft Word for Settings, Security, and Display are the same with Excel as you
find with Word. Excel doesn’t have a Bookmarks dialog box as does Word, and the
Options dialog box offers different choices than the Options selected in Word (see
Figure 6-17).
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Acrobat® PDFMaker 5.0 for Microsoft® Office

Settings | Security  Office IDlsp\ay Options I

General
¥ Canwert Document: Info
¥ Convert Cross-Document Links
¥ Conwert Intermet Links

Lirk. Destination Magnification: IF‘t Wisible 2

™ save File Automatically

Excel Features
€ Entire Warkbook

" Active Worksheet Only

| Create Bookmarks

 Document Tag

¥ Embed Tags in PDF (Accessibility, Reflow)

Restare Defaults | oK I Cancel | Help |

Figure 6-17: Microsoft Excel offers different Office
features than Microsoft Word. Bookmarks for Excel
are specified in the Office tab.

All the features in the Office tab are the same as those found in Word with the
exception of the area noted as Excel Features. The choices for the first two items
determine how many PDF pages will be created. If Active Worksheet is enabled,
only the active Excel spreadsheet will be converted to PDF. The other option for
Entire Workbook converts all pages in the Workbook.

If bookmarks are desired, the checkbox for Create Bookmarks needs to be enabled.
All other features in the Office dialog box are the same as those discussed with
Word Options earlier.

Microsoft PowerPoint

For presentations, no manufacturer can claim as much market share as Microsoft
with its PowerPoint product. PowerPoint is so extensively used, people are creating
everything from slides and presentations to large format inkjet prints with
PowerPoint. If you're into presentations, then PowerPoint rules.

I have the good fortune to speak at the annual regional PDF conferences sponsored
by DigiPub Corporation (www.digipubcorp.com). At the first conference in June
2000, PDF experts from around the world gave presentations to several hundred
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PDF evangelists. What amazed me at the conference as I sat in some presentations
orchestrated by my colleagues was that every presenter used a PowerPoint presen-
tation to deliver his/her talks on Acrobat. Perhaps no greater accolade can be made
of PowerPoint than having the world’s top Acrobat experts all delivering PDF semi-
nars with PowerPoint presentations.

Using PowerPoint to develop a presentation is understandably a wise choice for
anyone authoring a visual aid to assist in the delivery of a lecture. With
PowerPoint’s outline and great text handling features, it is well suited for creating
presentations quickly and painlessly. Yet PowerPoint can also be used as a founda-
tion for creating an Acrobat presentation. All of the slides can be created in
PowerPoint, converted to PDF, and then have other features specific to Acrobat
added later. In my presentation at the PDF conference, [ needed to open documents
in other applications and then move forward to the next slide in Acrobat. With the
Acrobat file attachment feature, I easily launched other applications, opened docu-
ments, and automatically had Acrobat move to the next slide. In addition to adding
some Acrobat features, the slide presentations were delivered to the PDF confer-
ence organizers complete with font embedding and compression. All of the hand-
outs were printed without problems, and the copy shop only needed Acrobat
Reader to print the presentation.

If extending presentation opportunities from PowerPoint to Acrobat is your intent,
then using PDFMaker, which also appears in the PowerPoint toolbar, can easily cre-
ate a PDF. As the options are viewed in the dialog box appearing when you choose
Acrobat => Change Conversion Settings, choices appear similar to those available
with Microsoft Excel. Converting to PDF can occur from PowerPoint by either using
PDFMaker or printing the file to PostScript and distilling in Acrobat Distiller.

Not many people convert PowerPoint presentations to PDF, but printing
PowerPoint slides to large format inkjets or large sized desktop color printers is
becoming increasingly popular. With desktop printers you may have no problem
printing directly from PowerPoint. If you have one of the consumer grade desktop
printers that produce prints 22 inches or 44 inches long some problems with image
clipping and producing the desired size may occur. If this is the case, you need to
convert the PowerPoint slides to PDF for printing. The methods used to produce a
PDF for desktop printing will be the same methods as those who may print to large
format devices for 60-inch wide by 72 or more inches long.

Depending on the version of PowerPoint used, PDFMaker may not work. With more
recent upgrades of Microsoft Office you may effectively create PDFs for printing
oversized prints. In an effort to include all PowerPoint users, I describe the neces-
sary steps needed to produce a PostScript file and then distill it in Acrobat Distiller.
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Printing PowerPoint slides as PostScript files

In PowerPoint, choose File Print. The Print dialog box appears, as shown in Figure
6-18. The first choice to be made is the printer driver. Invariably if a device printer
driver is selected, the PowerPoint slide(s) will be clipped if a preset page size is not
selected from the Printer Properties dialog box. Most printers only have preset
sizes without the ability to print a custom size. If you use an E size (large format)
output there may be a waste of paper if the image size doesn’t quite fit the E size
measurement. The only driver that consistently produces custom pages without
clipping the data is the Acrobat Distiller driver. Be certain to choose this driver for
all large format output from PowerPoint.

Print
[~ Printer
Rame: I»chnhat Distiller ﬂ Properties |
Skatus: Pause
Type: AdobePS Acrobat Distiller
‘Where: C:\Documents and Settingsiall Users|\Desktop

Zomment:

[V Print ta file

~Prink range

= all © Current slids  © Selection

1 Custon Show: E

' slides: |1

Enter slide numbers andfor slide ranges. For example,

Copies
Mumber of copies:

il

™ Pure black and white

I Frame slides

1,3,5-12 v Collate
Print what: Handauts
ides hd ’VShdes PEr page; IG
Order; & Horizontal € Vertial | EICE]
[ Grayscale ¥ scale to fit paper

= Include animations ™| Print fidden slides Cancel

Figure 6-18: In the Print dialog box, be certain
to select the Acrobat Distiller printer driver for
all large format printing from PowerPoint.

Also in the Print dialog box, select Print to file and Scale to fit paper. If the final
print from a 10-x-7.5-inch slide is to be produced on 40-x-30-inch media, the Scale
to fit paper checkbox will take care of sizing the output to the desired page size.
Just be certain to keep the Width and Height measurements proportional.

When the checkboxes are selected in the Print dialog box, click the Properties but-
ton. The Acrobat Distiller Document Properties dialog box appears, as shown in
Figure 6-19.
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%* Acrobat Distiller Document Properties

Layout F‘apel.v‘DuaIllyI Adobe PDF Setlmgsl

Orientatiorn

%" Portrait
" Landscape
" Rotated Landscape

Pages Per Sheet: I 1 -

Advanced |
ol

Figure 6-19: The document properties provide
selections for orientation and media choices.

Users of earlier versions of Acrobat and PowerPoint need to set the paper orienta-
tion to Portrait. Even if the slide is landscape and the output measures 40 x 30
inches, Portrait needs to be selected. Failure to do so clips the image data. Users of
Office 97 and above and Acrobat 5.0 want to set the orientation to match the layout.

For setting up custom page sizes, select the Advanced button. When the advanced
options are displayed, a dialog box, as shown in Figure 6-20 appears.

AdobePS Acrobat Distiller Advanced Options [2]=]

géx AdobeP5 Acrobat Distiler Advanced Document Settings

é E% Paper/Output

G Paper Size: ! Edit Custom Page Size I

: Copy Count: 1 Copy

[—]@ Graphic

: Print Quality: 1200dpi

E@ Image Color Management

] ICM Method: ICM Disabled

------- ICM Intent: Pictures
Scaling 100 %

foes TrugT ype Fonk: Substitute with Device Font
=t ﬁig Document Options
gg PostSeript Options

. 12
Cancel

Figure 6-20: The Advanced options provide
the feature to create a user defined page size.
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Where Paper Size appears in the dialog box, select PostScript Custom Page Size
from the pull-down menu. After the selection is made, a button to the right of the
menu displays Edit Custom Page Size. Click this button and the Custom Page Size
Dimensions can be provided, as shown in Figure 6-21. In my example, [ use a size of
40 inches wide and 30 inches high. If using an earlier version of PowerPoint and
Acrobat, be certain to supply the same values for width and height. Even though
the dimensions will have a longer width than height and the orientation is Portrait,
the file will be converted to PDF without clipping.

Custom Page Size Dimension: Unit
’7 widke [en | (1.00,20000) i'h:;:mla
Height |30— [1.00, 200.00)  Pom
Paper Fead Direction: ILong Edge First j
Faper Type: £ Cut Sheet % Rl Feed

Perpendicular Direction: ||] on [0.00, 200.00)

Parallel Direction W [0.00, 200.00)
0K I Cancel | F\estoleDefau\tsl

"lesets Relative to Paper Feed Direction

Figure 6-21: The Edit Custom Page Size
button opens another dialog box where
user defined dimensions for custom pages
sizes can be supplied.

When finished with all the settings, click OK, and the PostScript file is produced.
Distill the PostScript file in Acrobat Distiller to create the PDF. The only disadvan-
tage with PowerPoint in producing large format prints is the inability to handle
bleeds and crop marks. If the background appears on all edges of the slide, then the
prints can easily be trimmed to the edges. If white is used for a background color,
then you’ll have to use a keyline on the slide or a plug-in that produces crop marks,
which I explain in Chapter 18.

Microsoft Publisher

Microsoft Publisher began as a simple product designed to produce newsletters,
fliers, brochures, and pamphlets on desktop printers. Some people in the user com-
munity began to take their Publisher files to service centers for output to film and
commercial printing. Most service center technicians will tell you their greatest
nightmares have often been from attempting to print Publisher files.
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With the advent of Microsoft Publisher 2000, Microsoft has made several efforts to
accommodate professional printing. The newest incarnation of Publisher supports
all the controls needed to output to imagesetters and on-demand printing devices.
Color separations, crop and registration marks, and halftone frequencies can all be
established in Publisher’s Print dialog box.

PDFMaker won’t be available in the Publisher toolbar; therefore, the way to pro-
duce PDF files is to first print the file to disk as PostScript and then distill it in
Acrobat Distiller. If all the print controls are correctly selected through Publisher’s
print dialog box, then you should have no problems producing files for high-end
output. As many service centers are Macintosh based, the best way to get Publisher
files to them is by delivering PDFs.

Acrobat and Illlustration Programs

[llustration programs, at least the most popular ones, are vector-based applica-
tions. You can import raster data, such as Photoshop images, however, all you cre-
ate in an illustration program is object-oriented art. Programs, such as Adobe
[llustrator, Macromedia FreeHand, and CorelDraw are among the most popular, and
they all have the capability to save files in EPS format as well as export (or Save)
directly to PDF.

With programs such as Adobe Photoshop and Adobe Acrobat, little significant com-
petition exists among manufacturers for market share. Photoshop clearly domi-
nates the market in photo-imaging applications, and Acrobat has no worthy
counterpart. Illustration programs, on the other hand, have some pretty fierce com-
petition. CorelDraw has a tremendous share of the PC user market, and it clearly
overshadows lllustrator and FreeHand. On the Mac side, most of the attempts of
Corel have seen failure, which leaves the major market first to Adobe, then to
Macromedia. Because these three companies are battling to keep current market
share and gobble up more, the advances in feature-rich applications have been
aggressive.

The competitive nature of the manufacturers of these products can present some
problems for all end users. With each revision of illustration software, it appears as
though the manufacturers are attempting to make the programs all things to all
people. Each of these three illustration programs use a different dialect when
exporting files in PostScript, which may impact your output for distillation in
Acrobat Distiller. Add to this the difference in the way the PostScript coding is han-
dled, and the addition of new whiz-bang features, and we wind up with some addi-
tional printing or distillation problems. Depending on which program that you use,
you may want to reorganize the PDF creation “food chain” mentioned earlier in this
chapter according to the strengths and weaknesses for each individual program.
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Macromedia FreeHand

Whereas Adobe Illustrator has a weaker set of print controls, FreeHand has always
excelled at printing files either as composites or color separations. FreeHand has
great control over bleeds, too. Freehand documents can be printed to disk as
PostScript files and distilled in Acrobat Distiller or exported directly from FreeHand
to PDF. Obviously, with the Distiller application, you have much more control.

FreeHand permits user-defined compression control and font embedding, which
makes it suitable for many PDF document purposes. To export a FreeHand docu-
ment to PDF, choose File = Export > PDF. A dialog box appears where Options can
be selected for the PDF conversion by selecting PDF from the Format pull-down
menu and then click Options. All the PDF attributes are assigned in the Options dia-
log box (see Figure 6-22).

Pages Figure 6-22: Macromedia FreeHand supports PDF

@Al Ofom: 0] T:[s ] | exports and offers compression control and font

Image Compression embedding-

Grayscale:

Convert Colorsto:

[reB ~]
Compatibility

[Acrobat 4 ~]

[<] Compress text and graphics
[] ASCII format PDF

[<] Editable text format

[ Export notes

[ Export URLs

[<] Embed fonts

In the Image Compression settings, you have two pull-down menus from which
color and grayscale image compression are determined. The amount of compres-
sion from the available choices is the same amount available with the Distiller Job
Options. FreeHand supports color conversion as a choice from a pull-down menu
below the compression settings. You have three choices that include RGB, CMYK,
and RGB & CMYK. Depending on your output needs be certain to make the correct
choice.

If you want screen images for CD-ROM replication, Web graphics, or file exchanges
. with other users, be certain to choose the Export command rather than Acrobat

"4  Distiller. Files printed to PostScript from FreeHand and later distilled from RGB col-

ors don't retain the original color values as well as direct exports to PDF.
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At the time of the release of Acrobat 5.0, FreeHand was only capable of exporting in
PDF Version 1.3 format —that is, Acrobat 4.0 compatibility. By the time you get your
version of Acrobat installed, it may support Acrobat 5.0 compatibility. If not, look
for an upgrade soon. Macromedia has been on top of PDF support for their applica-
tions for some time, and I suspect they will continue to do so.

Below the compatibility choices are items easily understood from a quick glance at
Figure 6-22. After all the choices have been made in the Options dialog box and the
OK button is selected, you return to the Export Document dialog box, as shown in
Figure 6-23. If you want to view your PDF file before you select the Export button,
click the checkbox for Open in external application. When the checkbox is enabled,
you decide what program displays the file by clicking the ellipsis (...). A dialog box
appears, enabling you to navigate to your application choice for viewing the PDF.
Immediately after selecting Export, the PDF is created and your viewer of choice
displays it.

Export Document — Scratch
Cltemp |+
(e 2)

¥ about mac [=]

=] add folder =
e Cew )
¥ articlehands.tif

masciizg-ossar 0 W
) ASCI 133- 159.tF <
[freedocpar | (L Export )
Format: | PDF -]

[0 Selected objects only Options... I
[4 Include FreeHand document in EPS
Cowvart Colors mo | LhavE -

[ open in external application

E] <none>

Figure 6-23: The Export Document
dialog box offers an option to select a
viewer for opening the exported PDF file.

CorelDraw

Whereas Adobe illustrator is the purest of the PostScript-compliant applications,
CorelDraw has often been the most deviant. Some nuances with PostScript code
have at times been a little problematic, but Corel has had a lot of experience in
imaging and developing a strong contender in the Illustration application software
market. Hence, it comes as no surprise that Corel 10 offers one of the most sophisti-
cated PDF exports available from almost any application.
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You won'’t find the Corel export buried among the Save formats or nested in a list of
Export options; Corel has placed a separate menu item dedicated to PDF under the
file menu. When you choose File &> Publish to PDF, the first of many dialog boxes
opens (see Figure 6-24). The Publish to PDF dialog box contains several tabs, much
like Distiller’s Job Options, where file attributes are selected. The first of the tabs
includes the General options.

Publish To PDF [2]x]
General | Dh\e:tsl Advancedl Dncumentl
File hame: [acros\Corshile. pdf Brovise
~ Export rang
(o All " Pages: 12
" Current Page ] Eelention

— Generate job ticket:
[ Include job ticket

% Extemnal file ' Embedded Settings
File name: |E \Documents and Settings\Administratorshiy M

F'DFSL\Jh?-|F'DFfolDocumenlDistlibution ﬂ + -

(1]:4 | Cancel ‘ Help |

Figure 6-24: The Publish to PDF dialog box
is the central navigation point from where
all PDF file attributes are selected.

General settings

The PDF filename is supplied at the top of the dialog box in the General settings dia-
log box. Individual pages or a selection of the graphic elements can be exported as
indicated in the Export range section of the dialog box. In addition to many Job
Options discussed in Chapter 5 and earlier in this chapter, Corel offers yet another
feature not provided by Distiller. Job ticket information can be included in the PDF
either through an external file or from within CorelDraw. If you want to supply job
ticket information, click the Include job ticket checkbox and select the Settings
button.

Job Tickets
The first dialog box for Job Ticket Settings is used to supply all identifying client

information. Use this dialog box for all your contact and billing data, as shown in
Figure 6-25.
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Job Ticket Settings

Customer Info |De\ivery| Fimishing'

Account I\ Job Marme: |

(+ Creator/Submitter  * Primary Contact ¢ Biling Address  ( Shipping Address
- Creaton/ Subrmitter

Name: |

Company: |

Address: |

City: ’7 Zip/Postal Code: ’7

State / Province: ’7 Courtry: ’7
Telephone: ’7 Fau: ’7
Email: ’7 Mobile/Pager: ’7

Ok | Cancel ‘ Help |

Figure 6-25: Identifying information is supplied in
the Customer Info tab of the Job Ticket Settings
dialog box.

Click the Delivery tab in the Job Ticket Settings dialog box and all information
related to a job delivery method can be entered (see Figure 6-26).

Job Ticket Settings
Customer Info Dielivery I Fimishing'
Delivery Method: [T Copies to be delivered: m
Delivery Instructions:
Corel Job Ticket =l
|
,Tl Cancel ‘ Help |

Figure 6-26: The Delivery tab contains fields where
information related to delivery method is supplied.

The final tab is Finishing. For print shops needing information related to bindery
and finishing, choices can be made in this dialog box. A special note area is avail-
able for custom finishing requests (see Figure 6-27).
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Job Ticket Settings
Customer Info I Delivery  Finishing I
Awailable finizhing operations: Selected finishing operations:
a |Callate Add 3> I Bind
Caver J Fold
Jog & FEnse [iie Cit
Laminate
Perforate
Punch Mave Up
Shiink. \Wiap
;l Staple J Move Down
Job Hote:
Ok | Cancel ‘ Help |

Figure 6-27: The Finishing tab includes all finishing
requests.

After you click OK, you are returned to the Publish to PDF general settings dialog
box. The last item in the General settings enables you to create a style for your Job
Ticket. Rather than toggle though all the dialog boxes every time you create a PDF,
you can capture settings. After the settings are captured, they appear in the PDF
style pull-down menu.

PDF Style

Because the PDF style option is included in the General settings, | mention it now.
However, when you create a style, you'll want to explore all settings among the
other tab choices before actually creating a style. Ultimately, when you return to
the General settings and are ready to create a style, click the + (plus) symbol. When
you select the + symbol, the Save PDF Style dialog box appears, as shown in

Figure 6-28.

Save PDF Style

Save PDF style as ‘ PDF for Document Distribution

Ok I Cancel |

Figure 6-28: PDF styles are added to
the Save PDF Style dialog box.

After a style as been added, it appears in the pull-down menu in the General settings
for PDF style. To delete a style, you must select it in the pull-down menu then click
the — (minus) button. A warning dialog box prompts you to confirm the deletion.
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Objects settings

The next tab in the Publish to PDF dialog box includes control for image compres-
sion and font handling. Many of the same choices that you have with Acrobat
Distiller Job Options appear the same in the Corel Objects settings, as can be
viewed in Figure 6-29.

Publish To PDF

General  Objects |Advanced| Document'

r~ Bitmap compression Text and fonl
Compression type: vl [ Expoit all text as curves
Quality factor [2-255] [w Embed forts in docurent

g ’F [v Embed base 14 fonts

[v Corvert TrueT ppe to Type 1
High quality  Low quality
[ Compress text

- Bitmap davinsampling———— | v Subset Type 1 fonts
[w Calor 200 == Under |80 =4 % of charsst

|w Grapscale 200 j‘ Encoding

[w Monochrome EO0 :‘ ’7(‘ ASCI85 (+ Binary
Ok | Cancel ‘ Help |

Figure 6-29: Corel offers similar control for
image compression and font handling as
found with Acrobat Distiller Job Options.

Advanced settings

The prepress control and color handling are made available in the Advanced set-
tings, as illustrated in Figure 6-30. For color management, click the Set Profiles but-
ton. Most of what we find in Distiller for high end prepress is included in this dialog
box except use of the prologue.ps and epilogue.ps files.

Publish To PDF

Genela\l Objects  Advanced |Document|

[v Render comples fils as bitmaps Fountain steps: | 256 :‘

Preserve document overprints
L i : EFS fles: | PostScrpt |
[ Preserve halftone screen infarmation
| Preserve zpot colors Compatibility: | &crobat 3.0 j
I (et DR il [ IncludeBlesd: [0125" =
Colar
Output all obiects az | RGE ﬂ Set prafiles. ..

[ Wse color profile
{7 Composite printer profile. (Mot used for BEE output]

{® Separations printer profile: (ot used|for FE B output]

Ok | Cancel ‘ Help |

Figure 6-30: Advanced settings offer similar
high-end prepress choices as found with
Distiller's Job Options.
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Document settings

The Document settings dialog box offers a little more than we find with Distiller Job
Options, as shown in Figure 6-31. You can choose to add bookmarks and choose a
display when the PDF is opened in an Acrobat viewer. When bookmarks and thumb-
nails are created, you can choose between opening in Page Only mode, with book-
marks or with thumbnails. In addition, you can choose to open in Full Screen mode.

Publish To PDF [7]x]

Genela\l Dh\e:tsl Advanced Document I

Bookmark:
[w Include hyperlinks On start, display:

[v Generate bookmarks + Page Only " Bookmarks
[w Generate thumbnails " Full Screen " Thumbnails

(1]:4 | Cancel ‘ Help |

Figure 6-31: The Document settings provide
control over viewing PDFs with bookmarks,
thumbnails, and full screen views.

With all the features for PDF creation, CorelDraw direct exports can satisfy most of
your PDF needs when using this program. If printing problems are experienced,
you’ll need to use the Print dialog box and print a PostScript file, and then distill it
to create the PDF. This should be rare, as Corel has created a nice PDF export fea-
ture from their flagship program.

Adobe Illustrator

Now in Version 9.0 of the program, Adobe Illustrator — such as other Adobe pro-
grams —is built on core PDF technology. lllustrator has evolved to a sophisticated
integration with PDF and supports through direct export, transparency, layers,
blending modes, text, and filters. Further integration with the program in non-PDF
workflows embraces exports for Web design where its current iteration now sup-
ports one-step optimization for formats, such as GIF, JPEG, PNG, SWF (Flash format),
and SVG (Scalable Vector Graphics).

[llustrator’s new, sophisticated illustration features include transparency. As the
development of these new editing features became more sophisticated, there
became a need for a more efficient file format to preserve file integrity. When files
are saved directly in PDF format with Acrobat 5.0 compatibility, the native data is
preserved. If you save an Illustrator 9.0 file as EPS, only a portion of the native data
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is preserved. EPS formatted files flatten artwork and convert transparent objects to
opaque objects simulating transparency. Printing a file to PostScript and distilling
in Acrobat Distiller yields the same results. Therefore, the best method of produc-
ing PDFs from Adobe Illustrator 9.0, especially when new editing features are used,
is through direct saves to PDF.

Saving PDFs from Adobe Illustrator

Exporting PDF files from Adobe Illustrator is handled through the Save command.
When you choose File > Save, the format options available to you include the native
[llustrator format, Illustrator EPS, and Adobe PDF. In Illustrator, choose File=> Save
from a new document window. A dialog box appears that enables you to name the
file, choose the destination, and select one of the formats just noted. When you
select Acrobat PDF and click the Save button, the Adobe PDF Format Options dialog
box opens where various PDF options appear, as shown in Figure 6-32.

Adobe PDF Format Options

Options Set: [Custom | : f
—[@emera =] Cancel
- File Compatibility
@ Acrobat30
" Acrobat 4.0

¥ Preserve lllustrator Editing Capabilities

— Options

¥ Ernbed All Eonts

|v Subset fonts when less than: {100%

of the characters are used

I™ Ernbed |GE Brafile

¥ Generate Thumbnails

Figure 6-32: When you select the PDF format and
click the Save button in the Save dialog box, the
Adobe PDF Format Options dialog box opens enabling
you to select PDF export options.

4+ Options Set: You have three choices available for PDF options from this pull-
down menu. You can choose from Default, Screen Optimized, or Custom.
Choices that you make here change the downsampling and compression
options according to the output requirements.
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¢ Default: When this option is selected, the Preserve Illustrator Editing
Capabilities checkbox is enabled and compression settings are switched
to Zip compression. Default also switches the format compatibility to
Acrobat 4.0 and thereby flattens the image data.

e Screen Optimized: When Screen Optimized is selected, all compression
is defaulted to screen resolutions and the compression method changes
to JPEG compression. File sizes are larger when the Illustrator editing
capabilities are preserved, so this checkbox is disabled for screen graph-
ics. CMYK color in the Illustrator file is converted to RGB color.

Custom: Custom doesn’t necessarily hold a set of preset values. It is
designed to accommodate custom options that you determine necessary
for your output needs and it is used with Acrobat 5.0 compatibility. If
you make any changes in either the options or the compression settings,
[llustrator will automatically select the Custom options in the Options
Set pull-down menu to inform you that a change from one of the presets
has been made. For all formats, when files are saved with compatibility
less than Acrobat 5.0, the artwork is flattened and the transparency is
simulated. In the resultant PDFs, image elements are broken apart where
simulated transparency is created. With Acrobat 5.0 compatibility, all
vector objects retain their original attributes and appear as whole
objects in the PDF file.

4 General: The pull-down menu below the Options set offers two choices. By
default, General is selected which is the display that you see in Figure 6-32.
After making the choices in this dialog box, you advance to compression
choices that are accessed by clicking the pull-down menu and selecting
Compression.

4 File Compatibility: Three choices are available in the File Compatibility sec-
tion of the options dialog box. Here you can set the file compatibility and
determine whether the PDF will retain the Illustrator editing capabilities.

e Acrobat 5.0: Unless you have special needs for exchanging files with
users of earlier versions of Acrobat, the Version 5.0 compatibility should
be your default. Transparency created in I[llustrator 9.0 is only preserved
with the Acrobat 5.0 compatibility.

e Acrobat 4.0: For the rare circumstances where Version 4.0 compatibility
is needed, the choice can be made here. Be aware that any objects cre-
ated with transparency flatten the artwork and convert all type to out-
lines when a transparent element has been created in the file.

¢ Preserve Illustrator Editing Capabilities: This is a great new feature
with Adobe Illustrator 9.0. For those who have attempted to edit PDF
files in Illustrator, you know there have been many problems with nested
grouped objects, masking, and handling text. With this new feature, PDF
files can be preserved in terms of their editing capabilities after being
saved as PDF and reopened in Illustrator. For all but screen and Web
graphics, enabling this checkbox should be your default.
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4 Options: The Options section of the dialog box includes choices for font han-
dling and color management.

Embed All Fonts: Font Embedding is available with Illustrator’s direct
save to PDF. Some fonts, such as protected Japanese fonts, can’t be
embedded in the PDF.

Subset fonts when less than [ ]: Font subsetting is handled the same as
Acrobat Distiller. One feature you may notice with Illustrator is that the
font subset defaults to 100 percent when selecting the Screen Optimized
Option Set. This default is the same as Distiller, however, you may want
to change the value when saving PDFs for the Web. Using lower values
helps economize space especially when hosting long text documents,
such as newsletters or product catalogs.

Embed ICC Profile: For the checkbox to be active, you must have an ICC
profile identified and available for embedding. If no color management is
used in the Illustrator file, the checkbox will remain grayed out. To select
color profiles, open the Edit => Color Settings menu. After determining
your color management policies, you can save the PDF with the selected
profiles embedded. Color management must be controlled before you
attempt to save the file. If you need to embed a profile and the option is
grayed out, cancel out of the dialog box and choose your profile. Return
to the Adobe PDF Format Options dialog box and then select the color
management options.

Generate Thumbnails: Because creating thumbnails increases file size,
the Screen Optimized Options Set disables the checkbox. If using the
Default Option Set, Generate Thumbnails is enabled. For most output
needs, you'll want to create PDFs without thumbnails. If print is your
intended output and you select the Default options, disable this
checkbox.

4+ Compression: Compression settings for all image types are the same in
Illustrator as found with Acrobat Distiller, as shown in Figure 6-33.
Compression settings, such as font subsetting, can be changed from the
defaults associated with the choices that you make in the PDF Options Set. If
you want to use a different level of compression or manually set the compres-
sion type, you can make those changes here. Also, the downsampling
amounts can be established in this dialog box. While the Compression options
are in view, you can change the PDF Options Set and make your choices
according to the attributes of the PDF file to be created.
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Adobe PDF Format Options

Options Set: [Custom 4|
— |Compression ;,I Cancel

— Color Bitrmap Images

™ &verage Downsampling at: |3DD dpi

¥ Compression:  |ZIP -
Quiality: |8 bit 'I

— Gray=cale Bitrnap Images

™ Ayerage Downsampling at: |3DD dpi

¥ Compression: ZIP -
Quality: |8 bit 'I

— Monochrome Bitmap Images

I~ Average Dawnsampling at: [1200 dpi
¥ Compression:  [Zip -

v Compress Text And Line Art

Figure 6-33: Selecting Compression from the pull-down
menu where the default setting General appears brings
up controls for compression.

After you click OK in the PDF Format Options dialog box from either the settings for
General or Compression, the document is saved in PDF format. From Illustrator, the
file is converted to PDF directly, and Distiller won’t be introduced in the background.

Notice that you have no options for viewing the PDF and no opportunity to supply

~—~  document information in the PDF Format Options dialog box within Adobe

lllustrator. In addition, you have no provisions for Job Ticketing, such as those fea-
tures offered by CorelDraw.

Converting EPS files to PDF

Let me begin by saying that in many circumstances, saving a file as an lllustrator PDF
is better suited to your workflow than distilling EPS files. However, some exceptions
may require you to produce PDFs from EPS files. If you want to use some of
Distiller’s Advanced Job Options, convert legacy EPS files in a batch, concatenate
legacy EPS files, create PDFs with a compatibility earlier than Acrobat 4.0, or add
PDFMark annotations as explained at the end of the chapter, all these circumstances
require distillation.
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One of the easiest methods of producing PDF files with Acrobat Distiller is convert-
ing EPS files. You don’t need to worry about PPD selection, advanced print controls,
page sizes and all the other toggles we explored when printing a file to PostScript.
EPS files can be dragged and dropped onto the Distiller alias or application window.
Distillation is performed with the last Job Options selected in Distiller.

Theoretically you can produce PDFs from any file saved in the EPS format. At times,
however, you may experience some problems depending on what flavor of
PostScript a given software manufacturer uses. Files exported from CorelDraw,
FreeHand, QuarkXPress, and a host of other programs all handle their EPS exports a
little differently. Sometimes an EPS file produced by one of these programs may not
successfully distill. If an EPS export won’t distill properly, you can import it into
[llustrator and save as an lllustrator EPS. Many times the rewriting of the EPS for-
mat from Illustrator overcomes problems when attempting to convert to PDF.
Regardless of whether you import an EPS and resave it from Illustrator or create
original artwork in the program, Adobe Illustrator EPS files consistently give you
the fewest problems when using Acrobat Distiller.

In earlier versions of Acrobat and Illustrator, we had many problems with page
sizes, bounding boxes, page clipping, and preserving crop marks. With Illustrator
9.0 and Acrobat 5.0, these problems have been eliminated. If you need bleeds and
crop marks to appear in the final PDF, both programs successfully handle them. To
examine a workflow where distillation of EPS files is needed, take a look at the steps
to produce PDFs from an Illustrator EPS file containing bleeds and crop marks:

STEPS: Distilling EPS files with Bleeds and Crop Marks

1. Create the Illustrator artwork. I created a design in Adobe Illustrator. In the
illustration, I use a layer for type, a layer for transparency, and a separate
layer for the background. Figure 6-34 shows the image and the palettes used.

2. Create crop marks. The illustration has a bleed; therefore, I extend the art-
work beyond the page boundaries to accommodate the bleed area. I then
choose Object &> Crop Marks o> Make to create the crop marks.

3. Create a bounding box. One problem Adobe Illustrator has in getting files to
display crop marks when exported to other programs is that the EPS format
doesn’t honor the crop marks created from the menu command. EPS files are
distilled from Illustrator EPS files with bounding box information and not page
size definitions. To include the crop marks in the resultant PDF file, drag open
a rectangle outside the crop marks so that all image data including crop marks
is contained inside the rectangle. Set the rectangle attributes to no stroke and
no fill. After the file is distilled, the rectangle is the new bounding box.
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Figure 6-34: Acrobat 5.0 supports multiple layers and
transparency. | created the illustration with separate
layers for text, transparency, and the background image.

4. Save the file in EPS format. [ wanted to use Distiller’s Job Options so that the
file is exported from Illustrator by choosing File => Save and choosing the
[Mlustrator EPS format. After I save in EPS format, I lose some of the Illustrator
file attributes, such as transparency. The EPS format flattens the data and cre-
ates an opaque image that simulated the transparent effect. All type is con-
verted to outlines and lost the type attributes.

5. Create Job Options suited for the output. Launch Acrobat Distiller and
choose the Print Job Options from the pull-down menu in the Distiller window.
I change the compatibility to Acrobat 5.0. I open the Job Options dialog box,
click the Advanced tab, and examine the Advanced Job Options. I verify the
Resize Page and Center Artwork for EPS Files is enabled. For all EPS files, this
option should be a default.

6. Save the Job Options. After I close the Job Options dialog box, Distiller
prompts me for a name for the new Job Options. I enter Print_EPS as a name
for the new Job Options setting and click the Save button.

7. Distill the EPS file. | drag the EPS file to the Distiller application window to
produce the PDF. See Figure 6-35.
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Ed Acrobat Distiller [_ D[]
File Settings Help

Job Options: |[&
Compatibility:  Acrobat 4.0 [PDF 1.3)
~Info
File: nione Pl
Size:
Souoe Eance] Job
i~ Progre:

Status: Ready
[ ]

Destination: D:\&crob BibleMlustrator Docshslide? pdf

Source: dlide2 eps

Distill Tire: 47 seconds [00:00:41)

o End of Job == LI

Start Time: Sunday, December 24, 2000 at 2:58 PM ﬂ

Figure 6-35: The Distiller window shows
the new Job Options setting used and
a report of the distillation time.

8. View the PDF. ] open Acrobat and examine the PDF. Crop marks, bleeds, simu-
lated transparency, and layer data are all visible in the PDF, as shown in

Figure 6-36.
E& Adobe Acrobat - [slide_ps.pdf] JH[=] E3
T File Edit Document Tools View Window Help Adobe Exerciser -8 x|
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Figure 6-36: The final PDF document produces the PDF image as it
was designed in lllustrator including the bleeds and crop marks.
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Some caveats exist when choosing a save as PDF from Illustrator versus an EPS
export and distillation. If you want to retain editing capabilities in regard to text,
files need to be saved as PDF whenever transparency is used. If you distill an EPS
with text and transparency, you will no be able to edit the text. If you use crop
marks without adding a bounding box to accommodate the crop marks and bleeds,
saving as PDF will clip the document to the page boundary and ignore bleeds and
crop marks.

Opening PDFs in lllustration Programs

All of the illustration programs mentioned previously can open PDF files. Opening a
PDF in one of these programs provides access to individual page elements to one
degree or another. The page elements can be changed, deleted, or edited to the
degree that the program opening the PDF retains document integrity. Programs
other than the illustration programs may offer PDF imports; however, they do not
provide access to individual elements. Programs, such as Adobe InDesign, Adobe
PageMaker, and QuarkXPress all enable you to import PDFs, but you won'’t be able
to edit the document elements. The PDFs appear as grouped objects that can’t be
ungrouped.

In terms of editing PDFs, you'll find distinct differences between legacy files and
PDFs created with programs, such as Illustrator 9.0 and Acrobat 5.0 compatibility.
Regardless of which program you choose to edit legacy PDFs, you have problems
with individual elements. Text does not retain precise formatting when opened in
either CorelDraw or Illlustrator. FreeHand may preserve text elements better than
the other two programs. Colors may shift in either CorelDraw or FreeHand. Objects
are nested with masks and groups in Illustrator. In short, you will have many prob-
lems when editing legacy files in any of the illustration programs.

Ideally, it would always be best to edit in the originating application and produce
another PDF — especially when major changes are needed. If editing PDFs is impor-
tant to your workflow, then perhaps one of the best solutions would be to use a
third-party plug-in, such as Enfocus Software’s PitStop. (See Chapter 20 for a list of
third-party plug-ins and where to acquire them.)

PDF files are opened in all programs via the File=> Open command. You have no spe-
cial import commands or filters needed by any of the illustration programs to rec-
ognize a PDF file. When you choose File = Open to open a single-page PDF file, the
document opens in the application window. If opening a multi-page PDF, a dialog
box will appear enabling you to navigate to a specific page.
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On opening the PDF file, you have access to all of the elements contained within the
document. If you happen to have several illustration programs installed on your
computer, you may want to compare opened PDF files between your applications.
At one time or another, one program may preserve more document integrity. If vec-
tor objects need to be edited or type needs to be changed, simple edits may be per-
formed by one of these programs.

Limitations with editing PDF files in illustration
programs

If the need calls for editing PDFs in one of the illustration programs, you should be
aware of some limitations that need to be overcome. As an example, [ use Adobe
[llustrator to demonstrate some of the limitations:

4+ Text limitations: All text —titles, headlines, body copy, and so on—lose text
block attributes. A single line of text often is a noncontiguous grouping of
characters. The text can be broken up both between words and within a given
word on the same text line. These broken text blocks may be difficult to edit,
especially if you make major copy changes. In some cases, it may be easier to
re-create the text block (see Figures 6-37 and 6-38).
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Figure 6-37: A PDF opened in lllustrator
with text as it appeared in the original
PDF document.
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Figure 6-38: The text shown in Figure
6-37 was moved in Illustrator. Notice

the broken text blocks and noncontiguous
grouping of the text.

4 Font problems: If fonts are not embedded in the PDF documents, font substi-

tution will be used and any text changes will make use of the substituted
fonts. Those documents in which fonts have been embedded and subsetted
only contain the subset fonts. Edited text may appear in a font different than
the non-edited text in your document. In addition, character sets across plat-
forms vary, and font characters may not offer an accurate substitution. When
you open a PDF in Illustrator, a warning dialog box appears if there are any
font problems.

4 Masked objects: Some objects appear masked when you open a PDF file in

Adobe Illustrator. Although not a major problem, as you can easily unmask
the objects, care should be used when relocating objects contained within
a mask. If you attempt to move an object outside the mask boundary;, it
disappears.

Overcoming text problems can be handled in Adobe lllustrator with a little work
around. Open a PDF in lllustrator and select the text to be edited with the Direct
Selection Tool. Choose Edit> Cut. Click the Type Tool and drag open a rectangle.
The text box appears with a blinking cursor. Choose Edit=> Paste to paste the text
in the new rectangle. The text is now reformed with all paragraph attributes intact.
Word wrap works properly, and text is not broken throughout the text block.
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As all programs continually upgrade, you’ll see more implementation of supporting
document integrity with PDF files. Illustrator 9.0 overcomes these limitations when
saving in a PDF format and preserving editable text. As CorelDraw and Macromedia
FreeHand experience new upgrades, | suspect we’ll see some similar features in the
new editions.

Acrobat and Layout Programs

Contenders in the high-end imaging arena with regard to layout applications are
Adobe Systems and Quark, Inc. Adobe markets Adobe PageMaker, Adobe InDesign,
and Adobe FrameMaker. The flagship program of Quark is QuarkXPress. Although
Microsoft Publisher is a favorite among Microsoft Office users, it hasn’t had much
impact within the professional design market. As part of the Office suite, I placed
the discussion of Publisher earlier in the chapter when we covered Office applica-
tions. The remaining layout programs are all suited for handling PDFs, so take a
look at them individually.

With all of the layout programs listed here, you have options for both exporting and
importing PDFs. With InDesign and FrameMaker, the export and import features are
built into the applications. With PageMaker and QuarkXPress you need a plug-in or
XTension, respectively. In each description, you look at both exports and imports.

Adobe InDesign

InDesign, such as Illustrator 9.0, was developed with core PDF architecture.
Exporting to PDF is as reliable from InDesign as found with Illustrator saves to PDF
and as good as you can get with Acrobat Distiller. With all its support for PDF and
extraordinary design capability, InDesign has suffered greatly in the marketplace.
Adobe has yet to convert either PageMaker or QuarkXPress users to the program in
any significant numbers. Service centers and printers have not embraced the pro-
gram due to many confusing printing controls and the unpopular acceptance of
either the LaserWriter 8.6 or 8.7 driver on the Macintosh. The program is still
young, so I expect we’ll see more improvement as time goes by. From a design point
of view, you can’t beat many of the design and type handling features. If you're in
the market for a layout application, keep your eye on this product as it matures.

Exporting PDF from InDesign

With InDesign, PDFs are created by accessing the File => Export menu. Before you
begin, be certain to select the latest printer driver recommended by Adobe. When
the Export command is executed, the first of several screens appears in the Export
PDF dialog box (see Figure 6-39).
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Export PDF

Style: |Cust0m j
—| PDF Options ] Cancel I
Subset Fonts below Im Ere I

Color |Leave Unchanged j bl |

I™ | Include ICE Prifiles

—Imported Graphics
Images |High Rezalution j
Cmit
( [~ EPS [~ PDF I~ Bitrnap Images |

¥ Crop Image Data to Frames

—Options
| Generate Thumbnails

v Optimize PDF

I~ Wiew PDF after Exporting

| Mote: All fonts used in publication will be embedded,

Figure 6-39: Export PDF is the default dialog box
that appears when you choose File > Export.

The first controls encountered are the PDF Options:

4+ PDF Options: The PDF Options available in the Export PDF dialog box include
settings for font and image handling and some PDF attributes.

e Subset Fonts below [ ]: By default, fonts are embedded in the PDF doc-
ument. InDesign permits font subsetting with user-defined amounts
below percentages in this field box.

Tip Font embedding can be problematic with any program and certain fonts that for
~,one reason or another do not successfully embed in either the PostScript file or
"4 the PDF. One feature available with InDesign is the ability to convert fonts to out-
lines (or paths). If a font gives you trouble, try converting it to outlines. Use this
feature sparingly and don't convert all fonts to outlines. Be selective and only use

this feature with fonts having embedding problems.

¢ Color: Color management is handled from the Color pull-down menu.
Choices include Leave Unchanged, RGB, and CMYK. If you intend to
embed a profile, the color management policies have to be established in
the Color Settings dialog box. To enable color management, choose
File=> Color Settings before selecting the Export command. InDesign
enables you to set application specific color management or controlling
color at the document level. From the Color Settings menu, a submenu
appears where these choices are made.
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e Imported Graphics: The first of the choices for handling imported
images is the resolution setting. High Resolution preserves the resolu-
tion of raster images. Low resolution downsamples the images. For
greater control over image sampling, a separate dialog box containing
image sampling and compression is available.

e Omit: For proof printing where text needs to be carefully examined,
images can be omitted. Choices are available for the three image types
(EPS, PDF, and Bitmap Images) listed in Figure 6-39.

e Options: The three checkboxes include choices for generating thumb-
nails, optimizing PDFs, and viewing the final PDF in an Acrobat viewer.
Similar to many other PDF producers, these checkboxes offer the same
options.

4+ Compression: After the PDF Options have been chosen, select the pull-down
menu where PDF Options is listed or click the Next button at the top-right side
of the dialog box. Compression settings are handled in the Compression dia-
log box, as shown in Figure 6-40.

All compression options are identical to those found with Acrobat Distiller.
When compression choices have been made, select Pages and Page Marks
from the pull-down menu or click the Next button. The Pages and Page Marks
dialog box appears, as shown in Figure 6-41.

Export PDF

Style: |Cust0m j Export I
—|Compressmn ji Cancel |
—Color Bitmap Images ;
Preyious I
IDclwnsarnp\e to j €N DFI
Mext
Cormpression IAutDmat\c - —‘I

Quality IMa}clmum -

—Grayscale Bitrmap Images
|Downsamp\e 0 ﬂ |SDD oel

Camnpression IAutDmat\c -
Quality IMaximurn -

—Monachrame Bitmap Images
IDclwnsarnp\e o j |1200 DF|

Compression |CCITT Group 4 -

[v Compress Text and Line Art

Figure 6-40: You can access compression choices
by selecting Compression from the pull-down menu
at the top of the dialog box or clicking the Next
button on the top-right side of the dialog box.
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Export PDF

Style: |Cust0m j Export I
—|Pages and Page Marks ] Cancel |
& All Pages Reader" I
Al Pag I~ Reader's Spreads B
€ Ranges: |2-WD
" By Section: et |
Gect 2-10
Bleed: IDDD
Page Marks
Ciffsat IEIIJ‘B
[ BIPEaE MEks ¥ Crop Marks
¥ Page Information ¥ Eleed Marks
¥ Color Bars ¥ Registration Marks

Figure 6-41: The Pages and Page Marks dialog box
opens when the respective item is selected from
the pull-down menu or the Next button is clicked.

4+ Pages and Page Marks: This dialog box contains all the settings for page
ranges to be exported to PDF and any printer’s marks that will appear in the
PDF.

¢ Page range: All Pages appears as the default. You can also select a range
of pages according to sections if so defined in the InDesign document. A
checkbox for Reader’s Spreads enables the pages to be printed as
spreads.

e Bleed: If the document contains a bleed, you can supply a bleed amount.
The default is Op0, which indicates no bleed. If your document unit of
measure is in inches and you want to specify points for the bleed, enter
Opn where n is the amount of the bleed in points. A bleed amount of Op18
translates to zero picas and 18 points.

e Offset: For roll fed papers and film, you may need to offset the document
from the paper/film edge. This offset amount prints the document the
same distance from the edge as it is user defined. The same syntax for
points units of measure is used as explained previously.

e Page Marks: All the checkboxes in this section of the dialog box refer to
printer’s marks. If you have bleeds, then crop marks will be a necessity
to trim the page to the right size.
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Alote Perhaps the clumsiest aspect of either Exporting to PDF or printing a file from
~~  InDesign is the way page sizes are handled. If you want crop marks and bleeds to
appear either in the final PDF or the printed page, you need to exit either the
Export PDF or Print dialog box and use the Page Setup dialog box. InDesign makes
no provision for custom page sizes when exporting or printing from the respective
dialog boxes. Furthermore, if you don't use the recommended printer driver, cus-

tom page sizes won't be available.

4+ Security: After selecting the Pages and Page Marks, adding security to the PDF
can be obtained by selecting Security from the pull-down menu or clicking the
Next button. The Security options in the latest version of InDesign only offer
40-bit encryption, as shown in Figure 6-42. As InDesign is upgraded above
Version 1.52, [ suspect we’ll see support for encryption consistent with
Acrobat 5.0. All features accessible in this dialog box are identical to the 40-bit
encryption described in Chapter 5.

Export PDF

Style: ICustDm j Export |
4|Security - Cancel |

[ 18 Securify Featurest
— Passwiords

Open Docurment: &I
Change Security:

— Do Mot Allow
[~ Erinting
[~ Changing the Docurment

[~ Copying Text and Graphics

[~ Adding or Changing Motes and Form Fields

Previous |

Figure 6-42: As of this writing, only the 40-bit level
of encryption is available with InDesign.

Defining PDF styles

After moving through the maze of options in the Export PDF dialog box, you may
think that it would be a pain to revisit each dialog box every time you want to export
a PDF file. Fortunately Adobe offers a nice solution. A PDF Style can be created that
captures all of the settings made for export to PDF. To create a style, a separate com-
mand must be selected. InDesign offers no solution from within the Export to PDF
dialog box to capture the settings made here. To create a new style, choose File>
Define PDF Style. A separate dialog box appears, as shown in Figure 6-43.
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Define PDF Styles

Styles: 0K

Current
Cancel

_ Mew. |
et |
Style Settings: Delate

Color: Leave Unchanged: Include ICC Profiles: 4

OFf; High Reesolution Images: On: Omit EPS: OFF:

Grit PO Goff: Omit Bitmap Images: Gff: Impart...
Compressed Bitmap Images: Color . Grayscale.

Monochrame; Compressed Tesxt and Line Art: Export..
On: Reader's Spreads: Off: Generate

Thurnbrsils: @n; Page Marks: Off =]

Figure 6-43: To create a style for capturing
all export options, choose File > Define
PDF Style.

If a new style is to be created, click the New button appearing in the Define PDF
Styles dialog box. When New is selected, all the dialog boxes explained previously
will be available. After making the options choices, click OK. The new style is acces-
sible when you choose File > Export. All styles created appear from a pull-down
menu at the top of the Export PDF dialog box.

Importing PDFs into InDesign

InDesign acquires images by using the File => Place command. InDesign handles PDF
documents just as InDesign handles other image files, such as Tiff and EPS. When
File> Place is selected, a navigation dialog box appears, as shown in Figure 6-44. In
this dialog box are some important options to be addressed when placing PDFs.

Place HE
Laok in: | ‘=l Acrob Bibls =] « & 5 B

ﬁ output.jpg ﬂ screens_2 pdf
[Z] PaperCap.tst msign_Z pdf
ﬂ scanning. pdf ﬁ testscantif
E scanningds1.pdf

scanningds?. pdf
ﬂ screens. pdf

e I
File name; | Open I
Files of type: I Importable Files j Cancel

¥ Show Impart Dptions ¥ Convert Quotes

¥ Retain Foimat ¥ PReplace Selected Item

Figure 6-44: PDF files are acquired in InDesign
by choosing File => Place. The Place dialog box
appears enabling you to select the PDF to be
imported on the document page.
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The most important of these checkboxes is the Show Import Options enabler. If not
checked, only the first page of a multiple page PDF file will be imported. To selec-
tively choose a page from within a multiple page document, the checkbox must be
enabled. If a multi-page PDF is chosen for import and the checkbox is enabled, a
second dialog box will appear. From the Place PDF dialog box shown in Figure 6-45,
a user specified page can be selected.

Place PDF
Options oK
Crop to: IEUund\ng Box -
Cancel
[¥ Preservae Halfturm
Iv Transparent Bac|,, |

Crop
Trim
Eleed
Ivedia

| : : i » Total pages: 1

Figure 6-45: When multiple pages are contained in a PDF,
the second dialog box appearing for Place PDF permits
selective page acquisition.

In the Place PDF dialog box, options exist for Crop To, Preserve Halftone Screens,
and Transparent Background.

4 Crop To: The default is Bounding Box. The bounding box area is the same as
the PDF page as you may see in an Acrobat viewer. Other options for cropping
enable control over how much of the PDF can be placed.

e Art: Only art as defined by the PDF author will be placed, for example,
clip art. Only the clip art will be placed while ignoring the text and other
images.

e Crop: Only the area that is printed or displayed by the PDF will be
placed. If the cropping in Acrobat eliminates data on the edges, what you
see in the viewer will be the placed data while ignoring the cropped area.

e Trim: If bleeds and trim marks are contained in the PDF, only the final
trim size will be placed, eliminating the bleeds and trim marks.

¢ Bleed: Contains the bleeds but ignores the trim marks. The size of the
image will be a little larger than Trim above because it displays the bleed
area that may exist outside the trim area.

e Media: Equal to the physical page size. If the page is defined as Letter
and the image, bleeds, and trim marks are contained within the page, the
entire page boundary will be displayed.



Chapter 6 + PDF Exports and Imports

4 Preserve Halftone Screen: If a halftone frequency was embedded in the PDF,
it will be preserved in the InDesign file. You could have a single page print
with the imported PDF at one screen value and the remaining InDesign ele-
ments printing at a different screen value if so desired.

4+ Transparent Background: Transparency will be created even if it wasn’t
defined in the PDF. A white page background appears as transparent when the
checkbox is enabled.

Adobe PageMaker

Adobe PageMaker has an export command that permits export to PDF first by print-
ing the file to PostScript, and then automatically launching Distiller in the back-
ground. With PageMaker, you also have a choice of holding off on the distillation by
creating PostScript files that can be distilled later.

To export a PDF from PageMaker, you must have the Export PDF plug-in properly
installed on your computer. This plug-in is available free for downloading from the
Adobe Web site. As of this writing, the current Version is 3.01. With advanced fea-
tures in Acrobat Distiller 5.0, you may want to frequently check the Adobe Web site
for an updated version. After you install the plug-in, a menu command appears
when you choose File ™ Export. The option available is Adobe PDF. This command
only appears when the plug-in is available. If you don’t see it, then the plug-in is not
properly installed in the PageMaker plug-in folder.

Installing Export Adobe PDF Version 3.01

When you download version 3.01 of the Export Adobe PDF plug-in, you need to
decompress the downloaded file. Double-clicking the file launches the installer util-
ity and decompresses the files. On the Macintosh, you need to move the Export
Adobe PDF.add file to your PageMaker folder and place it in PageMaker:RSRC:Plug-
ins. This file must be in your plug-ins folder to export or import PDF files.

In Windows, when you decompress the file, find the Exppdf . add file and copy it to
Pm65 (your PageMaker application folder)\Rsrc\<language>\Plug-ins folder. The
<language> item denoted is the language you determined upon installation. If the
language was USenglsh, then the directory path would be Pm65\Rsrc\USenglsh\
Plug-ins.

You must copy these files to the respective folder on your system and restart
PageMaker to have the plug-in take effect. If you run into any problems after
installing the plug-in, trash the old plug-in and reinstall by following the preceding
steps.
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Using the PDF Export plug-in

When you choose File > Export = Adobe PDF from within PageMaker, the Export
Adobe PDF dialog box, in which all the PDF attributes are controlled, will appear
(see Figure 6-46). A maze of options are available in this dialog box—enough to
make your head swim. If you have a handle on the Job Options in Acrobat Distiller,
you’ve reduced your learning curve by about half. The remaining half of the set-
tings that you will encounter are used for controls that aren’t available from
Distiller, some of which are specific to PageMaker. The first level of options deals
with workflow distillation and printer styles. You can select from the following

options:
Export Adobe PDF
Workflow 3 3
@ Distill now [_Ewor. |
¥ View PDF using: |A|:mhal j‘ Cancel |
Location: C:\Program Files\Adobe\Aciobat 5. 0VAciobathy _—
PDF Options... |
r . —
Prepare PostScript for distilling separately Control... |
[¥ Use Distiller's "Watched Directory™ Select... _
Location: Mone selected Save Setlings |
[¥ Include downloadable fonts Load Settings |
¥ Override Distiller’s Job Options Edit__. Reset Settings |
PageMaker's printer style: |A|:mhal j‘
Paper size(s): [$ame as page sizels) |

Pages: Al " Ranges: |1’ ‘

Figure 6-46: When you choose File > Export Adobe PDF,
the Export Adobe PDF dialog box, through which all PDF
attributes and workflow is determined, appears.

4 Distill now: The Distill now option will auto-launch Acrobat Distiller. When
you select the Export button in the top-right corner of the dialog box, your
PageMaker file will be printed to disk as a PostScript file and then distilled in
Acrobat Distiller. Upon completion of distillation, you will be returned to the
PageMaker document window.

4+ Export PostScript file to distill later: When the radio button is selected, the
Distill Now option will be disabled. If the Export button is clicked with this
option enabled, the file will be printed to disk as a PostScript file. You can
develop PDF workflows by using watched folders and remote systems for
distillation.

4 Printer Style: Two choices are available. The default is Acrobat. This choice
corresponds to the pull-down menu choices identified for PDF Style at the bot-
tom of the dialog box (see PDF Style below). When a choice is made from PDF
Style, the pull-down menu will return to Acrobat. The other choice available is
Use Current Print Settings. When this item is selected from the pull-down
menu, no PDF Style will be used. The settings in the Print dialog box will over-
ride the PDF Style choices.
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4 Include all publications in book: In PageMaker, you can create separate files
to be contained within a book. When you’re ready to index, develop a table of
contents, or print, you can have PageMaker include all separate files into a
logical book order via the Book command. When you choose Utilities = Book
in PageMaker, a dialog box will appear that offers the opportunity to select
the chapters to be contained in the book. When this option is enabled, all
chapters identified as part of the book will be printed to disk as a PostScript
file. If disabled, the current open document will be printed to disk.

4 Page Size(s): Two choices are available from the pull-down menu. Same as
current publication produces a page size equal to the page dimensions in the
document. Same as printer style is your second choice. If a page size, such as
LetterExtra, is included in the printer style, the larger page size will be used.

4+ Pages: The page range found here will be similar to the page range in the Print
dialog box. All pages or a range of pages can be used.

4 PDF Style: Printer styles can be created similar to those explained when using
Adobe InDesign. After a style has been created, it will appear in the pull-down
menu. A style can be selected from this menu or a choice for the current print
options identified in the Print dialog box.

When all settings have been made for the General options, select from either the
pull-down menu at the top of the dialog box or click the Next button. The Format &
Fonts dialog box appears, as shown in Figure 6-47.

—|Folmal & Fonts ji
r Format &I
Compatibility: | gei] Wl
™ ASCH Format Control... |
rFon Save Settings |
¥ Embed al forts Load Settings |
7 Subset fonts below [55|% oot Seting: |

PDF Style: |[Eln Screen] j

Figure 6-47: Selecting the Format & Fonts menu
option from the pull-down menu or clicking the Next
button opens the next dialog box where compatibility
and font handling can be established.
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4+ Compatibility: Choices for compatibility with the PDF Export plug-in in
Version 3.01 is limited to Acrobat 2.01 and Acrobat 3.0 compatibility. If prepar-
ing PDFs where newer compatibility versions are not needed, you can choose
the Acrobat 3.0 compatibility setting. If you need to have the file distilled with
Acrobat 5.0 compatibility, you need to be certain that the Distiller Job Options
are not overridden. (See Miscellaneous settings later described for overriding
Distiller Job Options.)

4 ASCII Format: The default is binary encoding. If ASCII encoding is needed,
check this box.

4+ Fonts: Embedding and Subsetting are available and are handled the same as
those options found in Distiller.

Select Compression from the pull-down menu or click the Next button. The com-
pression settings appear, as shown in Figure 6-48.

Export Adobhe PDF =]

—{Compression g
Cancel
Color Image: IManuaIJPEG High j —I

Resalution Ianmsample to x| [300 dpi PDF ODptions... |
Control.... |
Grayscale Image: [Manual JPEG High = —

Fiesolution: IDowmsampIe o | |300 dpi Save Setlings |

Load Settings |
tonachrome Image: CCITT Group 4 |7 Reset Settings |

HesoluliDnIDowmsampleto =] {12 dpi

¥ Compress test and line art

PDF Style: I[Dn Screen] d

Figure 6-48: Selecting the Compression menu option
from the pull-down menu or clicking the Next button
opens the next dialog box where compression choices
are made.

4 Color and Grayscale Images: All choices for Color Image and Grayscale Image
will appear similar to those used in Distiller. With the current PDF Export plug-
in, there are a few exceptions. Acrobat 5.0 has abandoned use of LZW com-
pression in favor of Zip compression. Zip is not available in the PDF Export
3.01 plug-in. If Automatic is selected from the pull-down menu for any of the
three image types, compression automatically will be chosen between JPEG
and LZW. If using Acrobat 5, use the Manual JPEG options.
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4 Monochrome: All choices for Monochrome bitmap images are the same as
those found in Distiller’s Job Options.

4+ Compress text and line art: Likewise, this option is the same as the Distiller
Job Options.

Select Color Model from the pull-down menu or click the Next button. The color
handling methods appear, as shown in Figure 6-49.

Export Adobe PDF [ =]
[Gotor o T
Device Cancel |
[

PDF Dptions... |
€ CWYE [best for print output)
Control__ |
Device Independent:

€ CIE [best for mixed on screen and print) Save Seltings |
Load Settings |
™ Use EPS Scieen Preview (best for screen display] Reset Settings |

PDF Style: |[Eln Screen] j

Figure 6-49: Selecting the Color Model menu option
from the pull-down menu or clicking the Next button
opens the next dialog box where choices for color
handling can be made.

4+ Device Dependent/Device Independent: Ideally, it is best to let Distiller
handle all the color management. The choices in the current plug-in are
archaic and some are no longer used. If screen output is your destination,
then a choice for RGB can be selected in the dialog box. For print, let Distiller
Job Options control the color handling.

4 Use EPS Screen Preview (best for screen display): If EPS images are imported
into the PageMaker document, select this radio button. The appearance of the
images will display on-screen much better.

Select Document Information from the pull-down menu or click the Next button. A
dialog box appears, as shown in Figure 6-50 where document information can be
supplied.
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Export Adobe PDF
—|D Inf : = Export... I

Cancel |
Filename: PM_doc

Title. |PM_doc PDF Dptions... |
Subiect: |Fro Acroat 5.0 PDF Bible Control.... |

Author: |Ted
Save Seltings |
Feywords: IExpnrt plug-in, Pagetaker,
Load Settings |
Reset Settings |

PDF Style: I[Dn Screen] j

Figure 6-50: Selecting the Document Information

menu option from the pull-down menu or clicking the
Next button opens the next dialog box where Document
Information can be supplied before distillation.

4 Document Information: This feature accompanies the PageMaker Export to
Acrobat PDF command. Title, Subject, Author, and Keyword fields can be sup-
plied, as shown in Figure 6-50. When you choose File => Document Info =>
General in an Acrobat viewer, the document information supplied here will be
visible in the General Document Information dialog box.

Select Hyperlinks from the pull-down menu or click the Next button. A dialog box
appears, as shown in Figure 6-51 where document information can be supplied.

Export Adobe PDF
—' Hyperlinks j Export I
Cancel |
 Export Link: ——
¥ Table of Contents Links [ Esternal lirks PDF Options... |
W Index links I Irtermal Links Control... |
r Default Appearanc Save Settings |

Type: |Invisible | Width: [ Thin [ Load Settings
Hichich: [lneet 7] color [Beel 7] Reset Settings |
Swie [soid 7]

Magnification: IFit Page ﬂ |1UU°/, ﬂ

FDF Style: [[On Screen] =l

Figure 6-51: Selecting the Hyperlinks menu option

from the pull-down menu or clicking the Next button
opens the next dialog box where Hyperlinks to book-
marks and indexes can be included in the PDF document.
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PDF In publication houses or companies that create publications, catalogs, newsletters,

Workflow and other lengthy documents, the auto generation of hyperlinks produces PDFs
for final distribution on CD-ROMs and Web-hosted documents. Controlling all the
hyperlink activity in PageMaker can significantly reduce time spent creating links in
Acrobat.

4+ Hyperlinks: The dialog box is divided into three categories — the first of
which deals with hyperlinks. These controls are part of what pairs PageMaker
to similar tasks handled by Microsoft Word. You can create auto-links to many
different document items in a file, and these links will be visible in an Acrobat
viewer. When you create a PageMaker publication and use some of these auto-
linking settings, you will save much time by eliminating the need to create
links in Acrobat. The hyperlinks that you can create are as follows:

e Table of Contents Links: PageMaker has an automatic generator for
tables of contents. You identify TOC items in the PageMaker story editor,
select a menu command, place the contents, and presto—your TOC has
been generated. When this option is enabled for PDF exports, items in
the table of contents included in the PageMaker file serve as hyperlinks
to the pages where those items appear. If you work in a publishing envi-
ronment where you produce print documents and CD-ROMs, you can
develop a PDF workflow where watched folders are used to convert PDF
files for both purposes. The links for the CD-ROM will have no effect on
the documents developed for print; therefore, only a single PostScript
file needs to be exported. Job Options for the watched folders can be
developed to handle compression and downsampling for the respective
output.

Index links: The same capabilities for indexes exist as they do for tables
of contents. When an index has been developed, the index items serve
as hyperlinks to the pages where the words or phrases appear.

External links: Links can be made to URLs on the World Wide Web from
within PageMaker. If you create a Web link, enabling this option will pre-
serve the link.

Internal links: PageMaker has an internal hyperlink palette, which
enables you to set up links from selected words or graphics to other
pages in your document. When Preserve internal links is enabled, you
can select from a number of different views, the same as those available
in Acrobat viewers.

4 Magnification: The default view is Fit Page. You can edit the view from the
pull-down menu, or you can select from preset views. When you view the page
magnification pull-down menu, you’ll see the choices available. Only the Fit
Top Left of Page and Fit Top Left choices enable you to edit the view magnifi-
cation. The percentage pull-down menu will be inactive with the other three
choices. If Fit Top Left of Page or Fit Top Left is selected, you can open the
pull-down menu to select a preset view magnification or select Other and then
enter a value between 12% and 800% in the field.
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Acrobat 5.0 magnification is capable of zoom levels from 8.33% to 1600%. The

~—~  PageMaker PDF Export plug-in relies on earlier versions of Acrobat Compatibility
where the larger range of zoom levels was not available. If zooms lower than 12%
or higher than 800% are desired, zoom magnifications will need to be edited indi-
vidually in Acrobat.

Select Articles & Bookmarks from the pull-down menu or click the Next button. A
dialog box appears, as shown in Figure 6-52 where articles and bookmarks can be
created in the exported PDF.

Export Adobhe PDF =]
- 1 Export... I
—'Alhcles & Bookmarks I

Cancel |
Aartic —_—
Found in publication: 5 PDF Dptions... |
¥ Export Aicles Define.. | Control... |
Save Setlings |

r Bookmark: =
[¥ Create Index Bookmarks ml
[V Create TOC Bookmarks Reset Settings |

Magnification: |Fit Page j ITEII]Z j
PDF Style: [[On Screen] =l

Figure 6-52: Selecting the Articles & Bookmarks menu
option from the pull-down menu or clicking the Next
button opens the next dialog box where articles and
bookmarks can be preserved.

4+ Export Articles: When the checkbox is enabled, any articles that have been
defined in the publication will be exported as article threads. To have an
article exported, it must first be defined. Clicking the Define button creates
an article definition.

To examine the article definition, click the Define button. The Define Articles dialog
box, shown in Figure 6-53, opens.
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Properties. .. |
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Figure 6-53: Clicking the Define button in the Export Adobe PDF
dialog box opens the Define Atrticles dialog box.

When the Define Articles dialog box is opened, you won't find any items listed. The
settings available in the dialog box include:

e List: (Lower center of dialog box) Clicking the List button will recognize
the Stories in the publication. From within the publication you may cre-
ate many article threads from different contiguous text blocks.

e New: Selecting the New button will prompt you with another dialog box
designed to establish the article definition.

e Edit: When an article has been defined, you select it in the list, click Edit,
and the dialog box where the article was originally defined will reappear.
In this dialog box, you can make changes to the defined article.

e Remove: Selecting a defined article in the list and clicking the Remove
button will eliminate the article thread. When the PDF file is created,
only the defined articles existing in the list box will appear in the
Acrobat viewer.

¢ Properties: When article properties have been created, clicking this but-
ton will display the Article Properties dialog box.

e One per story over [nn] text block(s): PageMaker Stories can have
many different text blocks. If you have one or two-line text blocks, you
may want to eliminate them from your list. You can limit the number of
text blocks in a story by supplying a value in this field. For example,
entering the value 5 in this field results in only a list of stories that con-
tain six or more text blocks.

Clicking the New button in the Define Articles dialog box opens the PageMaker
Stories dialog box, shown in Figure 6-54.
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PageMaker Stories
r Stories in current article
. . . 119
Article title:Untitled
Stories Characters  Text Blocks
PageM aker Exports to PDF_.. 24 1 Preview...
Defining articles... 17 1
Chapter 6 Exporting PDF files. .. 29 1

Add Remove |

r Stories in publication/book

List stories in: ' Current publication only € Entire book

List only stories over |1 characters long Relist |

Stories Characters  Text Blocks
Table 1... 7 1
Index 1... 8 1
Index lIndex1 1 ___ 23 1
Contents Table 11 Index2 .. 32 1
§Chapter 6 Exporting PDF files... 29 1
8&PageMaker Exports to PDF... 24 1
SNebining article 17 1

Figure 6-54: | listed all of the PageMaker Stories containing over
one character to view all text blocks in the document.

e Stories (top of dialog box): When stories have been identified as articles
and listed, the stories will appear in the box along with the number of
characters and text blocks.

e List stories in: You can select the current publication or a book that has
been defined just as you would when working with hyperlinks. The
Entire book option will only be available if you have created a book
publication.

List only stories over [nnn] characters long: The default for the field
box is 400. Any stories less than 400 characters will not appear in the
Stories list. You can reduce the value in the field box to reveal shorter
stories. If you change the value, you need to select the Relist button, and
PageMaker will recalculate the list according to the stories containing
the number of characters corresponding to the new value.

e Stories (bottom of dialog box): The list appearing in the lower Stories box
is among those that can be defined as articles. To define an article, you
must select a story listed in the lower box and add it to the upper list.

e Stories in current article (back to top of dialog box): From the Stories
list in the lower box, you add a story or several stories to an article. All
stories in the upper Stories list will become part of the article that you
define. Whereas multiple stories can become part of an article thread,
only one article thread can be defined at a time.

e Add: The Add button is used to place a story in the upper Stories list.
Select a story in the lower box and click the Add button. You can also
double-click a story name in the lower Stories list, and the story will
appear in the upper Stories list.
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¢ Remove: Clicking the Remove button will remove a selected story from
the upper Stories list. A story must be selected before the Remove but-
ton will become active.

e Preview: When you select a story in either the upper or lower Stories
list, the Preview button will become active. If you select Preview, a sepa-
rate window will open to show you the story contents. You can preview
the story before you define it as an article.

Often you have only a single story listed in the current article story list. If multiple
stories are contained in the list, all stories are threaded in the article. When you
click the OK button in the PageMaker Stories dialog box after listing a story or sev-
eral stories, another dialog box appears for defining the article properties, as
shown in Figure 6-55.

Article Properties

Title: |PagBMake| Exports to PDF...

Subject: [Acrobat 5.0 PDF Bible | Cancel

Author: |Ted |

Keywords: ||lic|es. PDF Export. Bookmarks |

Figure 6-55: After an article has been
defined and the OK button is clicked, the
Article Properties dialog box opens.

e Article Properties: The fields for Title, Subject, Author, and Keywords
are items searchable by Acrobat Search. Just as with the document infor-
mation discussed in Chapter 2, all the search criteria apply to these
fields.

Whenever creating articles in PageMaker, be certain to provide all the article prop-
erty information. If you want to develop a true PDF workflow, the time you take
supplying information for article properties will be much less than having to edit
the properties in Acrobat.

After defining articles and clicking the last OK button in the Article Properties, you
are returned to the Articles and Bookmarks section of the Export Adobe PDF dialog
box. When the Export button is selected, the articles defined appear as article
threads in the final PDF.

4 Create Index Bookmarks: Bookmarks can be created from all your index defi-
nitions in much the same manner as TOC entries are created. To define index
text, you open the Story Editor and select the line of text or the individual
characters to be included in your index. After selecting the characters or
word for the index item, choose Utilities &> Index Entry from within the Story
Editor. A dialog box opens that enables you to make some choices about the
attributes of the index entry. Among the choices in the Index Entry dialog box
is a sort option. After sorted and exported to PDF, the entries will appear as
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bookmarks in the same order in an Acrobat viewer. As you define index
entries in the Story Editor, the editor window will display a symbol indicating
which items have been added to the index. To the left of each item will be a
description of the index level corresponding to the entry.

4+ Create TOC Bookmarks: Table of contents items in PageMaker are defined in
the Paragraph Specifications dialog box. When you choose Type => Paragraph,
this dialog box opens. Any words that you have highlighted can be included in
the table of contents by selecting the option Include in table of contents.

4 Magnification: When a bookmark is selected in the PDF file, the bookmarked
page will be displayed at a magnification level consistent with what is selected
from the pull-down menu. Choices include: Fit Page, Fit Contents, and Fit Top
Left of Page.

Alote After you define all the TOC entries, you need to open the PageMaker Story Editor
~  (Edit= Edit Story) and choose Utilities > Create TOC. PageMaker will calculate all
the TOC entries and load the text gun that can be used to place the text on a page.
After placing the text, the TOC items will be linked to the pages where the entries
were defined. All these entries must be made before you begin to export to PDF.
When the PDF file is created, bookmarks will be generated and hypertext links
from the bookmarks will provide a connection to the respective pages.

Caution TOC and indexes have a data structure invisible to the end user. When bookmarks
are created in Acrobat, the data structure is used to create the bookmarks. If you
cut and paste TOC and index entries, you will lose the data structure and book-
marks won't be created in the PDF. When editing text you can change fonts and
point sizes, but be certain to avoid cutting and pasting these items.

After making all the choices for Articles & Bookmarks, select Note On First Page
from the pull-down menu or click the Next button. The Note On First Page dialog
box appears, as shown in Figure 6-56.

Export Adobe PDF =]
—{Note On First Page i —
Cancel |
Label |Ted's Note
Display: & Open € Closed PDF Dptions_._ |
First draft of Chapter 5 = Control... |

Save Seltings |
Load Settings |
Reset Settings |

PDF Style: [[On Soreen] =l

Figure 6-56: The Note On First Page dialog box
provides an opportunity to create a note that appears
on the first page of the PDF file.
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4+ Note on First Page: Another nice feature with PageMaker is the ability to cre-
ate a text note annotation that will appear in the resultant PDF file. Only one
note can be added, and it will always appear on the first page in the PDF.

e Label: The text added for Label will appear in the title bar of the text
annotation note.

¢ Display: Two choices are offered. Open will display the Note opened and
the text contained within. Closed will display the text note annotation
collapsed with only the comment icon in view.

e Text Block: The large rectangular box under the Display choices is
where the note contents are user supplied. Type a message in this box
and it will appear as the note contents in the PDF.

After making all the choices for Note On First Page, select Advanced Options from
the pull-down menu or click the Next button. The Advanced Options dialog box,
appears, as shown in Figure 6-57.

Export Adobe PDF

—|Advanced Options —
[T Preserve OPI comments &I
[ Preserve overprint settings PDF Dptions. .. |

¥ Preserve halftone screen information
Control... |
Trarsfer functions: IHemove 'I S
Save Seltings |

UCR/Black generatior: IHemnve 'I
Load Settings |

Reset Settings |

PDF Style: [[On Screen] =l

Figure 6-57: Advanced Options offer choices for
prepress and printing attributes.

The Advanced Options include some of the controls and settings contained in
Distiller’s Color Job Options. These settings are used for files delivered to service
centers and print shops and only apply to high-end digital prepress.

4 Preserve OPI comments: For service centers using Open Press Interface
(OPI), comments are preserved when enabling the checkbox. If no OPI com-
ments are used, checking the box will have no effect on printing the final PDF.

4 Preserve overprint settings: Overprints manually applied in applications,
such as illustration and layout programs, will be preserved when you enable
this option. Overprinting will only have an effect when your files will be color
separated.
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4 Preserve halftone screen information: Preserving the halftone information
will keep the frequency you specify in the PageMaker Print dialog box. For ser-
vice centers downloading PDFs direct to PostScript 3 devices, they’ll want the
halftone frequency preserved. If you print to desktop color printers, it will
have no effect on the printed results.

4 Transfer functions: Three choices appear from the pull-down menu. If trans-
fer functions have been embedded in a Photoshop image, Remove will elimi-
nate them. Preserve will keep the transfer functions as long as they were
embedded in the image. Apply will apply transfer functions.

4+ UCR/Black generation: If you made changes to undercolor removal or black
generation settings in Photoshop, these changes will be discarded if Removed
is selected or kept when Preserve is selected.

After making all the choices for Advanced Options, select Miscellaneous from the
pull-down menu or click the Next button. The Miscellaneous dialog box appears, as
shown in Figure 6-58.

Export Adobe PDF =]
—[Wiscelaneous 3
X Cancel |
¥ Automatically save publication
¥ Quit Distiller after use PDF Options... |
W Check tor Pagebaker printer style conflicts
¥ Overide Distiller options Control... |

Save Seltings |
Load Settings |
Reset Settings |

PDF Style: I[Dn Screen] d

Figure 6-58: Miscellaneous options offer some
additional settings, the most important of which is
overriding the Distiller Job Options.

This dialog box contains a few miscellaneous items thrown together that don’t fit
all the previous options listed above. They include:

4+ Automatically save publication: PageMaker is notorious for prompting you to
save a publication regardless of whether you have edited a page or not. You
just look at the PageMaker file, and the program will prompt you for a save
before closing the file or exporting to PDF. When this enabler is active,
PageMaker automatically saves the document and then exports it to PDF.
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4 Quit Distiller after use: The PageMaker export to PDF procedure is a two-step

process. After the PostScript file has been produced, Distiller will be launched
in the background. If you want to quit Distiller after creating the PDF file,
enable this option. If disabled, Distiller will remain open. The Distiller window
may appear hidden behind a PageMaker document, but it will still be open. If
you have several PageMaker documents to distill, leave the option disabled.

4+ Check for PageMaker printer style conflicts: PageMaker provides you the

opportunity to capture all the attributes for printing to devices. The printing
attributes are determined in the Print dialog box. You can select a PPD, page
size, screening, and many other attributes in the Print dialog box and capture
these settings to a printer style. When you want to use the same style, rather
than return to the Print dialog box and make all the choices again, select the
printer style and print. If there are any conflicts, such as selecting the wrong
page size, PageMaker will open a warning dialog box when this option is
enabled.

As a default, you should leave this option enabled. Any conflicts will be
reported, which can save time in having to redistill files. You should be aware,
however, PageMaker is notorious for reporting some problems that do not
exist. When the option is enabled, you will commonly see a dialog box appear,
informing you the blank pages will not print. Even when no blank pages exist
nor are any bookmarks, articles, or hyperlinks established, the warning dialog
box still appears. When you see the warning dialog box appear, click the
Continue button, and your PDF will print properly —even a great PDF pro-
ducer such as PageMaker has a few nuances.

4+ Override Distiller options: This option is one of the most critical. If you

intend to create PDFs with Acrobat 5 compatibility, be certain to leave this
box unchecked. If the checkmark is active, all the Job Options from Distiller
that may be in conflict with the PageMaker options, such as compatibility, will
be overridden by the PageMaker options. When using Acrobat 5.0 and
PageMaker with the PDF Export 3.01 plug-in, most often you’ll want this
option deselected as a default.

When all options have been created, click the Export button and the file will first be
printed as a PostScript file. If you have the Distill Now checkbox enabled in the
General Options dialog box, Acrobat Distiller will automatically launch and distill
the PostScript file. After completion of distillation, you will be returned to the
PageMaker document window.

PDF
Workflow.

In cross-platform environments you may have a need to develop styles commonly
used across platforms. All the settings and option choices in the Export Adobe PDF
dialog boxes would be best used after the settings have been captured and saved
as a style. The style settings you save can be transported across platforms.
Therefore, a style set can be developed on a Macintosh, copied to a Windows
computer, and used with PageMaker running under Windows. To illustrate how to
create a style for cross-platform use, perform the steps that follow.
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STEPS: Creating PDF Styles for Cross-Platform Use

1. Create the style attributes. From a PageMaker application document running
on a Macintosh, I select File => Export => Adobe PDF. Using the 3.01 export plug-
in, I set the attributes in the Export Adobe PDF dialog boxes to create a PDF
document for output to high-end digital prepress. I use the Acrobat 3 format,
subset fonts at 100 percent, set the image compression to the lowest JPEG
compression, and make other choices for prepress considerations.

2. Save the PDF style. After all the attribute choices are made in the Export
Adobe PDF dialog box, I select Save PDF Style from the pull-down menu in the
export dialog box.

‘\lote The Save PDF Style option from the pull-down menu can be selected from any of

the views in the Export Adobe PDF dialog box. Provide a descriptive name when
saving the style. If you work in Windows, the style name does not need to adhere
to standard DOS conventions. In the example, | use Prepress PDF Style.

3. Review the settings. When the Save PDF Style pull-down menu choice is
made, a dialog box appears with a list of all my attribute choices, as shown in
Figure 6-59. I review the list and click the Save button.

Save PDF Style

Save PDF Style as: [ save ||
Prepress PDF Style | [ Cancel_]

[Target: Distiller

Printer style: Acrobat

Do not include all publications in book
Page size{s): Same as current publication
Compatibility: Acrobat 3.0

|ASCIH format: OFF

Embed all fonts

Subsample fonts below 100 %

Figure 6-59: When you select Save PDF Style
in any of the views of the Export Adobe PDF
dialog box, another dialog box appears with
a list of all your current attribute selections.

4. Locate the PDFStyles.cnf file. I locate my PDFStyles.cnf file in the Adobe
PageMaker:RSRC:Plug-ins folder on my Macintosh computer.

5. Copy the PDFStyles.cnf file to another computer. | use Miramar Systems
PC MacLan to network my PC and Macintosh and mount the PC Volume using
AppleShare on my Macintosh. I open the destination folder on my NT worksta-
tion from the Macintosh mounted volume and navigate to PM65 (PageMaker
directory)\Rsrc\Usenglsh\Plugins and copied my PDFStyles.cnf file to the
plug-in folder.
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6. Select the PDF style in the Export Adobe PDF dialog box. [ launch
PageMaker in Windows NT and open a PageMaker document. I then select
File > Export => Adobe PDF. When the Export Adobe PDF dialog box appears,
as shown in Figure 6-60, I select Prepress PDF Style, which is the name I pro-
vided when the style was saved on the Macintosh.

Export Adobe PDF =]
G B
C 1
& Distl Now _ Cencel |
I . - —
Export PostScript file to distil later PDF Dptions. . |
Printer Style: IAcmbal j Control.... |
T Include all publications in hook Save Setlings |
Page Sizels): |Same as curent publication i
I J Load Settings |
Page: Reset Settings |
@& Al " Ranges [1-
SOV T Prepress PDF Style 2

Figure 6-60: The style(s) that you create on one
system can be used on another system when the
PDFStyle.cnf file is copied to the PageMaker
plug-ins folder.

QuarkXPress

QuarkXPress has been the premier choice of layout applications for design profes-
sionals on Macintosh computers. Quark, Inc., has paved its own road and traveled
the digital highway in its own way. What has been accomplished in page layout for
high-end design professionals has been magnificent, and one only needs to look at
the incredible number of Quark XTensions to see the pinnacle of success accom-
plished by a company that has survived on a single product in a fiercely competi-
tive world. For all intent and purposes, the company has literally maintained its
dominance in page layout software prior to version 4.0 without a major revision for
almost a six-year period. No other off-the-shelf product can claim such success.

On the Windows side, QuarkXPress has taken a back seat to Adobe PageMaker.
More high-end professionals working in Windows tend to prefer PageMaker to
QuarkXPress. Both programs are completely cross-platform and you find little dif-
ference between the two running on either platform. All the screens used in the ear-
lier description of PageMaker were taken from a Windows computer. However, the
choices available to Macintosh users are the same. In this section, you look at
screen shots from the Macintosh point of view. Windows users will find the same
options available when using QuarkXPress running under Windows.
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Working with tables and indexes in QuarkXPress

PageMaker, as discussed earlier in this chapter, uses a plug-in to handle PDF export
and import. QuarkXPress uses a similar plug-in technology referred to as
XTensions. To export or import PDFs in QuarkXPress, you must acquire the PDF
Filter XTension. The PDF Filter XTension can be downloaded free from the Quark
Web site (www.quark.com). As of this writing, the XTension is in Version 1.51 and is
supported by QuarkXPress Version 4.04 or higher.

We could muddle through a bunch of screen shots and look at the features included
in the PDF Filter, but I'd rather offer the QuarkXPress users a more utilitarian pur-
pose for using direct exports to PDF. Earlier in this chapter, | discussed the ability
of PageMaker to include topic heads and index items as hyperlinks to pages in the
resultant PDF file. Fortunately, QuarkXPress can perform the same tasks as
PageMaker. Because QuarkXPress is a program heavily used by publication compa-
nies, I thought we might look at first creating a table of contents and index and then
later export the file to PDF.

PDF The text you're reading was laid out in QuarkXPress, and the book was entirely
Workflow produced from Quark. In addition, we also have a PDF version on the CD-ROM
accompanying the book. Now, all those production people don't want to struggle
through the pages in the PDF file to create bookmarks and links, so | gave them a
little hand in using automated features. If you create newsletters, pamphlets, short
stories, or books, then you'll want to create a workflow that automates the cre-
ation of bookmarks and links when producing PDF files. In this regard, we'll look
at creating bookmarks from topic heads and an index with hyperlinks that will
appear in an exported PDF.
Identifying style sheets for a table of contents
In preparing a document of any substantial length, users often first create the text
in a word processor, such as Microsoft Word and import the text in a layout pro-
gram, such as QuarkXPress —at least this would be the most efficient method. In
Word, your workflow is much easier if you create style sheets for all your headings,
chapter heads, body text, figure captions, and the like. When in QuarkXPress, be
certain to create a master page with an Automatic Text Box. On the master page be
certain to create a link with the linking tool so that the text will autoflow.
Tip Autoflow in QuarkXPress is easily handled by creating a Master Page with a Text

_»_ Box. Open the master page and select the Linking tool from the QuarkXPress tool-

4 box. Notice the link icon in the top-left corner of the master page. Click this icon
and then click in the text box. All pages identified with this master page will aut-
oflow the text. As new pages are needed, XPress automatically creates new pages.

When importing text, be certain to enable Include Style Sheets in the Get Text dia-
log box, as shown in Figure 6-61. All those styles defined in Word should be retained
when the text is imported into XPress to develop an efficient workflow.
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Get Text

Chapt05_crops.ps [«] =Scratch
[# chapt05_sample.doc
Index_test.qk.ps ec

Type: Microsoft Word 8.0 Size: 214K
[ Convert Quotes [ Include Style Sheets

Figure 6-61: When importing text in
QuarkXPress, be certain to check Include
Style Sheets in the Get Text dialog box.

Assuming that you have a lengthy publication and the original Word document had
several styles identified for major heads, subheads, and perhaps different chapters,
these styles will all be contained in the QuarkXPress document when the Word file
is imported. After importing the text, XPress needs to know what styles will be used
to identify your eventual bookmarks in the Acrobat PDF file. To identify certain
styles to be converted to bookmarks in the PDF, the styles need to be added to a
List. In QuarkXPress, choose Edit > Lists to open the Lists dialog box for the open
document. In this dialog box is a button appearing for New. Click this button to cre-
ate a new List, as shown in Figure 6-62.

Edit List

Name: |New List

Available Styles: Styles in List:
Hame Name [Level [Mumbering v[Format 4s
4] Header

Chapter 1 Text only Hormal =
izan IEI Heading 1 Text only Hormal
Heading 2

D

1
ivon code 1 Text only Hormal
icon name Heading 3 1 Text only Hormal
1
1

Heading 4,4
Heading 5

Text only Hormal
Text only Hormal =

Intro bullet
intro H

O Alphabetical -

Figure 6-62: When New is selected in the Lists dialog
box the Edit List dialog box will appear.

In the Edit List dialog box a display of all the styles included in the document will
be listed under Available Styles on the left side of the dialog box. If you have styles
for body copy, captions, callouts, quotes, and so on, you’ll want avoid including
them in the bookmarks appearing in Acrobat. The important items to include are
topic heads, subheads, chapter titles, and other similar categorical items. In my
example in Figure 6-62, | included Chapter and five levels of headings. To include a
style in the styles list, select the style in the Available Styles list and click the right
pointing arrow. The style name will be moved to the Styles in List box. All styles in
the Styles in List box will be converted to bookmarks when exported to PDF.
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After completing the selection of all styles to be included in your final document,
add a name for the list in the Name field and click the OK button. When you return
to the Lists box, the name of your list appears, as shown in Figure 6-63.

Lists for ChapterS.qgk4
Lists:
MyList |=|
[[New || Eat || [Duplicate| [ Delete |

Figure 6-63: After clicking OK in the
Edit List dialog box, you are returned
to the List dialog box, where the name
identified in the Edit List dialog box

is displayed.

You can create several lists with many different attributes. QuarkXPress offers
many features with table of content generation and indexing. The List box can be
used to create a table of contents or many different tables. After completing all your
work in the List box, click the Save button to save all edits.

Creating the table of contents

So far, we identified those styles that will be used to create bookmarks in the PDF
and a table of contents in the QuarkXPress document. The generation of the table
of contents needs to be our next task. Without generating the table of contents, no
bookmarks will appear in the final PDF file.

To create a table of contents that you want to display in QuarkXPress, creating a new
master with an autoflow text block is best. Create a new page and drag the new master
page in the Document Layout palette to the top of the new page icon. This new master
page will be a different master than the one you created initially to autoflow the text.
It’s not necessary, but it will often better suit your needs to create a separate master.

Choose View > Show Lists. In the Lists palette, click the Update button. A list of all
the items by the content of the heading styles will appear in the Lists palette. That
is to say, the actual text used in any given style will appear in your list, as shown in
Figure 6-64.

To generate a table of contents page, click the text block with the Content Tool. The
Build button in the Lists palette becomes active. Click this button and a table of
contents will be generated. If the contents spread across more than one page,
QuarkXPress will automatically create additional pages as necessary.
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: B Figure 6-64: When you click the Update button in the
e WM Lists palette, all the content of the styles identified
e[ ] appear listed in the palette.

Using Aorebat Distiller
hy Use Distiller
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Creating PostSeript files
Encoding

PostSor pt levels

PostSor pt Files from Web Pages
Why cenvert Web pages to PLF
Printing 'Web pages to PastSor ipt

#erobat Distiller Environment
Distiller preferences

Startup Alerts

Output Options

Log Files

Identifying index entries

Index entries can also be created as hyperlinks in the PDF file. You can create an
index through the Quark index generator, and all the index items will link to the
respective page in the PDF file. To create an index, each entry must be identified in
the text of the document.

To create an index, the Index XTension must be present in the XTensions folder. If
~  you don't have the Index XTension, you can download it free from the Quark, Inc.
Web site (www.quark.com).

To create index entries, open the Index palette by choosing View > Show Index.
With the palette open, select a word to be included in your index and click the Add
button, as shown in Figure 6-65.

Chapters.qk4 =]
_.U‘ulu\u||w|||\|||2‘||.\.l.z‘u||\|||4‘|||\||.5‘”.\.||6‘|||\|||?‘|||\|||8‘|| Ar
E Chapter 5
[y Entry———————
E Using Acrobat Distillex
. In This Chapter Level
=k CReference
E [Whr 1 fuorchat Distiller style
3 [ rderstanding 8 e
3
3—_ [PostSeript from Web Pages s P Entries: 2 Doourrences
3 s b Distiller 1=
E [The Distiller errvironment P FostScript 1
3 couring POFs ]
E% " I
E [Printing to Distiller
=3 Coneatenating FDF files
5_’ [Whereas other means of creating PDF files such as using Acrobat’s Oper as FDF command is straightfor-
[ forard and quite easy; Acrobat Distiller requires some thought and use of a complex setof user controls.
3 [Brecause of the complexity of Acrobat Distiller, the range of opporhmities for many different purposes
E r- Tl ol 1 £ ot v s DT Lt _cstnilonst,
E| W:T.25" 2H 0% (=] g 16 pt  |EEIE|Times Mew RemanZ]12
E H: 10" Cols: 1 4] 0 EE B T
100%_ |Fage: ¢ B2

Figure 6-65: | added two entries to my index. The second entry was
the highlighted word PostScript. After selecting the word, I clicked the
Add button. The word is added to my index list.
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Indexes created in QuarkXPress can be very complex. You can create up to four dif-
ferent levels. If you want a single level index with no sub categories, just move
about the document and select words then click the Add button.

Building the index

After all index items have been identified, you need to build an index. To build the
index, choose Utilities => Build Index. The Build Index palette appears, as shown in
Figure 6-66.

puldindexc——| Figure 6-66: The Build Index palette is used to create
Format: @ Nested (b Run-in the index from entries identified in the Index palette.

[] Entire Book
[ Replace Existing Index

[ Add Letter Headings
listyle: [ Heading 1 v
Master Page:
Level Styles
First Level: [ Heading 44 «
Second Level: | {] Heading 5w
Third Level: [ AU Comment »
Fourth Level: | 4] AUComment v

i
i

Cancel

In the Build Index palette, you can make choices for styles to be applied to the
index text when the index is generated. If you want a different type style than one
used in the original Word document, you can identify a new style in Quark. After the
style is created, it will appear in the pull-down menus for the different levels. When
you click OK, the index will be created and placed on a new page at the end of the
document.

Exporting QuarkXPress files to PDF

After the QuarkXPress file has been created and all the file components, such as
table of contents and index have been developed, it’s time to convert the file to
PDF. If output to prepress is your wish, you can export to PDF from QuarkXPress or
print a file to disk and distill it in Acrobat Distiller. However, if you want to prepare
the PDF for viewing in Acrobat with bookmarks and links, you must use the Export
PDF Filter.

QuarkXPress does not directly produce a PDF file. When using the Export PDF Filter,
the file is printed to disk as a PostScript file and then Quark automatically launches
Distiller. When distillation is complete, Distiller quits and you are returned to the
Quark document window. To export the QuarkXPress document with the PDF Filter,
choose Utilities = Export as PDF. The Export as PDF dialog box appears, as shown
in Figure 6-67.
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For QuarkXPress to open the PDF Export dialog box, it must be able to find the

~~  Acrobat Distiller PPD. By default the PPD (PostScript Printer Description) is

installed with Acrobat. If you reinstall software or QuarkXPress loses its directory
path to the PPD, you'll need to be certain the PPD exists and Quark can find it. On
the Macintosh, the PPD is installed in the System:Extensions:Printer Descriptions
folder. On Windows, it should be placed in the WINNT\system32\spool\drivers\
w32x86 folder. Be certain that the PPD resides in the respective folder before
attempting to export to PDF from QuarkXPress.

PPDs are ASCII text files. They are completely cross platform and can be copied

_»  between Macintosh computers and Windows computers. If you are a Windows

4 user who supplies output files to imaging centers by using Macintosh computers,
ask for the PPDs for their devices or visit the Web site for the manufacturer respec-
tive to the output device used and download it off the Web. Copy the PPDs to your
WINNT\system32\spool\drivers\w32x86 folder, and they can be selected from
any program by using the PPDs placed in this directory.

Export as PDF
= Scratch
B3 chapt0s.qka =
T chapt0o.qk4.pdf
aptos_2.p =
Chapets 2 ew
] Chapt05_crops.ps
Save current document as:
[chaptos.pdr | :]
] CIR—

Figure 6-67: The Export as PDF dialog
box can only be accessed after the PDF
Filter XTension has been installed. This
XTension is available free from the Quark,
Inc. Web site (www.quark.com).

PDF export preferences

Before exporting the file, accessing the preferences where all the PDF attributes are
assigned is important. To open the PDF Export Preferences dialog box, click the
Preferences button in the Export as PDF dialog box. The PDF Preferences contain
four tabs for different categories similar to the Distiller Job Options dialog box. The
first settings include the Document Info, as shown in Figure 6-68.
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PDF Export Preferences for Chapt05.qk+
Document Info | Hyperlinks | Job Options | Output

Title: [cnapters |
Subject: [Acrobat PDF Bible |
Author: [Ted Padova |

Keywords: | QuarkXPress, PDF Export, TOC & Index ‘

[

Figure 6-68: Document Info is supplied in
the exported PDF file by entering information
for the Title, Subject, Author, and Keywords
fields.

4 Document Info: The document information for the field boxes, shown in Figure
6-68, correspond to the Document Properties as displayed in an Acrobat
viewer. Enter the information for these field boxes before the PDF is created.

After Document Info has been supplied, click the Hyperlinks tab to open the
Hyperlinks dialog box. This dialog box provides the necessary options that will
ensure your bookmarks and index entries will be included as hot links in the PDF
file (see Figure 6-69).

PDF Export Preferences for Chapt05.gk4
Document Info | Hyper links |_Job Options | Output

[ Lists become hyperlinks

[ Indexes become hyperlinks

[ Lists become bookmarks

) Use All Lists

@ Use List: [ MyList |

==

Figure 6-69: Including lists and indexes from
this dialog box is critical in order for the book-
marks and index links to appear in the final PDF.
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4 Links become hyperlinks: For all the items identified in the Links dialog box
in QuarkXPress to become referenced links in the PDF, this checkbox must be
enabled.

4 Indexes become hyperlinks: When the index was created in QuarkXPress, the
index was added at the end of the document. If this checkbox is enabled, each
index entry will link to the source in the body of the publication.

[/Note When viewed in an Acrobat viewer, the link will be created around the page num-
~~  ber and not the index name. At times it may appear as though the links are not
present if you don't position the cursor directly over the page number. If selecting
index links becomes awkward for the end user, you may need to edit the link rect-

angles in Acrobat and expand them.

4 Lists become bookmarks: A table of contents will be generated from the list if
you elect to do so in QuarkXPress. The table of contents will link to the heads
where they appear in the body of the publication when the Links become
hyperlinks checkbox above is enabled. If you want to additionally turn all the
table of contents items into bookmarks that will be displayed in the Acrobat
viewer navigation pane, enable this item.

4 Use All Lists: If enabled, all lists identified in QuarkXPress will be used.

4 Use List: If multiple Lists have been created, you can select from the pull-down
menu any single list to be included. In the example created above, [ had only
one list, therefore, Use All Lists or Use List would produce the same results.

After Hyperlinks options have been selected, click the Job Options tab to open the
Job Options dialog box. This dialog box provides Job Options choices that can be

used to override Distiller’s Job Options. The options available to you are shown in
Figure 6-70.

PDF Export Preferences for Chapt05.gk4

Document Info | Hyperliks | Job Options | Output |

[ Override Distiller's Font Options

[ Embed all fonts b4 Subset fonts below:
—[A Override Distiller's Compression Options

rColor Images
Compression: [Automatic ZIP/IPEG High |

Resolution:  [Downsample to: |72 | dpi

—Grayscale Images
Compression: [Automatic ZIP/IPEG High |

Resolution: [Downsample to: |72 | dpi

rMonochrome Images
Compression: [ CCITT Group 4 |

Resolution:  [Downsample to: (300 |dpi

[ Compress text and line art [J ASCIHI Format

)

Figure 6-70: The Job Options dialog box offers
many options choices that can be assigned in
this dialog box and override Distiller's Job Options.
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4 Override Distiller’s Font Options: If the checkbox is enabled, the Font
Options for embedding and subsetting will override Distiller’s Font Job
Options. If you want to change Font Job Options, | would recommend you han-
dle it in Distiller. If the Font embedding and subsetting is produced by Quark,
writing the PostScript file could take much longer because all the subsetting is
handled before it gets to Distiller. A 50-page document could conceivably
become a 200MB file when printed as PostScript. The PDF will be infinitely
smaller, but it will take some time to write large files to disk.

4 Override Distiller’s Compression Options: You can choose to handle image
compression and downsampling in Quark by selecting the checkbox. All the
compression and sampling available in this dialog box are the same as found
with Distiller’s Job Options.

4+ Compress text and line art: Also the same as Distiller’s Job Options, compres-
sion for text and line art are handled the same.

4 ASCII Format: The default is binary encoding. If ASCII is needed for some rea-
son, it can be enabled in this dialog box. Neither of the two items at the bot-
tom of the dialog box require a checkbox to override Distiller’s Job Options. If
either is checked, the Job Options in Distiller will be overridden.

After completing the Job Options settings, click the Output tab. The Output Job
Options handles color and prepress concerns, as shown in Figure 6-71.

PDF Export Preferences for Chapt05.qk+
Document Info_ | Hyperlinks | Job Options | Dutput

Printer Description: | Acrobat Distiller -
’rlj Separations

Plates: | Convertto Process «

[ Produce blank plates

Images: | Include Images v

Registration: [Centered | offset: |6 pt ‘

—Bleed: | Page ltems Only « I

’rlj Use OP1

=3

Figure 6-71: The Output Job Options control
all prepress attributes.




Chapter 6 4+ PDF Exports and Imports 35

If PDF viewing on-screen or Web is your output objective, then most of what is con-
tained in this dialog box will be of no concern. The default PPD selected will be the
Acrobat Distiller PPD and it should be left alone for any screen output.

4 Printer Description: All PPDs accessible to QuarkXPress will appear from the
pull-down menu. As mentioned in Chapter 5, in almost all cases, you should
use the Acrobat Distiller PPD. If creating output to a device where the device
PPD will better serve your needs, make the appropriate selection from the
PPD choices.

4+ Separations: The file will be printed as separations if this checkbox is
enabled. If prepress proofing on-screen is needed, check this box. If screen
output or final files delivered to an imaging center is the purpose, leave the
checkbox disabled.

4+ Produce blank plates: If you are screen proofing, separations enable this
checkbox. Any blank pages produced in the PDF will also be printed at the
service center. You may be charged for blank plates printing so that you’ll
want to know if a color is identified for a separation where it is not assigned to
any data in the file. In all other cases, disable the checkbox.

4+ Use OPI: If you want a proof printed to a laser printer, you can check this box
and omit images when proofing text. The print time will be much faster when
images are omitted. If your service center uses an OPI server, you can elect to
omit either TIFF or EPS or both TIFF and EPS files that will be replaced by the
server. For OPI server issues, contact your service provider.

4 Registration: A very nice feature with the QuarkXPress method of producing
PDFs, registration and crop marks can be printed without exercising any reas-
signments to page sizes. Quark sees the page size and automatically increases
it to accommodate printer’s marks in the final PDF. If you have bleeds and
want to print to any device, use Registration. The default will be Off. You have
two other choices that include Centered and Off Center. Either of the latter
two choices will produce registration marks.

4 Bleed: You have three choices for handling bleeds. These include:

¢ Page Items Only: Any bleed items in the document will be printed as
wide as the bleed area within the limits of the output media.

e Symmetric: When Symmetric is selected, the dialog box expands to
include a field box where an amount can be user defined. Whatever
amount is supplied in the field box will be applied to all four sides of the
document page. See Figure 6-72.
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PDF Export Preferences for ChapterS.gk+
Document Info_ | Hyperlinks | Job Options | Dutput

Printer Description: | Acrobat Distiller -
’rlj Separations

Plates: | Process & Spot

[ Produce blank plates

[ Use OPI
lrlmages: Include Images v

Registration: [ Off ~] offset: [6 pt |
—Bleed: | Sy tric vI

[

Figure 6-72: The Amount field box is
displayed after selecting Symmetric in the
Bleed pull-down menu. The amount supplied
in this field box will extend the PDF page
boundary to include an equal bleed area

on all four sides of the document page.

e Asymmetric: When Asymmetric is selected, the dialog box expands as in
using Symmetric bleeds except four field boxes will be displayed.
Whatever amount is supplied in the individual field boxes will be applied
to each respective side in the document page (see Figure 6-73).

PDF Export Preferences for ChapterS.gk4
Document Info | Hyperlinks | Job Options | Dutput

Printer Description: | Acrobat Distiller «
’rlj Separations

Plates: | Process & Spot =

[ Produce blank plates

Images: | Include Images v
Registration: | Off v| Offset: (6 pt
—Bleed: | Asy tric 'I
Bottom: Right:

’rlj Use OP| ‘

I
I

===

Figure 6-73: Asymmetric bleeds enables you
to assign different bleed compensation for
each side of the document page.
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When completing all the Export Options settings, click the OK button. The file will
be printed to PostScript. When the file completes writing to disk, QuarkXPress
launches Acrobat Distiller. When Distiller finishes, the program quits and returns
you to the QuarkXPress document. In the example illustrated, I created a PDF with
bookmarks and index entries. The final PDF displayed in Acrobat 5.0 is shown in
Figure 6-74.

Bi Adobe Acrobat - [Chapt06.pdf] [_ O[]
T File Edit Document Tools View Window Help Adobe Exerciser =& =]

EREEENLY
oF= - o|0o0E

B4 < b« [ma-T-=) L
mHE-F-e-EHE B UER T N = -

B @ B Bookmark >

Chapter &

E1-[J) Exporting to PDF fram Phato
-] PDF and calor modes
D Caornpression and color
-] Acquiring PDF files in Ph
D Opening POF Files in
] Placing PDF files in P
D Irnporting POFs in Phe
[ Multi Page POF Irmpar
i D Rasterizing POF files
- Annatations and Photosh
5] DAcrobat and Microsoft Office Ap
] Microgaft Word
D Microsoft Excel
] Microgaft PowerPaint
D Microsoft Publisher
B[] Acrabat and llustration Program
Macromedia FreeHand
Ei-[] CorelDraw

POF Exports and Imports

In This Ghapter

e

.
X = B
4 o 4] 1ofes kM @Sxlin |0 = a4 4] ¥

Figure 6-74: When the Navigation pane is opened and the Bookmarks
tab is selected, all the entries from my List in QuarkXPress were converted
to bookmarks.

Application preferences

All the preferences set up in the PDF Export filter relate to the attributes of the PDF
file to be created. Other preferences are established when you install the program.
The PDF Export filter must know where Distiller resides so that it can effectively
launch Distiller when producing the PDF. When you first install the XTension,
QuarkXPress prompts you to locate the Distiller application. If you move Distiller
or reinstall another version, you need to let Quark know where the new Distiller
application can be found. These settings are not handled by the PDF Export filter.
To reassign the Distiller application to work with the filter, Application Preferences
need to be changed. When you choose Edit &> Preferences > Application, the
Application Preferences dialog box will appear. In the dialog box are several tabs.
The tab denoted as PDF will offer additional preference choices, as shown in
Figure 6-75.
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Application Preferences Figure 6-75: PDF Application Preferences enable
Save | KTensions | imemet FOF |auaitial®]| you to find any newer installations of Distiller on
~orobat Disi— || your hard drive and other choices not found with

the PDF Export filter.

|C.\F'mgram Fileshad... \acrodist.exe

~Warkflo

& Distill immediately
" Create PostScript file for later distilling

I Use "watched Folder Erawse,.. |

0K | Cancel |

In the Application Preferences dialog box are some preference choices you don’t
have available with the PDF Export filter. These include:

4+ Acrobat Distiller: At the top of the dialog box within the Acrobat Distiller des-
ignation, a browse button appears. Click this button and you can relocate the
Distiller application. The directory path of the current assignment appears
below the button.

4+ Workflow: The area defined as Workflow offers choices in regard to the han-
dling of the distillation. These include:

e Distill immediately: This button is the default setting when you install
the PDF Export filter. QuarkXPress immediately launches Distiller after
completing the writing of the PostScript file.

¢ Create PostScript file for later distilling: If you want to Postpone distil-
lation, select this radio button. This option is similar to what we
observed when using PageMaker.

e Use “Watched Folder”: An item independent of the setting above, you
can choose to send the PostScript file to a Watched Folder. If this check-
box is enabled, the PostScript file will be sent to the Watched Folder you
designate by selecting the Browse button and navigating to one of
Distiller’s Watched Folders. Distiller will be auto launched according to
the interval determined in the Watched Folder settings.

After making the necessary choices, click the OK button. If QuarkXPress is having
trouble locating the Distiller application, you’ll need to return to the Application
Preferences and reassign the location.

In addition to Application Preferences, Quark also offers selection of preference set-
tings without navigation through the PDF Export dialog box. If you choose Edit >
Preferences, one of the submenu choices will appear for PDF Export. Selecting the
preference choices from the menu command offer identical preference choices as
discussed earlier when examining the PDF Export filter.
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Importing PDFs into QuarkXPress

The PDF Export Filter must be installed in order to import PDFs into QuarkXPress.
Acquiring PDFs in a layout in Quark is handled the same way as you import graph-
ics. Click the Rectangle Picture Box Tool from the QuarkXPress toolbox and drag
open a picture frame. With the frame selected, choose File o> Get Picture. All the
PDF documents within a given directory appear available for import. Select a PDF
and click Open. The Get Picture dialog box appears, as shown in Figure 6-76.

Get Picture [2]x]

Laok in: I 3 Forms j - i Bl
icon.pdf ﬂ Karl_fruity. pdf ﬂ zample_forms, pdf E ted.p
id.pdf E mynotestst. pdf 'E slides.pdf E wedy
ins_data.pdf ﬂ order_kped. pdf ﬂ spawn_T.pdf ﬂ wedt
insurance. pdf ﬂ order_scan, pdf ﬂ stmpicon.pdf m welke
Karl_crzpdema. pdf ﬂ order_seikon, pdf ﬂ Store.pdf
Karl_FieldSum.pdf IEoun:mt.u:ng 'E stove.pdf Eke\kc

g [ ol

File niarne: |xe|knn_ca|c pdf Open I

Files of type: {4 Picture Files =l Carcel |

Mame: weikon_calc. pdf W Preview:

Format RGE FDF E

File Size: 165K TS

Diate: 5/7/2000 3:33 PM —

Dimensions:  7.986" » 7.569" at 72 dpi

Color Depth:  Tiue Color

PDF Page: 1 [1 page]

Figure 6-76: The Get Picture dialog box displays
all PDF documents available for importing into
QuarkXPress when the PDF Filter is properly installed.

At the bottom-left corner of the dialog box appears a field box for PDF Page. If you
want to open a PDF with multiple pages, you can navigate to a page within the doc-
ument by supplying the respective page number in the field box. QuarkXPress only
permits a single PDF page to be imported in the Picture Box. For multiple image
placement, you need to create separate Picture Boxes for each imported PDF page.
As you supply different page numbers, a thumbnail preview will appear displaying
the page contents for the respective page.

Click the Open button when the desired page is in view. QuarkXPress places the
PDF page in the Picture Box much the same as any graphic image.

Adobe FrameMaker

Adobe FrameMaker has been the choice for technical documents and publications
produced by many publication designers and companies. The user guides you see
shipping with all the Adobe software are created in Adobe FrameMaker. The Adobe
award winning publications, such as the Classroom in a Book series, are all printed
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from FrameMaker files. FrameMaker doesn’t have the installed user base to match
PageMaker or QuarkXPress, but the product does have significance among those
who produce substantial publications and technical documents.

FrameMaker handles both an export to PDF in which case Distiller is introduced in
the process and importing PDFs. FrameMaker combines many of the features from
Microsoft Word, Adobe PageMaker, and QuarkXPress all into a single PDF producer
that rivals most other application programs. If you are in the market for a software
program for creating long documents, technical manuals, books, or briefs, you can
find none better than the easy-to-use feature-rich application of Adobe FrameMaker.
For the FrameMaker user, you will be well advised to export documents to PDF for
digital imaging and portability. Because FrameMaker exists more often in the com-
mercial publications market, average consumer use is quite limited.

FrameMaker appears to be a simple program when first looking at the user inter-
face, but it offers a robust set of tools that enable you to deliver HTML content,
XML tags, and PDF structure to the PDF files exported. In looking at the PDF exports
from FrameMaker, you examine structured PDFs and leave the other features for
those who may want to visit the program’s documentation.

Export to PDF from FrameMaker

Like the other layout applications discussed earlier, FrameMaker supports style
sheets created in Microsoft Word. If you import text files created in a word proces-
sor, the styles that are imported can be used by FrameMaker and also when export-
ing to PDF. To create a PDF file from FrameMaker, choose the File => Print command.
The Print Document dialog box appears, as shown in Figure 6-77.

Figure 6-77: FrameMaker creates PDF files when
Piint Page Range: the Print Document dialog box is accessed by

|(=' Bl O StatPage [74 | EndPage: [7¢ | choosing File = Print.

¥ Ddd-Mumbered Pages W Even-Numbered Pages
¥ Collate I™ Last Sheet First

I Skip Blank Pages I~ Spot Color As Black/white
I™ Low-Resolution Images

Registration b arks: lﬁ
™ Thumbnails - Fows: |2— Cols: |2—
Copies: IW— Scale: |1UU‘Z

W Print Only to File: lm

| I™ Frint Separations Separations Setup... I |

| I Generate Acrobat Dot FOF Setup.. | |
|F’rinter: Acrobat Distiller Setup.. ||

Cancel
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In the Print Document dialog box are a number of controls for setting different print
attributes similar to other applications discussed earlier. With regard to exporting
to PDF, the items of most concern include:

4 Print Only to File: If you want to print the file to disk as a PostScript file,
select this checkbox. If the checkbox is deselected, Distiller will be introduced
immediately. The file will be printed to disk, distilled, and return you to the
FrameMaker document window.

4+ Generate Acrobat data: This checkbox needs to be enabled if you want to
export the PDF with tags and structure. Disabling the checkbox will produce a
PDF without structure.

4 PDF Setup: Clicking the PDF Setup button will open the PDF Setup dialog box
where all the structure attributes will be established.

4 Printer (Setup): The Setup button for the Printer item will open the printer
driver selected in the Page Setup command accessed through the File menu. If
Acrobat Distiller is selected, options for page sizing and PDF Output described
earlier in this chapter can be accessed.

The distinctive controls for FrameMaker with respect to exporting PDFs are han-
dled in the PDF Setup dialog box. When you click the button for PDF Setup in the
Print Document dialog box, the PDF Setup dialog box opens. Access to the PDF
Setup dialog box can also be opened by choosing Format => Document => PDF Setup.
PDF Setup appears in a submenu with other options used for optimizing the
exported PDF file. Either way that you access the PDF Options dialog box, the set-
tings are the same and they include:

Bookmarks

The first of the settings encountered in the dialog box control bookmarks to be
added in the PDF file, as shown in Figure 6-78. Like other PDF producers noted ear-
lier, bookmarks can be established from styles identified in the document. Two lists
offer a view of the styles to be included. To move a style, select it in a list and click
the respective arrow to move between lists. Below the lists is an option for nesting
bookmark levels. You can select a bookmark in the Include Paragraph list and move
the level left or right by clicking the chevrons located below the list. Organized lev-
els for parent/child bookmarks can be supplied by successive clicks on the left or
right chevron.

Like PageMaker, FrameMaker enables you to create Article threads. The
FrameMaker advantage is the ability to use styles for creating articles without a
need for defining each article manually just as one has to do with PageMaker. When
the checkmark for Articles is enabled, all paragraphs in the FrameMaker document
will be supported with Article threads. Two options exist for defining articles
according to text within frames or text throughout the document by columns.
These choices appear in the pull-down menu adjacent to the Articles checkbox.
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PDF Setup
Bookmarks I Structure I Documert Info | Lirks I
[V Generate PDF Bookmarks
Include Paragraphs: Don't Include:
&> Headingl Eiodp -
11> Heading2 Bulleted
11> HeadingRunln <| CelBody
Title: CelHeading
s I Footnote
Indented
Mumbered LI
<< | Bookmark Level > | Get Defaulks |
¥ Includs Paragraph Tage in Bookmark Text
¥ Articles: IThread by Calumn -
m Cancel
(Mo Undo)

Figure 6-78: The first item displayed in the PDF
Setup dialog box provides options for creating
bookmarks in the exported PDF file.

Structure

After all the controls for bookmarks and articles have been created, click the
Structure tab at the top of the PDF Options dialog box. These settings control the
structure to be exported in the PDF, as shown in Figure 6-79.

PDF Setup

Bookmarks  Struscture |Dncument|nfn| Links I
IElructure j

¥ Generate Logical PDF Stucture

Include Paragraphs: Don't Include:

24> BL -
24> BL2
..... Body
Bulleted

..... CelBody
..... CelFoating <
..... CelHeading
Chap # -
. ... Chap Title q
24> FC 4 apping T able Cell
11x FN

Fontrote ﬂ
<< | Logical Structure Level >3 | Get Defaults

Set Cancel

(Mo Undo)

Figure 6-79: The Structure dialog box determines
the structure to be exported in the PDF from
FrameMaker.

The checkbox needs to be enabled for Generate Logical PDF Structure if the struc-
ture is to be created in the PDF. The list boxes below Include Paragraphs enable you
to include or exclude styles in the document from which the structure will be
developed.
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Document Info
Clicking the Document Info tab accesses a separate dialog box for document infor-
mation. Click this tab to open a dialog box, as shown in Figure 6-80.

PDF Setup [x]
Bookmarks | Stucture  Document Info I Links |
I Document Info j
Author: Ted Padova
Title: Frametaker Sample
Subject:  File for Acrobat 5.0 PDF Bible
Keywords: |Framebdaker, Chapter B, PDF Exports
Cancel
(Mo Unda]

Figure 6-80: FrameMaker can export document
information that is supplied in the Document Info
dialog box.

Here you can add the Author, Title, Subject, and Keywords fields. These items will
be accessible by Acrobat Search after the PDFs have been catalogued with Acrobat
Catalog.

Links

The last of the dialog boxes appearing as a tab in the PDF Setup dialog box is used
for creating named destinations. Named destinations behave similar to bookmarks
in the PDF as I further describe in Chapters 10 and 13. To create named destinations,
be certain to enable the checkbox for Create named Destinations for All Paragraphs,
as shown in Figure 6-81.

When the last item is selected in the PDF Options, click the Set button to record all
the settings made in the dialog boxes. You will be returned to the Print Document
dialog box where the Print button, when selected, will invoke printing the file to
PostScript. If you had File designated as the output source, the file will be saved to
the directory where the FrameMaker document resides. If you set up the PDF
Output options for prompting you for a name and destination in the PDF Output
options from the Distiller printer driver, a dialog box will appear where the filename
and destination can be supplied. A destination folder can also be chosen from the
Format => Document = Optimize PDF => Options dialog box.
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PDF Setup
Ennkmarksl Elructurel Document Info  Links |
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Figure 6-81: FrameMaker enables you to create
named destinations to the PDF content exported
from FrameMaker.

After the PostScript file has been converted to PDF, open the PDF document in
Acrobat and choose Window => Destinations. A floating palette will appear where
the destinations can be viewed. To view destinations in the Palette, select the pull-
down menu by clicking the down arrow and then select Scan Document or click the
broken page icon in the palette. Acrobat will scan the document and list all the
named destinations it finds in the palette, as shown in Figure 6-82.

Destinations

& B @ Destination

Name | Pase |

aIF 1
9] Gags1Es 1
9] Gooa1Es 1
9] Gags197 4
9] Goeaz04 1
1
1
1
1
1

-~

|3 Gogszns
9] Goeaz0s
|9 Gogszn7
9] zoeaz0e
| maoR7na

Figure 6-82: Named destinations exported
from FrameMaker can be viewed in the
Destinations palette by selecting the pull-down
menu and choosing Scan Document or by
clicking the icon appearing as a broken page
at the top of the palette window.

Double-click a destination name in the palette to place the associated destination in
the Document pane. Any items that you define with styles in FrameMaker, such as
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body text, tables, graphs, bullet items and the like are referenced as a destination. If
you open the Navigation pane and select the bookmarks tab, from the pop-up menu,
you can choose the command for New Bookmark from Structure. Acrobat then cre-
ates structured bookmarks from all the structured elements in the PDF. In Figure 6-83,
I created bookmarks for an exported FrameMaker document from the PDF structure.
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Figure 6-83: Bookmarks can be created from the PDF structure by
selecting the pull-down menu from the bookmark pane and choosing
New Bookmarks from Structure.

In addition to the named destinations, tags for Accessibility are also created in the
PDF document when the PDF structure is exported from FrameMaker.

Importing PDFs in FrameMaker

FrameMaker supports PDF imports just as the other layout programs described ear-
lier. When you import a PDF file into FrameMaker, it can be imported with a text
wrap and inserted within the body copy on a page. To import a PDF file, choose
File=> Import = File. A navigation dialog box opens enabling you to select the desti-
nation and filename of the PDF to be imported. If a multiple page PDF is selected,
FrameMaker will open a dialog box where pages can be scrolled to select the
desired page for import. One nice feature of FrameMaker is all the thumbnail pre-
views are much larger than any other application supporting PDF imports. You can
easily examine detail on the PDF pages before importing. When the page in question
is imported in FrameMaker, it will appear on the page in the application window. In
Figure 6-84, [ imported a PDF file created from Cyrillic text.
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Figure 6-84: PDF files can be imported
in FrameMaker with automatic text wraps.

PDFMark

If you're thumbing through the pages ahead wondering when I'm going to finish up
this chapter, hold on —there is still more to work through when creating PDF files
from various applications. All of what was discussed with regard to layout pro-
grams is fine if you are willing to learn one of the applications. In a perfect world,
we would all be up to speed on the tools needed to produce documents with ease
and clarity. Unfortunately, we don’t live in a perfect world, and some programs
don’t support the many features available with InDesign, PageMaker, QuarkXPress,
or FrameMaker.

So what do you do if you're not willing to take advantage of all of PDF export con-
trols of the major layout applications? Fortunately, you have an option. It may not
be easy, and you may need to poke around with some programming steps, but just
about anything you can do to a PostScript file from programs supporting PostScript
can also be accomplished by using a pdfmark annotation.

If you stop and think about it, anything you see as a graphic image on your screen
could be created in a text editor by using PostScript programming code. You cer-
tainly wouldn’t want to create graphics by code. It takes over 185 pages of raw text
and over 100,000 characters in PostScript code just to create a page that has the
word fext on it when printed. Imagine what you might have to do just to draw an
object, let alone an entire layout?
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Fortunately, you don’t have to begin editing a PostScript file by starting from
scratch. You can supply edits to PostScript code in the form of annotations known
as pdfmark annotations. A pdfmark operator can be used to identify a TOC entry,
add a note to a PDF file, add a bookmark, create a transition, or add almost any kind
of element you desire. You can add pdfmark annotations in two ways: You can write
the code in a text editor and concatenate two PostScript files, or you can create an
EPS file that can be placed on a page to create elements and effects that you want
to appear in the PDF file. The EPS file that you place contains the pdfmark annota-
tions needed to produce the desired effect. To see how all this works, first explore
editing PostScript code and then look at placing EPS files with pdfmark annotations.

Annotating PostScript Code

Technical information on pdfmark annotations is provided in the Help files con-
tained on your Acrobat Installer CD-ROM. When you install Acrobat and include all
of the Help files in the installation, the PDFMARK.PDF document will be included in
the Help folder. This document is the PDFMark Reference Manual provided by the
Adobe developer team, and it explains how to use pdfmark annotations. For a com-
plete review of pdfmark and the syntax used for adding notes, bookmarks, links,
and many other features in PDF files, refer to the technical manual.

To help understand how annotating PostScript code is handled, take a look at adding
anote to a PDF document during distillation. When working with Adobe PageMaker, a
note can be added to the first page of the PDF when using the Export Adobe PDF
command. The note will appear in the PDF in a fixed position on the first page.
However, you cannot use this command to change the note position on page 1 or to
have a note or several notes appear on pages other than page 1. Furthermore, when
using programs such as QuarkXPress, Microsoft Publisher, or other applications, you
won’t have opportunities to create notes until you add them in Acrobat.

In a PDF workflow environment, you may want to set up files that can automati-
cally create notes when distilling PostScript files with Acrobat Distiller. Whereas
document information is limited to some description of the PDF file, notes provide
you opportunities for adding descriptions to individual document pages.
Furthermore, notes can be customized to display different colors and titles that
can be set up to be unique for each individual PDF author. In a workflow environ-
ment, you can exercise control over who's adding note information and easily
identify the contributors.

After you create a PDF file from a program, such as Adobe PageMaker, QuarkXPress,
Microsoft Word, or any other application capable of generating multiple pages, you
may want to have a note or several notes added to the PDF file. Notes can be added
in Acrobat; however, individual authors need to have Acrobat loaded on their com-
puters and add notes manually on the desired pages. By using pdfmark, you can
create a separate PostScript file with the note contents and note color and specify
the document pages on which you want the notes to appear. When you open the
PDF in an Acrobat viewer, the note(s) will appear as you defined them.

337



3358

Part Il 4+ Creating PDF Documents

Note attributes

To add a note with pdfmark, you need to be precise about coding the information in
the PostScript file that you write, which will be concatenated with the document
PostScript file. Several note attributes need to be addressed. Some of these
attributes are required and others are optional. Table 6-3 describes the note
attributes available for definition with pdfmark. In Table 6-3 several types are asso-
ciated with the attributes:

4 string: An alphanumeric string of characters. Typically strings include text
(for example, the contents of the notes).

4 array: A mathematical expression that consists of numeric values. A quadrant
would be composed of four numeric values in an array to define the x, y coor-
dinates of the opposite diagonal corners.

4 integer: Always a whole number.

4+ Boolean: A conditional item. May be a switch, such as on or off, expressed as
true for on and false for off.

4 name: A specific reference to a procedure or call. Must be expressed as
/Name. For example, Page /Next would proceed to the next page in a PDF
document.

4+ Required: Not among the types already listed. You will find a reference to
Required in relation to pdfmark semantics in the technical manual. When
Required is indicated, a value for the procedure must be included.

4 Optional: The opposite of Required. If an Optional reference is made, you
don’t need to include the procedure for the key in question.

Table 6-3
Note Attributes
Key Type Options Syntax/Semantics
Rect array Required  Rect is an array describing the note boundaries beginning

from bottom-left corner to top-right corner. Measurement
is in points, with the page boundary at the lower-left
corner defined as 0, 0 for the x, y coordinates. Syntax for
the /Rect key is something such as [ /Rect 117 195 365
387 ]. In this example, the lower-left corner of the note is
117 points to the right of the left side of the page and 195
points up from the bottom. The top-right corner of the
note is 365 points from the left side and 387 points up
from the bottom. The array data must be contained within
brackets, as shown in the syntax example.
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Key

Type

Options

Syntax/Semantics

Contents

SrcPg

Open

Color

Title

ModDate

string

integer

Boolean

array

string

string

Required

Optional

Optional

Optional

Optional

Optional

The contents string is what you want to appear as the
note message. The maximum number of characters that
you can include in the note is 65,535. The text string
scrolls within the note boundaries. If you want to add
paragraph returns, enter \r where the return should
appear. An example of the syntax for the contents is
/Contents (This is my first note with examples in using
pdfmark annotations.) Notice that the text is contained
within parentheses.

By default, notes appear on the first page in the PDF file.
Eliminate the SrcPg key, and the note will appear as you
define using the Rect and Contents keys. If you have
multiple pages, you can choose to place a note on any
page in the document. An example of the syntax for SrcPg
is /SrcPg 2, which specifies the note is to appear on page
2. When identifying a page in a PDF file, you should be
aware all pages begin with page 1. Do not use page 0 as
the first page when counting the pages.

By default, all notes appear open. If you want to have a
note appear collapsed, you can use the Open key to do
so. The syntax for closing a note is /Open false.

Note colors can be determined prior to conversion to PDF.
A three-character array is used with the acceptable values
of 1 and 0 (zero). Eight total permutations are the color
choices. An example of the syntax for the color array is
/Color [ 1 0 0]. Notice that the array values must be
contained within brackets.

The title string appears in the title bar for the note. You can
add any text up to 65,535 characters. If you want to be
practical, you would limit the number of characters to
display a short descriptive title. An example of the syntax
for the Title key is /Title (My Personal Note). Notice that
the text string is included within parentheses.

The date can be described in terms of the month, day,
year, hour, minute, and second. Any one or all of the
above can be included. Unless you have a need for time
stamping, use only the year, month, and day dates. Syntax
is either yymmdd or yyyymmdd —for example, /ModDate
(20100101) would be used to specify January 1, 2010.
Notice that the date field is contained within parentheses
and no spaces are entered between year, month, and day.
When you view the note in an Acrobat viewer, the date
stamp will not appear. You need to summarize the notes
in the PDF to view the date.

Continued
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Table 6-3 (continued)

Key

Type Options Syntax/Semantics

SubType name Optional A subtype will commonly not be used with notes. A

subtype for something such as a link may look like /View [
/xyz n n n ], where the contents within the bracket is an
array describing the view magnification. Another example
is /View /Next, which specifies the next page will be
viewed when the link button is selected.

Creating a pdfmark annotation

The keys and syntax described in Table 6-3 must be saved in a text file to be dis-
tilled by Acrobat Distiller. You can create a pdfmark annotation with a text editor or
word processor. If using a word processor, be certain to save the file as text only.
You can then combine the text file with the application document that is printed to
disk as a PostScript file —just use the RunDirEx.txt file, discussed Chapter 5, to
concatenate the two files. To see how all this is accomplished, walk through the
steps to produce a note on page 2 in a two-page document.

STEPS: Using pdfmark to Add a Note to a PDF File

1.

Print a document to disk. Create a two-page layout in an application, such as a
layout program or a word processor. After creating the layout, print the file to
disk. If using PageMaker and the Export Adobe PDF command, be certain to
select the option Prepare PostScript for distilling separately and not the option
Distill now. If using QuarkXPress, Microsoft Word, Publisher, or other applica-
tion, print the file to disk as a PostScript file and save the file for later use.

. Add a comment. Open a text editor and supply a comment line for your file.

All comments begin with %. In my example, I use these three comment lines:
% Custom Note pdfmark annotation
% Created by Ted Padova
% Places note on page 2

Comments are optional. You don’t need the comment line, but it will be help-
ful if you create many different files for pdfmark annotations. Try to use a
comment line so that you can return to the file later and know what to expect
after distillation.

. Define the note boundary. Your first attempt to create a note and locate it

precisely on a page may be awkward. If the coordinates are not supplied prop-
erly, your notes may not appear where you expect them. To aid you in the pro-
cess, try to use a program, such as Adobe Illustrator that can provide you
with information about coordinate values for an element created on a page. In
my example, [ used Illustrator 9.0 to determine where I wanted the note to
appear and recorded the coordinates.
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When recording coordinate values, do not use a rectangle boundary as your
assessment device. The top-right corner of the rectangle will be the coordinates
from lower left to upper right for the rectangle and not the page. You need to
record coordinate values for the lower-left and upper-right corners respective to
the page. To determine these values, use rulers and guides in your application pro-
gram and read the coordinates from an info palette.

When I drew the guidelines in Illustrator, I used the Info palette to determine
the coordinates for each x and y position. In Figure 6-85, the x, y position for
the lower-left corner of the note can be read in the Info palette.

i

= E
[egpearance ™ Havigator [+ info ™, [¥]

R 1108101 pt | e Wiopt
¥ ci7aszipt | TC W copt

=] O 2= 1587

A Q|E B n|=0= 0

2 [ Bl 5

i

O A
00

Figure 6-85: When assessing x, y coordinates, do
not use elements as a measuring tool; use rulers and
guidelines. The x position is measured from the left
side of the page, and the y position is measured from
the bottom of the page. Here, the x, y position is
measured for the first x, y values.

. Enter the coordinates in the text file. After you determine the coordinates for

the note position, enter those values for your first line of code. In my example,
I entered the following:

[ /Rect 108 200 360 360 ]

You must include all the data within brackets [ ].

. Enter the note contents. The next line of code will be the note content you

want to appear when the note is open. Add text as you desire. In my example,
[ added the following line:
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10.

11.

/Contents (This document was created by Ted Padova
The document was originally a multiple
page QuarkXPress file and

the note was added to page 2.)

All carriage returns used in coding the PostScript file are retained in the note text.

. Identify the source page. If you only have a single-page PDF or you want to

use the default placement of the note on page 1, you don’t need to use the
SrcPg value key. In my example, I decided to place the note on page 2, so |
added the following line:

/SrcPg 2

. Opening and closing notes. If you want to collapse the note, use the Open

key value and enter false. If you want to have the note appear open, you use
the Open key and enter true. In my example, I used the Open key, as shown
here, and entered true so that the note appears open when the note is viewed:

/Open true

. Enter a title for the note. The Title value key allows you to specify a string of

text to appear in the note title bar. In my example, I included the following
line:

/Title (PDFMark Note)

Be certain all the text to appear in the note title is included within the paren-
theses.

. Enter a color value for the note color. The note adheres to the defaults set

up in the Acrobat viewer unless you make changes, such as choosing another
color for the note. To examine the colors available for the note, you can
change the array values for the three data fields by toggling 1s and 0s and
then distill each change. I wanted to change the note color for my example, so
[ included the following line:

/Color [100]
These values produced a red note.

Date stamp the note. Enter a date for a creation date for the note. The date
can be viewed when you summarize notes in Acrobat. In my example, [
included the following line:

/ModDate (20001104)

When the note is viewed as a summary, the date reads November 4, 2000
(11/04/00).

Save the file as text only. The file must be saved in text format and not as a
native word processor file. In my example, [ saved my file as note.ps (see
Figure 6-86).
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& =] E3

B note.txt - Notepad
File Edit Format Help
% Custom Note pdfmark annotation =

% Created by Ted Padova
% A note will be placed on the second page in the PDF file

[ /Rect [ 1068 208 360 360 ]

/fContents {This document was created by Ted Padoua
The document was originally a multiple —
page QuarkiPress file and
the note was added to page 2.}
/SrcPg 2
f0pen true
/Title (PDFMark Hote)
/fColor [1 8 B8]
/HodDate (20081104)
FANN

pdfmark

%%EOF

-

Kl oz
Figure 6-86: The final file is saved as a text-only file from Windows NotePad.

12. Edit the RunDirEx.ps file. Open the RunDirEx.ps file from the Acrobat Xtras
folder in a text editor and edit it to include the directory path for the files to
be distilled in Acrobat Distiller. In my example, I edited the file for the direc-
tory path where both my .ps files were saved and left the name at the
default —remember, if you name this file with a .ps extension, it will be dis-
tilled and add another page to the PDF file. To avoid distilling the
RunDIREX.ps file, always use an extension that is different from the exten-
sions of the files you are distilling. Figure 6-87 shows the code that I supplied
for my directory path and files to be distilled.

"
& RunDirEx.txt - Notepad H=] 3
File Edit Format Help
%t =
% PostScript program for distilling and combining an entire folder or
% directory of PostScript files.
% When embedding font subsets, it is highly recommended you use this technigque
% to distill multiple PS files so only one font subset is used for each font.
FE O L EL e - /AacroS Tests/pdfHark/=_pshililds % Edit this to point to the fi
% containing the PS files.
FRunbir { % Uses PathName variable on the operand stack
{ /mysave save def % Performs a save before running the PS
dup = flush % Shows name of PS file being run
RunFile % Galls built in Pistiller procedure |_
clear cleardictstack % Cleans up after PS file
nysave restore % Restores save leuel
¥
255 string
filenameforall
y def
PathMame RunDir
% INSTRUCTIONS =
% -
Kl H

Figure 6-87: | included the directory path of the folder where my
PostScript files were saved and saved the file as RunDirEx. txt.
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13. Distill the RunDirEx.txt file. Open the new RunDirEx.txt file in Acrobat
Distiller and save the PDF to a directory of your choice. In my example, I
opened RunDirEx.txt in Acrobat Distiller.

14. View the PDF in an Acrobat viewer. In an Acrobat viewer, verify the note
appears on the page where you expect it (see Figure 6-88).
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Thumbnails

Identifying Index Entries
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Figure 6-57

Building the Index
Figure 6-59

Exporting QuarkXPress files to POF
Figura &-60

Figure 6-61

Figure 6-82

Figure 663

Figure 6-64

Figure 6-85

Figure &-66

Figure 6-67
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Figure 6-88: | opened my PDF file and navigated to page 2, where
the note was successfully added to the page.

Comments

Contents

~|

One excellent use of adding a pdfmark annotation to create a note is when pro-
ducing many different PDF files for distribution. If you want to have identifying
information included in all your PDFs, such as name, address, phone, fax, e-mail
address, and so on, adding the annotation will save much time in your workflow.
After the code has been written and saved to disk, it can be reused an infinite
number of times without re-editing.

As a starting point for using pdfmark, you can find a template file installed with
Acrobat Distiller. Look in the Acrobat 5.0: Distillr: Xtras (Windows) or Acrobat 5.0:
Distiller: Xtras (Macintosh) folder. A file named PDFMRKEX. PS is an ASCII text file
with instructions and comments set up for creating many different pdfmark annota-
tions. You can copy and paste the desired annotations to a new text file for helping
you write the proper code.
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Annotating EPS files

The preceding exercise for creating a note for a single PDF document may seem
laborious. You could easily open Acrobat and draw a note box, enter the text, and
be done with it. However in a workflow situation where many PDF files are created
with Acrobat Distiller and common information needs to be supplied in each docu-
ment, the pdfMark annotation will speed up the workflow. In the last example, if you
need a common note on 50, 100, or more files, the procedure explained will save
you time.

Automating workflows are not necessarily limited to pdfMark annotations in exter-
nal code. They can equally be applied to all PostScript documents. If you look at
Adobe Illustrator in a text editor, you see nothing more than PostScript text. As
such, Illustrator documents can also be edited with pdfMark annotations.

Presume for a moment that you want to have link buttons or instructions applied
to pages in a layout program. In creating a button that links to another page, you
could place the button on a master page in the layout program and, when clicked
in Acrobat, it would navigate as instructed. We do have great opportunities with
copying and pasting Form fields in Acrobat, but you can also develop some nice
buttons in [llustrator and use them when creating your layouts. To understand the
steps involved in creating such links, [ use Adobe Illustrator to create a link in the
following example and then [ show you how to annotate the PostScript file.

STEPS: Creating EPS Links with pdfmark Annotations

1. Create a link icon. You can create an illustration anywhere on the Adobe
[llustrator document page. After the illustration has been created, draw a box
around the illustration. The box you draw will represent the hot spot for the
link. When the cursor is moved over the rectangle that you define for the hot
spot, the cursor will change to a hand icon with a pointing finger, indicating an
active link is present. When you draw the rectangle, be certain to define the
element attributes with no stroke and no fill (see Figure 6-89).

If you work in keyline mode (artwork in Illustrator), you can see the invisible rect-

_»_ angle. Use this mode while drawing the rectangle, which defines the link size.

N
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— Figure 6-89: | created a brush stroke with one of
eyl the Illustrator 8 brush patterns and drew a

K[k rectangle around the shape. The rectangle

? fl? attributes were defined with no stroke and no fill.
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2. Set the zero point. Display rulers in your drawing program and move the 0, 0
origin to the lower-left corner of the rectangle that you drew (see Figure 6-90).
Again, this is easier if you are viewing the document in a keyline mode.

— Figure 6-90: In Adobe lllustrator, | chose View >
eyl Rulers to display my rulers. From the top-left corner of
A& the ruler well, | dragged the point of origin to the

? QTE lower-left corner of the invisible rectangle.
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Caution This next step is critically important. If you don't set the ruler origin and leave the

default origin at the lower-left corner of your document page, the link won't
appear when viewing the document in an Acrobat viewer.
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3. Record the link size. The rectangle you draw will form the link boundary.

Actually, you can make the link boundary larger or smaller than the rectangle,
but keep in mind this rectangle is drawn as a guide to help you assess the link
size. With the rectangle selected, view the element information. In Adobe
[llustrator, the Info palette will display the size. Make a note of the physical
size of the rectangle before exiting [llustrator.

If your document display is in units of measure other than points, you will need to
change the display to points. In Adobe lllustrator, choose File => Document Setup
and change the Units option to points.

. Save as EPS. Save your file in EPS format. If using Adobe Illustrator, you can

save the file as EPS with the newest compatibility. All versions of Illustrator
EPS files can be annotated with pdfmark.

. Open the EPS file in a text editor. All EPS documents are PostScript code and

can be edited in the same manner as was the text file created in the pdfmark
annotation example earlier. In this example, rather than creating a separate
file, [ annotate the EPS file exported from the illustration program.

. Locate the placement for the pdfmark annotation. In the EPS document, find

the line of code beginning with %%PageTrailer. This line of code will appear
at the end of the file (see Figure 6-91).

Ef=———"———— Next.ai5 EE
N TR IR IR Y SRR EERARERY VL |
=
34.7062 -5.628 51.8995 1.5244 56.5704 6.4953 ¢
563717 -3.4452 1
667071 12.867711
b
LE
ZAIS_EndLayer--
ER®PageTrailer
gsave annotatepage grestore showpage
EETrailer
Adobe_[ustrator _AIS Aerminate get exec
Adobe_Colorlmags A6 Jtertninate get exec
Adobe_level2_AIS /lerminate get exec
EEECF
=]
i
5Bl | B

Figure 6-91: At the end of the EPS file, find the line of code
beginning with %%PageTrailer.

. Enter PostScript code for the pdfmark annotation. Inmediately after the line

%%PageTrailer,Ientered the lines of code displayed in Figure 6-92.
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fro

Caution

10.

11.

Next.eps

3]

EAIS _EndLayer--
ZEPageTrailer

systerndict /pdimark known net

{userdict /pdimark systemdict /eleartomark get put | if
[/Rect [0 0 59 45 ] /Border [ 0 0 0] /Page /Next /View
[ /EYZ ol sl null] /LNE pdfmark

gsave annotatepage grestore showpage
EETrailer

adobe_[lustrater AIS fterminate get exec
Adobe_shading AIS /terminate get exec
Adebe_Colorlmage_AIS /terminate get exec
Adobe_cshow /terminate get exec
Adobe_level2 AIS /terminate get exec
EEEQF

[ X3

EEEED 3
Figure 6-92: With the EPS document open in a word

processor, enter the lines of code for the pdfmark annotation
as illustrated here.

The /Rect line of code contains the array for the bounding area of the link. These
values were recorded when you created the link in your illustration program. In my
example, the link rectangle was 59 points wide and 45 points high. Therefore, the
array values read 0 0 59 45, where 0 0 is the lower-left corner and 59 45 is the
top-right corner of the rectangle. The /Page /Next value keys indicate the page
destination for the link. If you want to supply a fixed page number, you can change
this line to /Page n, where n will be the fixed page number.

. Save the file as text only. From your text editor, be certain to save the file as

text only. The file still has EPS attributes and can be opened in your illustra-
tion program or placed as an EPS graphic in a layout application.

If you reopen the file in Adobe lllustrator after adding the pdfmark annotation and
save it, all the annotated code will be removed from the file. You need to reopen
it in a text editor and rewrite the code.

. Place the EPS graphic. You can place the EPS file saved from your text editor

in any application that accepts EPS imports. Be certain to place the image and
not open it in a PostScript editor. If using a layout application, you can place
the EPS file on a master page. All subsequent pages in the final PDF document
will display the graphic and retain the link attributes. In my example, [ placed
the EPS file on a PageMaker master page.

Create a PDF document. If you place the EPS in QuarkXPress, use the PDF
Export filter. If using PageMaker, you can either print to disk as a PostScript
file or Export the file to PDF.

Test your links. If all the code you entered was correct, clicking a link will
advance you to the next page in an Acrobat viewer. When positioning the cur-
sor over the link, you’ll immediately notice the cursor change to a hand with
the forefinger pointing upward (see Figure 6-93).
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Figure 6-93: Each page in the final PDF file contains a link,
which was defined on the master page in the layout application.
When positioning the cursor over the graphic, the cursor shape
will change, indicating a link is present.

As you may suspect, using pdfmark annotations for EPS links saves you much more
time than creating them individually in Acrobat. Even with Form fields and the abil-
ity to duplicate links across pages, the design decisions you make while construct-
ing the artwork may be better served by using the method described here. Almost
infinite opportunities are available with pdfmark annotations. You can create
libraries of buttons and place them in documents when needed for the actions you
want to include in your PDF documents. As part of the files available to you with
your Acrobat Installer CD-ROM, you will find a folder containing transitions.
Transition effects are pdfmark annotations that enable you to create wipes, vene-
tian blind effects, dissolves, and a host of other transition effects for screen view-
ing. In addition to the transitions, the Distiller:Xtras folder contains the
pdfmrkEx.ps file, which provides some samples of different pdfmark annotations for
creating document information, cropping specifications, bookmarks, articles, bor-
ders, links, and more. The single file contains PostScript code for various pdfmark
annotations and comment lines describing each annotation.
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AI ote

—

As of this writing it has not yet been determined if the transition files that were dis-
tributed with the Acrobat 3 installer will be included on the Acrobat 5 installer. If you
cannot find the files, log on to my Web site at: www.west .bet/~ted. I have alink in
my Acrobat Tips pages where the files can be downloaded.

Summary

4 Adobe Photoshop can export directly to PDF. Photoshop 6 can open single
and multiple PDF documents created by any producer and preserve text and
vector art when exported to PDF.

4+ Microsoft Office applications, such as Word, Excel, and PowerPoint can export
direct to PDF with the PDFMaker macro. Office applications can retain docu-
ment structure and convert structured elements to bookmarks and links in
exported PDFs.

4 Illustration programs, such as Adobe Illustrator, Macromedia FreeHand, and
CorelDraw can export directly to PDF. Adobe Illustrator 9.0 preserves trans-
parency with native data.

4 Adobe Illustrator can open PDF files and access all elements. Individual ele-
ments, such as text and vector objects can have the attributes changed in
[llustrator.

4+ PageMaker supports PDF Export and Import through a plug-in available free
from the Adobe Web site. PageMaker can create notes, bookmarks on indexes
and tables of contents, article threads, and hypertext links as well as exercise
control over Distiller’s Job Options.

4+ QuarkXPress offers PDF support for importing and exporting PDFs through a
free downloadable Quark XTension from their Web site. PDF structure will be
preserved in a QuarkXPress export when using the plug-in.

4 Adobe FrameMaker offers a robust set of controls for exporting and importing
PDF files. FrameMaker offers all the features of PageMaker and QuarkXPress
and additionally provides named destinations in the exported PDFs.

4 RunDirEx.ps and RunFilEx.ps can be used to concatenate a PostScript file
containing pdfmark annotations and multiple application document
PostScript files.

4 You can develop pdfmark annotations in independent text files, have them
contained within a PostScript or EPS file, or save them as an EPS graphic and
placed in an application document. These annotations can add many different
features to a PDF document when those features are not supported in the
authoring application.

¢+ o+



CHAPTER

The Acrobat
Environment

+ 0+ o+

In This Chapter

Using Acrobat
preferences

Using Acrobat Preferences Working with

Acrobat is the center of the Adobe Acrobat universe. Distiller document properties

and a few of the plug-ins that used to be executable applications . L
perform dedicated functions related to their respective duties. Saving files in
Added to the Acrobat Reader software, these components are different formats
specific to a single task and disciplined to execute duties within

a narrow scope. Acrobat, on the other hand, is the eclectic Extracting image
workhorse in its capacity to perform many varied tasks, either content from PDFs
through core features or add-ons using additional plug-ins.

Through the addition of many different third-party plug-ins, the Securing PDF
capabilities of Acrobat are continuing to expand. As you begin documents

exploring Acrobat in this chapter, you first examine the Acrobat

environment and learn about the many different preferences + + 4+ 4+

and document controls that can be customized.

Some preferences for Acrobat are identical to the preferences
in Acrobat Reader. Acrobat adds more to the preference set-
tings, however, and the differences between the Reader and
Acrobat preferences are covered here. If you need to refer to
preference settings not amplified in this chapter, look back to
Chapter 3 for an explanation of preferences that are identical
between the two programs.

General preferences

Preferences in Acrobat, such as Reader, are accessed when
you choose Edit => Preferences. A submenu appears where
several choices for different preference settings can be made.
Depending on installation of additional plug-ins, the number
of menu selections will expand. If no plug-ins are installed that
use preference settings, you’ll see on Windows General, Table
Formatted Text, Web Capture, Internet Settings, and DocBox.
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The Macintosh Preferences include General, Search, Web Capture, and Internet
Settings. For both platforms, the first item is General, where a host of different
settings are contained in a single dialog box.

Preferences are covered for Acrobat Reader in Chapters 2 and 3, where preference set-
tings for Accessibility, Display, Forms, Full Screen, Identity, Search, Update, and Web
Buy are discussed. All of these items have identical dialog boxes in Acrobat as they do
in Reader. The remaining settings either have different options for the same items or
additional preferences are unique to Acrobat. When you choose Edit o> Preferences >
General, the Preferences dialog box opens and the first item, Accessibility, is selected
by default. Click the second item to display Batch Processing and the options in the
right panel change, as shown in Figure 7-1.

Preferences

— Batch Processing

[ Show Run confirmation dialog

Camments ™ save Warnings and Errors in Log File

Digital Signatures

Digplay' 9 Choose Location, . |

Extract Images

Farms

Full Screen

Identity Security Handler: IDo Mot Ask For Password j

Jawascript
Layout Grid
Orling Comments
Options

Search

Self-Sign Security
Spelling

TouchUp

Update

Web Buy

=

Figure 7-1: The Preferences dialog box contains a list of different
items on the left side of the dialog box and the settings for a given
selected item are contained on the right side. When Batch Processing
is selected in the list, the options are displayed in the right panel.

Batch Processing

A new feature for batch processing documents with a variety of options has been
added to Acrobat 5.0. Batch Processing enables you to automate many tasks in
Acrobat and apply edits to PDF files stored on your hard drive without opening
them individually. (I cover the use of the Batch Processing command in Chapter 9.)
The preferences for batch processing set some global conditions and the batch
sequences are established when accessing the Edit Batch Sequences command.
Preferences include:
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4+ Show Run configuration dialog: A confirmation dialog box opens before any
batch sequence is run.

4 Save Warnings and Errors in Log File: A log file is created to report any
errors when a sequence is run. Log files are ASCII text and can be opened in a
text editor or word processor. The filename is reported according to name,
date and time.

4 Choose Location: The location on your hard drive can be selected for where
the log file will be saved by clicking the button to open a navigation dialog box
where destination and filename are supplied.

4 Security Handler: The type of security handler can be chosen from the
pull-down menu. If Do Not Ask for Password is chosen and the file is secure, a
dialog box will appear for password entry for each secure file in the batch
sequence.

Color Management

Color Management preferences enable you to manage color viewing for PDF docu-
ments on-screen (see Figure 7-2). The color settings options are the same as those
discussed with Distiller JobOptions in Chapter 5. Any ICC (International Color
Consortium) profiles for devices, such as scanners, color printers, digital cameras,
and so on, are available in the pull-down menus if installed in the proper location
on your hard drive. See Chapter 5 and the Distiller Color JobOptions for more
details on color management.

Preferences
Accessibility | Settings: IWeb Graphics Defaults ﬂ
Bakch Processing :

Calor Management [ Working Spaces

comments RGB: |sRGE IECE1366-2.1 -
Digital Signatures

Displayy CITK: [U.5. Web Coated (SWOR) vz | ™
Extract Images

Farmms Grayscale: |Gray Gamma 2.2 '
Full Screen

Tdentity

Javascript ~— Conversion Options

Layout Grid — lﬁ
Online Comments Engine: |Adobe (ACE)

Options ¥ Use Black Point Compensation

Search

Self-Sign Security
Spelling

TouchUp

Update

Web Buy

-

Figure 7-2: Color Management preferences enable you to define
color working spaces for viewing images in an Acrobat viewer.
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Comments

Formerly called Annotations in Acrobat 4.0, Comments preferences provides set-
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tings for viewing comment notes (see Figure 7-3).

Preferences

Accessibility
Batch Processing
Color Management
Comments

Digital Signatures
Display

Extract Images
Forms

Full Screen
Identity
Javascript
Layout Grid
Online Comments
Options

Search

Self-Sign Security
Spelling

TouchUp

Update

titeb Buy

-

[ Comments Preferences

Fant: IFmaI

Fant Size: |9 'I

Pop-up Opacity: |75 -
[¥ automatically Open Nate Pop-up
[ Automatically Open Cther Comment Pop-ups
[ automatically Open Pop-ups on Mouse Over
[~ Show Comment Sequence Mumbers
¥ always Use Identity For Author
¥ Creats Acrobat 4.0 Compatibls Highlights
[ Print Comment Pop-ups

Figure 7-3: Comments include preferences for the display of
comments and associated notes.

4 Font: The pull-down menu displays all fonts loaded in your system memory.
Any font used by your operating system can be selected to view text in
comment notes.

4+ Font Size: The point size for the font selected from the Font option can be
chosen from the available sizes in the pull-down menu.

4 Pop-up Opacity: Note comment windows can be displayed with transparency.
The acceptable range of the opacity is 0 to 100 percent.

4+ Automatically Open Note Pop-up: When enabled, the note window opens
immediately when the comment is created.

4 Automatically Open Other Comment Pop-ups: All Comment tools except the
Note comment and the Text comment have their associated note windows
appear immediately after the comment is created.

4+ Show Comment Tooltips: If the mouse cursor is positioned over a comment
with the note window collapsed, the note window will open. If the cursor is
moved away from the comment, the note window will close.

4 Show Comment Sequence Numbers: A sequence number is displayed in the
top left corner of the comment icon or note window when enabled. The num-
ber scheme will order the comments according to when they were created
beginning with the first note created.
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4+ Always Use Identity of Author: Places the name of the author as identified in
the Identity preferences in the comment note title bar.

4 Print Comment Pop-ups: Prints text notes for all comments containing text in
the associated notes. When disabled, the comments won’t be printed.

Digital signatures

The use of digital signatures offers more than an ability to sign a document. With
digital signatures, you can ensure a PDF file has not been changed since you signed
it, review the document since you last signed it, and review documents since other
people last signed them. If any changes have been applied to a digitally signed PDF,
you can ensure authenticity by comparing a current version of the file to those
versions when the signatures were added. Chapter 14 covers more about other
features available when using digital signatures.

In order to use the digital signatures feature in Acrobat, you must first choose a
signature handler. Acrobat offers a default signature handler for basic self-signing
purposes. Additional handlers can be added from third-party vendors. After you
open the Digital Signatures preferences dialog box, the default handler is displayed,
as shown in Figure 7-4.

Preferences
Accessibility ;I — Digital Signatures
%ZET ;ra?‘c;s:;egnt Default signature handler: IAcrUbat Self-Sign Security ﬂ
Comments I™ Werify signatures when dacument is opened
Digital Signatures
Display
Extract Images
Farms
Full Screen
Identity
JavaScripk
Layout Grid
Orling Comments
Options
Search
Self-Sign Security
Spelling
TouchUp
Update
Wweb Buy
=
Cance

Figure 7-4: The default signature handler is the Acrobat Self-Sign
Security handler. Third-party vendors can add additional handlers.

4 Default signature handler: As additional handlers are added to the plug-ins
folder, they appear in the pull-down menu. The handler selected here will be
used when digital signatures are added to PDF files.
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4 Verify signatures when document is opened: When a digitally signed docu-
ment is opened, the document is automatically verified for authenticity when
the checkbox is enabled.

Extract Images

The single item in the Extract Images preferences relates to the minimum size an
image must be in order to be extracted with the Extract Images command from the
Export menu (see “Extract Images” later in this chapter). Choices from the pull-
down menu are within a range of fixed sizes. The default, as shown in Figure 7-5, is
1.00 inches. If left at the default, all images 1-inch square and less would be elimi-
nated when extracting from the PDF. If all images are to be extracted from the PDF,
choose No Limit from the pull-down menu choices.

Preferences

Accessibiliy [o] [ Ewract Images

Batch P i
A Fraressng Exclude images smaller than: |1.00 inches b
Color Management

Camments

Digital Signatures
Display

Extract Images
Farms

Full Screen
Tdentity
Javascript
Layout Grid
Orline Comments
Options

Search

Self-Sign Security
Spelling

TouchUp

Update

Web Buy

-

Figure 7-5: Extract Images eliminates images from being extracted
according to the value selected in the preferences. The default value
of 1-inch means that all images less than one inch will not be
extracted when the Extract Images command is selected.

JavaScript

JavaScript, among other things, enables you to turn static forms into dynamic
forms. The ability to use a scripting language adds interactivity and automation for
forms designers and users. JavaScript can be either turned on or off in the
JavaScript preferences, as shown in Figure 7-6.
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Preferences

Accessibiliy [<] ’7 JavaScript

Batch Processing [¥ Enable Acrobat JavaScript
Color Management
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Digital Signatures
Display ¢ acrobat Editor

Extract Images ' External Editar
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Full Screen I Chomse, .
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Layout Grid
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Options

Search
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Figure 7-6: The JavaScript preferences controls JavaScript activation
in Acrobat.

4+ Enable Acrobat JavaScript: When using forms in Acrobat, you want to keep
this checkbox enabled. JavaScript usage is only available when enabled.

4+ Acrobat Editor (Windows): For JavaScript authors, you can choose to use the
Acrobat internal editor where the JavaScript code is created and edited by
selecting this checkbox.

4+ External Editor (Windows): An external editor, such as a text editor, can be
used to write JavaScript code. When more control over larger displays and
text formatting is desired, make this selection. When enabled, the Choose
button becomes active. Clicking the button enables you to browse your hard
drive and select the editor that you want to use.

Layout Grid

Layout grids can be helpful when designing Acrobat forms. The Layout Grid prefer-
ences enable you to determine the spacing and color of gridlines. The choices avail-
able in the preferences are shown in Figure 7-7.
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Accessibility ;l — Layout Grid
Batch Processing
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Full Screen

Identity Subdivisions: E 3

Javascript
Grid Line Calar: E
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Figure 7-7: Layout Grid enables you to define the spacing for major
and minor gridlines and to assign different colors to the gridlines.

4+ Width Between Lines: Major gridlines are established in the first and second
options appearing in the Grid Layout preferences. The acceptable range is
between .03 and 138.88 inches.

4+ Height Between Lines: The same as the previous option for the major grid-
lines. Establishes the width between the height of the lines.

4 Grid Offset From Left Edge: Sets the first major gridline from the left side of
the document page.

4 Grid Offset From Top Edge: The grid offset origin is the top left corner of the
document page. This setting provides the first gridline from the top of the

page.

4 Subdivisions: The previous settings are the major gridlines that appear with a
darker shade of color. The subdivisions appear with a lighter shade of color.
The number supplied here is the number of lines appearing between the
major gridlines.

4 Grid Line Color: The default color is blue. Clicking on the color swatch can
change the color. On Windows, a pull-down menu is placed in view where pre-
set or custom colors can be selected. On the Macintosh, the System color
palette opens where custom colors can be defined.

Online Comments

One of the great new features with Acrobat 5.0 is collaboration where comments
can be shared among workgroups. Chapter 11 covers sharing comments where
collaboration on networks and the Web is addressed. Options you have in the
preference settings for collaboration appear in Figure 7-8.
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Figure 7-8: For collaboration to be active for sharing comments, the
preferences must be properly established.

The pull-down menu below Server Type in the Online Comments dialog box pro-
vides several options for choosing a server. As explained in Chapter 11, all collabo-
ration is handled through a Web browser. The connection types that can be used
with collaboration include:

4+ Database (Windows): A database server can be used for collaboration. The
server name and database as well as the protocols require setup by your
network administrator.

4+ Network Folder: Different Acrobat users can share comments across net-
works. To share comments on a network, a Network Folder needs to be identi-
fied. When the item is selected, the Choose button enables you to navigate the
network hard drive to select the shared folder. Network comments require
viewing and editing within a Web browser, even though they are not hosted on
a Web server.

4 None: Online comments are submitted to a database or repository when
uploading according to the connection type. These comments are delivered to
the network folder, database, Web discussions or WebDAV folder according
to the respective choices from the menu selections. Selecting None will not
store the comments in a folder or database.

4+ Web Discussions (Windows): Comments can be shared online through the
Internet. When using a Web Server, select this option and define the URL
where the comments will be shared in the Server Settings dialog box.

4 Web DAV: Web DAV servers can be used to share comments. If you know the
server is a Web DAV server, select this option and supply the Server Settings
information in the field box.
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Options

A single item differs between Acrobat and Reader in the Options dialog box:

4+ Save as Optimized for Fast Web View: When using the File > Save As com-
mand, Acrobat saves files optimized when the checkbox is enabled. Users of
earlier versions of Acrobat will remember the Optimize option was contained
in the Save As dialog box. This option no longer exists in this dialog box, as I
explain later in this chapter. For optimization of PDFs, be certain to keep this
checkbox enabled.

Self-Sign Security

The Self-Sign Security preferences enable you to encapsulate your signature in a
format standardized by most security handlers. Two items are available in the
Self-Sign Security preferences dialog box, as shown in Figure 7-9.

When the checkbox is enabled, the PKCS#7 format is used to encapsulate your sig-
nature. This setting offers a standard format easily recognized by others using dif-
ferent handlers. It is recommended that you enable the checkbox and use it as a
default. The second checkbox is used to ignore expiration dates when signatures
are verified.

Preferences
Accessibilty ;I — Self-sign Security
Batch Processing ™ Use Certificate Message Syntax (FKCS#7 Format) signature
Color Management
Comments This will create a larger signature but may improve compatiblity with other digital
Digital Signatures signature solutions,
Display I™ Ignore certificate expiration dates when verifying signatures

Extract Images
Farms

Full Screen
Identity
Jawascript
Layout Grid
Orling Comments
Options

Search

B
Spelling
TouchUp
Update

Web Buy

=

Figure 7-9: Selecting the first item available in the Self-Sign Security
dialog box uses a syntax standardized by common security handlers.
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Spelling

Spell checking is limited to comment notes and form fields created in Acrobat. Spell
checking can’t be used for checking text within the PDF when it was created.
Options for spell checking appear in Figure 7-10.

Preferences

Accesshility | — 3peling

Batch Processing ¥ Underline misspelled words
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Figure 7-10: Spell checking can be performed on comment text notes
and form fields only. Checking body text in the PDF is not supported.

4 Underline misspelled words: All words found with spelling errors as com-
pared to the installed dictionaries are underlined. With notes and form fields,
the spell checking can be dynamic —as you type, the errors are displayed
with underlines below misspelled words.

4 Underline Color: The same color options appear when the swatch is selected
as those color choices discussed previously. Click the swatch to select a color
that you want to appear as the underline color when the checkbox above is
enabled.

4 Available Dictionaries: All the language support installed with Acrobat
appears in a list. By default, the default language used is the only dictionary
used for spell checking. For other language dictionaries to be used, find the
language desired in the list on the left side of the dialog box. Select the
dictionary and click the Add button to add it to the Dictionary Search List.
The Up and Down arrows in the dialog box enable you to select which
dictionary order is used first during a spell check. To remove a dictionary
from the Dictionary Search List, select it and click the Remove button. At least
one dictionary must be present in the Dictionary Search List. If a single item is
listed, the Remove button is inactive.
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TouchUp

The TouchUp preferences enable you to select external editors for raster image,
vector image objects, and text blocks. Upon installation, Acrobat finds the most
recent version of Adobe Photoshop and Adobe Illustrator and selects them as the
default editors. Clicking the buttons, as shown in Figure 7-11, can change these
default editors.

Preferences
Accessibility ~|  Image Editor:
Batch Processing C:\Program FilesiadobelPhotoshop 6.0\Photoshp. exe
Color Management
Comments Choose Image Editor. .. |
Digital Signatures
Display — PagefObject Editor:
Extract Images
Forms C:iProgram FilesiadobeTliustratar 9,01 Ilustrator exe
Full Screen
Identity Choose PagefObject Editar, .,
Jawascript
Layout Grid
Orling Comments
Options
Search
Self-Sign Security
Spelling
Update
Web Buy
[
Cancel

Figure 7-11: The TouchUp preferences enable you to select an image
editor and object editor as tools to be used for updating the respective
file types in a PDF. The Choose buttons enable navigation to select
external editors.

4+ Choose Image Editor: A raster image editor is used for this option. Adobe
Photoshop is the default. If using another editor, be certain Acrobat supports
it as an acceptable external editor. To select a different editor, click the
Choose button. A dialog box opens where you can navigate your hard drive
and select the editor of choice.

4+ Choose Page/Object Editor: Page editors enable you to edit text blocks. When
choosing to edit a text block, the entire text body will be placed in the exter-
nal editor and can span many PDF pages. The object editor enables you to
edit vector artwork. Any editors selected for this option must also comply
with acceptable editors of Acrobat.

Chapter 8, where I discuss using the TouchUp tools, covers additional configuration
for external editors and launching them.
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Table/Formatted Text preferences (Windows)

A second selection appearing in the Preferences submenu offers settings for table
formatted text in a PDF document. This option is only available to Windows users.
When you choose Edit = Preferences => Table/Formatted Text, the dialog box
appearing in Figure 7-12 opens.

Table/Formatted Text Preferences [7]x]

General | ATF Export |

Default Selection Type:

Default Text Layout IHorizoﬂtaI 'I

I Preserve Line Breaks

FDF Document Language: IEninsh s vI

Table Baorder Calar: -l
Text Border Colar: -l

Defaults | (1]:4 I Cancel | Apply |

Figure 7-12: You access the Table/
Formatted Text Preferences by selecting
the second submenu item from the
Preferences menu on Windows only.

Table/Formatted Text Preferences determine how table data is exported from PDF
documents for inclusion in word processors or spreadsheet applications. The pref-
erence settings include:

4 Default Selection Type: Three choices are available from the pull-down menu.
Choose Auto-Detect to determine data formatting automatically. The Auto-
Detect option makes a choice for the data to be interpreted as text or as a
table. Text is the second item and interprets all the data as text. The final
selection interprets the data as a table whereas all table formatting is pre-
served.

4+ Default Text Layout: Two choices exist for the layout interpretation.
Horizontal lays out Roman text in a horizontal format much like you view the
table in Acrobat. Vertical lays out text created from Japanese fonts in a verti-
cal format.

4 Preserve Line Breaks: Original line breaks used in tables are preserved when
enabled. Deselecting the checkbox ignores the original breaks.

4+ PDF Document Language: Four choices exist for specifying the language used
when the table data was created. The options are English, French, German,
and Japanese.
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4+ Table Border Color: A keyline border is created around the table. Click the
swatch to set a color other than the default displayed.

4+ Text Border Color: Within each cell appears a cell border. This option enables
you to define the color to be used for the keylines around each cell.

The Table/Formatted Text Preferences includes a second set of options for RTF
(Rich Text Format) exported data. Click the RTF tab to open the dialog box where
these settings are defined, as shown in Figure 7-13.

Table/Formatted Text Preferences (21|

General RTF Export I

i Character Formatting
" Font Mame I Test Color
" Fort Style I Superscripts
I Font Size

 Paragiaph Formatting———————————————
I™ Alignment [~ Space Beforeddfter
I™ Line Spacing [ Indentation

Defaults | (0] I Cancel | Apply |

Figure 7-13: The RTF Export dialog
box offers settings for how RTF
formatted text is exported from tables.

4 Character Formatting: The types of formatting listed in the checkboxes are
preserved in the exported data when enabled.

4 Paragraph Formatting: All items enabled with the checkmarks preserve the
data as it was defined in the table.

Web Capture preferences

The next item available from choices in the Preferences submenu is for Web
Capture preferences and the preference choice is available to both Windows and
Macintosh users. For more detail on Web Capture and the preferences, see Chapter
4 where they are discussed at length. The preference settings in the Web Capture
preferences are identical to the options settings that are covered in Chapter 4.

Internet Settings preferences

The Internet Settings Preferences need to be properly configured in order to use
Web Buy. When Acrobat is first installed, you may have to visit this dialog box
before you can obtain any PDFs through the Web Buy feature. To configure your
Internet settings choose Edit o> Preferences = Internet Settings. Depending on the



platform you use, the dialog boxes will appear differently. In Windows, the dialog
box displayed is the same dialog box used when configuring Microsoft Internet
Explorer and choosing the Internet Options for your Windows Internet configura-
tion, as shown in Figure 7-14. On the Macintosh, a dialog box appears, as shown in

Figure 7-15.

Internet Properties [2]x]

Generall Security | Content  Connections |ngrams | Advanced |

=1 Use the Internet Connection Wizard to
connect your computer to the Internet.

i~ Dial-up settings

Add... |
Remowve |
SeLhnas. .. |

= Dial whenever a network conneckion is nob present

1% plever dislla conmection

17 Aliways disl my default connection

Clrrent Kone St Default
i~ Local Area Metwork (LAN) settings
LAN Settings...
(=14 | Cancel | Apply |

Figure 7-14: On Windows, choosing Edit=>

Preferences = Internet Settings opens the

Internet Properties dialog box.

Proxy Settings =—————
[J Use an HTTP Proxy Server
HTTP Proxy: Port:
\ | [12345]

Figure 7-15: On the Macintosh, the
Internet Settings preferences open
the Proxy Settings dialog box.

Before attempting to change any settings, be certain your current Internet configu-
ration cannot access Web Buy. You may have your configuration properly estab-
lished to use all the Acrobat Internet access without any further configuration.

Those who work in an enterprise environment need to supply Proxy settings for
access to Web Buy. Specifics on the configuration in these environments need to be
supplied by your network administrator, Internet Services Provider (ISP), or

Webmaster.
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On Windows, if your Internet configuration is not handled by the Internet Settings
in Acrobat, you need to create your configuration in Microsoft Internet Explorer (IE)
through the Internet Properties dialog box displayed in Figure 7-14 for access to the
Internet. You can change your Web browser, but only after you first set up your
configuration in Internet Explorer. If you're using an earlier version of Microsoft IE
and you don’t have access to Internet Properties, you'll need to upgrade to a more

recent version.

Internet gateway.

DocBox preferences (Windows)

A plug-in from InterTrust is installed with Acrobat used for identifying hardware
components where encryption will be retrieved from hardware serial numbers. In
the DocBox preferences, you can choose what devices are used and a location for
stored PDFs acquired from files downloaded from servers where the encryption
method is used. When you choose Edit = Preferences => DocBox, the dialog box

appearing in Figure 7-16 opens.

DocBox Preferences I

Location of Protected PDF Documents:

For Windows users not involved in an enterprise environment, be certain to dis-
~  able the Use proxy server item in the Microsoft Internet Explorer configuration dia-
log box. When you choose Tools=> Internet Options, a dialog box appears for
configuring Explorer. Click the Connections tab and select the LAN Settings button.
A dialog box opens for the Local Area Network (LAN) Settings. Be certain to dese-
lect Use a proxy server unless instructed by your ISP or Network Administrator.
Enabling this checkbox keeps you on a local server and denies access to an

¥ Remind me to back up receipts when eriting

|C: WDocuments and Settings\AdministratorsMp DocumentsiMy eBooks ... |

i Device P,

the content can be used securely on your computer,

information.

Certain infarmation must be collected about your computer in order ta
complete any Receipt Redemption. This information is used ta ensure that

Please select the “Information o tian Callection Nati
Collection Matice™ button for more niormation Lolection Hotice. .

& My Computer

" Secure my content to:

" Select an lomega removable disk: |E: [ZIF] i

® INTERTRUST: aK. Cancel |

Figure 7-16: DocBox enables you to select
what hardware devices are used for certain
encrypted PDFs and select a location on

your computer where the PDFs are stored.
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In the dialog box, click the ellipsis (far top right side of the dialog) to open a naviga-
tion dialog box. From this dialog box, you determine where your stored PDFs will be
located. If changing directories for stored files, you can revisit the dialog box and
select a new folder.

The checkbox for Remind me to back up receipts when exiting opens a warning
dialog box as a reminder for backing up receipts obtained from acquired content.
The backup would typically be made to an external drive or media cartridge.

The bottom of the dialog box contains two radio buttons used for selecting the
hardware components where the content will be secured. The My Computer selec-
tion uploads your Central Processing Unit (CPU) serial number to a fulfillment
server that provides rights for accessing encrypted content. If you have an external
media hardware device attached to your computer, the media cartridge serial
number can be uploaded to the fulfillment server.

PDF Document Control

Whereas changes to preferences affect the Acrobat environment globally (that is,
any PDF file you open after making various attribute changes will display those
changes), document information is document specific. Many of the items available
within the Document Properties submenu are informational, but some can be
changed. Changes you make in the dialog boxes appearing from the submenu after
choosing File > Document Properties can be saved with the PDF file. Subsequently
opening the PDF document in an Acrobat viewer will display the PDF file with new
defaults you created.

General

The first item in the Document Properties submenu is the Document Summary

(see Figure 7-17). As mentioned in the discussion of Acrobat Reader preferences in
Chapter 3, Document Summary fields for Title, Subject, Author, and Keywords can-
not be changed in Reader. Because you can’t save an edited PDF file from Reader,
there is no need to make these fields editable. In Acrobat, the first four fields can be
user-supplied and saved with the file. Remember, you can invoke searches on any
of the field data in this dialog box (as first detailed in Chapter 2). Searches require
building an index, which is covered in Chapter 15.
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Document Summary

File: D:iAcroS Eibleblank. pdf

Title: | Daocument Praperties

Subject: I Chapter 7 for Acrobat 5.0 PDF Bible

Author: I Ted Padova

Keywords: Ipreferences, document properties, chapter 7
Binding: ILeFt Edge -

Creator: Microsoft word: PR Epson 850 8.6 (219)
Producer: Acrobat Distiler 4.05 for Macintosh
Created: 11/14/2000 £:18:50 AM

Modified: 12/15/2000 2:11:46 AM

File Size:  143.5 KB (146,918 Bytes)

Security: Mone

PDF Yersion: 1.4 {Acrobat 5.x) Fast Web View: Mo
Page Size: §.5inx11in Tagged FDF: Mo

Mumber of Pages:

Cancel |
Figure 7-17: The Document Summary dialog box
contains document information that can be supplied

by the user in Acrobat. All changes in this dialog
box can be saved and searched using Acrobat Search.

Document information can be supplied in many ways when PDF files are first
created. You can enter data in the four fields with some PDF producer applications
as discussed in Chapter 6, supply data with direct PDF exports from many programs,
and even supply document information using pdfmark as covered in Chapter 6.

In some instances, you won’t have an opportunity to enter document information
when distilling PostScript files unless pdfmark is used. This information can’t be
supplied with the current version of Distiller. If you use programs without direct
PDF export options and create PDF files by printing a PostScript file to disk and dis-
tilling the PostScript file, you’ll need to add document information in Acrobat. If you
use pdfmark annotations when distilling PostScript files, the data can be supplied at
the time of distillation.

Open

When you save a PDF document, you can also save any changes to various
attributes that specify how you want the PDF file to appear when viewed in an
Acrobat viewer. The Document Open Options dialog box, accessed by choosing
File > Document Properties => Open Options and shown in Figure 7-18, contains
many different viewing parameters that can be changed:
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Supplying Document Information in a PDF Workflow

If you use programs where document information can't be supplied at the time the
PostScript file is created, you are best served by using pdfmark to hand code the informa-
tion. Your workflow will move along faster when you can easily copy and paste redundant
information to set up new PostScript code for the document information fields. The advan-
tage of using pdfmark is it eliminates the need to resave the PDF from Acrobat, which alone
can save quite a bit of time. The precise coding for supplying all document information
acceptable for PDF files is illustrated here:

4 /Title (Acrobat PDF Document)

4 /Author (Your Name)

4 /Subject (This is a test document)

4 /Keywords (author, title, subject, keywords, pdfmark)
4 /Creator (PostScript code programmed)

4 /ModificationDate (D:20000101184502)

4 /DOCINFO

4 pdfmark

The preceding date field will result in January 1, 2000 at 6:45:02 p.m. Any of these fields can
be eliminated. For example, if you want to use the system clock for time and date stamping,
you can eliminate the /ModificationDate value. After coding the preceding information
in a text editor, save the file as text only. Use the RunDirEx.ps file to concatenate the
application document PostScript file and this file. When distilled with Acrobat Distiller, the
information appears after you choose File > Document Properties > General.

4 Initial View: The radio buttons on the left side of the Initial View section
enable you to specify what appears on-screen when you initially open a PDF
file. The Page Only option displays the open PDF document without book-
marks or thumbnails. The options Bookmarks and Page, and Thumbnails and
Page display the PDF file with either bookmarks or thumbnails opened respec-
tively in the Navigation pane. When you select one of these options and save
the PDF document, the new display takes effect every time the PDF file is
opened in an Acrobat viewer. This section also gives you the following choices
for your initial view:

¢ Page Number: The document opens on the page specified in the field
box. The default is page 1 or the first page in the document. Any other
page can be displayed as a new default by supplying a page number here.

e Magnification: Magnification options are selected from the pull-down
menu and correspond to those viewing options discussed back in
Chapter 2.
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¢ Page Layout: The Page Layout pull-down menu provides choices for
Single Page, Continuous, and Continuous — Facing Pages (also discussed
in Chapter 2). The default is Single Page view.

Document Open Options

[ Initial Yiew

€ Thumbnails and Page

(* Page Orly Page Number: |1 of 1

" Bookmarks and Page
Magrification: | Defaul: -
Page Layout; |Default -

[ ‘Window Options
I~ Resize Window Ta Tnitial Page
[ Center Window On Screen
™ ©pen In Full Screen Mode

™ Display Document Title

User Interface Options
™ Hide Menubar
[ Hide Toolbar
I™ Hide Windaw Contrals

Figure 7-18: The Document Open Options

dialog box enables you to establish viewing

parameters that can be saved with the PDF

document that set new viewing defaults when

the file is opened in an Acrobat viewer.

4+ Window Options: Notice the options provided in this part of the dialog box
appear beside checkboxes instead of radio buttons. Unlike a set of radio but-
ton options, which allow you to specify only one option in that set, you can
enable any or all of the following options by clicking their respective check-
boxes. If none of the options have been enabled, the PDF file will open at the
default view with the Acrobat viewer window occupying a full screen.

¢ Resize Window to Initial Page: When you set a view, the contents of the
PDF document is displayed in the Document pane and that pane is sized
to fit the document. If, for example, you set the magnification to 50%, the
document will be viewed at 50 percent and the Acrobat window will be

sized down to fit around the page.

¢ Center Window on Screen: An image that is smaller than full screen will
be centered on your monitor. Using the preceding example, the 50 per-
cent window appears centered on-screen.

¢ Open in Full Screen Mode: Regardless of what you check in the other
selections, the PDF file will open in Full Screen mode without menus or
tools exposed. To bail out of this mode, press the Esc key or
Control/Command + L.

4+ User Interface Options: Once again, the checkboxes for these options enable
you to select one or more for combined effects. If you want to hide the
Menubar, Toolbar, and Window Controls, enable all three checkboxes. You
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may want to create a PDF document for screen viewing by including all the
navigational buttons within that PDF document. If you want to have the end
user use buttons that you created and not the tools on the Toolbar, you may
elect to have the Toolbar hidden upon opening the document in an Acrobat
viewer.

The end result of enabling the various user interface options should not be con-
fused with what you get in Full Screen mode. When the Menubar, Command bar,
and Window Controls are hidden, you won’t see the same view as when using Full
Screen mode. The background color for the viewer window does not change as it
does when viewing in Full Screen mode. If you enable the Hide Menubar option and
save your PDF file, you won’t have access to the menus with the mouse. You’'ll need
to use keyboard modifiers when available. If you want to disable the Hide Menubar
option, you must remember to use the F9 key to bring back the Menubar. After the
Menubar has returned, you can choose File > Document Properties = Open to
disable the option.

Fonts

The options for the Fonts in the Document Properties submenu are the same in
Acrobat as they are in Acrobat Reader (refer back to Chapter 3 for specifics).
Acrobat also offers you the same options for viewing font names, as discussed in
Chapter 2. Users of earlier versions of Acrobat will notice that Fonts and Security
has been changed only to Fonts in this submenu item. Security in Acrobat 5.0 is
now handled under a separate command in the File menu, as I explain later in
this chapter.

Trapping Key
The prepress preferences available through the Trapping Key dialog box are infor-

mational and permit you to inform imaging personnel whether prepress controls
related to trapping are contained in a PDF file (see Figure 7-19).

4 Yes: Informs anyone opening the PDF that trapping has been applied to the
file. Trapping may be applied to the PostScript file prior to distillation or
trapping controls may have been used in authoring applications.

4 No: Informs the user that no trapping has been applied to the PDF.

4 Unknown: The default setting is Unknown, which implies the PDF author is
not certain whether trapping has been applied to the PDF document. If you
are in doubt, always keep this setting at Unknown. Only use the No setting if
you are the author of the application document and the PDF file and you are
certain these controls have not been applied to the PDF.
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Trapping Key Figure 7-19: The Prepress Options dialog box offers
selections for supplying service centers information on

Trapping Key:  |[gRger)

Cancel trapping'

Index

The Index setting enables you to identify an index file for an open PDF file. After you
associate an index with an open PDF document, you won’t need to load the index in
the Acrobat Search Window, as was discussed in Chapter 2. The index associated
with your PDF document is volatile and is only available during a given Acrobat
viewer session. When you quit the Acrobat viewer and reopen the file at a later
time, you need to once again reassign the index with the open document. However,
if you identify an index and then save your PDF file in Acrobat, the index file will be
associated with that PDF file. In this regard, the index file won’t need to be loaded
in Acrobat Search whenever the PDF is opened.

By default, no index file is associated with a given PDF document at the time it was
created. When you choose File > Document Properties => Index, the Select Index
dialog box appears, as shown in Figure 7-20.

Document Associated Index

Indes ta mount when the document iz opened:

I D:AACROS BIBLEWYINDEX PDX Choose... I

Mame: Mylndex

oK Cancel |

Figure 7-20: By default, no index file is
associated with a PDF file, as indicated by
the Document Associated Index dialog
box shown here.

In the Document Associated Index dialog box, notice a button labeled Choose.
When selected, a navigation dialog box opens. You can search your hard drive or
network server to locate the index to be assigned to the document.

Index filenames default to .pdx when created with Acrobat Catalog. After you navi-
gate to the directory and find the .pdx file you want to use with the open PDF docu-
ment, select it and click the Open button. After clicking Open, you are returned to
the Document Associated Index dialog box, which now displays the index filename
and directory path for the index that you selected. Figure 7-20 displays the
Document Associated Index dialog box after an index is selected.
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Document Metadata

Document Metadata is embedded in PDF files. You can access metadata from legacy
files as well as PDFs compatible with Acrobat 5.0. Metadata is the structural infor-
mation of the document properties and is reported in XML (Extensible Markup
Language) syntax when viewed in the Document Metadata preferences dialog box.
When you choose File ®> Document Properties > Document Metadata, the Document
Metadata dialog box displays the XML code according to schema, all the metadata
contained in the document properties. The default view display each schema with
the data visible, as shown in Figure 7-21. Clicking the down pointing arrow adjacent
to the left side of the schema heading can collapse the information associated with
each schema.

Document Metadata
= standard PDF Properties (http:fins.adobe, comipdfi1.3) ;I [o]9
CreationDate:  2000-12-25T03:58:012
Creator:  Adobe Tllustrator 9.0
Producer:  Adobe PDF library 4,600
Title:  slide _ai.pdf View Source,..

= Adobe XAP Properties (http:fins, adobe.comfxap/1.0/)
CreateDate:  2000-12-25T03:58:012
Title:  slide_ai.pdf

¥ Dublin Core Properties (http:/fpurl.orgidefelements/1.1/)
title:  slide_ai, pdf

|

Figure 7-21: Document Metadata is displayed in a dialog box
in XML code according to schema.

Because the metadata is contained in XML format, it can be extended and modified
by using third party plug-ins. Editing code is simplified through copying and pasting
the code. If you want to copy the code in a schema, select one of the headings in
the Document Metadata dialog box and click the View Source button. The
Metadata: Source View dialog box opens. In this dialog box, you can drag the cursor
up or down to select the code, as shown in Figure 7-22 or press Control/Command +
A to select all the code. On the Macintosh, you need to first click the mouse button
in the Metadata: Source View dialog box, and then press Command + A to select all.
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Metadata: Source View

:CreateDate

=

Figure 7-22: You can select the XML code in the Metadata: Source View
dialog box by dragging the cursor up or down the window or pressing
Control/Command + A to select all the code within a given schema.

After selecting the desired code, press Control/Command + C to copy it to the clip-
board. If you view the clipboard, you should see the code appear in the clipboard
contents, as shown in Figure 7-23. After it’s on the clipboard, the code can then be

pasted into an editor where you write your XML routines.

B ClipBook Viewer - [Clipboard] [ O]
@ File Edit Security View Window Help _[&8] <] _|&] =]

] e ) R B e

<rdf:Description about="
xmins="http://ns.adobe.com/xap/1.0/"
xmins:xap="http://ns.adobe.com/xap/1.0/">

< xap:CreateD ate>2000-11-23T09:00:12Z</xap:CreateD ate>
< xap:ModifyD ate>2000-11-24T09:54:58Z< /xap:ModifyD ate>
<xap:Author>Ted Padova</xap:Author>

<xap:Title>
<rdf:Alt>

<rdf:li xml:lang="x-default’>FrameMaker Sample </rdf:li>

</rdf:Alt=

</xap:Title>

</rdf:Description>

<rdf:Description about="
xmins="http://purl.org/dc/elements/1.1/
xmins:de="http://purl.org/dc/elements/1.1/>
<dc:creator>Ted Padova</dc:creators
<dc:title>FrameMaker Sample </dc:title>
</rdf:Description>

K [+

5|
O

B

[Cliphoard [

4

Figure 7-23: The XML code from the Metadata:
Source View dialog box is copied by pressing
Control/Command + C. After the Clipboard
Viewer (Windows) is opened, the copied code

appears within the clipboard window. After it's on the
clipboard, the code can be pasted in an XML editor.
The same results appear in the Macintosh clipboard

after returning to the Finder and choosing
Edit <> Show Clipboard.
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Base URL

The Base URL (Uniform Resource Locator) feature is designed to make it easy to
manage links to the World Wide Web. If URLs to a given site are created in a PDF file,
each Web link needs the complete URL to access the respective Web page. The
syntax needs to include: http://www.mycompany.com/products.html. In this
example, if you supply: http://www.mycompany.com/ in the base URL, then the
Web link can be set up to include only products.html. In essence, Acrobat
appends the name you specify on a Web link to the Base URL. To specify a Base
URL, choose File => Document Properties > Base URL.

The complete URL address needs to be identified in the Document Base URL dialog
box, as shown in Figure 7-24. Before you exit the file, be certain to save the updated
changes. When creating links to the Web, you especially need to optimize your PDF
files before uploading to a server. More details on the Web and Acrobat files are
presented in Chapter 11.

Document Base URL

Enter base URL for this document:

I http: v west. netfoted

Figure 7-24: The Base URL is used to make
it easy to manage hypertext links to the
World Wide Web. When entering a URL, be
certain to include the full URL information.

Tip When distributing PDF files on CD-ROM, you can enter the Base URL for your com-
~,_ pany in the Document Base URL dialog box. As you move through pages in the
4  PDF file, add just the HTML filenames and path below the root of your Web
address and create World Wide Web links with the Link tool. When the PDF file is

saved, the Base URL is saved with the document.

Saving Files from Acrobat

Acrobat 5.0 has introduced support for different file format exports. These supports
are all handled in the Save As dialog box. Now in Acrobat 5.0, you can save PDF files
in many supported image formats, EPS, PostScript, as well as PDF. When you choose
File> Save As, the Save As dialog box opens, as shown in Figure 7-25 in Windows.
Users of previous versions of Acrobat will immediately notice the absence of the
Optimize checkbox. When you save files from Acrobat, optimization is now deter-
mined in the Preferences dialog box as discussed earlier in this chapter.


http://www.mycompany.com/products.html
http://www.mycompany.com/
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Save As [2]x]
Save in I 3] Acrof Bible j - il g
] Acro_Tutorial [Z1FreeHand [ myindex [Z3%CDirect
| 1acoTips 210 Trasparecy ClMNewTestDocs  C'web Site
) Adobe_Ressarch 2] llustrations (1 OnLine Comments E blank. pdf
| CO_Directary [ lustrator Dacs [ | Open &z FOF E Cryllic. pdf
"1 Co-ROM I mgsSic ot T epslinks_pr pof
1 Digsig Zin 1 PageMaker T scanning pdi
|1 Documentation @ InDresign 1 Photas E scanningds1. pdf
|1 Education =2 Layouts [ | RuotatePages E scanningds2. pdf
|1 Extracted =] LineStamps [ SampleFiles ﬂ screens.pdf
|1 Foms 2 Links 1 5wt_Files m screens_2.pdf
|1 Framidaker 2] Mise 1 Tips E sign_2. pdf
4 |
Ohject name: Ild pof j H
Saveastype:  [Adobe PDF Fies [ pdf) | Cancel |
Settings.
T A

Figure 7-25: The Save As dialog box appears in Windows
with a Settings button used to assign attributes for different
file types.

File formats are accessible by choosing the Save as type (Windows) or Format
(Macintosh) pull-down menu in the Save As dialog box. Click the down arrow
(Windows) or up/down arrows (Macintosh) to open the pull-down menu and select
the option for the file format desired. After the format is chosen, if different settings
can be applied to the saved file, the Settings button becomes active.

Saving as Adobe PDF

Acrobat PDF files saved as PDF display the Settings button grayed out in the Save
As dialog box. No settings can be applied to the PDF. Optimization and security
features that appeared in the Save As dialog box in earlier versions of Acrobat are
handled in other properties dialog boxes. The Save As dialog box may be used for
saving a duplicate copy after providing another name in the Object name field
(Windows) or Name field (Macintosh). If the file was not optimized, you can enable
optimization in the preferences and select Save As to rewrite the file.

Saving as EPS

In earlier versions of Acrobat the Export submenu contained a command for
exporting in Encapsulated PostScript format. Now in Acrobat 5.0, EPS files are cre-
ated from PDFs by selecting the Save As command. After you select the EPS format,
the Settings button becomes active. Clicking the Settings button opens the
Encapsulated PostScript dialog box, as shown in Figure 7-26.
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— File Format Options

AR | srquage Level 1 [
& AsCI
o Binary

™ Include Preview

— Page Range
o al

¥ Pages:  From: |1 To: Il

— Setkings

Font Inclusion: IA\I Embedded 2
Transparency Quality[Speed: IMedlum,l’Medlum -

Color Profile: I

¥ Convert TrueType ta Type L

™ Include RGE and Lab images

™ Include Comment Appesrances (Annotations)
™ Include Halftore Screens

v Clip to Bounding Box

|

™ Include Transfer Furctions
I Include Undercolar RemovaliBlack Generation
I Print ICC colors as Device colors

r Apply Overprint Preview

Defaults |

G|

Figure 7-26: When selecting EPS as the format and
clicking the Settings button, the Encapsulated PostScript
dialog box opens, as shown here in Windows where

different file attributes can be

When saving files in EPS format, you can select a number of settings for various

attributes in the resultant fi

4 PostScript: The PostScript level can be selected from the pop-up menu.
Choices for Language Level 1, Language Level 2, and Language Level 3 are

assigned.

le. These include:

among the menu options.

4 ASCII: ASCII Encoding for Language Level 1 PostScript can be selected. If
using other than PostScript Level [, select Binary encoding.

Tip If exporting PDF files for importing into illustration programs or placing in layout

~, programs for color separating or printing, use Language Level 1 and ASCII encod-

4 ing. Higher PostScript levels and Binary encoding often return an error when
attempting to open or place EPS files exported from Acrobat.

4 Binary: When using Language Level 2 or Language Level 3, select Binary for

the encoding method.
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Tip

4 Include Preview: A screen preview is exported with the EPS file when
enabled. Failure to include the preview will display a gray box when the EPS is
placed in another program. The file may print fine, but the preview will not
display the image. On Windows, a single choice is available. On the
Macintosh, you have choices for a PICT or TIFF preview.

Macintosh users who want to port EPS files from Mac OS to Windows should
include a TIFF preview. Saving EPS files from Acrobat with PICT previews appear as
gray boxes without the image previews when placing the EPS files in other appli-
cations. When using the TIFF options, the image displays with complete integrity.

4+ Page Range: Multiple page PDFs can have one, several, or all pages saved as
individual EPS files. The page range for the pages to be saved as EPS is sup-
plied in the field boxes.

4 Font Inclusion: Choices for font embedding include None, All Embedded, and
All Preserving embedded fonts can be obtained by selecting All Embedded. If
fonts are not embedded in the PDF, they can be embedded in the EPS file by
selecting All. To embed fonts not embedded in the PDF, you must have the
fonts loaded in your system memory.

4+ Transparency Quality/Speed: Five choices appear for quality performance
similar to the JPEG compression levels discussed in Chapter 5. In regard to
EPS files, any transparency used with programs, such as Illustrator 9.0 or
Photoshop 6.0, appear with better quality when making the higher quality
selections, but screen redraws are slower as quality is increased.

4 Color Profile: From the pull-down menu, a color profile can be selected from
the installed profiles in your system. If using a CMS, choose the desired pro-
file. If profile management is not to be used, select Same As Source (No Color
Management).

4+ Convert TrueType to Type 1: Any TrueType fonts used in the PDF will be
converted to Type 1 fonts. If no TrueType fonts are contained in the PDF, the
checkbox won’t be active.

4 Include RGB and Lab Images: When enabled these color modes will be
included along with CMYK images. Failure to check the box results in an
elimination of images in the EPS file for these color modes.

4 Include Comments: If comments are included in the PDF, they are exported in
the EPS file. In order to review any comments, an application acquiring the
EPS file must be capable of handling comments.

4 Include Halftone Screens: If halftone information was preserved in the PDF
file, it is included in the exported EPS. If no halftone information is contained
in the PDF, the checkbox remains inactive.

4 Clip to Bounding Box: The Bounding Box is the area that includes all the page
data without regard to the page size. If selecting this option, the EPS file will
be exported at a size equal to the page data. When disabled, the page size will
be included in the EPS.
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4 Include Transfer Functions: If Transfer Functions were included and pre-
served in the PDF, they will be exported in the EPS when the file is saved. The
same results also apply to Include Undercolor Removal, and Apply Overprint
Previews.

4 Print ICC Colors as Device colors: As the name suggests, ICC profiles embed-
ded in the document print as Device colors.

Saving as JPEG

PDF files can be saved in several image formats, the first of which appears as JPEG
from the file format options in the Save As dialog box. Saving PDF files as JPEG offers
several options for file compression in the JPEG Options dialog box when opened
from the Settings option, as described previously. Figure 7-27 displays JPEG Options.

JPEG Options x] Figure 7-27: When selecting JPEG as the format and
— Hote clicking the Settings button, the JPEG Options dialog
Images which already have JPEG compression box opens where compression and color information
will be left 'as-is" and the settings below will .
not be used Far them. can be Supphed_

— Setkings

Compression: | alg=eg el ISR

Farmat: IBasehne (Standard) 'I
Colorspace: IDeterm\nE Automatically 'I
Resolution: IDeterm\nE Automatically 'I

Settings for JPEG exports include:

4+ Compression: The same compression options used in Distiller’s JobOptions
are available. The five settings range from JPEG (Quality: Minimum) to JPEG
(Quality: Maximum).

4 Format: Format options include Standard and Optimized Baseline as you find
equal to the same options available in Adobe Photoshop. In addition, you
have options for exporting as progressive JPEGs used for display in Web
browsers.

4+ Colorspace: Files can be stripped of color if selecting the Grayscale option from
the pull-down menu. Selecting the Color option preserves color contained in
the image. Determine Automatically preserves all color and grayscale images.
Unless any color conversion is desired, leave the default at Determine
Automatically.
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4 Resolution: Image resolution can be fixed at sizes ranging from 72 dpi to 600
dpi. If the original PDF includes images at lower resolutions, the files will be
interpolated through upsizing or downsampled when resolutions are lower
than original sizes. Determine Automatically preserves original resolution of
the PDF contents.

Save as PNG

PNG (Portable Network Graphics) format can be saved from Acrobat. When select-
ing the Settings option for PNG exports, the PNG Options dialog box appears, as
shown in Figure 7-28.

Figure 7-28: When selecting PNG as the format and

A clicking the Settings button, the PNG Options dialog
b e =] | DOX opens where you can assign file attributes similar

Colorspace: IDetermine Automatically ¥ to JPEG Optlons'
Resolution: IDetermine Automatically | ¥
|

Options for PNG, which are listed here, are similar to JPEG in regard to the Colorspace
and Resolution settings. The first two choices are unique to the PNG format.

4+ Interlace: PNG files can be interlaced, such as GIF files for Web use. The
choices are for no interlacing, in which case None is selected in the pull-down
menu or Adam7. Adam?7 provides interlacing similar to interlaced GIF images.

4 Filter: The color palette used for the PNG color handling can be selected from
a number of choices in the pull-down menu. The default is Adaptive that often
produces the best results with continuous tone images. Selecting other
options should be previewed on-screen and in Web browsers supporting PNG
images. Through some careful testing, you can determine what setting offers
the best results.

4+ Colorspace: All menu items for Colorspace are the same as JPEG with the
addition of Monochrome. When selecting Monochrome, images are reduced to
1-bit bitmap images.

Save as PostScript

The PostScript option results in a file, such as those printed as PostScript to disk.
When the PostScript file option is selected from the file formats, settings similar to
the EPS format are available in the PostScript settings dialog box, as shown in
Figure 7-29.
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PostScript
— File Format Options
PostScript (T
% ascI
" Binary
— Page Range
o al
" Pagest  From: |1 Ta: I 1
— Setkings
Font Inclusion: IA\I Embedded 2
Transparency Quality[Speed: IMedlum,l’Medlum -
Calar Prafile: I j
v Conwert TrueType to Type 1
I Include Transfer Functions
™| Include RGE and Lab images
I Include Undercolar RemovaliBlack Generation
¥ Include Comment Appesrances (Annotations)
I Print ICC colors as Device colors
[ Include Halftone Screens
r Apply Overprint Preview
Defaults | Cancel |

Figure 7-29: When selecting PostScript as the format and
clicking the Settings button, the PostScript Options dialog
box opens where file attributes similar to the EPS options

can be assigned.

4 File Format Options: The options available for file format are the same as
those described with the EPS file options. For almost all circumstances, use
Language Level 2 or Language Level 3 and Binary encoding. If you experience
difficulty in converting back to PDF, use Language Level I and ASCII encoding.

The remaining options are the same as those found with the EPS choices. Using
PostScript as the format provides you with an opportunity to create a PostScript
file and convert it back to PDF with Acrobat Distiller. Using Distiller, you can select
different JobOptions to repurpose your document.

If you have a PDF where images need to be downsampled or some other Distiller

_»_ JobOption needs to be applied to the PDF, export it as a PostScript file, and then

4 redistill in Acrobat Distiller after making JobOptions choices. If you need file con-
tent created in Acrobat, such as comments and form fields that can't be preserved
when creating the new PDF file, be certain to keep your original file handy. In
Acrobat, open the old file and choose Document=> Replace Pages. Navigate to
your new PDF file and select it as the file to use for replacing the pages. After the
pages have been replaced, all your comments and form fields remain on the same
respective pages. This method can be especially helpful when you need to down-
sample images that were distilled with higher resolution settings.
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Saving as RTF

As explained earlier in this chapter, RTF (Rich Text Format) options are specified in
a preference dialog box for tables in Windows. Table and columnar data need spe-
cific detail for exporting from Acrobat to preserve the formatting. With RTF saves
from Acrobat, text dominant PDFs export with all formatting preserved when single
columns are contained in the original file. If multiple columns exist, the formatting
won’t be preserved as you see it displayed in Acrobat. When RTF is selected as the
file format in the Save As dialog box, the Settings button is inactive. No options
exist for RTF exports.

Saving as TIFF

TIFF (Tagged Image File Format) is one of the most popular formats for image files

resulting from scans and used in prepress and printing. You can export a PDF as a

TIFF image and use it for printing or placing in an application document where the
program does not support PDF imports. Settings available for TIFF files saved from
Acrobat are shown in Figure 7-30.

TIFF Options

Monochrome Compression: I 'I
Grayscale/Calor Compression: INDna 'I
Colorspace: IDEterm\neAutomatlcally 'I
Resolution: W

Cancel

Figure 7-30: When selecting TIFF
as the format and clicking the
Settings button, the TIFF Options
dialog box opens where file
attributes similar to Distiller's
JobOptions and the PNG format
can be assigned.

Options for TIFF formatted files are the same for the compression options as found
with Acrobat Distiller, and the options for Colorspace and Resolution are the same
as those described for the PNG format.

Extracting Images

Individual images contained on a PDF page can be extracted and saved in one of
three formats. When you choose File = Export &> Extract Images As, a submenu
appears offering JPEG, PNG, and TIFF as format options. When you select any one of
the three format options, a dialog box appears that is the same as the Save As
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dialog box with the Settings button active. Clicking the Settings button opens the
same Options dialog box as those discussed previously for the respective format.

Images can be selectively determined as to whether they will be exported or not.
The Extract Images preference setting discussed earlier in this chapter offers
options for the physical size of images that can be excluded when the Extract
Images command is used. For extracting all images, open the Extract Images
preference dialog box and select the option for No Limit. Other choices eliminate
images smaller than fixed choices defined in the preference settings.

Saving PDFs with Security

You can add security to PDF files that can restrict either opening a file or editing a
file, as discussed earlier in this chapter as well as Chapter 3. The encryption
method used with Acrobat is the RC4 method of security from RSA Corporation.
The method may not be important to you, but keep in mind, you have little chance
of breaking password security if you lose or forget your passwords. A PDF file can’t
be opened in any application if the file has been encrypted with security.

Users of earlier versions of Acrobat will remember saving with security was applied
in the Save As dialog box. In Acrobat 5.0, security is applied by choosing File =>
Document Security. When the menu command is selected, a dialog box opens
where the security is determined before selecting either the Save or Save As
command. After you open the dialog box, you have three choices appearing in the
pull-down menu for Document is secured with, as shown in Figure 7-31.

Document Security

Security Handler

Document is secured with:  |Acrobat Standard Security -

acrobat Standard Security
Acrobat Self-Sign Security

Use this dialog to view and change settings that are used to encrypt
a document. Change settings by choosing a security handler or
clicking ‘Change Settings' if a security handler is already selected.
Changes are applied when you save or sign the document.

Close

Figure 7-31: In Acrobat 5.0, security is
applied in the Document Security
dialog box before you select the Save
or Save As command.

The choices include:
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4 No Security: If you have a secure document and you want to remove security,
you can select the No Security option from the pull-down menu. A dialog box
appears asking you to supply the master password before the change can be
made. When the file is saved, the security is removed.

4 Acrobat Standard Security: Selecting this option provides you access to the
encryption levels discussed in Chapter 5 where the Distiller Security options
are covered. When you select Acrobat Standard Security, the Standard Security
dialog box appears with a single option different than the dialog boxes reviewed
with Acrobat Distiller — Security options. In Figure 7-32, notice the pull-down
menu for Encryption Level. In the Distiller Security settings, the encryption
level was determined by the compatible Acrobat format that was selected in
the General JobOptions dialog box. When you choose File => Document Security,
the security level is determined from the choices in the pull-down menu for
Encryption Level. Select either 40-bit or 128-bit encryption from the menu
choices. All other options for security handling are the same as those discussed
with Acrobat Distiller.

Standard Security

— Specify Password

[ Password Required to Open Document

LUser Password: I

™ Password Required to Change Permissions and Passwords
Master Password: I

[ Permissions

Encryption Lewel:  |40-bit RC4 (acrobat 3.x, 4.0 ™

[ Mo Printing

™ Mo Changing the Document
™ Mo Content Copying or Extraction, Disable Accessibility
™ Mo Adding or Changing Comments and Form Fields

|

Figure 7-32: The pull-down menu in the
Standard Security dialog box determines the
Encryption Level for Acrobat Standard Security.

4 Acrobat Self-Sign Security: The methods of digitally signing documents are
discussed later in Chapter 14. In order to create a digital signature or to use
Self-Sign Security, you need to have a profile created and a list of recipients
who will be authorized to receive your PDFs when using Self-Sign Security:.
These preliminary steps are covered in Chapter 14. For now, be aware that
encryption can also be applied with digital signatures. Assuming that you
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have set up your key and a list of Trusted Certificates, you can select the
Acrobat Self-Sign Security option in the Document Security dialog box. When
selecting this option, you first need to log in as a user by choosing Tools >
Self-Sign Security = Log In. After you’ve logged in, you can select the Acrobat
Self-Sign Security option in the Document Security dialog box. When the menu
option is selected, the Self-Sign Security — Encryption dialog box appears. This
dialog box displays your recipient list and offers an option to set the user per-
mission for working with your PDF document. A button for User Permissions
appears in the dialog box and when selected will open the User Permissions
dialog box, as shown in Figure 7-33.

User Permissions

Recipients with 'User Access' are granted the following restricted set of
BCCESS PErmissions:

¥ Enable content access for the visually impaired

[ allow content copying and extraction

Changes allowed: IGeneraI editing, commenting and form Field authoring j

Printing:  |[KaRgt==TalNlae]

|

Figure 7-33: Use the User Permissions
dialog box to select the security options
for the recipient list.

In the dialog box, select the checkboxes and options from the pull-down
menus to create encryption. Options available in the dialog box are consistent
with the security options discussed earlier in Chapter 5. After applying the
restrictions in the User Permissions dialog box, click OK and then click OK in
the Self-Sign Security — Encryptions dialog box. When the file is saved with
either this level of security or the Acrobat Standard Security, the file will be
encrypted. Users of Self-Sign Security need to be among the list of Trusted
Certificate holders in order to access the PDF file. The PDF author needs to
collect the public certificates from each individual included among the
trusted parties.

If a warning dialog box appears after you enter a confirmation password, you did
not enter it exactly as the original password. If you see the warning dialog box a
second time, try to cancel the dialog box and start over—you may have entered
the first password in error. Be certain to write your passwords down and store
them in a place other than electronically on your hard drive. If your drive crashes
and you have a number of passwords on the drive, you may run the risk of never
recovering secure files from backup disks.
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About Passwords

Following is a list of some important items that you should consider when using security:
4 Passwords are optional for either field when using Standard Security.
4 Documents can be opened with either password.

4 If the master password is used when opening a file, all tools and menu commands
can be selected.

4 Passwords are case-sensitive.
4 Passwords are limited to 255 characters.

4 Password-secured files from Acrobat 5.0 with 128-bit encryption cannot be viewed
in Acrobat viewers earlier than 5.0. Acrobat 4.0 secured files cannot be viewed in
Acrobat viewers prior to version 2.0.

4 Forgotten passwords cannot be recovered.

4 Self-Sign Security requires at least one Trusted Certificate to be active among the
recipients list.

4 Profiles cannot be recovered after lost from a hard drive. A backup of all profiles
used should be stored safely on two or more external media cartridges.

Summary

4 Preferences set up the viewer environment. Preferences are uniquely applied
to the user environment and many settings have no effect on the PDFs saved
from Acrobat.

4+ Whereas preference settings are more global, document properties are
document specific. Many document properties items can be saved with the
PDF file.

4 Saving PDF files with the Save As command enables you to save PDFs in many
different file formats.

4 Individual images can be extracted from PDF pages and saved in several
different formats.

4 Security can be provided in several ways. Acrobat Standard Security provides
two levels of encryption — either 40-bit or 128-bit. Acrobat Self-Sign Security
can apply permissions for a selected group of individuals where the PDF
author has obtained their public certificate information.
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Acrobat Comment Properties

Acrobat 4.0 introduced us to a new set of features known as
Annotations that took the simple Note tool from earlier ver-
sions of Acrobat to new levels and much more sophistication.
It was a quantum leap in advancing Acrobat with regard to
note attachments, page markups, and organizing collected
input from co-workers.

The now known Comment tools advance yet another quantum
leap in Acrobat development. The notes and markup tools
have been improved and now they can be shared among
workers in new ways by providing common access to content
and sharing information in the form of comment notes across
networks and the World Wide Web. There’s so much to
explore with regard to Comments in Acrobat 5.0, I broke it up
a little to first handle creating and organizing Comments in
this chapter and then look at sharing Comments through col-
laboration in Chapter 11.

The tools for making comments in Acrobat are grouped into
three categories. The first category, the Comment tools, con-
sists of tools for notes, text, sound, stamps, and file attach-
ments. The next group contains the Graphic Markup tools
that include the pencil, square, circle, and line tools. Finally,
the Text Markup tools are used for text highlights, text strike-
out, and text underlining. The tool icons and functions vary
greatly among the tools, but most of them all have an associ-
ated note where comments can be made in Acrobat and
viewed in either Acrobat or Reader.

When comments are created on a document page, they can be
used for viewing and exchanging information between work-
groups. When the file is printed, the comments can be sup-
pressed or printed as determined by the user. The comments
as they appear on a document page are illustrated in Figure 8-1.

In This Chapter

Understanding
comment fool
properties

Creating comments
with the comment
tools

Organizing
comments in the
Comments palette

Editing text in
Acrobat

Using external editors
with graphic images

¢+ + o+ o+
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Figure 8-1: All the comment types have unique icon displays or markings. Most of the
Comment tools have an associated note where text comments can be user supplied.

In Figure 8-1, the individual items include:

4+ A Pencil comment: Free form drawing can mark up an area that you want to
comment.

4+ B Text comment: Text can be supplied anywhere on the document page. The
background can appear transparent or with a background fill. A border can
be created around the note area.

4 C Sound (Audio) comment: Sound files or recordings can be contained within
the PDF document. Once created, the sound is embedded in the PDF file.

4+ D File attachment: External files can be embedded in the PDF from any appli-
cation document.

4+ E Square comment: A square or rectangle can be drawn anywhere on the
document page.
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4+ F Current cursor position: Where the cursor rests above a comment, an
associated note window temporarily opens. When the cursor moves out of
the comment range, the note collapses.

4+ G Note pop-up: From the cursor position, a note pop-up opens the associated
note for the comment type. Note pop-up behavior is determined in the
comment preferences.

4+ H Stamp comment: Preset icons or user defined custom icons can be created
to represent Stamp symbols.

4+ 1 Comment palette: When the Document pane is opened and the Comments
tab is in the foreground, all comments are displayed in the Comments
palette.

4+ J Line comment: Straight lines can be drawn on the document page. The line
in Figure 8-1 is a vertical line. Straight lines can be drawn and lines can be
drawn at any angle.

4 K Circle comment: Circles and elliptical lines can be drawn on the document
page.

4+ L Underline comment: Click and drag across text with the Underline com-
ment tool and the display appears as underlined text.

4 M Strikeout comment: Text strikeout is created with the Strikeout comment
tool.

4+ N Highlight comment: Much like a yellow marker, the Highlight comment tool
highlights selected text.

4 O Note comment icon: The icon symbol appears when the note window is
moved aside.

4+ P Note comment: The note comment window is viewed with transparency.
Transparency is user defined in the comment preferences.

Assigning color

For all Acrobat color specification of tools and properties, color assignment is han-
dled in the same way as described when using the color swatches noted in earlier
chapters. Regardless of whether you specify color in the General Preferences dialog
box, any given tool’s properties dialog box, or to any content placed on an Acrobat
PDF page where color assignment is permitted; selecting color is handled in the
same mannetr.

For all property changes to note comments with regard to color, a context-sensitive
menu can be opened by placing the cursor over the comment icon and right-click-
ing the mouse button (Control + Click on a Mac). When the properties dialog box is
opened, a color swatch appears adjacent to the Color setting, as shown in Figure
8-2. Depending on whether you work in Windows or on a Macintosh, the system
color palette will appear differently.
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Note Properties Figure 8-2: The Note Properties dialog box can be
— appesne ————— | opened from a context-sensitive menu command.
When opened, color changes to note properties can
@ be made.
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Changing color properties in Windows

A color swatch appears with the default color in the preferences dialog box or a
properties dialog box. In Windows, click the swatch to open the palette where color
selection is made. In Figure 8-3, the Note Properties dialog box is opened and the
color swatch is selected.

Figure 8-3: After a color swatch is selected, a palette
appearsncs —— | pops up where preset colors or a custom color can

=B 1oy = be selected.

. Mew Paragraph

Color: E

m mm
EEE
EEE

W W }i28/2000 4:48:45 AM

ed

More Colors ok | Cancel |

In the palette pop-up window, make a selection from one of the preset choices. If you
want to use a custom color not available among the presets, click the More Colors
text appearing at the bottom of the palette. When you select this item, half of the
color palette is exposed. To open the second half of the dialog box, click the Define
Custom Colors button. The expanded dialog box appears, as viewed in Figure 8-4.

Any of the items under the Basic colors can be selected as a new color for the prop-
erties being adjusted. If another color is desired, click the large color swatch on the
right side of the palette. If a different luminosity for a given hue is desired, move the
left pointing arrow up or down. When the color value you want appears in the
Color |Solid swatch, click OK and then OK again to accept the new color as a choice
for the properties. After a color property is changed, it appears as a new default for
all note comments reflected in the note title bars and icons.
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Figure 8-4: When More Colors is selected in the
color palette, the Color dialog box opens where
custom colors can be selected. Click Define
Custom Colors to expand the dialog box.

Changing color properties on the Macintosh

On the Macintosh the same color swatch appears in the Note Properties window.
When the swatch is selected, it won’t open a palette similar to Windows where sev-
eral color choices appear in addition to the custom item. On the Macintosh, when
you select the color swatch, the system color palette opens without offering preset
choices. Click the swatch and the Apple System color palette opens, as shown in
Figure 8-5.
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Figure 8-5: The Apple Color palette opens with all
the color selection choices available for defining color
without opening additional panes.
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Along the left side of the palette are different color models that can be selected.
When a different model is used, the view on the right side of the palette changes.
For specifying color for Note properties or any other custom color assignments,
select the HSV Picker item. Colors are subsequently selected by clicking the color
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wheel on the right side of the palette. The items at the top of the palette display the
original color contained in the color swatch when the palette was opened and the
new color when selected in the color wheel. After making your choice for a new
custom color, click OK.

Using Comment Tools

Comment tools appear collapsed in the Command bar. The Note tool is the default
display in the Comments tool group. When the down arrow is selected in the
Command bar, the tools contained in this group appear, as shown in Figure 8-6. The
tools in this group include the Note tool, the Free Text tool, the Sound Attachment
tool, the Stamp tool, and the File Attachment tool. See Table 8-1 later in this chapter
for a comparison of the Comment tools.

[ET @& # .| Figure 8-6: When the Comment tools are expanded in the tool
group, the five tools appear in view in the Command bar.

Creating Note comments

Before using the Note tool to create a note, you may want to first examine the

“INote preferences, discussed in Chapter 7. If several users are contributing notes
to a given file, you may want to pre-assign colors and/or labels individualized for
each user. If you change Note preferences while working on a PDF file, the prefer-
ence changes only affect any notes created subsequent to the preference change.
Any existing notes appear with their original attributes.

To create a note, click the Note tool from the Command bar. The cursor changes to
the icon displayed at the beginning of this section that enables you to draw a rectan-
gle in the Document pane. Drag open a rectangle and release the mouse button. The
note appears where you drew the rectangle and a text cursor appears in the note
content area indicating you can now enter text. Notes can be created on a document
page, as shown in Figure 8-7, or they can be created outside the document window.

Collapsing, expanding, and deleting notes

In Chapter 6, I demonstrated how to use the /Open true (or false) value pairs
with pdfmark to have a note appear as open or closed in the PDF file when distilled
with Acrobat Distiller. If the Open key is true, the note will appear expanded, as
illustrated in Figure 8-6. To collapse a note, click the small close box in the top-left
corner of the note. Collapsed notes can be moved and rearranged in the document
window by clicking the icon and dragging it to another location. If the note window
is open, you can drag the title bar of the window to relocate it. While the note win-
dow is open, you can move the icon associated with the note to another location.
These two elements are independent of each other. A moved icon has no effect on
the location of the note window and vice versa.
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Creating Notes

Select the Note Comment tool.
Drag diagonally anywhere on the page.
Release the mouse button.
Type text in the note window.
B 12/28/2000
Comment Motes can

he placed an the
docummentpage

anywhere in the
Document pane.

Figure 8-7: To create a Note comment, select the Note tool and drag
open a rectangle. After you release the mouse button, a note window
opens where text is created.

Aligning the note icon with the note window is handled through a context-sensitive
menu command. Open a context-sensitive menu by right-clicking the note icon
(Control + Click on a Mac) and select Reset Note Window Location. The top-left cor-
ner of the note window moves to the note icon and aligns the top-left corners. You
must open the context-sensitive menu while clicking the icon. If you click the note
window, different menu commands will appear without an option to align the two
elements.

If you want to delete a note from a PDF file, select the note icon. A note can be
deleted either when open or when collapsed. With the note icon selected, press the
Del key (Delete key on a Mac) on your keyboard or open a context-sensitive menu
and select Delete. If all notes or other elements are deselected, the Delete menu
command will be grayed out. When a note is deleted, a warning dialog box appears,
asking you to confirm the note deletion.

In earlier versions of Acrobat, we had few Undo opportunities by choosing Edit=>
Undo. Much of this has changed in Acrobat 5.0. In regard to comment deletions,
you can now use the Edit menu and select Undo if a comment is inadvertently
deleted.

Note comment icons

The icon representing a Note comment by default appears the same as the icon

used in the Note tool displayed in the Command bar. The icon can be changed to
another appearance through the Properties menu. In order to change the icon, a
Note comment must first be created. Acrobat makes no provision for addressing



396

Part Il 4 Enhancing PDF Documents

Note comment properties before the Note comment icon is on the document page.
To change an icon, create a Note comment and then open a context-sensitive menu
or choose Edit => Properties. (If the Properties command is grayed out, you don’t
have the icon selected.) Be certain the icon is selected before visiting the Edit
menu. From the Note Properties dialog box, the icon appearance provides seven
choices to represent the appearance, as shown in Figure 8-8.

Figure 8-8: The appearance of the Note comment icon can be

R comen changed in the Note Properties dialog box.

6 Help

& Insert Text

d Key

. Mew Paragraph
' Text Nate

. Paragraph

Changing the icon appearance has no effect on the note window or the content.
These icons are fixed and Acrobat makes no provision for creating custom icons for
the Note comments. They are used to help convey a message and add a visual rep-
resentation that may offer some continuity between the icon and the note message.

Comment note pop-up windows

Note pop-ups are determined in the Comment Preferences dialog box. When you
choose Edit = Preferences > General and subsequently click the Comments item

in the list of preference categories, the item denoted as Automatically Open Note
Pop-up appears enabled by default. When enabled, a Note comment window pops
up when the cursor is placed over the icon. This behavior occurs when the window
is collapsed. Moving the cursor away from the Note comment icon closes the pop-
up window. If you want to disable note pop-ups, deselect the checkbox in the
preferences dialog box. This behavior is consistent for all comment types that have
associated note windows.

Creating Text comments

. The Free Text tool creates a text block on the PDF page. Rather than having an
“licon that can be opened or collapsed to display text, Text comments offer a
means of conveying a message in a body of text. Because the annotation contains
text, no note window is associated with this type of comment.

Text comments are created by clicking the Free Text tool and dragging open a rectan-
gle in the document window. Just as Note comments, Text comments can also appear
on the PDF page or anywhere outside the page and within the Document pane. When
the mouse button is released, a blinking I-beam cursor appears in the Text comment
rectangle. Text can only be created when the Text comment tool is selected in the
Command bar. If another tool is selected, text cannot be entered in the rectangle.
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If you want to resize the Text comment, the Hand tool must be used. Select the
Hand tool and click inside the Text comment area. Move the cursor to a corner and
wait for the cursor to appear as a diagonal line with an arrow at each end, as shown
in Figure 8-9. Drag in or out diagonally to reduce or upsize the Text comment area. If
the Text comment is to be moved to a different area within the Document pane, use
the Hand tool to click anywhere inside the rectangle and drag to another location.

Creating Text Comments

Select the Text Comment tool.

Drag diagonally anywhere on the page.

Release the mouse button

By defaull, the background will appear transparent

3

Text Comments can be created
as large as the PDF page. The
text color and background color
can be changed to cusom
colors. If the background color
remains at the default, the Text
comment will appear
transparent

Figure 8-9: Selecting the comment with the Hand tool and dragging
the corners in or out in a diagonal direction can resize the Text comments.

Acrobat provides no means of creating text, such as a word processor or page lay-
»_ out application. Pages cannot be created in Acrobat through traditional methods.

"4 You can, however, create a blank page through Distiller or exports from other appli-

cations and insert a blank page in a PDF document. (See Chapter 9 for inserting
pages.) A Text comment can be created as large as the PDF page (up to 200 inches
by 200 inches). After inserting a page, create a Text comment and the entire page
can be filled with text created in Acrobat. As a matter of practice, keep a blank page
handy and save it to your Acrobat folder. | keep a blank page on my computer and
I call it blank.pdf. Whenever | need a page, | insert this page in a document.

Text comment properties

The FreeText Properties dialog box, shown in Figure 8-10, enables specification of
font, font size, and text alignment. Whereas all other comment note properties for
font and font size are handled in the General preferences dialog box, Text comment
properties for fonts and font sizes are handled in the FreeText Properties dialog
box. In addition, you find in this dialog box options for a border frame that can
appear around the text block rectangle. The Border Thickness options features
choices for border line widths of point sizes ranging from one to seven. If None is
selected from the choices, no border appears around the comment.
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FreeText Properties

— Text

Fant: IHe\vetica j
Size: |12 -
Align:  |Left 'I

— #ppearance

Thickness: I E 1pt

I~ Fill Color: [m]
Baorder Calar: E

[ fGeneral

Author: I Ted

Modified: 12/28/2000 4:54:02 AM

OF | Cancel |

Figure 8-10: In the FreeText Properties
dialog box, font, font size, alignment,
border attributes, and background color
are assigned to Text comments.

The rectangle containing the text comment can be transparent or filled with a color.
You make selections for transparency and color within the FreeText Properties dia-
log box. In order to apply a color fill to the text comment background, select the Fill
Color checkbox. To fill the background with a color, enable the checkbox and click
the color swatch to open the system color palette where the color selections are
made. To eliminate a background color, deselect the Fill Color check box, as illus-
trated in Figure 8-10.

Creating Sound comments

Sound comments are recorded from within the PDF document. To create a

Sound comment, you must have a microphone connected to your computer.
Sound comments are created by selecting the Sound Attachment tool in the
Acrobat Command bar and clicking in the document window. A click of the mouse
button is all that is needed to open the Sound Recorder (Windows) or Record
Sound (Macintosh) dialog box (see Figures 8-11 and 8-12). When the dialog box
opens, click the record button and speak into the microphone connected to your
computer. When you’ve finished recording the sound, click the OK button. On
Windows, the file is saved after you click the OK button. You can determine the
directory path by selecting the Choose button and navigate your hard drive where
the sound file is to be saved.

Audio comments are saved as a WAV file (.wav) in Windows and as an AIFF (.aiff) file
on the Macintosh. If OK/Save is selected in the Sound Comment/Record Sound dia-
log box, you return to the PDF document window where the sound icon now
appears. The Audio comment is embedded in the PDF file when the PDF is saved. As
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the sound becomes part of the PDF document, you can transport the PDF across
platforms without having to include a sound file link. All sound is audible on either
platform after saving the file.

Figure 8-11: The Sound Recorder dialog box in
Windows opens after you click in the Document pane
and select the Sound Attachment tool.

[»]® } |
0K I Cancel | Chooge. . |

Recorasouni=—=———] Figure 8-12: You save Audio comments on the
Macintosh after you select the OK button in the
‘ (pecora J [ Ston | { Pay | Record Sound dialog box.
[ Choose... ] [ Cancel ]H 0K "

Audio properties

Properties for Sound comments are made available in the same manner as with
other annotations. Open a context-sensitive menu and select Properties to open the
Sound Properties dialog box shown in Figure 8-13. The Sound Properties dialog box
offers selections for adding a text description and editing the author name. By
default, the Description field is left blank. You can supply a description containing
up to 255 characters that is listed in the Comments tab within the Navigation pane
when opened. (See “Using the Comments Palette” later in this chapter.)

Sound Properties [x]
~— Appearance
El
Color: E

— General
Description: I
Author: | Ted

Modified: 12{28/2000 4:53:14 4M

Figure 8-13: The Sound Properties
dialog box provides choices for
author name and a Description field
where up to 255 characters can be
added to the field box.
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Creating Stamp comments

. The Stamp tool enables you to add an image icon to a PDF file. In an office envi-
ronment, the Stamp tool is like a rubber stamp you might slap on a document to
indicate it has been approved or confidential, or you might use a stamped signature
in place of a hand written signature. When the Stamp tool is used, Acrobat automat-
ically navigates to a directory within the Acrobat Plug-ins folder called Annotations.
Inside the Annotations folder is another folder called Stamps. In the Stamps folder
resides three PDF files used for custom stamps and another folder where the
Standard stamps hold the default icons. All the files are PDF files where different
stamp icons can be selected from categories represented by each individual PDF
file. These PDF files and their respective pages are the Adobe-supplied stamp
images. As PDFs, all the files can be opened in an Acrobat viewer.

When you click and drag open a Stamp comment, by default the last stamp you
used appears for the icon symbol. When the Stamp Properties dialog box is opened
from a context menu, choices can be selected from categories listed in the Category
pull-down menu. A thumbnail on the right side of the dialog box displays the icon
used for the selected item, as shown in Figure 8-14. The pull-down menu for
Category contains the four categories respective to the PDF files contained in the
Stamps folder. When a different category is selected, all the names and their associ-
ated thumbnails change.

Stamp Properties

— #ppearance

Cateqgory: IStandard - Pap-up Color: IE

Departmental
o CONFIPENTIAL
Expetimental
Expired

Final LI

— fGeneral

Author; | Ted

Modified:  12/28/2000 5:22:33 AM 0K | Caneel |

Figure 8-14: Stamp images are selected from among

the four PDF files installed with your Acrobat application.
You can select a category from among those appearing

in the pull-down menu in the Stamp Properties dialog box.

To use the Stamp tool, select the tool in the Command bar, move the cursor to the
document window, and drag open a rectangle. When the mouse button is released,
the Stamp Properties dialog box appears. When a stamp has been created in the
PDF document window, you can supply a text note in the associated note window.
Double-click the Stamp icon or open a context-sensitive menu and select Open
Note. The text window adheres to the same rules used with Note comments.
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Stamp properties

In the Stamp Properties dialog box, you can specify a name in the Author field or
the color for the title bar of the associated note as well as the icon to represent the
Stamp comment. After a stamp has been created, you can change the image by
returning to the Stamp Properties dialog box. Accessing this dialog box is handled
the same way as for other annotations. Select the stamp and then choose Edit =
Properties or open a context-sensitive menu and select Properties. Selecting the
Pop-up Color swatch can modify the color of the note title bar.

Creating custom stamps

Acrobat provides a means for creating user-defined custom stamp icons. You can
create images in illustration programs or photo-imaging applications. Whatever
program is used to create custom icons, the file eventually needs to be converted
to PDF. Use Acrobat Distiller or any of the other methods described in earlier chap-
ters to convert to PDF.

After the PDF file has been created, you must open the file in Acrobat and create a
page template. Page templates are created by choosing Tools &> Forms => Page
Templates. A name must be supplied for the template. After creating a page tem-
plate, the category is determined by supplying a name or description in the General
Document Properties dialog box for the Title field. After all the proper attributes
are assigned, the file must then be saved to the Stamps folder. When Acrobat is
opened and a Stamp comment is to be made, the new category and associated
stamp icons appear in the Stamp Properties dialog box. To understand how creat-
ing custom stamps work, take a look at the following steps to create a new category
and several stamp icons within the category.

STEPS: Creating Custom Stamps

1. Create a graphic. Use your favorite illustration or photo-imaging program to
create an icon or illustration. In this example, [ use a custom brush from
Adobe Illustrator. I want three different icons for my new stamp category, so |
create three different shapes, as shown in Figure 8-15.

o N

Figure 8-15: | create my shapes in Adobe
lllustrator and apply transparency from the
lllustrator Transparency palette for each
shape. These three shapes need to be saved
as individual PDF files.
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. Convert to PDF. If you create an image in a program that exports directly to

PDF, use the Export or Save command to convert the file to PDF. If the pro-
gram does not support exports or saves to PDF, use Acrobat Distiller. Each
icon you create must be saved as a separate PDF file.

. Create additional icons. Figure 8-15 shows all the icons I used in my new Stamp

file, however each image needs to be saved as a separate file. Create a few more
icons and save them as individual PDFs. In my example, I save as PDF from
Adobe Illustrator with Acrobat 5.0 compatibility to preserve the transparency.

. Combine the PDF pages into a single document. Open one of the PDF files in

Acrobat and choose Document = Insert Pages. In the navigation dialog box,
select the files to be inserted. In Windows and the Macintosh, you can select
multiple files for page insertion.

. Create a document template. After inserting pages, move to the first page and

choose Tools = Forms ©> Page Templates. The Page Templates window opens.

. Provide a template name. In the Name field in the Page Templates dialog box,

enter a descriptive name for your new template file (see Figure 8-16). When
the name appears in the Name field box, click the Add button. The name sup-
plied here appears in the Stamp Properties dialog box for this image within a
category you identify in the Document Summary dialog box.

Page Templates
I ame: lHands—
EE

Change... |
Delete |
Goto |

Click in the area to the left of the template name to
make a template visible or invisible.

Figure 8-16: Stamp images are
selected from a category. The page
template name identifies the
filename within a given category.

. Create additional Page Templates. Navigate to the second page and create

another Page Template. Continue creating additional Page Templates for each
individual page in the PDF file. In my example, I use three icons and I create a
separate Page Template for each page. When displayed in the Page Templates
dialog box, they appear, as shown in Figure 8-17.

. Open the Document Summary dialog box. Categories appear in the Category

pull-down menu when the Stamp Properties dialog box is opened. To create a
new category, choose File > Document Properties = Summary or press
Control/Command + D.
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Page Templates
Name: |Tack
@ Hands A
@ Leat Change...
R

Delete

Goto

i

Click in the area to the left of the template name to
make a template visible or invisible.

Figure 8-17: Each template is created
for each page in the PDF file. When
viewed in the Page Templates dialog
box, the list box displays the names
used for each Page Template.

9. Supply a name for the category. Click the cursor in the Title field and type a
name for your category. The filename for the PDF is irrespective of the category.
What appears in the Title field is displayed in the Category pull-down menu in the
Stamp Properties dialog box. Click OK after entering the name (see Figure 8-18).

Document Summary [x]

File: Fi\AWARDS PDF

Title: | MyStamps

Subject: I

futhar: I Ted|

Keywords: I
Binding: ILeFt Edae -

Creator: Adobe PageMaker 6.0
Producer: Acrobat Distiller 2.1 for Power Macintosh
Created: 3/1f1997 2:55:20 PM

Modified: 3/471997 12:26:54 PM

File Size: 30.69 MB (32,178,653 Bytes)

Security: <40-bit RC4 (Acrobat 3.x, 4.x)

FDF Wersion: 1.1 (Acrobat 2.} Fast Web Yiew: Mo
Page Size: 11inx8.5in Tagged PDF: Mo
Mumber of Pages: 252

ool

Figure 8-18: Category names in the Stamp Properties
dialog box appear from the name you supply in the
Title field of the Document Summary dialog box.
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10.

11.

12.

13.

14.

Save the PDF file. Choose File=> Save As and save the modified PDF file to the
Stamps folder (Acrobat:Plug-ins:Annotations:Stamps). The filename you pro-
vide for the PDF file has no effect on the names displayed in the Stamp
Properties dialog box.

When you open the Stamp Properties dialog box and select a category from which
to choose individual images, you'll notice no navigation dialog box appears. The
Category pull-down menu adds names automatically when the PDF file is placed
in the Stamps folder with proper assignment of page template and document
information. If the PDF file is saved anywhere other than the Stamps folder, you
will have no means of navigating to the file.

Open a PDF file. In order to use the new stamp, a PDF file must be open in
Acrobat. Choose File> Open and open a PDF document.

Add a Stamp comment. Acrobat recognizes your new category without quit-
ting the program. New categories you add to the Stamps folder immediately
become available when adding a Stamp comment. To add a Stamp comment,
click the Stamp tool in the Command bar. Click and drag open a rectangle. By
default, the last stamp used will appear on the page. Select the stamp icon
with the Hand tool and open a context menu to open the Stamp Properties
dialog box.

Select your new category. If you performed all the steps correctly, you will see
the new category name appear in the Category pop-up menu in the Stamp
Properties dialog box. Click the pull-down menu and select the category name.
Each Page Template name appears in the list box, as shown in Figure 8-19.

Stamp Properties [ ]
~— Appearance
Categary: IMyStamps - Pop-up Color: E

[

— Genetal

Author; | Ted

Modified:  12/28/2000 5:47:37 AM OK | Cancel |

Figure 8-19: The new category name appears in the
Category pull-down menu with the list of Page
Template names appearing in the list box.

Select the new stamp. Click any of the names appearing in the list and the
icon associated with the name becomes your new stamp icon. When viewed
on the document page, the icon can be sized by dragging corner handles to
downsize or upsize the icon.
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PDF documents can contain pages of different sizes. If you have several images
contained in a single PDF file and some contain more page space than others, you
can individually crop pages to different sizes in Acrobat. Click the Crop tool in the
Command bar. Navigate to the page to be cropped and use the Crop tool to trim
the page close to the edges of the illustration. Be certain to select only the page
you desire to crop when the Crop Pages dialog box appears. In addition, pages
with different dimensions can be inserted in a PDF, and they hold their dimen-
sions after the insertion. If you have an opportunity to crop a page before inser-
tion, you can perform cropping in the host application.

The properties for stamp icons cannot be changed in regard to color or appear-
ance. Vector objects offer most flexibility when sizing because no distortion occurs
no matter how large they are sized. Raster objects created in Adobe Photoshop do
pixelate if sized higher than the screen resolution of 72 ppi at 100 percent.

Pin Hands Monitor Flower Fen Tip Check X
Handé&Pen Circle Prop_1 Squares Sun Peace Scissors_ 1
ﬁ ' E

<4
Scissors_2 Phone_1 Phone_2 Point Plane Envelope Star_1
David Clover Star_2 Star_3 Red Cross Prop_2 Star_4
Arrow Right Heart Cuestion Moon Diamond Spade Club

Figure 8-20: | created a PDF file made up of individual characters from the Zapf Dingbats
font. On the first page in my new Stamps file, | place all the individual characters on one
page and link them to the page where the respective character appears.

405



406

Part Il 4 Enhancing PDF Documents

Changing Icon Attributes

More flexibility with assigning attributes for custom stamp icons can be obtained by using
type font characters as stamp icons. If you use a font, such as Wingdings or Zapf Dingbats,
you can change color for the characters from within Acrobat without needing to create
another PDF. Individual characters can be placed on separate pages in a layout program for
each character that will be included as an individual stamp icon. Export the file to PDF and
create a page template for each page. Save the file to your Stamps folder where the Stamp
tool can access the file.

If you want to create an index page, all the characters can be placed on a single page with links
to the individual pages where the respective characters appear (see Figure 8-20). In Acrobat,
you can open the PDF file saved to the Stamps folder, use the Touchup tool to select a charac-
ter, and then choose Tools > TouchUp = Attributes. In the Text Attributes dialog box, click the
text fill color swatch appearing in the lower left corner of the dialog box (see Figure 8-21). The
color palette opens where another color can be selected. Choose your color and save the PDF.
Because the Stamp tool dynamically enables you to choose new stamp icons without quitting
Acrobat, you can immediately use the tool and select the icon in the Stamp properties.

Text Attributes =] Figure 8-21: If | want to change the color of one of my
T characters, | open the PDF in Acrobat and click the icon
T e = TE@ | |Wwantto edit. The page opens to where my character

appears and | select it with the TouchUp Text tool. |
then choose Tools &> TouchUp Text = Text Attributes to
open the Text Attributes dialog box where I select a
new color.
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Creating file attachments

The last of the first group of Comment tools in the Acrobat Command bar is the
File Attachment tool. File attachments enable you to attach any document file

on your hard drive to an open PDF file. After it’s attached, the file is embedded in

the PDF document. Embedding a file provides other viewer users the capability to
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view attachments on other computers and across platforms. At first it may appear
as though the attachment is a link. However, if you transport the PDF document to
another computer and open the annotation, the embedded file will open in the host
application. Users on other computers need the original authoring application to
view the embedded file.

To use the File Attachment tool, click the tool and click in the document window.
The first item appearing is a navigation dialog box. Acrobat opens this dialog box
for you to locate a file on your hard drive to be attached and embedded on the PDF
page in view when the file attachment is created. After selecting the file to open,
click the Select button in the navigation dialog box. The File Attachment Properties
dialog box opens where one of four icons can be selected to represent the file
attachment. Figure 8-22 displays the icons.

- ]| Figure 8-22: In the File Attachment Properties dialog box,
Graph j . .
PR you can select one of four icons to represent the file

== attachment attaChment.

L= RE 21

After the file attachment is created, the properties menu options available from a
context-sensitive menu offers a command unique to this tool. The menu option for
Save Embedded File to Disk saves a copy of the embedded file independent of the
PDF. This command behaves like a file extraction, however the embedded file still
remains with the PDF while a copy of the attached file is saved to disk.

When a file attachment has been created in a PDF document, positioning the cursor
over the comment icon displays the name of the file in a tooltip. All file annotations
are labeled according to the document name that you specify when you save the
file to disk.

Working with Graphic Markup tools

Graphic Markup tools are the electronic equivalent of using a highlighter on paper
documents. The Acrobat Command bar has four Graphic Markup tools appearing
adjacent to the Comment tools: the Pencil, Square, Circle, and Line tools. To select
a tool, click the down pointing arrow to open the tool bar. Select a tool and drag on
a document page. All of the tools in this group (see Figure 8-23) have an associated
note that appears immediately after releasing the mouse button when the mark is
created.
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Figure 8-23: Graphic Markup tools are used to mark up PDF files for
comments, suggestions, and editing.

Pencil tool
The Pencil tool is used for freeform marking and creating irregular paths. Click
the tool in the Acrobat Command bar and draw as you would with a traditional
pencil. After completing the mark, an associated note window opens where a Note
comment can be created. If you select the mark, a selection rectangle will appear with
four corner points. Click and drag the corners to reshape the line. Either the Pencil
tool or the Hand tool can be used to click and drag a mark to a new location. Double-
clicking the mark will toggle opening and closing the associated note window.

Square tool

Squares and rectangles are used to encompass an area with a rectangular

border. Draw a rectangle and release the mouse button. The rectangle is dis-
played with four handles enabling you to resize and reshape the rectangle. Press
the Shift key and then click and drag outward to create a square.

Circle tool

The Circle tool works like the Square tool. The final result is an elliptical shape
or circle. Using the same method to create squares with the Square tool creates
circles. Use the Shift key when opening a circle to constrain it to a perfect circle.

Line tool

. The Line tool is used to draw straight lines on a 360° axis. Use the Shift key to
draw diagonal lines at 45-degree and 90-degree angles. When the line is selected,
two end points appear on either side of the line. Place the cursor over an end point
and drag to resize and/or change the angle.

The Line tool offers some options not available with the other Graphic Markup
tools. When the Line Properties dialog box is opened either from the Edit menu or a
context-sensitive menu, options for Line Ends appear in the dialog box, as shown in
Figure 8-24.
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Line Properties Figure 8-24: The Line tool has options for creating
Uil different marks on the head, tail, or both ends of a
line. Selections for the style and where the heads wiill
be applied are made in the Line Properties dialog box.

Head:

Tail -) Open Arrowhead

P Closed Arrowhead
i Appearand| [ square

Thickness: O crele
4 Diamond

I Fill Color: [=]
Border Color: E

— Genetal

Author: I Ted

Modified: 12/28/2000 5:44:42 AM

The line ends can be created at the beginning of the line (tail) or the end of the line
(head) or they can be placed at both ends. In Figure 8-25, lines have been created
with the different line end types for the heads on the left, and both ends on the
right side of the figure.

[
111

Figure 8-25: Line ends selected from the
Line Properties dialog box offer five choices
for the head, tail, or both ends of lines.

Graphic Markup tool properties

All of the Graphic Markup tools enable you to create line weights of zero to 12
points also selected from the Line Properties dialog box. Each of the lines can also
be created with different colors. To create a dashed line, set the line weight to zero
points in the properties dialog box.
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To create line weights and change line attributes not available in the Line
Properties dialog box, create the line(s) you want to use in a program, such as
Adobe lllustrator and save the file as a PDF. You can create a custom stamp library
for different line weights and styles or append pages to an existing custom stamp
library. To append pages, choose the Documentr>Insert Pages command in
Acrobat to insert the new page in a custom stamp PDF document. Choose tools =
Forms > Page Templates to create a page template. Using the Stamp tool, create a
Stamp comment and select the line that you created. You can associate a text win-
dow the same as you would when using the Line tool (see Figure 8-26).

Bi Adobe Acrobat - [AWARDS.PDF] [_ O]

T File Edit Document Tools View Window Help Adobe Exerciser _|8
x|

T ~ @& “ 1]

J [ow  ~

Bookmarks
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Comments

Figure 8-26: | created a 4-point dashed line in Adobe
lllustrator and saved the file to PDF format. | then imported
the PDF into my custom stamps library by choosing Document
= Insert Pages. With the newly inserted page in view, | chose
Tools > Forms = Page Templates and named my new image
Dashed Line 4 Point. When | created a comment with the
Stamp tool, | selected my custom stamps file and chose

the name of my new icon from the list in the Stamp
Properties dialog box.

Working with Text Markup tools

The last of the Comment tools are the Text Markup tools. Three tools appear in the
Text Markup toolbar. The Highlight tool, Strikeout tool, and Underline tool all work
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with text in a PDF document (see Figure 8-27). When any of the Text Markup tools is
positioned in the document window, the cursor changes to an I-beam, indicating
text can be selected. To use any of the tools, click and drag across a word, sen-
tence, or through a paragraph. To select a word, just click anywhere on the word.
(Acrobat won'’t select individual characters.) A word within a sentence is the mini-
mum selection that can be made.

Figure 8-27: Text Markup tools are used to highlight, strikeout, and
underline text.

Highlight tool
Using the Highlight tool is like using a highlighter on paper. When you apply the
highlight, a transparent display enables you to see the text behind the highlight.
Working in Acrobat creates the same results on a monitor display. Selecting the
Highlight tool in the Acrobat Command bar and dragging the cursor over a line of
text draws highlights. Horizontal movement highlights a line. Drag down to high-
light text down the page. The movement of the cursor behaves similarly to the way
the cursor moves when the Text Select tool is used, as discussed in Chapter 3. If
you want to select a column in a multiple-column document, press the Ctrl key as
you drag down the column. Adjacent columns are left undisturbed. Highlighted text
won’t appear the same on a printed document as you see on-screen. The screen
version appears with a transparent overlay. The printed version appears with a
rectangle box around the highlighted text.

Strikeout tool

. Strikeout text is handled much as it is in applications, such as Microsoft Word.
Selecting text is handled the same for all three of the text comment tools. Use
the Control/Option key to place a marquee around columns of text as described
previously. Horizontal and vertical movement produces the same results as with
the other tools.

Underline tool

. The last of the Text Markup tools is the Underline tool. This tool enables you to
—ladd underlining to text, as the name suggests. The selection of the text is the
same as the methods used with the two previous tools and produces the same
effects. All three tools support associated notes that can be accessed by double-
clicking the comment mark, as shown in Figure 8-28. Note properties are the same
for all three tools.
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Figure 8-28: The Text Markup tools all have associated notes where
comments can be made to further clarify a user's meaning for

individual text markups.

Many properties are common between all Comment tools and a few have some dis-
tinct differences. For a quick glance at the properties of the comments and markups

and what are common or different between them, take a look at Table 8-1.

Table 8-1

Comment and Markup Properties

Tool Note Icon Text Border Background Author Expand/ Transparency Size
Color Fill Collapse Icon*

Note Y Y N N N Y Y Y Y

Text Y N Y Y Y Y N N N

Sound N N N N N Y N N N

Stamp Y Y N N N Y Y Y Y

File N Y N N N Y N N N

Attachment

Pencil Y N Y Y

Square Y

Circle Y
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Tool Note Icon Text Border Background Author Expand/ Transparency Size
Color Fill Collapse Icon*
Line Y N N Y N Y Y Y Y
Highlight Y N N N N Y Y Y N
Strikeout Y N N N N Y Y Y N
Underline Y N N N N Y Y Y N

* Icon in this regard refers to the mark drawn on the page with the respective tool.

4 Note: The first column in Table 8-1 references the associated note for each
comment. The Note Comment tool is itself a note. The appearance of the Note
comment is the same for all the other items in Table 8-1 where an associated
note is displayed.

4 Icon: When selecting the respective Comment tool, a series of different icons
may or may not be used to represent the comment when the note is collapsed
or aside the icon. All items identified as Y have several icons that can be
selected to represent the appearance of the icon. With regard to the Stamp
Comment tool, user-defined custom icons can be created.

4+ Text Color: The appearance of the text in the comment note can be adjusted
with different color values. Only the text comment provides this feature. (For
custom color assignment, refer back to “Assigning Color” earlier in this
chapter.)

4 Border: Borders may be invisible or specified in line weights up to 12 points
or a dashed line. Lines can be assigned preset or custom colors.

4+ Background: The background can be assigned a standard or custom color.
Any comments assigned a background color will not appear transparent. The
Text Comment tool by default displays transparent. Assigning a color to the
background renders an opaque color.

4 Author: The author name can be supplied in the comment properties. A
change in author name dynamically appears in associated note title bars.

4+ Expand/Collapse: The comment note can be expanded or collapsed. Opening
can occur with a context-sensitive menu command or by double-clicking the
comment icon. Collapsing the comment note occurs with a context-sensitive
menu command or by clicking the close box in the note.

4+ Transparency: The associated note can be assigned transparency from the
Comment Preferences. The text comment cannot be assigned transparency.

4 Size Icon: The icon or mark drawn on the page can be sized up or down by
dragging one of the corner handles.
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Common characteristics of comment icons and notes

In addition to the appearance and content of comments, other features are also
common across the Comment tools and their content, including the following:

4+ Context-sensitive menu options: A context-sensitive menu can be opened
when the cursor is placed over any icon and the right mouse button clicked
(Control + Click on a Mac).

4 Default properties: Changing defaults, such as font, font size, opacity, and so
on in the Comment Preferences changes the default for all comments created
in the PDF. Changing individual properties of a comment on the document
page changes the current comment and all subsequent comments created
(also see Properties dialog box below). Defaults not controlled by note prop-
erties remain as identified in the Comment Preferences.

4 Delete comment: Delete all comments by selecting the icon with the Hand
tool and striking the Del (Delete on a Mac) key. Other options for deleting
comments exist with context-sensitive menus, the Comments palette, and via
the Edit menu.

4 Filtering: All comments can be selected in the Filter Comments dialog box.
(See Filtering Comments later in this chapter.)

4 Listed in Comment palette: All comment types appear in the Comments
palette when the Navigation pane is opened and the Comments tab is
selected.

4 Maximum characters in a note: The maximum number of characters con-
tained in an associated note is 5,000.

4+ Maximum size: The maximum size for associated notes is 432 pixels wide by
288 pixels high. The Free Text comment can be created as large as the PDF

page.

4 Move comment: Select the icon with the Hand tool and drag it around the
Document pane to move all comment icons.

4 Move comment note: Dragging the note title bar around the Document pane
can move the comment notes.

4+ Note editing: Selecting the Hand tool and clicking in the note window edits all
associated comment notes. (Text can be edited when many different tools are
selected, but some will not enable editing. As a method of consistency, use
the Hand tool.) When the Free Text comment needs to be edited, the Free Text
comment tool is required.

4 Pop-up notes: When enabled in the Comment Preferences, placing the cursor
over the icon of all comments with associated notes opens the note when the
note appearance is collapsed. Moving the cursor away from the comment icon
collapses the note. This behavior is much like a mouseover call.
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4+ Properties dialog box: All comments have properties dialog boxes that can
be opened with a context-sensitive menu command, choosing Edit &>
Properties, or pressing Control + I (Command + I on a Mac).

4 Reset Note Location: For all comments with associated notes, the note can be
moved with the top left corner of the note registered with the top left corner
of the comment icon through a context-sensitive menu option.

4 Search: The content of all comment notes and the Free Text comment note
can be searched with the Find Comment command. (See Finding Comment
Data later in this chapter.)

4 Spell checking: All comment notes can be spell checked. The Free Text note
can be spell checked. (See Spell Checking Comments later in this chapter.)

4 Summarizing: All comments are included in the comment summary according
to information about the comment or the note contents. Those comment
items that don’t have associated notes are listed in the summary without
annotation. (See Summarizing Comments later in this chapter.)

Using the Comments Palette

You can imagine that with all the types of comments available, one could easily
become lost in a maze of notes and markings. If PDF files are distributed across net-
works or the Web and input is solicited among many individuals, the number of
annotations in a document could easily become confusing. To help develop an orga-
nized view for displaying comments, the Comments palette is used. A number of
controls are in the Comments palette to help organize, view, summarize, and dis-
play comments. To open the Comments palette, click the Show/Hide Navigation
pane button in the Command bar or press the F5 key and then click the Comments
tab. You can also drag the vertical bar adjacent to the tabs on the right side of the
pane to stretch it out. If the Comments tab is not available in the Navigation pane,
choose Window > Show Comments. If the Comments appear as a free-floating win-
dow when selecting comments from the Window menu, drag the palette to the pane
to dock it.

The Comments palette in the Navigation pane displays the comments included in
your document. Comments are dynamically placed in the Comments palette as they
are created in a PDF. In Acrobat 5.0, you have no need to scan the document to
update the palette. From the top-right corner, a palette menu can be opened where
menu commands for some comment options appear. Click the down pointing arrow
to open the menu. Menu options are the same from this menu as when using a con-
text-sensitive menu when opening it from the Comments palette (see Figure 8-29). If
using a context-sensitive menu, be certain to click outside any comments listed in
the palette, but within the palette area. If you open a context-sensitive menu while
clicking on a comment name in the palette, different menu commands appear (see
Figure 8-30).
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Menu options exist for the display of the comments in the palette, finding informa-
tion, and a command for addressing properties. After comments are created in a
PDF file, you have many choices for organizing and viewing them.

'Alote The Properties command opens the same properties dialog boxes as discussed
~  earlier in this chapter. If you experience difficulty in selecting a comment on the
document page, open the Comments tab and select the comment in the list. Open
a context-sensitive menu or open the pull-down menu and select Properties. The

properties dialog box respective to the selected item opens.
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Viewing comments

The display in the Comments palette appears as an outline or file listing similar to
your operating system’s display. In Windows, the familiar hierarchical structure dis-
plays the + (plus) and — (minus) symbols denoting collapsed and expanded views,
respectively (see Figure 8-31). Click the plus symbol to expand the list and click the
minus symbol to collapse the list. On the Macintosh, you see the right-pointing
arrow displayed when the list is collapsed. Click the arrow to the left side of the
Comments palette to expand the list. The arrow appears pointing downward when
the list is expanded (see Figure 8-32). Click the down arrow to collapse the list.

Figure 8-31: Windows display with comments
expanded.
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Figure 8-32: Macintosh display with comments
expanded.
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The view in Figures 8-31 and 8-32 display comments according to page. In this exam-
ple, comments are placed on a single page. With multiple pages, comments are dis-
played according to page order by default. Sorting comments from menu options
displayed in Figure 8-29 can change the order.
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Tip

When a comment is listed in the Comments palette, any text associated with the com-
ment type displays the first 128 characters contained in the note. In the Comments
palette, the width of the palette often is too narrow to display all 128 characters.
When the cursor is placed over a comment that contains more text than visible in the
palette, a tooltip opens and displays text up to the width of your monitor.

If you find tooltip displays annoying when browsing comments and selecting them
~_in the Comments palette, you can easily turn them off. Choose Edit=

4  Ppreferences> General and open the Comment settings in the Preferences dialog

box. Disable the item Show Comment Tooltips and return to the Document pane.
The tooltip displays disappear.

Sorting comments

These four fields can sort comments: Type, Author, Page Number, or Date. Sorts
occur in one of two ways: Select the right arrow in the Comments palette and
choose one of the sort orders, or open a context-sensitive menu in the Comments
palette. Descriptions of the four sort orders are as follows:

4+ Type: Comments are sorted according to the type of comment created. The
order of the types is sorted alphabetically. (For example, Ellipse precedes
Rectangle, and both precede Sound.)

4 Author: The sort order is displayed according to author. All comments cre-
ated by an author appear nested below the author name. Authors will be
sorted alphabetically, as shown in Figure 8-33.
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Figure 8-33: Comments can be sorted in
four different categories. In this example,
the comments are sorted according to the
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grouped according to an alphabetical order
by author name.
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4 Page Number: Comments are sorted by page number. All comments appear-
ing on page 1 appear listed below the Page 1 category. Page 2 displays another
category if comments have been created on the page. If no comments appear,
the next page number does not appear in the Comments palette. Only pages
containing comments are listed. Regardless of whether the logical page num-
ber is used, Acrobat displays page order beginning with the first page in the
PDF. If you renumber sections, the order does not conform to the new page
numbers.

4+ Date: The sort order is displayed according to the date the comment was cre-
ated. All comments on a given date are nested below the date display in the
Comments palette regardless of type, author, or page number.

Navigating comments

The Comments palette can be used as a navigational tool. To open a page where a
comment is created, open the Comments palette and view the list. Move the mouse
cursor over a comment name and double-click. The page where the comment
appears is displayed in the viewer Document pane.

To navigate through comments, you must click a comment name. If you try to dou-
ble-click any of the category headings (Type, Author, Page Number, or Date), no
new page will be displayed. Acrobat does not associate any pages with the category
headings.

In the Comments palette, you’ll notice the command Select Comment appears on
the context-sensitive menu when you right-click (Control + click on a Mac) a com-
ment name. When you choose Select Comment, no navigation occurs. The com-
mand is reserved for selecting a comment but not navigating to it. To use this
command effectively, first navigate to the page where the comment appears and
then open the context-sensitive menu. Choose Select Comment, and the comment
appears selected. The use of this command helps if you have difficulty clicking a
comment to select it in the Document pane. If the context-sensitive menu is opened
without selecting a comment, different menu options will appear.

Finding comment data

If a document contains many different comments, you may want to use the Find
Comment search capabilities in Acrobat. Finding information in comments is lim-
ited to Acrobat; you can’t find comment information in Reader. To use the Find
Comments command, open the Comments palette menu or a context-sensitive
menu or choose Tools = Comments = Find. Two items are listed for finding informa-
tion in comments:
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PDF

4 Find: When Find is selected, the Find Comments dialog box appears. The
author name, type, or words contained in a comment note can be searched.
When comments are listed in the Comments tab, the Find command becomes
active. When the Find Comments dialog box appears, enter the word or words
to be searched and click OK.

4+ Find Again: After you determine what data are to be searched among the
comments in the open document, selecting Find Again searches for the next
occurrence meeting the same search criteria as specified the first time you
searched for the data using the Find command.

The search criteria used in the Find Comment dialog box is similar to the Find com-
mand used in both Reader and Acrobat as explained in Chapter 2. Case-sensitivity,
finding backwards from the current page position, and matching whole words are
selections in the dialog box that can be used to help narrow the search.

Importing and exporting comments

The commands for importing and exporting comments are available from either the
pull-down menu or a context-sensitive menu. Acrobat exports comments in the
same order as viewed in the document from which you invoke the Export com-
mand. When exporting comments from Acrobat, only the comments are exported.
The data on each page is not exported with the comments. As a result, the file sizes
for exported comments are considerably smaller than your original PDF
documents.

Exported comments are saved as FDF (Forms Data Format) proprietary to Acrobat
files. When written as FDF, the data can be imported into any PDF document. The
position of the comment and the respective page is fixed. If, for example, you
export comments from a three page document and attempt to import comments
into a one page document, only the comments from page one of the exported file
will be imported into the single page document.

Exporting comments is particularly helpful when distributing a file to many users

Workflow and asking for input. Each user can export his or her comments, which can then be

collected by the PDF author. Subsequently, the export files can all be imported
back into the original document. When importing the data, all page sequences
and comment types are preserved. For more improved workflow solutions,
Acrobat 5.0 now offers the opportunity for workgroups to share comments on
servers and through Internet connections. For more information related to collab-
oration, see Chapter 11.

Before using the Import command from the pull-down menu or the context-sensi-
tive menu, you must have comments exported as an FDF file. When exporting com-
ments, Acrobat exports the comment data and attributes of the comment types
only for selected items listed in the Comments palette. Select the comments you
want to export, and then choose the Export Selected command from one of the
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menus. The Export Comments dialog box appears enabling you to find a location on
your hard drive and provide a name for the data file. The extension should remain
as .fdf when saving the file. When using the Import command from either menu, a
dialog box opens and Acrobat recognizes the .fdf files. Select the file to be imported
and click the OK button in the Import Comments dialog box.

Deleting comments

You can delete comments by selecting the comment on a page and pressing the Del
key (Delete on a Mac) on your keyboard. Deletions can also be performed by using
the pull-down menu or a context-sensitive menu and selecting Delete from the
menu options. To delete a comment, click the one you want to delete and press the
key according to your platform or choose a menu item to delete it. If more than one
comment is to be deleted, you can select several comments and use the same
keystroke or menu command to delete the selected items. Multiple selections are
handled by the following methods:

4+ Contiguous list selection: To select multiple comments in the Comments
palette in contiguous order, click the first comment, move the cursor to the
last comment to be deleted and hold the Shift key down while clicking the
mouse button.

4+ Noncontiguous list selection: To select multiple comments in the Comments
palette in a noncontiguous order, click the first comment, move the cursor to
the next comment to be deleted, and hold the Control key down (Command
on a Mac) while clicking the mouse button.

If you want to delete all comments from your document, you can use another com-
mand. Choose Tools = Comments = Delete All. All the comments created in the doc-
ument are then deleted.

Multiple Undos

A nice new feature added to Acrobat 5.0 is the ability to use the Edit = Undo fre-
quently. In earlier versions of Acrobat, selecting the Undo command was limited to
very few operations. In Acrobat 5.0, the Undo feature has been expanded and now
works with many different tool uses and menu commands.

In addition to expanding the use of the Undo command, Acrobat 5.0 has now intro-
duced multiple undos. If you delete a comment, then delete a second and a third
comment, you can choose Edit => Undo. Repeat the menu command three times and
all the deleted comments are retrieved through the Undo command. When you visit
the Edit menu, the Undo command displays what is to be undone. For example, if
you delete a strikeout comment, the Edit menu displays Undo Delete Strikeout.
When Undo is selected, the Redo item appears in the Edit menu. Redo works the
same way. If, for example you delete a note comment and select Undo, the Redo
command is displayed as Redo Delete Note.
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Comments Menu Commands

The menu options listed in the Comments palette pull-down menu and the context-
sensitive menu offer the viewing and organization controls discussed in the previous
section. Acrobat provides much more opportunity for organizing comments and
offers different display options that occur with additional menu commands. The top-
level menu bar supports these options. When you choose Tools > Comments, the
additional menu options are displayed in a submenu. Two items appearing here are in
addition to menu options contained in the pull-down menu and the context-sensitive
menu. These include the Summarize and Filter commands.

Summarizing comments

When exporting comments, you create a data file where comments are associated
with PDF pages. The PDF page however does not export with the data file. In order
to see the comments, they need to be imported into a PDF where pages already
exist. Most often, importing comments occur in a document from which they were
exported. Exporting comments is great if you want to import them in the same loca-
tion as your original PDF. However, if you want to review a summary of the com-
ment notes, a more efficient means of export is handled with the Summarize
command. To access the command, you have to leave the Comments palette and
choose Tools => Comments = Summarize. When the command is invoked, a dialog
box, as shown in Figure 8-34, appears enabling you to choose the sort order for the
summary.

Summarize Comments

Sort By:  |Page 'i} Filker...

Date
Page
Tvpe

Figure 8-34: The Summarize
Comments dialog box enables you

to create a separate PDF file with

the comments summarized according
to a sort order made from a pull-
down menu.

Depending on the sort order selected from the pull-down menu in the Summarize
Comments dialog box, a list of comments appears for all comment types. If, for
example, you select Author for the sort order, all comments will be listed for each
author beginning with the first page where a given author’s comments appear. If
more than one comment for a given author is on the same page, the comments are
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ordered according to date and time. As with the sort order created from the palette
or context-sensitive menus, the author names are listed alphabetically.

Summarized comments are helpful when viewing large documents where comments
have been contributed by several authors. The summary is concise and occupies
only a few pages, depending on the number of contributions. The summary created
is a PDF file and appears in the Acrobat viewer immediately after selecting the
Summarize command. When the summary is created, it only resides in your com-
puter’s random access memory (RAM). If you want to keep the file, it has to be
saved to disk. When closing a comment summary, Acrobat opens a warning dialog
box if the file has not yet been saved.

In workflows where you have a number of Acrobat Reader users who review doc-

Workflow uments with the Reader software, be aware that the Reader user cannot summa-

rize comments. If you want to provide Reader users comment summaries, create
the summaries as described earlier and append the summarized pages to a PDF
file. You can append summarized pages to a file either by inserting pages or by
dragging thumbnails from the summarized pages to an open PDF file.

Using the Filter Manager

The Acrobat filter manager is used to individually select comment types and
attributes according to author that either appear in the PDF or a summary. When
you choose Tools => Comments = Filter, the Filter Comments dialog box opens
where choices for comment authors and comment types are selected. If you want to
have only a selected group of authors with certain comment types listed, the filter
manager can accommodate you. Comments can also be listed according to the
most recent modification dates. From the Modified pull-down menu, the choices
appear, as shown in Figure 8-35.

Filter Comments
— Show Comments
Modified: |Anytime
By Author: Of Type:
Within the lask 24 hours
Within the last 6 hours Circle -
Gary | Within the last hour File Attachment
Within thie last 30 minubes FreeText
Highlight
Ling
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FPencil
;I Sound Attachment ;I
Select Al Deselect All I Select Al I Deselect All I

Figure 8-35: The Filter Comments dialog box
enables you to isolate comments according to author,
type, and a timeframe of when the comments were
last modified.
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The Filter Manager enables you to selectively determine which comments will be
displayed in your document. When you eliminate from view some comment types,
the list in the Comments palette is updated to conform to the selections made in
the Filter Manager. Furthermore, when you elect to summarize comments, only
those listed in the Comments palette are included in the summary.

To get a feel for how comments are created, sorted, managed, and summarized,
walk through some steps that you can perform on your computer.

STEPS: Displaying and Summarizing Selective Comments

1.
2.
3.

10.

Open a PDF document. Use a document with several pages (at least three).
Create comments. Try to use several different comment types.

Create notes for each comment. Double-click the comment icon or use the
context-sensitive menu and choose Open Note. In the note window, enter a
few lines of text.

. Change the properties. Try to create about a dozen different comments.

Change the author field several times, producing several notes for additional
authors. You can use the Edit &> Properties command or a context-sensitive
menu. When the Properties dialog box appears, change the author name field.

. Summarize the comments. Choose Tools @ Comments = Summarize. Choose

a sort order from the pull-down menu and click OK in the Summarize
Comments dialog box. A PDF document is created and opened in Acrobat.

. Select the original file. Choose Window => filename, where filename is the

name of the original PDF you opened to create the comments.

. Open the Filter Comments dialog box. To open the Filter Comments, choose

Tools = Comments = Filter.

. Eliminate two authors. To eliminate two of the four authors you identified

when the comments were created, click the author names for those authors you
want to eliminate. The check mark to the left of the author name disappears.

. Eliminate comment types. On the right side of the Filter Comments dialog

box, all comment types are listed. Disable the checkboxes for several items.
The default for the Modified pull-down menu options is Anytime. Leave
Anytime as the menu choice and then click OK in the dialog box.

Summarize the comments. Choose Tools &> Comments &> Summarize or press
Control + Shift + T (Command + Shift + T on a Mac).

Compare the difference between the first summary and the last. You should
see only the comments associated with authors that remained active in the
Comments Filter dialog box. Only those comment types that were active in the
Comments Filter are displayed in the Comments palette and the summary.
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Spell checking comments

A nice new feature for spell checking has been added to Acrobat 5.0. Spell checking
won’t work on body text or any type created prior to distillation. Spell checking
only works with comments and form fields. Type you create in Acrobat with any
comment can be spell checked; and even though spell checking is limited to com-
ments and form fields, the Acrobat spell checker is impressive.

Language support is multi-lingual as specified in the preferences. The default lan-
guage installed with Acrobat will, by default, be the dictionary used with spell
checking. You can add to the dictionaries in the General preferences and you can
also create a custom dictionary for terms common to your business.

To check spelling on either comments or form fields, select the Spell Check Form
Fields and Comments tool in the Acrobat Command bar, or choose Tools =>

Spelling &> Check Form Fields and Comments, or press the F7 key on your keyboard.
The Acrobat Check Spelling dialog box appears, as shown in Figure 8-36.

Check Spelling [x]

Ready to Spell Check Forms and Comments:

Text Comments can be created as large as the OPDF ;I Start: I

page. The text color and background color Ocan be

changed to EXEE colors, IF the background DOcolar Igriore Al |

remains at the default, the Text camment will Oappear

transparent.
" |
-]
Suggested Corrections:
cousin
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chasm
caisson Dong |
cuising ;I

Figure 8-36: The Check Spelling dialog box
enables you to change misspelled words or
add new words to a custom dictionary.

The Acrobat spell checker works similarly to other application spell checkers.
Choose Ignore to continue the check without changing a word. Choose Change to
change a single occurrence of a word with the selected word from the Suggested
Corrections list or Change All for all occurrences found in the document. If Acrobat
encounters a word not found in its dictionary, but you know the word is spelled
correctly, you can add it to a custom dictionary. Click the Add button and a dialog
box, such as the one shown in Figure 8-37 opens.
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Edit Dictionary
Language: m Done

tst: [oddedwords =]

‘Word: Icusom— add

:I Remove

=

Figure 8-37: The Edit Dictionary
dialog box enables you to add new
words to a custom dictionary.

One very nice feature with the Acrobat spell checking features is the ability to
remove a word from a dictionary. If you inadvertently click a button that adds a
word in error, you can find it in the dictionary and delete it. Enter the word in the
field box and click the Remove button. Words are added in much the same manner.
By default, a word Acrobat doesn’t understand is placed in the field box when you
select the Add button. You can change the field contents by typing in the Word field
box after the Edit Dictionary dialog box appears. Click the Add button in this dialog
box when certain the word is spelled correctly.

Editing Text

Creating text in note windows is one of the few means of adding text to PDF files.
Acrobat is not a layout or word processing program and doesn’t come close to
functioning like those applications without the use of third-party plug-ins. If you
need to create copy on a page in a PDF document, most often you will want to
return to the authoring application, set the type, and then redistill the file. Whereas
earlier versions of Acrobat offered little in regard to adding text to the PDF page,
Acrobat 5.0 provides much more functionality in this area.

Before moving on to examining how text can be edited in Acrobat, let me start by
telling you text editing with Acrobat tools is intended to only slightly modify docu-
ments. In some cases, you may be able to correct typographical errors, but rework-
ing a paragraph of text is out of the question. Another matter to deal with in editing
text is the availability of fonts. If fonts are subset in the PDF file, characters needed
for the font may not be available. If an embedded font is not installed in your sys-
tem, the font will need to be unembedded in order to edit the text. In such cases,
precise font matching is often a problem.
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Understanding some of the limitations with the text editing capabilities of Acrobat,
Acrobat 5.0 has added many new features where workarounds and text editing can
be performed. In this regard, some improved text editing features in Acrobat 5.0
include:

4+ Text comments for body copy: The Free Text comment tool can be used to
create body copy. Paragraph styles and formatting is limited, but paragraphs
of text can be placed over copy on PDF pages. The background for the Text
comment can be changed to match the background color of the PDF page. In
this regard, using this tool is like pasting a label over existing text to hide it.
This method can be used as a quick workaround where you may not have the
time or resources to create a new PDF file.

4+ Text can be added to the PDF page: A new text block can be added to a PDF
page. Unlike previous versions of Acrobat, you can now create raw text in
Acrobat 5.0. Text is limited to single lines and no paragraph control can be
applied to the li